robbo007 Maus-Klicker

  • 110
  • Mitglied seit 20. Juli 2021
  • Letzte Aktivität:
Beiträge
11
Erhaltene Reaktionen
8
Punkte
68
Profil-Aufrufe
22
  • robbo007

    Hat eine Antwort im Thema Orchid Systems PCII portable (286 16mhz) verfasst.
    Beitrag
    (Zitat von matze79)

    matze79 Dein Recht. Es handelt sich um eine CGA/MDA-Karte. Es wäre gut, einen Farbbildschirm zu haben, aber ich denke, dieses Modell wurde mit CGA geliefert

    Fanhistorie Ich habe es geschafft, die Bios-Fehler zu beheben. Das Problem…
  • robbo007

    Hat eine Antwort im Thema Orchid Systems PCII portable (286 16mhz) verfasst.
    Beitrag
    Vielen Dank. Tolle. Ich habe die Grafikmodi getestet und bei Einstellung auf "VGA-Sperre" kann ich anscheinend keine 640x480 erhalten. Mein Bildschirm ist nicht "papierweiß", sondern orange. Vielleicht habe ich ein anderes Modell?

    Ich kann den MDA- und…
  • robbo007

    Hat eine Antwort im Thema Orchid Systems PCII portable (286 16mhz) verfasst.
    Beitrag
    ahh tut mir leid. Ich spreche kein Deutsch, wie Sie wahrscheinlich bemerkt haben. Ich benutze Google Translator :) Also ja, ich kann bestätigen, dass es auch auf dem internen Monitor funktioniert.
  • robbo007

    Hat eine Antwort im Thema Orchid Systems PCII portable (286 16mhz) verfasst.
    Beitrag
    (Zitat von Fanhistorie)

    @Fanhistorie Tolle!! :thumbup: :thumbup: :thumbup: Genau das ist es! Haben Sie weitere Unterlagen zu diesem Computer? Oder Softwaretreiber?
  • robbo007

    Hat eine Antwort im Thema Orchid Systems PCII portable (286 16mhz) verfasst.
    Beitrag
    (Zitat von matze79)

    Ja, auch im Bios. wenn du das fragst? :)
  • robbo007

    Hat eine Antwort im Thema Orchid Systems PCII portable (286 16mhz) verfasst.
    Beitrag
    ja, der Text wird jetzt nach dem Ändern der Dip-Schalter korrekt angezeigt. Danke für deine Hilfe!! :)
  • robbo007

    Hat eine Antwort im Thema Orchid Systems PCII portable (286 16mhz) verfasst.
    Beitrag
    stimmt, hat es funktioniert. Dip-Schalter sind die folgenden:
    1=ON
    2=OFF
    3=OFF
    4=OFF
    5=ON
    6=OFF
    7=OFF
    8=OFF

    Das letzte Problem ist der Fehler aus dem Bios. Alles ist richtig, aber es beschwert sich. Batterie wurde ersetzt und Bios ist richtig konfiguriert..…
  • robbo007

    Hat eine Antwort im Thema Orchid Systems PCII portable (286 16mhz) verfasst.
    Beitrag
    Es hat einen Ausgang ja, aber ich bekomme kein Signal auf meinem IBM 5153. Ich denke, vielleicht muss ich den Dipswitch an der Grafikkarte ändern. Ich habe das Handbuch nicht und bin mir nicht sicher, welche Schalter was tun?
  • robbo007

    Hat eine Antwort im Thema Orchid Systems PCII portable (286 16mhz) verfasst.
    Beitrag
    Auch auf der Tastatur gibt es zwei Tasten "Bildschirmmodus" und "Bildschirm drehen" die scheinen nichts zu tun?
  • robbo007

    Hat eine Antwort im Thema Orchid Systems PCII portable (286 16mhz) verfasst.
    Beitrag
    Im Bios erscheinen auch die falschen Zeichen. Nicht nur dos.. Es muss etwas wie display.sys oder ansi.sys in der config.sys benötigt werden? Irgendwelche Ideen?
  • robbo007

    Thema
    Hallo,
    Ich versuche, meinen PC III-Computer (286-16mhz) zum Laufen zu bringen. Es gibt zwei Probleme. Das erste Problem ist, dass der Text auf dem Bildschirm nicht richtig angezeigt wird. Ich bin mir nicht sicher, ob dafür ein Treiber in MSDOS…
  • robbo007

    Hat eine Antwort im Thema Hallo verfasst.
    Beitrag
    ja :) Schauen Sie sich diese Fotos an. Ich habe zwei Probleme. 1 ist, dass der Bildschirm Text nicht korrekt anzeigt und 2. Ich habe einen Fehler beim Booten und weiß auch nicht, worauf er sich bezieht.
    Der fehler ist:Equipment Configuration Error - Run…
  • robbo007

    Hat das Thema Hallo gestartet.
    Thema
    Hallo, ich bin ein Retro-Sammler und versuche, Informationen über den tragbaren PCIII-Computer von Orchid Systems zu finden. Mein Bruder hat es auf einem Flohmarkt in Berlin gefunden und ich versuche es zum Laufen zu bringen. Ich würde gerne ein paar…