Highscreen Kompakt III 386er SX 25 optimieren

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Highscreen Kompakt III 386er SX 25 optimieren

      Hallo zusammen,
      ich hatte mir im Frühjahr diesen tollen Rechner gekauft. Seitdem stand er eigentlich nur rum. Doch jetzt möchte ich diesen natürlich auch endlich zum Einsatz bringen.
      Also habe ich ihn mal aufgeschraubt und festgestellt, dass er auch innen wie neu ist. Der stand wohl in einer Vitrine ;). Leider ist die Batterie leer, so dass keine BIOS-Einstellungen gespeichert werden können. Hmmm... mal schauen wie ich dieses Problem löse. Ich bin leider völlig untalentiert, was Lötarbeiten angeht. Bin eher der Typ Abrissbirne ^^.

      Ein paar Hardwarefacts:

      Grafik: OAK Technology OPTIVGA TX2953526
      Festplatte: WD Caviar 1170 (170MB)
      Arbeitsspeicher: 4 MB
      Diskettenlaufwerke: 3,5 " + 5,25"
      Board: OCTEK Panther II
      Prozessor: AMD 386er SX 25

      Ich möchte den Rechner rein zum Spielen unter DOS 6.22 verwenden.
      Es fehlt hierzu noch eine Soundkarte. Welche würdet ihr mir denn empfehlen? Bzw. hat jemand eine entsprechende für mein System abzugeben? Würdet ihr sonst noch etwas optimieren?

      Viele Grüße
      Mathias
      Projekt in Arbeit :tasskaff (nähere Infos folgen....)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Cru$ader ()

    • Ich würde irgendeine Soundblaster mit CD-ROM-Unterstützung einbauen...

      Außerdem die Grafikkarte gegen ein schnelleres Modell wechseln... Vielleicht auch noch eine kleine Upgrade-CPU...

      Speicher dürfte genügend sein... evtl. auf 8MB aufrüsten...

      Die Festplatte gegen eine schnellere tauschen, wenn die zu langsam sein sollte... Der Speicher ist doch etwas begrenzt...

      Könntest du die Mainboardbezeichnung oder ein Bild zum Board durchgeben? Würde mich interessieren, was in deinem Rechner verbaut ist.
    • Ich habe mal ein paar Fotos gemacht


      Im übrigen habe ich keine Reinigung im Rechner durchgeführt. Ich habe ihn in diesem TOP-Zustand erhalten.

      Als Board ist dort ein Panther II eingebaut. Der Prozessor ist von AMD. Eine CD-ROM Unterstützung benötige ich nicht, da der Rechner kein CD-ROM erhalten wird.
      Hat jemand zufällig eine Soundkarte von der er sich trennen möchte?
      Die ct1350b wird in der Bucht zu heftigen Preisen verkauft und die Aztech Sound Galaxy 16 Pro II konnte ich nicht finden.
      Bilder
      • 20180615_085200.jpg

        307,89 kB, 1.024×768, 12 mal angesehen
      Projekt in Arbeit :tasskaff (nähere Infos folgen....)
    • Ich würde die nur Grafikkarte tauschen. (und eventuell die Festplatte, wenn der Platz zu wenig ist).
      Eine ET4000 oder eine S3 wären schön. Soundkarte eine orig. Soundblaster 16 oder halt eine ESS-Karte die ohne Treiber gehen. Alternativ geht sicher auch eine schöne OPTi Karte mit dem neuen Treiber von @Dragonsphere
    • struuunz schrieb:

      Ich würde die nur Grafikkarte tauschen. (und eventuell die Festplatte, wenn der Platz zu wenig ist).
      Eine ET4000 oder eine S3 wären schön. Soundkarte eine orig. Soundblaster 16 oder halt eine ESS-Karte die ohne Treiber gehen. Alternativ geht sicher auch eine schöne OPTi Karte mit dem neuen Treiber von @Dragonsphere
      OK. Dann werde ich die Grafikkarte tauschen. Eine ET4000 hört sich gut an. Hat zufällig jemand in seinem Bestand eine abzugeben?

      streets schrieb:

      @crusader

      ebay.de/itm/ISA-Soundkarte-AZT…caa5c6:g:mpoAAOSwGgdbEDu0

      Die Soundkarte könnte ich empfehlen.
      Danke für den Tip :thumbup:
      Projekt in Arbeit :tasskaff (nähere Infos folgen....)
    • Was ich noch dringenst empfehlen würde ist die CMOS Batterie abzuknipsen und entfernen, falls nicht schon geschehen.
      Die kann sonst noch böse Spuren hinterlassen. Das Board hat vieleicht einen Batterie Header.
      Da kannst du ein 3er Pack 1,2V Akkus ran hängen.

      Die Festplatte würde ich persönlich lassen. Wenn da nichts rattert ist es nur halb so interessant. Aber muss man selbst wissen.
      Dafür empfehle ich eine Netzwerkkarte für den schnellen Datenaustausch. Das kompensiert die kleine Festplatte, wenn man
      die großen Spiele einfach schieben und löschen nach lust möchte.
      "Ein Klavier hat kein Vergaser!"
      - H.J. Preil
    • Die olle Aztech würd ich da aber nicht montieren die rauschen doch wie blöd :D

      Drauf achten das die Amp Bypass hat.

      Ausserdem haben die kein Wavetable Anschluss.. möchtest du dir z.b. einen Dreamblaster oder Sound Canavas montieren für tollen General MIDI Sound kannst du das mit der Aztech nicht. Nur Extern.

      Eine Aztech mit integrierten OPL wie von Streets vorgeschlagen
      könntest dauch von mir bekommen wenn dir das nicht wichtig ist. Gegen Trinkgeld :O

      Wenn Aztech dann wäre eher die hier empfehlenswert:
      ebay.de/itm/AZTECH-138-MMSN810…7f3faf:g:gjoAAOSwcfdbHEoq

      Billig zu haben wären OPTI Soundkarten mit OPL2.
      Und Wavetable.
      Suche Nexgen 5x86 ^^

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von matze79 ()

    • wolfig.sys schrieb:

      Was ich noch dringenst empfehlen würde ist die CMOS Batterie abzuknipsen und entfernen, falls nicht schon geschehen.
      Die kann sonst noch böse Spuren hinterlassen. Das Board hat vieleicht einen Batterie Header.
      Da kannst du ein 3er Pack 1,2V Akkus ran hängen.

      Die Festplatte würde ich persönlich lassen. Wenn da nichts rattert ist es nur halb so interessant. Aber muss man selbst wissen.
      Dafür empfehle ich eine Netzwerkkarte für den schnellen Datenaustausch. Das kompensiert die kleine Festplatte, wenn man
      die großen Spiele einfach schieben und löschen nach lust möchte.
      Die CMOS-Batterie ist noch auf dem Board. Solche Basteleien habe ich bislang noch nicht durchgeführt. Wie eingangs bereits geschrieben, habe ich keinerlei nennenswerte Löterfahrungen. Kennt ihr hierzu empfehlenswerte Tutorials, die einen solchen Wechsel dokumentieren? Ich bin leider kein großer Bastler.


      matze79 schrieb:

      Die olle Aztech würd ich da aber nicht montieren die rauschen doch wie blöd :D

      Drauf achten das die Amp Bypass hat.

      Ausserdem haben die kein Wavetable Anschluss.. möchtest du dir z.b. einen Dreamblaster oder Sound Canavas montieren für tollen General MIDI Sound kannst du das mit der Aztech nicht. Nur Extern.

      Eine Aztech mit integrierten OPL wie von Streets vorgeschlagen
      könntest dauch von mir bekommen wenn dir das nicht wichtig ist. Gegen Trinkgeld :O

      Wenn Aztech dann wäre eher die hier empfehlenswert:
      ebay.de/itm/AZTECH-138-MMSN810…7f3faf:g:gjoAAOSwcfdbHEoq

      Billig zu haben wären OPTI Soundkarten mit OPL2.
      Und Wavetable.
      Ok. Jetzt sind mittlerweile schon diverse verschiedene Soundkarten im Gespräch. Hmmm scheint nicht so einfach zu sein.
      Projekt in Arbeit :tasskaff (nähere Infos folgen....)
    • matze79 schrieb:

      Die olle Aztech würd ich da aber nicht montieren die rauschen doch wie blöd :D

      Drauf achten das die Amp Bypass hat.

      Ausserdem haben die kein Wavetable Anschluss.. möchtest du dir z.b. einen Dreamblaster oder Sound Canavas montieren für tollen General MIDI Sound kannst du das mit der Aztech nicht. Nur Extern.

      Eine Aztech mit integrierten OPL wie von Streets vorgeschlagen
      könntest dauch von mir bekommen wenn dir das nicht wichtig ist. Gegen Trinkgeld :O

      Wenn Aztech dann wäre eher die hier empfehlenswert:
      ebay.de/itm/AZTECH-138-MMSN810…7f3faf:g:gjoAAOSwcfdbHEoq

      Billig zu haben wären OPTI Soundkarten mit OPL2.
      Und Wavetable.

      Das stimmt so nicht, bekannt dafür zu rauschen sind gerade die alten Aztech Karten. Ich habe damit selbst Erfahrungen machen dürfen.
      Die Frage ist natürlich ob es einen wirklich stört, ich finde zum Teil gehört es auch dazu. Die Sound Galaxy 16, die du aufgezählt hast gehört übrigens dazu.

      Die Sound Galaxy 16 II Pro hingegen rauschen eigentlich garnicht, haben einen Wavetable Header unterstützen aber nicht Covox und Disney (Frage ist aber auch ob man das wirklich braucht). Sowas hier z.B.: ebay-kleinanzeigen.de/s-anzeig…dkarte/782719905-225-2023 (Preis ist aber mMn zu Hoch).

      Die Karte die streets gepostet hat, hat einen Wavetable Header, aber tatsächlich einen integrierten OPL3 der etwas anders als das Original klingt.
      DA kann man dann auch die hier nehmen: ebay.de/itm/Aztech-Multi-Media…f399db:g:dsEAAOSwYSRZjt2G

      Alternativ einen günstigen Soundblaster oder hier noch mal lesen:
      amoretro.de/cat/hardware/soundkarten/isa
      Wie man zum Betreiber steht mal außen vor, aber was dort zusammengetragen wurde hat Hand und Fuß.

      Ich finde das Thema Soundkarten auch total schwierig, daher hab ich auch eine Schublade voll davon :whistling:
    • Manchmal sind die Akkus auch noch mit einem Tropfen Heißkleber auf dem Mainboard fixiert. Auf dem Bild ist ein Header zu sehen, sehr wahrscheinlich für ein Batteriepack.

      Ich habe auch schon gesehen dass Akkus durch 'wippen' von rechts nach links und wieder zurück 'entfernt' wurden. Geht also auch, auch wenn ich es so nicht mache.
      Meine Vintagerechner: XT (NEC V20) #-# Epson XT portable #-# HighScreen 286@16MHz #-# L&P 286-20MHz #-# Cyrix 386DRx²-33/66 #-# ESCOM Black Slim Am386DX@40MHz #-# IndustriePC Am5x86-133 #-# Cyrix 5x86@100 VIP #-# Libretto 50CT #-# && 1x Sockel 8 & 3x Sockel4 (60MHz + 66MHz)
    • nicetux schrieb:

      Manchmal sind die Akkus auch noch mit einem Tropfen Heißkleber auf dem Mainboard fixiert. Auf dem Bild ist ein Header zu sehen, sehr wahrscheinlich für ein Batteriepack.

      Ich habe auch schon gesehen dass Akkus durch 'wippen' von rechts nach links und wieder zurück 'entfernt' wurden. Geht also auch, auch wenn ich es so nicht mache.
      Wo siehst Du den Header?
      Projekt in Arbeit :tasskaff (nähere Infos folgen....)
    • Cru$ader schrieb:

      Die CMOS-Batterie ist noch auf dem Board. Solche Basteleien habe ich bislang noch nicht durchgeführt. Wie eingangs bereits geschrieben, habe ich keinerlei nennenswerte Löterfahrungen. Kennt ihr hierzu empfehlenswerte Tutorials, die einen solchen Wechsel dokumentieren? Ich bin leider kein großer Bastler.
      Man nehme eine Zange und knipst die Zelle ab. Die hält ja wie im ersten Post erwähnt eh keine Eintsellungen mehr.
      Also ist da das Risiko zu hoch mal doch den Rechner wieder in der Ecke zu vergessen und die Zelle modern zu lassen.

      Bei dem Batteriehalter kann jeder hier, auch ich, hier was für dich Basteln / es gibt im Netz solche Halter.
      "Ein Klavier hat kein Vergaser!"
      - H.J. Preil
    • wolfig.sys schrieb:

      Cru$ader schrieb:

      Die CMOS-Batterie ist noch auf dem Board. Solche Basteleien habe ich bislang noch nicht durchgeführt. Wie eingangs bereits geschrieben, habe ich keinerlei nennenswerte Löterfahrungen. Kennt ihr hierzu empfehlenswerte Tutorials, die einen solchen Wechsel dokumentieren? Ich bin leider kein großer Bastler.
      Man nehme eine Zange und knipst die Zelle ab. Die hält ja wie im ersten Post erwähnt eh keine Eintsellungen mehr.Also ist da das Risiko zu hoch mal doch den Rechner wieder in der Ecke zu vergessen und die Zelle modern zu lassen.

      Bei dem Batteriehalter kann jeder hier, auch ich, hier was für dich Basteln / es gibt im Netz solche Halter.
      So allmählich kommt Licht ins Dunkel. Mir war nicht bewusst, dass es einen separaten Anschluss für eine externe Batterie gibt. Ich war bislang in dem Glauben, dass ich eine Ersatzbatterie dort mittels löten einsetzen muss.
      Ich habe mal Detailfoto von P8 gefertigt. Es sieht so aus, als ob PIN 2 abgebrochen ist. Ist aber nur "not used". :rolleyes: .
      Also nur die alte Batterie abknipsen und die neue hier anschließen. Fein.

      Projekt in Arbeit :tasskaff (nähere Infos folgen....)

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Cru$ader ()