Angepinnt Habe heute folgende Hardware geschrottet

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Auch einem Papst kann sowas passieren bei der Hitze ;)
      Wundert mich das die nicht mehr funktioniert, bei den vielen Kernen die eine PS3 hat ist die Chance nicht den ersten zu erwischen doch recht groß.
      Naja wenigstens hat das Teil nen Euro Schrottwert, somit ist es immerhin kein Verlust.
      Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
      Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
      486DX2-66 - 16MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
      Intel Pentium 233MMX - 64MB - 4GB CF2IDE - 3,5" Floppy - 48x CD-ROM - ESS 1688 - NIC - 4MB ATI Rage II - 3Dfx V1//
      Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //
    • Ich hab am Donnerstagabend mein "modernes" Laptop beschädigt. Das ausgefahrene scheiß pfriemlige CD-Laufwerk zu fest reingestuppst
      und dann brachen auch gleich die Blende und die Zentrier/Einklippsscheibe für die Datenträger ab. Hab mir ein Ersatzlaufwerk bei eBay be-
      stellt und gleich einen USB-DVD-Brenner dazu (kann man ja immer mal gebrauchen). Das Öffnen des Laptops ist laut YT-Videos "so eine
      Sache". Man muß vorsichtig sein, braucht trotzdem Gewalt und meistens gehts schief und irgendwas bricht. Frei nach dem Motto:

      Ich werde zu alt für den Scheiß. Man reiche mir ein Telefon mit Kachelgroßen Tasten, einen Rollator und ne Schnabeltasse!

      Vielleicht rufe ich Dr.Laptop an...


      vG; Daryl_Dixon
    • mac-daniel schrieb:

      Auch einem Papst kann sowas passieren bei der Hitze ;)
      Wundert mich das die nicht mehr funktioniert, bei den vielen Kernen die eine PS3 hat ist die Chance nicht den ersten zu erwischen doch recht groß.
      Naja wenigstens hat das Teil nen Euro Schrottwert, somit ist es immerhin kein Verlust.
      Die PS3 hat nur einen Kern mit 3,2Ghz.
      Dafür aber 8 SPE Vector Einheiten. Faktisch is der CPU ein erweiterter G5 PPC.
      Suche Nexgen 5x86 ^^
    • matze79 schrieb:

      Asche zu Asche, Staub zu Staub.

      Naja vom Mülleimer zum Mülleimer hätte schlimmer sein können!
      Das stimmt schon. Trotzdem ärgert mich so etwas richtig - auch wenn es schon Schrottwert hatte ...

      mac-daniel schrieb:

      Auch einem Papst kann sowas passieren bei der Hitze
      Hilft leider nichts. Bei der Aktion "Köpfen" kann man auch richtig Pech haben, ...

      struuunz schrieb:

      Ich habe noch eine ps3 fast da ist wohl die GPU hinüber....
      Hmm, ... falls du die wegschmeißt ... würde ich das Board nehmen (muss die 65 nm Version sein - hab ne CECHL irgendwas FAT, die ist wohl angeblich 65 nm - muss ich noch genauer schauen)
      Hab zwar keine Reballing Station UND hab auch keine richtige Reball-Hardware, ... von daher hat es keine Priorität.

      matze79 schrieb:

      Die PS3 hat nur einen Kern mit 3,2Ghz.
      Dafür aber 8 SPE Vector Einheiten. Faktisch is der CPU ein erweiterter G5 PPC.
      Richtig, beziehungsweise 7 SPE Vector Einheiten, von IBM quasi mit einer defekten SPE gekauft.
      Aber der PPC Kern hat 64 Bit :D
      :freak RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein :freak

      * Bezwinger der EIZO ( ͡° ͜ʖ ͡° ) *

      Päpstlicher DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • So,

      aus gegebenen Anlass (Und damit ich mich immer daran errinnere) habe ich den Thread angepinnt.

      Gibt sicher noch einige Leute die ihre Hardware "schrotten" ... :D

      :brutal_smilie
      :freak RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein :freak

      * Bezwinger der EIZO ( ͡° ͜ʖ ͡° ) *

      Päpstlicher DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • Nicht geschrottet, aber erstmal jede Menge Arbeit gehabt:

      ein "sysupgrade-compatible image" mit "Keep setting" bedeutet bei openwrt nur, dass die configfiles erhalten bleiben... die nachinstallierten Programme nicht :-/
      Durfte dennoch erstmal basteln bis alles wieder lief...
      "Hmm..." - Einfach weil irgendwie jeder meiner Beiträge damit anfängt.
    • Dosenware schrieb:

      "sysupgrade-compatible image" mit "Keep setting"
      Mein Beileid.

      :D
      :freak RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein :freak

      * Bezwinger der EIZO ( ͡° ͜ʖ ͡° ) *

      Päpstlicher DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • Ich find' den Thread klasse und reih' mich direkt mit ein :D
      Ich habe absolut keine Ahnung was passiert ist, aber wie beim Menschen gibt es bei jeder Operation eben doch Risiken...
      Hiermit möchte ich nun bekannt geben, dass es bei meinem geliebten Compaq Garcia Mainboard bei einer Routine-Operation leider zu lebensbedrohlichen Komplikationen gekommen ist, welche es leider nicht überlebt hat.
      Ich weiß echt nicht, was da schief gelaufen ist... Hab einfach nur 5 Elkos getauscht. Unzählige Boards habe ich schon retten können... Aber diesem Exemplar konnte ich nun leider nicht mehr helfen.
      Folgendes Fehlerbild:

      Ich schalte das Netzteil ein, das Board läuft direkt an, CPU-Lüfter läuft auch an.
      Ansonsten macht es keinen Mucks. Es verhält sich, als wäre keine CPU eingebaut, denn es piept nicht einmal, wenn ich es ohne RAM anschalte.
      Ich tippe auf ein Problem in der Stromversorgung der CPU - was ja logisch wäre, da die getauschten Elkos in eben dieser sitzen...

      Ich hab keine Ahnung. Und da ich für mein Voodoo-Maschinchen auch noch ein ASUS CUSL2-C liegen hab, nehm ich eben das. Hat zwar keinen Tualatin-Support, aber trotzdem einen i815EP Chipsatz.
      Das geht auch wunderbar, außerdem kann ich damit dem P3 866 noch ein wenig Beine machen :P
    • Joa so eine POST - Karte :D ist echt viel wert
      (Und das sogar umgerechnet für noch weniger was der ehemalige Staatsmonopolist verlangt) :crazy

      FreakinDana schrieb:

      Es nochmal mit anderen Elkos zu testen wäre noch eine Möglichkeit.
      Musst halt noch aufpassen, zB wenn in der Nähe der Elkos so SMD-Kerkos usw kleben die auch nochmal kurz beidseitig verlöten,
      Evtl. hat sich durch die Masse-Hitze beim Elkotausch was "abgehoben"
      :freak RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein :freak

      * Bezwinger der EIZO ( ͡° ͜ʖ ͡° ) *

      Päpstlicher DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • :mist
      Ursache gefunden...
      Wo rohe Kräfte sinnlos walten...
      Ist mir noch nie passiert und ich hab keine Ahnung, wie das passieren konnte, aber da hab ich wohl irgendwie versucht mit der Lötspitze auf der anderen Seite der Platine raus zu kommen :whistling: :D

      Drei Bahnen hat es erwischt, was ich erst nach isoprop und Glasfaserstift gesehen habe. Dachte erst es wäre nur Flussmittel gewesen, aber das wahre Ausmaß zeigte sich dann erst.

      Ich werde Mal versuchen die Bahnen durch zu klingeln und dann die beiden nächsten Lötpunkte zu verdrahten. Ist ja zum Glück auf der Rückseite, da fällt das nicht auf.

      Ich weiger mich nämlich das Board nur deswegen weg zu werfen. :)