Was macht ihr gerade?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Da die Preise in D/EU ein bisschen merkwürdig sind habe ich mir nicht meinen persönlichen Liebling, das Pro WS x570-ACE, gekauft, sondern das vergleichsweise billige Gigabyte X570 Aorus Elite. Zu meiner Freude hat es nur zwei kosmetische LEDs. Zu meinem Bedauern aber keinerlei Instrumente zur Diagnose. Na ja dazu kam der erwähnte 3700X und zuerst 16 GB RAM von G.Skill, nämlich die Trident Z 3600MHz CL16 (Samsung 8Gbit B-Die).

      Die liefen aber nicht. Natürlich muss man bedenken, dass irgendwie alle DRAM Chips eigentlich für DDR4-2133 bzw. 2400 gemacht sind und nur durch das XMP-Profil die Leistung bringen, die auf der Packung steht (das war bei DDR3 auch oft so). Das hat bei mir schon Mal nicht geklappt, mehr als 3200MHz CL16 war nicht drin. An Retour ist nicht zu denken, läuft ja immerhin alles nach Spezifikation (AMD gibt hier 3200 MHz an).
      Gestern kam mir dann ein Ersatz-Kit entgegen mit 3333MHz CL16 (Hynix 8GBit C-Die). Deren XMP-Profil läuft sofort. Eine klare Verbesserung. Aber das Kit ist hier nur zum Testen...
      Große Überraschung: Das Kit startet mit 3600MHz CL16-18-19-20 und läuft fehlerfrei!

      Nächstes Problem: Die Jungs von Gigabyte haben es geschafft, dass alle X570 Boards das RAM Training beim Kaltstart oft nicht bestehen und das BIOS zurücksetzen. Andere große Hersteller haben ähnliche Probleme: Wenn man den Netzstecker zieht vergisst das BIOS trotz geladener Batterie sämtliche Einstellungen.

      Ich persönlich würde im Moment von X570 abraten.
      "The best way to deal with an electric shock is to make sure nobody sees you get it." -Clive Mitchell
      "I'm still looking to get the team to put moss in." -GabeN (2003)
    • Cpl. Rex Barkin schrieb:

      Wenn man den Netzstecker zieht vergisst das BIOS trotz geladener Batterie sämtliche Einstellungen.
      Immer noch die gleichen, uralten Probleme aus der Computersteinzeit :Face
      Ich werde mich von keinem einzzzigen Prozzzessor trennen.
      Jedoch lockt es mich beinahe, ihn Dir zu überlassen, nur um zu sehen, wie er Dich in den Wahnsinn treibt :evil:

      Meine Begehren
    • duncan schrieb:

      ;) kenn ich noch vom K7S5A - kein Standby-Strom, kein BIOS-Gedächtnis. :beerdigung
      und nicht vergessen...

      Diese ach so tollen grünen Markenelkos auf dem Brett <X

      Das K7VZA hat sich auch nicht direkt mit Ruhm bekleckert ... :Kabudd
      :freak RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein :freak

      * Bezwinger der EIZO ( ͡° ͜ʖ ͡° ) *

      Päpstlicher DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • ...und ich hatte das Dingens in ner Kiste für meine Lieblings-Marktfrau verbaut, die fragte mich am Samstag nach Ablieferung auf dem Markt, warum die Kiste nicht mehr läuft. "WAS?!? Da muss IMMER Strom dransein? Spinnen die denn?!?"

      :mrgreen :mrgreen :mrgreen
      "..seid ihr in etwa Anarchisten" "Nein, SOWEIT entwickelt sind wir noch nicht" (R.A.Wilson)

      JEDE Zentralisierung ist Machtmissbrauch!!
    • Darius schrieb:

      Diese ach so tollen grünen Markenelkos auf dem Brett
      Hör mir bloß mit diesen blöden, grünen Scheißdingern auf :cursing: :evil:

      Hab vor 10,5 Jahren (Jan/Feb 2009) die Elkos auf dem Tusl2-C ersetzt:
      dosreloaded.de/forum/index.php…001a2390f73f83d5534a6a0ba
      Dumm und unerfahren wie ich damals noch war, hab ich mir die Elkos bei einem Notebookreparaturservice bestellt und extra darauf hingewiesen, daß ich Markenware möchte, die lange hält. Bekommen hab ich die grünen Dinger (3.300 µF, 6,3 V) und die blauen Teile (1.500 µF, 6,3 V), die ich dann frohen Mutes eingelötet habe, um endlich mit der Dissertation anfangen zu können.

      Nachdem ich dann 8 Jahre später auch dazu kam, das Netzteil zu überholen, wollte ich den Rechner wieder als Voodoo²-SLI-System zusammenbauen. Hab zunächst aber nur das Nötigste reingepackt und erst einmal nur alle IDE-Festplatten mit dem System auf Fehler getestet und gelöscht. Da hatte ich schon den Verdacht, daß sich ein paar der grünen Elkos wohl schon wieder leicht wölben und wollte das im Auge behalten. Hat aber ansonsten alles reibungslos funktioniert. Das war etwa Nov/Dez 2017.

      Letztes Jahr wollte ich dann wieder Festplatten daran testen, schließe alles an und drücke den Einschaltknopf:
      Zimmersicherung fliegt raus... :scared

      Okay, Scheiße!
      Also erst einmal das Netzteil am hinteren Schalter vom Strom getrennt. Nochmal alles kontrolliert, aber nichts auffälliges gesehen. Na ja, die Elkos halt, aber so schlimm sahen die jetzt noch nicht aus, nur etwas Rost. Sicherung wieder rein, hinteren Netzteilschalter auf ON (Einschalttaste vorne am Gehäuse war noch nicht gedrückt!):
      Da kam ein Blitz aus dem Netzteil und es stank fürchterlich nach Silvesterknaller.

      Mußte dann zum Einkaufen und meine Mutter fragte mich im Auto, wonach ich denn stinke X/

      Wieder zurück hab ich also das NT wieder einmal zerlegen müssen und was sehe ich:
      Ein Thermistor sck056 ist explodiert

      und die Primärelkos haben einige Dellen, die vorher nicht da waren. Sind vermutlich implodiert.

      Also war die ganze Scheißarbeit vom Tauschen der Elkos auf der Hauptplatine und danach im Netzteil für'n Arsch und das nur wegen dieser blöden, grünen Scheißdinger :Kabudd :cursing:
      Ich werde mich von keinem einzzzigen Prozzzessor trennen.
      Jedoch lockt es mich beinahe, ihn Dir zu überlassen, nur um zu sehen, wie er Dich in den Wahnsinn treibt :evil:

      Meine Begehren

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Lotosdrache ()

    • Cpl. Rex Barkin schrieb:

      das Pro WS x570-ACE, gekauft, sondern das vergleichsweise billige Gigabyte X570 Aorus Elite
      Nun ja... nicht das ich Gigabyte verteidigen möchte, aber das ASUS scheint mir ja ein Workstation Board zu sein, das Gigabyte lediglich ein "Mainstreamboard".... X570 hin oder her aber die Preisklasse erklärt schon die Zielgruppe.. denke ich mal.. :grübel


      Cpl. Rex Barkin schrieb:

      Trident Z 3600MHz CL16
      Wow! Die Trident Z sind eigentlich die Premium Teile von G.Skill, was mich allerdings etwas irritiert ist, das Samsung "B" darin verbaut sind. Und soweit ich gelesen habe, schon längst abgekündigt. Meine ich habe das auf HardwareLuxx gelesen habe, lege aber dafür nicht meine Hand ins Feuer. Die "B"s habe ich auch im Rechner, allerdings in Form von den G.Skill FlareX mit CL14, und diese sind schon etwa 2,5 Jahre alt...


      Cpl. Rex Barkin schrieb:

      Ich persönlich würde im Moment von X570 abraten.
      Nunja, ich bin in der komfortablen Position, das ich das ASUS X370-PRO im Rechner habe, worauf noch der 1700er R7 werkelt, und ASUS schon ein Bios/Uefi update für das Board zur Verfügung stellt, welches die aktuellen 3000 Ryzen unterstützt, somit kann ich den das Upgrade auf X570 etwas verzögern kann. PCIe 4x ist für mich derzeit noch uninteressant - aktuelle Spiele locken mich nicht hinterm Ofen hervor, und die Lanes die mir zur Verfügung für m2 Laufwerke zur Verfügung stehen... naja!.Aber der 3700X ist schon eine richtige Drecksau, in Sachen Performance, ein echt geiles Stück Hardware :Geil ! Da ich aber schon einen 8 Kerner im Rechner habe, möchte ich natürlich "aufrüsten". Und hier kommt der 3900X ins Spiel (12Kerner), bzw. der X3950 (16Kerner)... :Geil :Geil :Geil Der ja im September oder Oktober oder so erscheinen soll... Wenn Asus das schafft einen 16Kerner auf einem dann fast 3 Jahre alten Board zu packen, baue ich einen Altar für die Jungs! :D Ansonsten bleibt mir noch der 12Kerner... Wir werden sehen... :shake

      Zu Gigabyte und deinen Problemen:

      Ich habe mir ja schon des öfteren die Zunge mit Gigabyte verbrannt, hier im Forum, aber deine Erfahrung mit diesem Hersteller bestätigt nur mein Misstrauen gegenüber diesem Hersteller! Bevor ich mir ein Gigabyte kaufe, kaufe ich mir ein Biostar. Bevor ich mir ein MSI kaufe, kaufe ich mir nix. ASrock ist für mich indiskutabel. Wenn ich echt zuviel Geld habe dann Tyan oder Supermicro ansonsten bleibe ich bei ASUS.

      Aber jeder wie er mag... :) :D
      "Anstatt viel Geld für fragwürdige Marketing-Maßnahmen aus dem Fenster zu werfen, sollte Intel versuchen, die eigenen Schwächen abzustellen und nicht mit zweifelhaften Kampagnen die Mitbewerber zu diskreditieren." Kai Schmerer, ZDNet, zum P-Rating von AMD - 2002

      Haben will.... :nw Sofort! :nw

      Gegen Zwangsbeitrag: rundfunkfrei.de
    • Ich hab ein AB350N-WIFI mit einem r5 1600 am laufen und selbst mit dem neuesten Bios hat es den Bug dass die Lüftersteuerung nach dem Windows Standby zurück gesetzt wird und sie nicht mehr im silent Modus laufen. Im Ruhestand tritt das Problem nicht auf.

      Auch wird die SSD bei Neustarts nicht immer erkannt, da hilft dann nur ein Warmstart.

      Wenn man die Probleme aber kennt ist es ein vernünftiges Mainboard. Ich warte noch bis der 3700x irgendwann in preislich angenehmere Regionen kommt, habe aber auch kein wirklichen Grund aufzurüsten.
    • Habe mich um meinen 530d :D gekümmert. Der Kofferraumdeckel dessen Kennzeichenleuchten schreiten nach Liebe ...

      (Undichte Dichtungen - Gebrochene Feder - Angerostet wegen undichter Dichtung ...)

      Failed:


      Rotierender Minischleifband + Essig :D :


      Grundierung:


      :Banana
      :-Darius
      :freak RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein :freak

      * Bezwinger der EIZO ( ͡° ͜ʖ ͡° ) *

      Päpstlicher DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • Ranger85 schrieb:

      Windows 95 im Monochrom Modus betrachten:
      Das hat absolut was!
      So gefällt mir Windows 95 sogar optisch :thumbsup:
      Und das Ganze dann noch mit einem monochromen Icon-Satz kombinieren :love:
      Meine Alltags-Retro-Schätzchen:

      - Siemens Nixdorf Xpert 200T, Intel P200, 64MB RAM, IBM DTTA-350840 8,4GB, S3 Virge DX 4MB,
      Crystal CS4238B Sound, Sony CDU-311 8x CD, 2x TEAC FD-235HF 3,5" FDD, D-Link DFE-528TX, MS-DOS 6.22 / WfW 3.11

      - ASUS CUSL2-CA, Pentium 3 866, 512MB RAM, Samsung SP1213N 120GB, Voodoo 3 2000 @ 3500, D-Link DFE-528TX, Windows ME
    • Oder noch besser, Win95 mit einem VGA Mono Schirm :D
      :freak RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein :freak

      * Bezwinger der EIZO ( ͡° ͜ʖ ͡° ) *

      Päpstlicher DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*
    • Ich erstelle gerade die Slothalter für eine PICMIG Backplane.
      Die vom 19" Rack ist leider eine ATX :)

      Erstes Teilstück getestet.
      Bilder
      • photo_2019-08-07_14-21-29.jpg

        89,6 kB, 720×1.280, 6 mal angesehen
      • photo_2019-08-07_14-20-04.jpg

        83,67 kB, 720×1.280, 7 mal angesehen
      • photo_2019-08-07_14-22-06.jpg

        91,87 kB, 720×1.280, 5 mal angesehen
      • photo_2019-08-07_14-22-13.jpg

        99,74 kB, 1.280×720, 6 mal angesehen
      • photo_2019-08-07_14-19-25.jpg

        56,88 kB, 1.280×720, 5 mal angesehen
      • photo_2019-08-07_14-25-46.jpg

        65,37 kB, 720×1.280, 11 mal angesehen
      Suche Nexgen 5x86 ^^