Commodore 1541

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Commodore 1541

      Ich hatte ja von Olli neben dem C16 auch eine Commodore 1541. Diese lief leider nicht und war auch optisch in einem bedauernswerten Zustand. Leider habe ich kein Bild von der Floppy gemacht, bevor ich mit dem auseinander nehmen angefangen habe.

      Aber hier ein paar Bilder während des Öffnens der Floppy.

      Einfach nur den Deckel entfernt.


      Hier mal das aufgeklappte Gehäuse. Es wurden haufenweise Löscher ins Gehäuse gebohrt. Vermutlich waren die mal für Resettaster, Laufwerksbuchstabe umschalten u.s.w.
      Das da mit einem Flizstift drauf geschrieben wurde, ist auch nicht gerade schön.


      Der Power-Connector zum Bord ist sicherlich auch nicht mehr der Original zustand. :D


      Die Feder für den Öffnungsmechanismus fehlt, und am Öffnungshebel ist etwas abgebrochen.


      Dieses abstehende graue Kabel ist wohl ein Überbleibsel der Schalter, die mal der Frontblende waren.


      An der Sicherung war auch ein Kabel nicht mehr verbunden. Das dürfte wohl der Grund sein, warum beim Einschalten gar nichts passierte.


      Das Laufwerk an sich.


      Auch der Rahmen hat ein paar Roststellen.


      Naja, da wartet ja doch einiges an Arbeit auf mich.
      Ich kümmerte mich als erstes um den Rahmen. Sieht doch schon etwas besser aus, oder?


      als nächstes muss wieder eine Kerbe in den Öffnungshebel. Also ab in den Schraubstock damit, und dann die Feile rausgeholt.


      Hier habe ich dem Power-Konnektor und dem PCB mal einen neuen Molex-Stecker und Molex-Stiftleiste verpasst. So kann mann das PCB auch wieder ausbauen, ohne immer die 4 Kabel vom PCB abzulöten.


      Für die VIA's und die CPU ein paar Kühlkörper. In der Floppy wird es ja recht warm, da bei diesem Modell das Netzteil im Gehäuse integriert ist.


      Dann geht es ans Löscher stopfen. Ich habe dazu 2 Komponenten Resit verwendet. Nach dem austrocknen wurde es dann noch etwas ab geschleift.


      Dieses Label hat mir ein Kollege zurecht gebastelt. Das habe ich dann ausgedruckt und damit dann das Laufwerk verziert.


      Hier ein Bild vom Laufwerk nach der Bastelei.


      Die Floppy läuft natürlich auch wieder. :D
    • Super Restauration!

      Lob und Anerkennung!

      Vor allem habe ich einen :scared Schock :scared bei den AC Powerkabeln erlitten als ich das sah. Schön auch dass du die Löcher gestopft hast.
      Und dann noch das Label. Wunderbar. Mit der richtigen Druckerei auf Metall Selbstklebend wäre das doch was, oder ? Für jede Floppygeneration ein Blech-Farb-Label :love:

      Und @Felmar Loyd

      wenn du schon dabei bist gleich noch die TO-2 (Denke ich wenn ich mich bei dem Reglertyp nicht irre) erneuern. Speziell hier ist der 5 V Regler sehr gut beansprucht und brennt meistens durch.
      Entweder neu produzierte einbauen die halt genau so heizen oder auf Schaltregler umbauen, das hat eine hohe Effizienz. Glaub der 5 V Regler ist eine 1,5 A Version, müsstest nachschauen.
      Dann noch neue und stärkere Gleichrichter rein, done.

      SO würde ich DAS machen und nicht ANDERS (TM)
      :D
      :freak RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein :freak

      * Bezwinger der EIZO ( ͡° ͜ʖ ͡° ) *

      Päpstlicher DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
      Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*