Probleme mit SB CT4810

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • matze79 schrieb:

      Das muss man immer in Relation zum Preis sehen.
      Richtig! Für das letzte Jahrtausend und dem Preis war die schon "einigermaßen" i.o. Was hatte die gekostet? 35DM?
      Trotzalledem würde ich die heute nicht mehr verbauen... :kpfsch geschweige denn kaufen... :dududu

      Der Aureal ist preislich natürlich schon eine Hausnummer... 8| Erst recht wenn "Diamond" draufsteht... :whistling:

      Wie auch immer, wenn ich schon auf einem Board ISA zur Verfügung habe, würde ich das eine Soundkartekarte draufstecken... :)

      :thumbsup:
      "Anstatt viel Geld für fragwürdige Marketing-Maßnahmen aus dem Fenster zu werfen, sollte Intel versuchen, die eigenen Schwächen abzustellen und nicht mit zweifelhaften Kampagnen die Mitbewerber zu diskreditieren." Kai Schmerer, ZDNet, zum P-Rating von AMD - 2002

      Gegen Zwangsbeitrag: rundfunkfrei.de
    • Wow...viele Antworten.

      Also ich habe jetzt nochmal Einiges ausprobiert. Als Erstes hatte ich die Karte auf einen anderen PCI Platz gesteckt. Resultat, derselbe schlechte Sound. Danach habe ich nochmal eine dritte Soundkarte probiert, ein CT4750 und wieder derselbe schlechte Sound. Schon seltsam... Danach habe ich vorhin das Netzteil gegen ein Anderes, mit ein wenig mehr Power getauscht, wieder keine Veränderung des Soundoutputs.

      @UnderTaker_2 stimmt, das Board hat 3 ISA Plätze. Ich denke ich werde mich aber mal nach einer Soundblaster Live umschauen. Diese Karte habe ich auch schon in einem anderen 800Mhz System mit Win XP und bin damit sehr zufrieden. Vielleicht hab ich ja damit mehr Glück...? Oder meinst du ich wäre mit einer ISA besser bedient? Für mich ist hier wichtig das gerade ein paar Star Wars Titel aus den Jahren 98-00 sauber laufen und da ISA ja ein älterer Standard ist, frag ich mich ob es auch für mich die richtige Wahl wäre...?

      @matze79 Auf diesem Rechner spielt Dos bei mir eigtl. keine Rolle. Danke für deine Hilfestellung, aber von irgendwelchen Ram Midi Bänken sowie Jumpereinstelluungen habe ich nicht (noch nicht) wirklich Ahnung. Ich arbeite aber dran :D .

      @streets

      So, während ich das hier anfing zu schreiben, (leicht angenervt wohlgemerkt) installierte ich mal nebenbei den besagten Rechner komplett neu. Wieder mit allen Treibern Grafik und Soundtreibern wie vorher auch. Siehe da, auf einmal gehts. Die Soundprobleme sind nu wech.... Warum? Keine Ahnung.

      Gute Nacht :S
    • Call me Al38 schrieb:

      So, während ich das hier anfing zu schreiben, (leicht angenervt wohlgemerkt) installierte ich mal nebenbei den besagten Rechner komplett neu. Wieder mit allen Treibern Grafik und Soundtreibern wie vorher auch. Siehe da, auf einmal gehts. Die Soundprobleme sind nu wech.... Warum? Keine Ahnung.
      Vielleicht war dieses Pseudo-3D-Raumklang-Spatializer-Zeug auf der SBPCI aktiviert??? Das vermatscht den Sound ganz erheblich, ich werd' davon immer seekrank <X

      Ansonsten: Wenn Dir DOS egal ist, brauchst Du keine ISA-Soundkarte. Wenn Du auf Spiele um die Jahrtausendwende aus bist, wäre eine Karte mit "echtem" 3D-Sound wohl eine Alternative zu den SBPCI-Teilen. SBLive unterstützt EAX und ist günstig zu bekommen, Audigy 1/2 sind auch okay. Die Aureal Vortex unterstützt A3D (war Konkurrenz-Standard zu EAX) und ist etwas schwerer zu bekommen. Welche Karte jetzt "besser" klingt, ist eher Ansichtssache...
    • Von Aureal Karten war ich nie ein Fan. Zugegeben, die 3D Demo die mitgeliefert wurde wo eine Biene oder ein Hubschrauber um deinen Kopf kreist war nett, heute würde man wohl ASMR dazu sagen. Aber in Spielen damals war EAX um Welten besser. Ich hatte mir die Karte damals kurz nach der SB128 geholt weil soviele davon geschwärmt hatten, die hatte ich aber nicht sehr lange. Ich glaub die lief danach ne Weile im 2. Rechner bevor sie verscherbelt wurde.

      Die Audigy 2 wäre eher was Richtung P3/XP/P4 System, eine tolle Karte.
      Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
      Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
      486DX2-66 - 16MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
      Intel Pentium 233MMX - 64MB - 4GB CF2IDE - 3,5" Floppy - 48x CD-ROM - ESS 1688 - NIC - 4MB ATI Rage II - 3Dfx V1//
      Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //
    • mac-daniel schrieb:

      Von Aureal Karten war ich nie ein Fan. Zugegeben, die 3D Demo die mitgeliefert wurde wo eine Biene oder ein Hubschrauber um deinen Kopf kreist war nett, heute würde man wohl ASMR dazu sagen. Aber in Spielen damals war EAX um Welten besser. Ich hatte mir die Karte damals kurz nach der SB128 geholt weil soviele davon geschwärmt hatten, die hatte ich aber nicht sehr lange. Ich glaub die lief danach ne Weile im 2. Rechner bevor sie verscherbelt wurde.
      Da gab's doch noch ein drittes 3D-Audioverfahren: Sensaura 3D Audio oder so. Wurde hauptsächlich von ESS-Chips auf Karten diverser Hersteller unterstützt. Hab mir das mal so gemerkt:
      - Creative EAX: schlechte 3D-Positionierung, aber wenig Prozessorlast
      - Aureal A3D: guter 3D-Raumklang, aber hohe Prozessorlast
      - Sensaura 3D Audio: irgendwo dazwischen

      Inzwischen wurde wohl alle von Creative aufgekauft ;( Keine Konkurrenz, kein Fortschritt ;(
      Ich werde mich von keinem einzzzigen Prozzzessor trennen.
      Jedoch lockt es mich beinahe, ihn Dir zu überlassen, nur um zu sehen, wie er Dich in den Wahnsinn treibt :evil:
    • Call me Al38 schrieb:

      Für mich ist hier wichtig das gerade ein paar Star Wars Titel aus den Jahren 98-00 sauber laufen und da ISA ja ein älterer Standard ist, frag ich mich ob es auch für mich die richtige Wahl wäre...?
      Wenn du nur und auschließlich "Windows-Spiele" zocken und niemals im Leben mal einen alten DOS Klassiker, dann hol dir was PCI mäßiges..... Grundsätzlich sehe ich das so: Ist ISA vorhanden,- dann ISA Soundkarte... man weiß ja nie ob der ein oder andere DOS Klassiker über den Weg rennt... :D
      Außerdem kann dich ja keiner hindern zwei Karten ins System zu packen... :whistling: ( Obwohl ich noch nie auf die Idee gekommen bin eine PCI und eine ISA Karte im selben Systen zu verbauen... ?( )
      "Anstatt viel Geld für fragwürdige Marketing-Maßnahmen aus dem Fenster zu werfen, sollte Intel versuchen, die eigenen Schwächen abzustellen und nicht mit zweifelhaften Kampagnen die Mitbewerber zu diskreditieren." Kai Schmerer, ZDNet, zum P-Rating von AMD - 2002

      Gegen Zwangsbeitrag: rundfunkfrei.de
    • Lotosdrache schrieb:

      Da gab's doch noch ein drittes 3D-Audioverfahren: Sensaura 3D Audio oder so.
      Es gab sogar noch eins: QSound bzw. Q3D. Wie Sensaura ist das ein Verfahren zur Erzeugung von 3D Raumklang (3D Positional Audio) und wurde auf einigen Soundkarten implementiert. Ich kenne aber kein Spiel, das eines dieser Verfahren direkt unterstützt hat, bei beiden wird über einen Wrapper entweder EAX (1.0 oder 2.0) oder A3D 1.0 unterstützt.
    • UnderTaker_2 schrieb:

      Call me Al38 schrieb:

      Für mich ist hier wichtig das gerade ein paar Star Wars Titel aus den Jahren 98-00 sauber laufen und da ISA ja ein älterer Standard ist, frag ich mich ob es auch für mich die richtige Wahl wäre...?
      Wenn du nur und auschließlich "Windows-Spiele" zocken und niemals im Leben mal einen alten DOS Klassiker, dann hol dir was PCI mäßiges..... Grundsätzlich sehe ich das so: Ist ISA vorhanden,- dann ISA Soundkarte... man weiß ja nie ob der ein oder andere DOS Klassiker über den Weg rennt... :D Außerdem kann dich ja keiner hindern zwei Karten ins System zu packen... :whistling: ( Obwohl ich noch nie auf die Idee gekommen bin eine PCI und eine ISA Karte im selben Systen zu verbauen... ?( )
      Ich auch nicht :D ... Ich hab mir für jedes "Spielezeitalter", mit der Zeit, nen extra Rechner zusammengefummelt (Ich möchte hinzufügen weitestgehend ohne Fachkenntnisse :D ) :crazy .
      Dabei is jetzt gerade auch wieder was Komisches... Ich bin ja aktuell gerade dabei meinen 486DX33 fertigzubauen. Das wäre im Bild der rechte Pc mit der gelben LED Anzeige.
      Heute habe ich mich dabei an die Treiberinstallation der Soundkarte gemacht. Ich glaube die Karte heißt Terratec Profimedia V2.23 ^^ , na jedenfalls hab ich über diesen Text via Google Treiber gefunden (Siehe Bilder :) ).

      Die hab ich dann auch installiert, also die mit AD1845... Ich hab jetzt sogar Ton :D . Nur seltsamerweise leuchtet seitdem, permanent, meine HDD LED ?( ? Deinstalliere ich den Treiber arbeitet die HDD LED Leuchte wieder normal. Hat da Jemand ne Idee?
      Dateien
      • IMAG2466.jpg

        (4,34 MB, 16 mal heruntergeladen, zuletzt: )
      • Terrat.JPG

        (58,87 kB, 14 mal heruntergeladen, zuletzt: )
      • Terrat1.JPG

        (86,03 kB, 8 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Call me Al38 ()

    • Neu

      Hallo,

      da lieg ich da so schön in Miamibeach am Strand und denk mir wenn ich wieder Heim bin hat sicher Jemand hier ne Idee für mich gehabt, warum meine HDD Leuchte, nach der Treiberinstallation, da so dauerhaft vor sich hinleuchtet....?
      Und was seh ich...Nix :( .

      Hier mal ein Bild der Karte vor dem Einbau... Also wenn da Jemand ne Idee hätte...Sehr gerne. Danke ^^
      Dateien
      • Soundkarte12.png

        (1,1 MB, 12 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Call me Al38 ()

    • Neu

      Ach sag doch gleich das da ein Wavetable im Spiel ist.
      Natürlich sind wir dafür da, setzt dich doch :D

      Ne zurück.
      Es könnte sein, dass LED ein "beschäftigt" Signal von einem Nicht-existentem Laufwerk zeigen will.
      Und in der Regel ist es das, des CD-Laufwerks.

      Oder geht die LED aus, wenn du von einer Startdiskette bootests (AKA PC Ohne Soundtreiber starten).
      "Ein Klavier hat kein Vergaser!"
      - H.J. Preil
    • Neu

      Also ich versuche mal zu verstehen was du meinen könntest... ^^

      Du meinst dadurch das ich die Sound-Treiber installiert habe, ist der IDE Anschluss auf der Soundkarte jetzt "aktiv" bzw. "wird erkannt" und tut jetzt so, als wenn da ein CDROM dran arbeitet...? Stimmts :D ? Wenn ja....Was kann ich dagegen tun?

      Was ein AKA PC ist kann ich gerade nicht sagen... Wenn ich die Treiber jedoch wieder deinstalliere, geht die Lampe wieder aus. Eine Booddiskette hab ich noch nicht probiert bis jetzt. Soll ich? Und wenn ja... welche da?

      Güße :)
    • Neu

      Aka. Also Known as - engl. Auch bekannt als.
      Aber auch ein Kombinat Haushaltselektronik der DDR. RG28 als Ikonebeispiel.
      Jedoch habe ich das erste gemeint.

      Das mit der Boot Diskette sollte nur dir das deinstallieren des Treibers ersparen, da, egal welches, das System der Boot Disk nicht mit den Sound Treibern ausgestattet ist.

      Hmmm. aber gute Frage, wieso die Soundkarte ein Signal auf den primären IDE Kanal bringt.
      "Ein Klavier hat kein Vergaser!"
      - H.J. Preil
    • Neu

      Ich glaube ich hatte den falschen Treiber installiert... Vielleicht lag es ja daran.

      Ich hatte den AD1845 anstatt den CS4248 drauf.

      Jetzt versuche ich gerade den CS4248 zu installieren. Aber auch dafür bin ich wohl zu blöd...
      Vielleicht könnte sich nochmal kurz Jemand meiner annehmen.

      Was genau mache ich jetzt mit den ersten beiden Dateien für Disk 1und2?

      Wenn ich die jeweils auf eine Disk packe und unter Win3.11 aufrufe wollen die sich in c:/dos entpacken.
      Wenn ich das mache und beide in den selben Ordner entpacke, werde ich nachdem ich aus dem Ordner heraus den Install.exe klicke wieder aufgefordert disk1 einzulegen...? Klappt irgendwie nicht.

      Wäre schön wenn mir Jemand kurz und knackig "StepbyStep" sagen könnte wie ich die beiden Disks bzw. Dateien richtig unter Win3..1 installiere.

      Super Danke
      Dateien
      • cs.JPG

        (35,97 kB, 3 mal heruntergeladen, zuletzt: )