ATi Graphics Ultra (mach 8) / VGAWonder GT: Speicherfehler, Handbuch und Treiber gesucht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • ATi Graphics Ultra (mach 8) / VGAWonder GT: Speicherfehler, Handbuch und Treiber gesucht

      Neu

      Sooo,
      ich hab jetzt mal die OTi 067 aus meinem 286er entfernt und meine vor langer Zeit erworbene ATi Graphics Ultra dafür eingebaut:
      IMG_1606.JPG

      Beim Einschalten piepst er gleich 4 mal: 1x etwas länger, dann kommt eine kleine Pause und er piepst noch 3x so mittel bis lang.
      Auf der schematischen Bildschirmdarstellung der Graka blinkt dann die oberste Reihe des VRAM, die auch noch fett hervorgehoben ist. Ich nehme mal an, daß da der Speicher defekt ist:
      IMG_1595.JPG IMG_1596.JPG :(

      Starte ich nach Drücken von <Entf> die Diagnosesoftware,
      IMG_1597.JPG

      macht er beim 320*200 Grafikkartentest irgendwann einen spontanen Neustart oder produziert Fehler:
      IMG_1599.JPG IMG_1600.JPG :Kabudd

      In der Mitte des Quadrats auf Bild 1 sollte eigentlich SCROLL UP zu lesen sein, die Farbbezeichnungen im zweiten Bild sollten sich eigentlich CYAN, MAGENTA und WHITE lesen, ebensowenig gehören die beiden vertikalen, gepunkteten, magentafarbenen Linien dort hin. Die Tests davor und danach laufen augenscheinlich fehlerfrei durch.
      (Die halbroten Köpfe in der obersten Reihe auf dem ersten Bild und die Abdunklung auf der unteren Hälfte des 2. Bildes sind Artefakte vom Fotografien.)

      Das sieht auch mehr wie ein Geistercomputer an Halloween aus:
      IMG_1601.JPG :smiley_emoticons_frankenstein_lol

      Windows 3.0 und Spiele sehen dagegen wieder normal aus (die dunklen Streifen sind wieder Artefakte vom Fotografieren):
      IMG_1604.JPG IMG_1602.JPG

      Auf dem VRAM stehen folgende Bezeichnungen auf der Vorderseite:
      (stilisiertes)V 9245
      V52C4256Z80

      und auf der Rückseite:
      KE451ZF

      Rein optisch läßt sich nichts Auffälliges erkennen.

      Hat jemand was von diesem VRAM übrig?
      Hat jemand zufällig ein Handbuch zu der Karte mit Fehlerbeschreibungen/-codes?
      Hat jemand Originaltreiberdisketten für das Teil und könnte mir ein Image machen?
      Ich werde mich von keinem einzzzigen Prozzzessor trennen.
      Jedoch lockt es mich beinahe, ihn Dir zu überlassen, nur um zu sehen, wie er Dich in den Wahnsinn treibt :evil:
    • Neu

      Hast du hier auch schon nachgesehen? Dritter Punkt von unten - "Info"
      "Anstatt viel Geld für fragwürdige Marketing-Maßnahmen aus dem Fenster zu werfen, sollte Intel versuchen, die eigenen Schwächen abzustellen und nicht mit zweifelhaften Kampagnen die Mitbewerber zu diskreditieren." Kai Schmerer, ZDNet, zum P-Rating von AMD - 2002

      Gegen Zwangsbeitrag: rundfunkfrei.de
    • Neu

      Zunächst wollte ich sogar auf das Bild von denen verlinken, hab dann aber doch lieber ein eigenes Foto gemacht :whistling:
      aber soweit runter hab ich gar nicht gescrollt.

      Die Teiberlinks führen zu den Vogonen und scheinen noch zu gehen, kann's aber im Moment nicht herunterladen, da ich am falschen Rechner sitze.

      Das Design des Board aus dem Info-Link ist zwar ein vollig anderes, aber der bei mir angezeigte Errorcode "14206" scheint noch der gleiche zu sein:

      14206 Ram Failure- RAM data error. Ifone, two, or three RAM chips are flashing, then the RAM chips are suspect.If every second RAM chip is failing, check the J3 (MEM_SIZE) jumper. Ifmultiple RAM chips are failing, the board is suspect.
      Könnte es sich bei den beiden Zahlen dahinter "7B7A 0006" um die anfällige RAM-Adresse handeln? Wenn ja, ist es dann der obere oder der untere der beiden Chips?
      Ich werde mich von keinem einzzzigen Prozzzessor trennen.
      Jedoch lockt es mich beinahe, ihn Dir zu überlassen, nur um zu sehen, wie er Dich in den Wahnsinn treibt :evil: