486DLC-33

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ich habe ja hier zuletzt von der Reparatur von meinem 386-Board geschrieben: dosreloaded.de/forum/index.php…99-Reparatur-386er-Board/

      Dieses schöne Teil sollte natürlich nicht in einer Kiste vergammeln und ich machte mich auf die suche nach einem schönen und passenden Gehäuse. Ich habe zwar noch einen mini-Tower im Keller stehen, aber der passte so rein gar nicht von der "Zeit" zum Board. So kam mir doch das Angebot von @LoWang87 über ein Desktop Gehäuse hier im Forum doch ganz gelegen und es passte Zeitlich auch perfekt.

      So bekam ich dann dieses schönen Desktop im passenden "Used-Look"



      Da ja schon 486DLC drauf steht.... :super

      Kommt das Board hier rein



      Nun bin ich halt in den Keller und hab mal geschaut, was so feines in die Kiste wandern darf. Da es ja diesmal rein ISA ist, schnell mal die Tonnen an VLB-Karten zur Seite gestellt und nach einer der wenigen ISA-Grafikkarten geschaut, die ich noch besitze. Dabei fiel die Wahl auf eine ATI Mach 32 mit 2mb RAM und BUS-Mouse Anschluss.



      Ein Standard-IO Controller:



      Soundtechnisch tat ich mich schwer. Was soll ich da nehmen? Zur Wahl standen SB16pnp, ESS-Karten, Opti-Karten und auch Aztech habe ich im Peto... Also den einfachen weg gehen? Oder mal wieder den Aztech-Weg bestreiten :Irre? ?
      Nun... Da ich etwas Zeit hatte und ein bisschen bekloppt bin, habe ich halt doch eine Aztech genommen. Da ich dort noch ein passendes WaveTable habe, was schon im letzten versuch stumm blieb. Vielleicht klappt es ja hier? :crazy1


      Festplatten-technisch habe ich mich für eine CF-Karte entschieden. Im Moment werkelt eine SanDisk mit 128mb drin.



      Ein Standard-ALPS-Diskettenlaufwerk war ja schon verbaut. Da ich kein großes Diskettenlaufwerk mehr über hatte, habe ich mich für ein CD-Laufwerk entschieden. Das langsamste was ich noch zur Verfügung hatte, war ein Mitsumi 8x.



      Dann ging es an das zusammenschrauben. Da das Board keinen Anschluss für eine Externe Batterie hat, habe ich mich für Akkus entschieden. Fix unten ans Board gelötet.



      8mb RAM habe ich den Rechner spendiert. Meine letzten 30Pin Simms die zusammen passen sind dafür drauf gegangen. Aber 8MB sollten voll ausreichen.

      Das CD-Laufwerk war ungetestet und ich hatte es aus einem großen Konvolut von Laufwerken... Es läuft und hatte eine kleine überraschung parat:



      Diese CD hatte der Verkäufer von damals wohl vergessen... Eckige und spitze Brüste für DOS sind immer gut :)

      Am ende Sah der PC dann so aus:



      Ein Bild vom Innenleben kommt noch die Tage.

      Nun war es an der Zeit die Software zu zu installieren. Das war natürlich wieder ein Akt. Zu erst musste ich ja feststellen, wie ich die CF-Karte im BIOS einzutragen habe, da es natürlich keine Automatische Erkennung gibt. Zum Glück habe ich dann bei den Vogonen ein kleines aber unglaubliches Tool gefunden, welches auf einer Boot-Diskette mir die passenden Einstellungen für die CF-Karte verrät.

      --> IDEINFO.zip



      Und wie zu erwarten war: Nun ließ sich DOS 6.22 ohne Probleme installieren und Booten. Als erstes natürlich Speedsys drauf gehauen.



      Geschwindigkeit passt. Die CPU wird natürlich nicht ganz korrekt erkannt, aber das ist ja egal.
      Nun ging das elendige Thema mit der Aztech los... Also Treiber installieren....



      Zwar wurde die Soundkarte von den ersten Treibern die ich versucht habe erkannt, aber ich konnte Sie nur konfigurieren, Lautstärke und co. aber nicht einstellen. da hieß es immer: "No Soundcard found" ... Da waren Sie wieder, die mir noch zu gut bekannten Probleme mit den tausend Versionen von Aztechkarten und deren undurchdringlichen Dschungel an Treibern....
      Aber immerhin. Ich habe es geschafft der Karte Sound und Musik zu entlocken. Auch wenn die Lautstärkeregelung nicht funktioniert. Leider blieb das WaveTable wie zu erwarten war stumm. Egal was ich versucht habe, egal welche Software... da war nix zu machen. Nach knapp zwei stunden habe ich dann aufgegeben und mir das Projekt für das Treffen bei @nicetux aufgehoben...

      Das Treffen bei NiceTux:

      Hier habe ich mich wieder dem DLC zugewandt.



      Unter Dos hatte ich da endlich die passenden Treiber für die Karte gefunden und konnte auch den DOS-Mixer verwenden... aber... Das WaveTable gab keinen Mucks von sich....

      @Ranger85 und @Beckenrand-schwimmer standen mir zur Seite und wir haben nach dem Tausch der IO-Karte durch eine von @nicetux, (hatte keine Serielle Schnittstelle funktioniert) Windows 3.1 installiert. Eventuell bekommt man das WaveTable unter Windows zum laufen?





      Aber auch hier: NICHTS! Nur Digitalsound und der OPL3 duddelten vor sich hin. Ich war schon am Verzweifeln... Nun ich hab dann irgendwann herausgefunden, dass dieses Seltene WaveTable ein WaveTide von Aztech ist... Nach langer suche habe ich dann einen Windowstreiber entdeckt, der ... einen DOS-TSR entpackt. Und was soll ich sagen?

      ES GEHT! Durch den TSR kann man das WaveTable unter DOS aktivieren und zwischen General Midi und einer Roland MT32-Emulation umschalten.
      Der GM Modus ist ganz angenehm. Der MT32 Modus klingt... naja Gewöhnungsbedürftig. Muss man von Software zu Software Testen. Lotus III war ganz okay.

      Nun muss ich im Keller umräumen und dem kleinen hier ein schönen Platz geben. Ich werde die 128mb CF wohl gegen eine 512er tauschen... der Platz geht mir langsam aus. Benchmarks und Co. reiche ich nach wenn gewünscht.

      Leider ist mir wohl ein SIMM-Modul gestorben und der Rechner läuft aktuell nur noch mit 4mb. Auch da muss ich nochmal ran...
    • Top, ich liebe Storys mit Happy End. :super
      Danke für den ausführlichen Bericht und die vielen Fotos.
      Das sieht nach einer sehr angenehmen Bastelumgebung aus bei Dir. :Bier

      Das Tool zum Auslesen von CF-Karten werde ich mir mal beiseite packen.
      Würdest Du mir bitte mal den Typ des CF-Karten Adapters nennen? oder kann man da jeden x-beliebigen verwenden?
      Ich hab zwar in allen meinen PCs noch echte HDDs drin, aber man weiß ja nie, wie lange die noch durchhalten.

      Eine Anmerkung hätte ich: Könnte man das CD-ROM nicht eine Etage höher setzen?
      Dann käme die Schublade nicht in Konflikt mit der Tastatur, die davor steht
      Apogee means Action!®
    • Hab ein Bild eingehängt @Beckenrand-schwimmer

      @eltrash Ja ich denke ich werde das Laufwerk noch eins höher Setzen. Und eventuell tausche ich es gegen das 6x TEAC von @Ranger85 aus, was er mir gegeben hat.
      Die Bastelumgebung war am anfang mein Wohnzimmer... das geht aber nur wenn die Frau nicht da ist. Und dann ging es bei @nicetux weiter, wo auch keine Frau da war.... :)
    • Sehr cool ! Endlich wieder ein aufregender Build-Bericht ! Erstklassig !
      DLC hatten wir hier ja auch noch nicht sehr häufig im Gespräch. ;)

      Wie macht er sich denn so ? Wird die CPU arg warm ?
      Ich habe einen Rechner mit dem Texas Instruments-Pendant @40MHz, der heizt ordentlich (was die Wärme angeht).

      struuunz schrieb:

      So bekam ich dann dieses schönen Desktop im passenden "Used-Look"
      Used-Look ja, aber sauber war er, gell ? ;)
      Ich mag solche "used" Desktops auch ganz gerne, hat einen gewissen Raufasertapeten-Charme. ^^
      Das ist keinesfalls abwertend gemeint, das trägt zur Nostalgie bei.

      struuunz schrieb:

      Zum Glück habe ich dann bei den Vogonen ein kleines aber unglaubliches Tool gefunden, welches auf einer Boot-Diskette mir die passenden Einstellungen für die CF-Karte verrät.
      Super ! Danke fürs anhängen. :super

      struuunz schrieb:

      @Ranger85 und @Beckenrand-schwimmer standen mir zur Seite und wir haben nach dem Tausch der IO-Karte durch eine von @nicetux (hatte keine Serielle Schnittstelle funktioniert)
      Ist das die I/O-Karte, die auf dem Gehäuse liegt ? Neben den Windows-Disketten ? Einfach mal das Kabel zum 9-poligen Anschluss wechseln, kann vorkommen, dass die Adern direkt an den Pins abkorrodiert sind.

      struuunz schrieb:

      Ich werde die 128mb CF wohl gegen eine 512er tauschen... der Platz geht mir langsam aus.
      Ich habe einen 386er mit einem 2GB-Transcend-DOM, darauf lies sich EZ-Drive problemlos installieren. Hab das Gerät schon länger im Einsatz und selbst Defrag und ewiges hin- und herkopieren haben bisher immer geklappt. Noch keinen Schreib- oder Lesefehler gehabt. Bin absolut begeistert.

      Wäre einen Versuch wert hier bei deinem Build vielleicht sogar eine noch größere CF-Karte + EZ-Drive auszuprobieren. ;)
    • Ja die CPU wird sehr heiß. Anfassen mag man die nicht.
      Ja die Karte die da liegt wollte nicht gehen. FDD und IDE gingen ohne Probleme, aber die serielle Schnittstelle wollte nicht. Muss ich nochmal an einem anderen PC testen. Kabel dafür habe ich genug.
      Ja größere Karten gehen sicher auch. Zur Not kommt xt-ide über eine Netzwerkkarte drauf.
      Von der Geschwindigkeit würde ich ihn so auf 486SX 25 bis 33 einschätzen.
      Ja und sauber + super verpackt war das Gehäuse!
    • Hi,

      @Beckenrand-schwimmer: ;) NEIN, du hast ganz bestimmt NICHT den MBR runterbekommen - dann wär die Pladde nicht lauffähig ;)

      Du hast mit <fdisk /mbr> die LILO-Reste ausm MBR gekickt.

      @matze79: ...?!? und was ist daran Frevel ?!?

      Grüsse duncan
      "..seid ihr in etwa Anarchisten" "Nein, SOWEIT entwickelt sind wir noch nicht" (R.A.Wilson)

      JEDE Zentralisierung ist Machtmissbrauch!!
    • Schöner Bericht mit nützlichen Tipps. :thumbup:

      struuunz schrieb:

      Ja die CPU wird sehr heiß. Anfassen mag man die nicht.
      Warum willst Du die nicht anfassen?
      Dein Blut sollte die Wärme schneller abführen können als die Luft. Ist dann fast wie eine Wasserkühlung :D
      Ich werde mich von keinem einzzzigen Prozzzessor trennen.
      Jedoch lockt es mich beinahe, ihn Dir zu überlassen, nur um zu sehen, wie er Dich in den Wahnsinn treibt :evil:

      Meine Begehren