Der Blechmann bekommmt zwei Herzen

  • Das Gehäuse vom Blechmann ist ja die Tage angekommen :)
    Nun kann es endlich losgehen, also möchte ich euch gern Teilhaben lassen an meinen "Neuen Projekt"
    Passend zum neuen Forum.


    Das Gehäuse:

    Nett mit PS/2 Aussparung, wie gemacht für das Board.


    Goodbye PS/2 Header:

    Und jetzt:


    Und bald gehts weiter :)

  • Was ist das für ein Mainboard?

    Meine Vintagerechner: XT (NEC V20) #-# Epson XT portable #-# HighScreen 286@16MHz #-# L&P 286-20MHz #-# Cyrix 386DRx²-33/66 #-# ESCOM Black Slim Am386DX@40MHz #-# IndustriePC Am5x86-133 #-# Cyrix 5x86@100 VIP #-# Libretto 50CT #-# && 1x Sockel 8 & 3x Sockel4 (60MHz + 66MHz)

  • Leider bekommt man nicht unbedingt neue, es gibt aber den DS12887 als SMD IC mit Batterieanschluss,
    da kann man sich ein kleines PCB machen lassen und hat eine Saubere Lösung.


    Die Chinesen verkaufen nämlich auch sauber recycelte und NOS Chips deren Batterie fast am Ende ist.

  • Super!


    So kommt mein ehemaliges AT-Gehäuse wieder voll zur Geltung. Das ist doch das Dual Pentium 1 Mainboard von einem "seltsamen" User, den ich hier nicht nennen mag ;)


    Gruß

    :freak RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein :freak


    * Bezwinger der EIZO ( ͡° ͜ʖ ͡° ) *


    Päpstlicher DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
    Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*

  • Hier noch mal das Board ohne MODs:


    Heute hab ich den SCSI Controller zum laufen gebracht, es lag an den Jumpersettings.
    Man muss jeden PCI Slot Manuel den IRQ zuweisen per Jumper.
    Das Board ist von 1995 und benutzt den ersten Sockel 5 Chipsatz.


    Dank BIOS Update laufen nun 64Mb Riegel und ich hab erstmal 192Mb RAM laufen.
    Angeblich soll das neueste Update 256Mb Ram unterstützen aber es werden nur 128Mb von gesteckten 256Mb erkannt.
    Vermutlich liegt das am BETA BIOS.
    Den eine Version früher steht, 256Mb Memory sizing corrected.
    Evtl. ist das im BETA BIOS nicht drin.


    Nun wird es Zeit ein Betriebsystem aufzubügeln.


    EDIT:
    Windows 98 bootdisk hängt beim booten Ramdrive.. mit 192Mb, wieder 64Mb rein.. :O
    Und geht..
    Kann auch an der Spannungsversorgung liegen.
    Wird Zeit den DC-DC Wandler aufzubauen.

  • Yeah 8o
    Schon eine coole Sache zwei Herzen schlagen zu sehen wobei unter dos/win9x eh nur ein Kern läuft. Da brauchts WinNT.

    :freak RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein :freak


    * Bezwinger der EIZO ( ͡° ͜ʖ ͡° ) *


    Päpstlicher DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
    Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*


  • Davon könnte man ja mal ne Sammelbestellung machen :) Inklusive zubehör (den Batt Sockel etc.)

  • ich hab mal die Rechnung gemacht für 20 Teile, wären bei digikey 177eur, macht 8,85eur (plus bissel Versand) fürdie Bauteile. Die Boards dürften um 2-3$ das Stück liegen, dann ist man im Endeffekt bei etwas um die15eur pro "Selfmade Dallas".


    Hat wer einen Link zu den China-Angeboten ? Weiss nicht ob es sich lohnt für je 15eur,da ist es leider billiger ein neues Mainboard zu kaufen :-/ (und wie die Ebay-Leute die Boards als "ungetestet" zu verkaufen für nen 10er.....) :kopfnuss




    edit: hier der shopping cart: http://www.digikey.lu/short/3bm2r1

  • Wenn ihr das organisieren würdet wäre ich auch dabei.


    Hier mal ein paar Impressionen:


    FreeBSD 10.1, TOP Screenshot:

    FreeBSD 10.1 läuft Prima auf der Kiste.
    Allerdings ist die Performance natürlich bescheiden.
    Auf der Console gehts schon super.
    Es dauert allerdings bis checksummen von Paketen geprüft werden, oder Zertifikate.
    Ein erster SMP Test, Software compilieren.


    NT4 Server US Version:

    Läuft super, unterstützt aber halt leider kein USB.
    Bzw schon, aber mit Third Party Software.
    Zumindest USB Sticks kann man zum laufen bewegen, HID Geräte auch.


    Ein Blick ins Innere, Temporärer Ausbau, die finale Konfiguration werde ich mir noch überlegen.



    Nochmal ein Testaufbau, mit dem CHINA Regler.


    Unstabil, soll angeblich 3A liefern, schafft das nichtmal mit Aktiv Kühlung :)


    Und hier nun der neue DC-DC Regler für den 3V Anschluss:


    Schafft bis 10A, Input 12V mit abgeschnittenen Kabel von einen Lüfter.
    Output 3,3V.


    Wird kaum warm und hat keine Probleme mit schnellen sich veränderten Lasten.
    Z.b. 3Dfx Karte.


    Ich hatte echt massive Probleme das Gerät in Betrieb zu nehmen.
    Wie sich herrausgestellt hat war das Dallas Modul Schuld.
    Immer wieder waren BIOS Einstellungen undefiniert was zu massiven Problemen mit IRQ's geführt hat.
    Ganz abgelenkt von dieser Jumperbank hab ich erstmal alles händisch konfiguriert.
    Wodurch es unter Unix Systemen auch 1A Lief.
    Einzig Windows wollte nicht.



    Hier mal die netten Meldungen die alle Windows Versionen mit NT Kern ausspucken:


    Weitere BSOD'S:


    Das Alles nur wegen ein paar BIOS Einstellungen und einen "Leeren, bzw Beschädigten Dallas"

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!