Was macht ihr gerade?

  • Meinen letzten, das war um 2014, hat der Rost gefressen. Viele andere sahen nicht besser aus.

    das war bei meinem 92er Fiesta damals auch nicht anders der Rost hat die Kiste komplett zerfressen.... der Antriebsstrang hätte aber locker 400.000 Kilometer schaffen können😅

    Bekommt der Golf ein H Kennzeichen wenn er fertig ist?

    1. K6-2+ 400, 128 SDRAM, Matrox G450, USB Pci hub, Fasttrack Ultra 100-> 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x, 2x Wechselrahmen mit HDD´s

    3. Tandon 286, 8Mhz, 1Mb Ram (onboard) + 3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS (Connected to Daily), XTIDE+4GB CF (DOS 5.0 2x2GB)


    Daily-PC: I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • das war bei meinem 92er Fiesta damals auch nicht anders der Rost hat die Kiste komplett zerfressen

    Das ist ja auch ein Ford, da war das normal ;)

    In den 80ern und frühen 90ern war VW der einzige Massenhersteller der wirklich gut konserviert hat. Darum fahren heute auch praktisch keine MK3 Fiestas rum, gleich alte Polo 86C 2F sieht man aber noch täglich mehrere.

    Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
    Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
    486DX2-66 - 16MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
    Intel Pentium 233MMX - 64MB - 16GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo Banshee//
    Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //

  • Was für ein Motor ist drin?


    Bis vor einem Jahr hatte ich noch ca 2,5 Golfs im Keller liegen, bis meine Eltern rebelliert haben. :)


    Ich kann mich erinnern ich musste ständig bremsschläuche tauschen, und Rost hatte ich bei jedem an der Frontscheibe unter dem Gummi. Sonst eigentlich nicht.

  • MK3 Fiesta kenne ich als Schutt, vorallem mit 1.1er Maschine.

    Da kann man froh sein, dass deren Nockenwellen noch bei 150tkm ihre Dienst tut.. (Oberfläche-Härtung-Problem)

    Bzw. Elektrik (spartanisch trotzdem zickig) und ständig vor HU basteln.


    Glück, es gehört nicht mir sondern Schwester von mir. 2x Fiesta, erste ins Schrott geworfen,w eil Motor unrund läuft (Nockenwellenthema, Rostproblem), zweite ist mit nur 90tkm mit Motorschaden heimgekrochen ( eine Auslassventil ausgebrannt), "neue" Schrott eingepflanzt. Bei dieser Müll müsste ich und Vater ständig basteln. Nachdem Schwester Ibiza (auch eine Müll) geholt hat, hat sie mir gesagt, ich darf den kaputtfahren. Man merkt schon ihre Hass auf Fiesta. Leider hat Mama verhindert, dass ich Fiesta zerstöre. :whistling:


    Rostproblem ist bei dem auch Thema, vorallem hinterne Kotfügel.

  • MK3 Fiesta kenne ich als Schutt, vorallem mit 1.1er Maschine.

    So haben alle damals über den MK3 gedacht als er noch in Massen rumfuhr. Genauso wie über den Fiat Panda und Seat Marbella. Heute würde ich jeden von denen jedem modernen Auto vorziehen.

    Wenn ich meinen Golf 7 Firmenwagen sehe und was der wieder für Faxen macht... :puke


    Am Donnerstag geht das Heckklappenschloss kaputt weil das Teil a) komplett elektrisch ist und b) komplett aus Plastik besteht. Ergebnis ist das die Heckklappe nicht mehr schliesst und während der Fahrt je nach Straße es die ganze Zeit *bing*.......*bing* oder aber *bing**bing**bing**bing**bing**bing**bing**bing**bing* macht. Wirklich, nicht übertrieben. Der Freitag war sehr spaßig zu fahren :bash

    Bei echten Autos besteht sowas komplett aus Metall, ist komplett mechanisch und hält für immer.

    Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
    Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
    486DX2-66 - 16MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
    Intel Pentium 233MMX - 64MB - 16GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo Banshee//
    Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //

  • Ich wird nie in Traum (trotz meine starke VAG-Abneigung) statt Golf 7 Fiesta MK3 oder Marbella vorziehen. Dass Fiesta MK3 heute kaum überlebt ist, es ist halt aussortiert, weil es scheisse ist. So ist es. Eher Golf II oder Toyota corolla (nein nicht das AE86 ;-) ) wird vorziehen.

  • Wie lange warst du jetzt ohne? 1 Jahr etwa?

    Aus meinem aktiven Dienst ausgeschieden schon länger... Siehe oben. Meinen Dunstkreis ganz verlassen vor etwa einem Jahr. Bis gestern... :D

    Diesmal muss er auch nicht mehr als Alltagsauto herhalten.


    Radhaus hinten rechts, da würde ich nen :5er drauf wetten.

    Nö. Diesmal nicht... Tankdeckel usw. zwar Kiloweise Sand, aber null Rost. Glück gehabt.

    Dafür untenrum etwas um die Gummistopfen, Wagenheberaufnahmen etc. Aber nichts das man nicht in Ordnung bringen könnte.


    Was für ein Motor ist drin?

    Der 1600er PN

  • Vor etwa einem Jahr habe ich meinen „Produktiv-PC“ von einem 3770 auf einem Intel H77 Board relativ günstig auf einen 7700K auf einem Gigabyte Z170 DDR3 Board („Ultra Durable!“) aufgerüstet (gebraucht). Leider hat dieses Gigabyte Board dann nur noch die Hälfte meiner alten 32GB (1.35V) aus meinem H77 erkannt (BIOS zeigt 32GB und Windows nur 16GB), und dann auch nur mit langsameren Timings als vom RAM spezifiziert. Ich dachte: „Hmmm, der RAM steht nicht auf Gigabytes Kompatibilitätsliste, meine Schuld“, da hab ich Trottel nochmal Geld und Zeit in die Hand genommen und Zeit und Geld in ein Set, was definitiv auf dieser Kompatibilitätsliste steht, investiert - wie befürchtet, ohne Erfolg. Außerdem hatte der USB3 massive Probleme bei der Datenübertragung von meinen mobilen Apple Geräten.

    Normalerweise hätte ich jetzt hingeschmissen, damit gelebt, bis es durch das nächste System ersetzt wird. Aber mich wurmt das, nicht zu wissen, warum das Ding nicht läuft. Da der Speichercontroller an der CPU hängt, dachte ich, dass ich vielleicht einen Skylake probieren sollte, habe mich aber entschieden, doch noch ein anderes Mainboard zu probieren. Jetzt habe ich mir ein ASRock Z170 DDR3 Board besorgt und heute eingebaut, das läuft astrein mit vollen 32GB und den versprochenen Timings. Sogar die CPU läuft mit den Auto Einstellungen im BIOS deutlich kühler und etwas schneller! Keine Ahnung, was Gigabyte da schlechter macht als ASRock, aber sie tuen es. Für die ganzen Investitionen (zwei Boards, CPU, ein neues Set RAM 32GB) hätte ich in Summe schon einen Ryzen 5 mit Board und 32GB DDR4 kaufen können ...


    Mein erstes Gigabyte Board hatte ich mir 1998 mit einem PII gekauft. Das ging ohne Stress und Übertaktung innerhalb der ersten 6 Monate kaputt und lief davor instabil. Danach wurde es durch ein ASUS ersetzt und ich hatte endlich ein gutes Gefühl mit meinem PII und ich sagte mir „Kein Gigabyte mehr“. Seither hatte ich nur noch ASUS und Intel Boards. Jetzt dachte ich doch nach so vielen Jahren gebe ich Gigabyte nochmal eine Chance (bin ja nicht nachtragend) und musste diese mit viel Lehrgeld bezahlen. Das einzige Gigabyte Produkt, was ich noch habe, ist eine SLI Kombi aus zwei 9800GT, die laufen ganz gut. Das wars ansonsten für mich: Nie wieder Gigabyte!


    Und das ASRock hat eine wirklich hochwertige Peripherie und Konfiguration, deutlich hochwertiger als das Gigabyte, saustark! ^^

  • Das wars ansonsten für mich: Nie wieder Gigabyte!

    Gigabyte regt mich eh auf. Ich hab ein Z170X Board von denen im Einsatz. Bei neueren BIOS-Versionen ist es so, dass es einen tollen Bug gibt. Wenn man zwei bestimmte Optionen zeitgleich aktiviert, wird Müll ins EEPROM geschrieben und man muss das Ding neu flashen. Weil das Board ein Dual BIOS hat, kann man aber zum Glück darüber recovern. Gefixt hat das Gigabyte bis heute nicht. Genauso haben die das UEFI, welches früher im "klassischen" Design war, auf ein 1337 XXL Kiddy Gamer Style umgebaut.

  • Hoom Das kann ich so nicht stehen lassen. :)

    Ich hab seit 14 Jahren ein GA-P35-DS3P das mich begleitet. Pentium D, core2duo und jetzt q2quad 9400, diverse Grafikkarten, aktuell GTX1050i und das Ding läuft einfach.


    Deshalb hab ich auch noch keinen Ryzen weil der Rechner einfach rennt. :)

  • Dito.. ich habe früher AM2 Mainboard mit Nforce 650a Chipsatz von gigabyte. Der ist auch so problemlos.

    Früher habe ich neben P3B-F auch BX2000 von Gigabyte betrieben.


    Auch über Asus kann ich schlechtes berichten: M3N-HD (AM2+ , nforce Chipsatz), ständige Zickerei und mit neuste Bios läuft der nun, dafür weigert mit Phenom 9950 zu laufen (M3N-HD kann nur 90W CPU antreiben, das Info gab vorher NICHT )

  • PetCo

    Das Board ist nicht schlecht. Aber patche dir dein BIOS mit Xeon-Codes und pack einen (leicht modifizierten) E5450 drauf. Der BIOS Mod ist schnell gemacht und der Xeon selbst abzuändern dauert auch nur 10-15 Minuten (je nachdem wie gut man mit einer kleinen Schlüsselfeile ist). Man feilt nur seitlich zwei Kerben rein, damit der um 90 Grad gedreht werden kann und der kleine Sticker zum draufkleben ist easy und kostet <5€. Von den Stickern habe ich mal ein 30er Pack gekauft, da war dann der Stückpreis sogar < 1 Euro ;)

    Der Xeon läuft sehr kühl (TDP 80 Watt) und entspricht etwa dem Q9650.

    Wenn du diesbezüglich Interesse hast, melde dich bei mir.

  • Mich ärgern das meine Logitech Quickcam nicht unter Windows 10 x64 funktioniert, wollte sie verschenken.
    Kein Treiber für 64bit!


    Unter Linux geht das Ding auf jeder Architektur seit 2 Jahrzehnten! mit Universal Treiber!

    Ich habe einen Canon Lide 20 USB Scanner. Immer noch ein tolles Gerät eigentlich, aber der geht unter Windows nur bis XP 32 bit. Verwende das Gerät unter Linux seit fast 20 Jahren.

  • Microsoft möchte wohl ungerne auf neueren Betriebssystemen ältere Hardware unterstützen und umgekehrt ist es meistens ja auch so leider.

    1. K6-2+ 400, 128 SDRAM, Matrox G450, USB Pci hub, Fasttrack Ultra 100-> 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x, 2x Wechselrahmen mit HDD´s

    3. Tandon 286, 8Mhz, 1Mb Ram (onboard) + 3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS (Connected to Daily), XTIDE+4GB CF (DOS 5.0 2x2GB)


    Daily-PC: I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • Andersrum ist es mit einem Canon Multifunktionsdrucker bei meinem Onkel, er hat macOS und Win10 auf seinem iMac. MacOS unterstützte irgendwann nach einem Update auf die nächste Version den Drucker nicht mehr, unter Win10 läuft er noch.

    Grade sowas wie Kameras, Scanner und Drucker sind doch standardisiert, da sollte am besten gar kein seperater Treiber mehr nötig sein.

    Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
    Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
    486DX2-66 - 16MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
    Intel Pentium 233MMX - 64MB - 16GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo Banshee//
    Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //

  • Microsoft möchte wohl ungerne auf neueren Betriebssystemen ältere Hardware unterstützen und umgekehrt ist es meistens ja auch so leider.

    Das hat nichts mit Microsoft zu tun, da muss ich die fairerweise in Schutz nehmen. Es sind Logitech, Canon und andere, die ihre Geräte auf den Markt werfen und fast sofort danach jeden Support und Treiber Weiterentwicklung einstellen. Unter Linux sitzen dann halt fleißige Bienchen und machen die Arbeit für das Wohl der Allgemeinheit. Das ist der Grund, warum man dort oft noch sehr alte Hardware verwenden kann, die man unter Windows schon vor Jahren hätte wegwerfen müssen.

  • Mich ärgern das meine Logitech Quickcam nicht unter Windows 10 x64 funktioniert, wollte sie verschenken.
    Kein Treiber für 64bit!


    Unter Linux geht das Ding auf jeder Architektur seit 2 Jahrzehnten! mit Universal Treiber!

    Ich habe einen Canon Lide 20 USB Scanner. Immer noch ein tolles Gerät eigentlich, aber der geht unter Windows nur bis XP 32 bit. Verwende das Gerät unter Linux seit fast 20 Jahren.

    Ein Mustek steht bei meiner Freundin, der läuft über XP Mode unter Windows 8.1 per Device Passtrough Fehlerfrei.

    Bei der Webcam halt leider keine Option.

    Wir nehmen jetzt das Smartphone..


    Unter Windows 10 32bit sollte die Kamera nach wie vor tun, aber das ist halt keine Option.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!