Mein 2. 486er - diesmal ausnahmsweise PCI ;)

  • Hi zusammen,


    meinen zweiten 486er moechte ich euch natuerlich nicht vorenthalten. :D Dieser Rechner hat eine etwas andere Entstehungsgeschichte als mein VLB-Monster. Deshalb erstmal ein wenig zur Vorgeschichte.


    Wie das immer so ist, eines Tages in der elektronischen Bucht hab ich bei einem guenstigen Sofort-Kauf Angebot zugeschlagen. Es handelt sich um das beliebte (?), wohl eher beruechtigte, oder zumindest doch verbreitete Elitegroup Board UM8810PAIO aus Ende '94, und vor allem in der Revision 1.1. Naemlich die Version mit Onboard-Spannungsregler :P , und nicht wie die spaeteren Revisionen (ab 2.0) mit diesem Aufsteckteil.


    Als dann gewisses Mainboard bei mir ankam, hab ich es nur schnell mal angeschlossen, um zu sehen, ob es ueberhaupt laeuft. Ergebnis: kein POST, aber auf Tastatur reagiert es, und das Diskettenlaufwerk wurde anscheinend auch angesteuert, sonst tat sich nix weiter. Daraufhin wanderte das Board dann eigentlich schon als Schrott in eine Kiste, in der halt aussortierte Sachen landen... ABER: Eines Tages hatte ich mein Soyo Pentium Board gerade in mein Bastelgehaeuse gehaengt, um ein paar PCI Grafikkarten zu testen, da kam mir die Idee mit dem Hotflash des BIOS. 8) Also hab ich dann festgestellt, das das 486er PCI Board ein 128KB FlashROM hat und diesen dann auf das Pentium Brett gesteckt und mit UniFlash analysiert. Als das aktuellste 3.2J BIOS erfolgreich auf den Baustein geschrieben wurde, musste ich das natuerlich gleich ausprobieren :mrgreen Und siehe da: Das UM8810PAIO startet wieder! Es lachte mich ein Phoenix BIOS an, welches auch recht vielfaeltige Einstellungen bietet.


    Nach dieser erfolgreichen Reanimation hab ich beschlossen, das Board dauerhaft zu behalten und ein wenig mehr zu investieren. Viele Teile kann ich zwar aus meinem Teilelager beisteuern, aber auch wieder durch Zufall hab ich letztens in der Bucht (wo auch sonst...) eine interessante Grafikkarte fuer den Kleinen entdeckt. Eine VRAM-Karte mit S3 Vision968 Chip drauf :thumbup: Die musste ich also haben! Daraufhin kam folgende Konfiguration zu Stande, die fuer das Jahr 1995 schon ganz ordentlich sein duerfte:


    - ECS UM8810PAIO Rev 1.1, UMC 8881F Chipsatz, 512 KB L2 Cache
    - Am5x86 P75-133 ADW (endlich mit L1 WriteBack)
    - 64 MB EDO-RAM (ja wirklich EDO ;) )
    - Elsa Winner 2000 AVI-4 (S3 Vision968) mit dicken 4MB VRAM 8o
    - Creative SoundBlaster AWE64 Gold
    - 3COM EtherLink III


    [Blockierte Grafik: http://www.pixelbanane.de/yafu/3331244923/20150821_143659.jpg]


    [Blockierte Grafik: http://www.pixelbanane.de/yafu/2756019020/20150821_144322.jpg]


    Innenansicht
    [Blockierte Grafik: http://www.pixelbanane.de/yafu/1189294782/20150821_144702.jpg]


    Steckkarten
    [Blockierte Grafik: http://www.pixelbanane.de/yafu/3301656303/20150821_144719.jpg]


    ELSA Grafikkarte
    [Blockierte Grafik: http://www.pixelbanane.de/yafu/894865334/20150821_144817.jpg]


    2 GB Festplatte und 512 KB L2 Cache
    [Blockierte Grafik: http://www.pixelbanane.de/yafu/497695389/20150821_144750.jpg]



    Mit der 3COM Netzwerkkarte hatte ich zunaechst wirklich zu kaempfen :Kabudd Was ich zu dem Zeitpunkt nicht wusste, war die Karte doch fest auf den IRQ 5 eingestellt. Wieso macht man sowas?! :mist Zum Glueck habe ich das Tool namens 3C5X9CFG.EXE aufgetrieben, was ein Bestandteil der 3COM Etherdisk ist. Damit konnte ich die Karte baendigen und wieder einen vernuenftigen IRQ und Adressen zuweisen, die sie dann dauerhaft behalten hat. Den PnP Sch*** kann man mit dem Tool auch abstellen :smartass


    [Blockierte Grafik: http://www.pixelbanane.de/yafu/1021966102/3C5X9C01.png]


    Bei diesem 486er hatte ich mit CF-Karten aber kein Glueck. Deshalb muss die Festplatte erstmal reichen.
    Auch funktioniert das L1 WriteBack noch nicht. Es muss aber auch mit dem Phoenix BIOS funktionieren, ist wohl nur ne Frage der richtigen Jumpereinstellungen.
    Korrektur: Dank der Mithilfe von duncan funzt jetzt auch das L1 WriteBack stabil. Ist eben eine Frage der richtigen Jumpersettings :!:


    Das Mainboard kann auch richtig zickig sein, aber bei mir laeuft es stabil und fehlerfrei :Banana

  • Hi,


    ...wo habt ihr immer diese Gehäuse her? Sieht ja schnuckelig aus. Und was tut der HDD-Wechselrahmen da? Tauschst du regelmässig?


    Meins läuft auch mit EDO (das scheint wirklich der Chipsatz zu sein, feipoa bei den Vogonen hat das glaub ich auch so), zum Glück - hab ich doch zwei Einzelstücke rumliegen, ein 32er und ein 16er. Machst du mal speedsys-Bilder?


    Jumper komme morgen irgendwann, da hat meine Holde etwas Zeit für ihre Kamera ;)


    Gruss duncan


    ps: Die Graka gibt´s auch bei Daryl ;)

    "..seid ihr in etwa Anarchisten" "Nein, SOWEIT entwickelt sind wir noch nicht" (R.A.Wilson)


    JEDE Zentralisierung ist Machtmissbrauch!!

  • So, here we go:





    ...müsste reichen, oder?


    lass doch mal von dem Brett ein speedsys-screenie sehen, das versöhnt mich vielleicht mit meinem, welches grade recht stiefmütterlich behandelt in der Ecke liegt...


    Gruss duncan

    "..seid ihr in etwa Anarchisten" "Nein, SOWEIT entwickelt sind wir noch nicht" (R.A.Wilson)


    JEDE Zentralisierung ist Machtmissbrauch!!

  • mein lieber Mr Vain da kann man Dir ja nur gratulieren zu diesem wunderschönen ( duncan hat recht: allein schon so ein sauberes und bestens erhaltenes altes Gehäuse
    zu besitzen ist schon toll!) und erfolgreich reanimierten Schätzchen! Dein Beitrag hast Du wie gewohnt wunderbar verfasst und die Bilder sind ein Traum! Da will man sich
    sofort hinsetzen und sich durch die gute alte Zeit klicken!


    Das Config/Diag-Tool von 3COM hatte bei nem Bekannten auch erst in den Fingern. Es ist wirklich genial!


    Das mit den CF-Karten sehe ich sowieso nicht als Problem an dass die manchmal in so alten Kisten zicken. Ist ohnehin nicht stilecht und passende Festplatten gibts ja
    noch mehr als genug zu finden.


    Eine Speedsys-Analyse wäre wirklich interessant!


    Danke für die tolle Vorstellung!


    vG; Daryl_Dixon

  • Ober schön. Macht Lust auf Aufräumen in der eigenen Bude :P


    Du hast es echt gut.


    Ich schau mir dein System....schon eine ganze Weile an. :tasskaff


    Gedanken:
    Wieviel Wahrheit ist daran, dass früher Festplatten waagerecht im laufenden Zustand länger halten?
    Unter dem Netzteil wäre noch Platz?


    200 Watt mit einem Brenner und der PCI Grafik und der Edelsound-Karte reicht auch ..nä? Ja


    Wfw ...überfordert die Hardware nicht....so kann der Luftstrom da gut so bleiben.


    Ich schaue mir diese Desktop Konzepte so gerne an.....Du hast so luxeriöses Ambiente dabei. :super

  • Aussortiert.


    Lieber Duncan.


    Und zwar gibt es nur noch zwei aktive Systeme P200 und 286.
    Damit decke ich alles an Software ab, was mich interresiert.


    Das ganze soll endlich einen Sinn ergeben......ausser dem Sammeln.


    Aber glaub ja nicht, dass aussortiert bei mir wegschmeißen oder so heisst. Der Überschuß wird hier vorsichtig auf Dauer in diesem neuen Forum eingepflegt.
    Etwas Ersatz bleibt noch in den Schubs.....so standard Sachen wie Grafik HDD und so aber eben nicht Kartonweise.
    Ich lass mir aber sehr viel Zeit......damit JAHRE :sleeping::P

  • Yo,


    dann an dieser Stelle noch ein paar Fragen einsammeln und die Antworten dazu geben...


    @duncan: Der Wechselrahmen ist nur Deko :D Da steckt keine Festplatte drin. Sonst waere da wegen fehlender Blenden ein Loch, und das saehe ja eher ...naja aus. Beim RAM hatte ich zuerst 32 MB mit einem einsamen EDO-Riegel. War zuerst erstaunt, dass das Board ueberhaupt EDO frisst. Dann kamen noch zwei 16er EDOs dazu und dann kam das lustige Rumprobieren, warum der Speicher nicht voll erkannt wird. Der 32er ist beidseitig bestueckt, die 16er nur einseitig. Deswegen belegen die beiden 16 MB Riegel den RAM Slot 1 und 2. Der 32er steckt in Slot 3, scheint aber wohl auch den Slot 4 fuer weiteren RAM zu blockieren. Das macht aber nix, mehr als 64 MB in einem 486er braucht eh niemand :unno Danke fuer die Bilder nochmal :super


    @Heilbar: Auf dem Rechner laeuft DOS 6.22 mit WfW 3.11, aber parallel auch Windows 95. Hier setze ich wieder XFDISK 0.9.3 beta ein, um die beiden Primaeren Partitionen voreinander zu verstecken. Deswegen waehle ich die Systempartition nur so gross wie unbedingt noetig, damit der ganze "grosse" Rest an Speicherkapazitaet beiden Betriebssystemen als Datenpartition zur Verfuegung steht. In meinem VLB-Monster steckt uebrigens nur ein 150 W Netzteil, das hat damals auch gereicht fuer ein Windows 95 System. Dieser hier hat den CD-Brenner drin, weil ich grad kein anderes passendes CD-ROM hatte ;)


    @Daryl_Dixon: Das 3COM Tool war auch die Rettung, sonst haette ich die Netzwerkkarte in die Tonne gekloppt. :tonne Dabei hatte ich mit 3COM sonst NIE Probleme, sind echt super Karten :mrburnsgs7

  • Meinen Like hast du gerade bekommen. Ein tolles System, besonders das Gehäuse :D

    :freak RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein :freak


    * Bezwinger der EIZO ( ͡° ͜ʖ ͡° ) *


    Päpstlicher DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
    Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*

  • Hi,


    @Heilbar:

    Das ganze soll endlich einen Sinn ergeben......ausser dem Sammeln.

    okay, ist nachvollziehbar. Bei mir ist der Ansatz halt nicht Software, sondern Hardware - und davon halt ein bissel von allem, was ich interessant finde - daher auch die Suche nach Kyro2 und Permedia3 ;)


    @Mr Vain: Na, das ist doch mal was. Aber eine Bitte: Checke doch mal deine L1Cache-Einstellungen im BIOS, da fehlt was an Speed. Meine Werte zum Vergleich:



    Auch wenn dein Bock mit WT läuft im Moment müsste der schneller sein. Dein L2 ist allerdings beispielhaft schnell ;) und der normale Arbeitsspeicher passt auch :super


    Coole Kiste, gefällt mir ausnehmend ;) jetzt brauch ich noch ein Häuschen für mein Brett.....


    Gruss duncan

    "..seid ihr in etwa Anarchisten" "Nein, SOWEIT entwickelt sind wir noch nicht" (R.A.Wilson)


    JEDE Zentralisierung ist Machtmissbrauch!!

  • Echt... es fehlt ein zuverlässiges Diagnoseprogramm welches das Abarbeiten der Programmschleifen mal etwas genauer ausliest, also gerade im L1 WriteBack und L1 WriteThrough modi. Weiss auch grad keins aus dem Kopf


    Wenn du Win95 auch noch drauf hast....könntest du auch USB einbinden.....also statt einer Brennersoftware :)

  • Das will ich doch hoffen, selbst meine Holde (sie hat ja die Fotos gemacht) guckt ab und zu auf den Bildschirm zum gucken was hier eigentlich los ist, also mach uns ;) die Freude und probier´s aus! Ich will natürlich auch wissen, WAS du anders gejumpert hattest. Rein interessehalber, und zum gucken wieviel Mist welches Manual erzählt.....


    Gruss duncan


    ...ihr tippt alle zu schnell....

    "..seid ihr in etwa Anarchisten" "Nein, SOWEIT entwickelt sind wir noch nicht" (R.A.Wilson)


    JEDE Zentralisierung ist Machtmissbrauch!!

  • Top :thumbup::thumbup::thumbup:


    Write Back Cache ist schon Platin wert...

    :freak RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein :freak


    * Bezwinger der EIZO ( ͡° ͜ʖ ͡° ) *


    Päpstlicher DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
    Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*

  • :Clap:Clap "yaayaayaaageiil" rief meine Holde, als ich ihr sagte, dass du dank ihrer Fotos das Ding mit WB am laufen hast :Clap:Clap


    Ich gehe mal davon aus ( ist auf den Bildern nicht so genau zu sehen) dass du nur 4 Cache-Käferchen verbaut hast - bei mir sinds 8.


    ICH WILL SPEEDSYS SCREENIES!!!


    ps: ich hab speedsys immer direkt im Stammverzeichnis ;)

    "..seid ihr in etwa Anarchisten" "Nein, SOWEIT entwickelt sind wir noch nicht" (R.A.Wilson)


    JEDE Zentralisierung ist Machtmissbrauch!!

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!