NEC Versa 6030H - Fehlersuche

  • Mein neu erworbenes NEC Versa 6030H Notebook zeigt folgendes Fehlerbild:


    Nach dem Einschalten erscheinen erst mal nur seltsame geometrische Formen


    IMG_20190125_192203781.jpg


    Die Tastatur reagiert auf Eingaben. Ich drücke also blind irgendwelche Tasten und irgendwann erscheint dann ein Win98 Bootscreen; welcher aber auch fehlerhaft dargestellt wird. Der Grafikfehler wird sowohl über den TFT, als auch über den VGA Ausgang gleichermaßen ausgegeben. Der Bootvorgang bricht dann im weiteren Verlauf ab - ohne Fehlermeldung. Das Laptop schaltet sich einfach aus.


    IMG_20190126_145047699.jpg


    Jetzt habe ich das gute Stück heute mal geöffnet. Die Bios Batterie ist hier sehr leicht zugänglich und wird gleich mal gewechselt. Nun hat das Laptop aber noch eine 2. Batterie an Board. Laut Anleitung eine "Bridge Battery" (siehe Bild). Gibt es diese Art Batterie zum kaufen? Wofür braucht man eigentlich diese "Bridge Battery"?


    IMG_20190126_201009882.jpgbridge.PNGIMG_20190126_200604908.jpgIMG_20190126_200552199.jpg


    Ich werde jetzt erst mal die Bios Batterie erneuern, alle Steckverbindungen überprüfen und alles reinigen. Hat von euch evtl jemand eine Idee, wo hier der Fehler liegen könnte?

  • Die eine Batterie ist der Hauptakku des Systems, die zweite größere die Stand-By Batterie, um den RAM Inhalt zu erhalten und die letzte für die CMOS Einstellungen, Passwörter und so.
    Macht mein Toshiba Satellite 220CS zum Beispiel so, als vorläufer oder billige Variante zu Suspend-to-Disk (S4). Kann ich aber nicht sagen, ob das für dich auch so ist.


    Aber das mit den Streifen war bei meinen Geräten entweder A: ein Kabelbruch oder B: ein defekter Chipsatz oder Graphikspeicher.
    Ist bei meinem Yakumo / Gericom / Kapok / ... 6100AT so. Intern sowie extern.


    Viel Glück.

  • Vermutlich das Flachbandkabel vom Display oder der Grafikchip/VideoRam.. ein PCChips 65xxx ?
    Oder das Character ROM zerschossen.


    Flachbandkabel kann man reinigen und durchmessen.
    Bei den Chips wirds vermutlich zu kompliziert oder teuer.


    EDIT: hab mal den beitrag fertig gelesen .. :Face


    ist der VRAM ziemlich sicher.. entweder kalte lötstelle (teile der bits werden nicht geschrieben) oder defekt.
    die kann man einigermaßen gut besorgen und ggf. auch recht einfach tauschen.


    die bridge batterie kann man so noch kaufen in neu.
    ebay.. akku-zentrale usw wie sie heissen .. 2-5 eur etwa.


    Es ist auf alle Fälle der Speicherbereich in dem der Framebuffer liegt nicht der Textscreen...


    Achja nicht den Kühler von der CPU schrauben.. der ist meist verklebt und beim entfernen reisst man die auf das FlexPCB gelötete CPU vom board und dann ist es eh für die :tonne


    made in japan, von 16 jährigen schülerinnen in uniform :love:

  • Das Laptop habe ich nun innen und außen gereinigt und auch alle Steckverbindungen überprüft. Leider hat das den Fehler nicht behoben.


    Nun wollte ich mir mal den VRAM ansehen. Nur leider finde ich in der Anleitung keine genaue Beschreibung der einzelnen Chips. Ich habe mal Bilder des Innenlebens gemacht. Kann mir evtl jemand sagen, wo hier der VRAM zu finden ist?

  • Ok vll ist auf dem baseboard auch noch was auf der unterseite... aber glaube nicht.
    die chip bezeichnung müsstest du nochmal fotografieren damit man die mal googlen kann..
    müssten 16 bit ansordnung etwa 512k/1M evtl sogar 2M sein. (fpm oder edo)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!