SCSI in S3 System

  • Hi @maw2k,


    macht eigentlich sogar mehr Sinn als bei deutlich jüngerem "Kram" ;-), da die CPU-Belastung durch PIO2/3/4 doch ordentlich was ausmacht und mit nem SCSI-Controller wegfällt. Späte S3-Systeme haben gerne das Symbios 810-BIOS im Mainboard-BIOS schon integriert, da brauchte der Controller dann kein eigenes, um davon zu booten (gibts bis späte Sockel7/SS7-Boards zum Teil). Und wenn dein S3-Board noch keinen IDE-Port/Controller hat, bist du fein raus - dann streitet sich nix um IRQs usw ;-)


    Grüsse duncan

    "..seid ihr in etwa Anarchisten" "Nein, SOWEIT entwickelt sind wir noch nicht" (R.A.Wilson)


    JEDE Zentralisierung ist Machtmissbrauch!!

  • Dann kannst du dir auch gleich einen CF-Kartenadapter kaufen, käme quasi am Ende auf's Gleiche hinaus,nur ohne SCSI-Spaß und ohne Geldverbrennen, ausser du hast noch andere Geräte wo man den sd2scsi gebrauchen kann. Aber jeder wie er meint, muss ja nicht immer sinnvoll sein, was Spaß macht

    meine Schätze: Commodore 464, Amiga 520 und einen Atari 1200 STE, MOS 286 DX2-55 und 486 MMX@120

  • Hi @maw2k,


    mannmannmann, willst du nen Stratosphärengleiter bauen oder nen 486er?!? ;-)


    Bei mir liegt da noch ein S3-Mainboard ohne IDE rum, was ich noch nicht am laufen hab - da kommt aber sicher ne alte 50pin SCSI-HDD rein, die liegt hier nämlich auch noch ;-) oder zwei, drei, vier......


    Grüsse, duncan

    "..seid ihr in etwa Anarchisten" "Nein, SOWEIT entwickelt sind wir noch nicht" (R.A.Wilson)


    JEDE Zentralisierung ist Machtmissbrauch!!

  • Naja bei (speziell alten) festplatten bekomme ich angstzustaende. Ich habe zwar fuer mein S3 board nen GoldStar Prime 2C VLB controller aber nun ist der SCSI unterwegs. Es ist alles noch nicht zusammengebaut. Das geht erst los, wenn alles da ist :Banana

  • Hi @maw2k


    "<Naja bei (speziell alten) festplatten bekomme ich angstzustaende>"


    :mrgreen Du solltest dir mal mein T2P4S beim Starten anhören. Wegen der 1x18GB/1x36GB/10kU/min brauchts beim Start erstmal den Affengriff, damit der SCSI-Controller genug Zeit hat, die hochdrehenden Dinger überhaupt zu erkennen ;-) Danach geht allerdings die Post ab - die Kiste ist WIRKLICH schnell ;-) mit nem "popeligen" K6-2/400 ;-)


    Grüsse duncan

    "..seid ihr in etwa Anarchisten" "Nein, SOWEIT entwickelt sind wir noch nicht" (R.A.Wilson)


    JEDE Zentralisierung ist Machtmissbrauch!!

  • Jupp, hab ne ähnliche Konfig, 233 MMX, 34 GB Fujitsu 68-pol mit U160 Adaptec.
    Das ist die Kiste mit Gentoo i586 druff ^^ (+ DOS + 98 + 2k + RedHat) Also Flaschenhals Datenträger gibts da subjektiv nicht mehr ;)


    SCSI macht schon Bock. Bitte würdigen und mit echter Hardware betreiben.
    Ich finde das mit ner SD zu betreiben ist für mich irgendwie Hohn. Auch mit CF in DOS Kisten kann ich mich noch nicht anfreunden. Es muss klackern. Aber ich steh auch auf Disketten. V.a. auch am Amiga, auf C64... Vielleicht ThinClient mit CF lüfterlos für DOS, hat ein anderes Nischendasein und Berechtigung dann evtl.
    Außerdem soll das SD2SCSI Teil 100€ kosten? Exklusive Zoll?
    Dafür kriegt man sicher die ein oder andere SCSI Hardware/Platte. Mit Glück und Menge auch vielleicht mit annehmbarer Geräuschkulisse.

  • Hi @Storm,


    hardwarebedingt ist bei 40MB/s Ende Gelände ;-) mit so neumodischem Kram hab ich nix am Hut ;-)


    ...und die Dinger fangen schon beim Einschalten an hochzudrehen, brauchen aber altersbedingt (ich bin ja auch nicht mehr der Jüngste, warum sollte es meine Hardware sein ;-) ) halt ihre Zeit bis initialisiert ;-)


    speziell die 36GB-HDD hat nen irren Sound - auf Dauer aber schon lästig.....


    Grüsse duncan

    "..seid ihr in etwa Anarchisten" "Nein, SOWEIT entwickelt sind wir noch nicht" (R.A.Wilson)


    JEDE Zentralisierung ist Machtmissbrauch!!

  • SCSI macht schon Bock. Bitte würdigen und mit echter Hardware betreiben.


    Mal schauen, es soll nicht and festplatten mangeln (die haben alle 50GB)... aber diese angst :/ die sind relative leise und kann man mit dem adapter problemlos am 50pin betreiben. Hatte mal eine am Amiga laufen.


    20190321_224406.jpg



    Außerdem soll das SD2SCSI Teil 100€ kosten? Exklusive Zoll?


    Kostet mich 125 CAD mit 16GB SD verschickt. Nicht soooo schlecht. Bucht > https://www.ebay.ca/itm/192809856988

  • Hi @maw2k,


    ....also wenn du Schiss hast :scared , die in nem entsprechenden System zu betreiben, entsorge ich dir :tonne die fachgerecht - zahlst mir halt nen 5er pro Platte, dann geht das in Ordnung :mrgreen:D:P


    Grüsse duncan

    "..seid ihr in etwa Anarchisten" "Nein, SOWEIT entwickelt sind wir noch nicht" (R.A.Wilson)


    JEDE Zentralisierung ist Machtmissbrauch!!

  • Sehr guter thread - hat jemand Tips bezüglich dieser Adapter und deren korrekter Konfiguration?


    Ich habe 2 IBM SCSI/SCA Platten und die werden erkannt aber der Adaptec kann keine Kommandos schicken - das wird jedenfalls im tool <CTRL-A> (Unterpunkt: Formatierung/Verfifkation) so "behauptet".


    Es ist nur eine IBM-Platte dran, kein physikalischer Terminator(Platte wird dann nicht erkannt), und am Adapter ist nur MTR ge'jumper'ed da ich sonst nicht DeviceID 0 bekomme...


    Ich persönlich finde SCSI für die alten Systeme sehr lässig - es wertet das ganze Vergnügen nochmals auf... gegeben es läuft.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!