Ich habe folgende Retro Hardware bekommen Thread!

  • Hab mir ein Backup für die LAPC geholt. Ist noch ungetestet. Brauche erst noch die MIDI-Kabel und Klinke-Adapter.

    Im Vergleich zur LAPC ein absolutes Schnäppchen ;)


    7DBB199A-83E6-4D90-A3C6-A9F178F312AD.jpg

    Cooler Fund😎👍

    Gibt es da klangliche Unterschiede zu den Canvas oder mt32 Modulen ?

    1. K6-2+ 400, 128 SDRAM, Elsa Erazor II, USB Onboard, 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x

    3. Tandon 286, 8Mhz, 1Mb Ram+3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS, XTIDE+1GB CF (DOS 6.22 2x2GB)

    4. M326 486DLC + 4c87DLC, 8MB SIMM, TVGA8900c 1Mb, SBPro2, 8x CD, Compex RL2000a PNP+XTIDE Rom, GW2760ex 16GB CF (DOS 7.1)

    5. I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • ja, das ganze karussell hat gefehlt ^^ wär zwar evtl. sicher irgendwie mit 3D druck gegangen, aber wie gesagt, projekte hab ich eh genug, und wär eher was für die HP museums-ecke gewesen :D

    Cooler Fund😎👍

    Gibt es da klangliche Unterschiede zu den Canvas oder mt32 Modulen ?

    der CM-64 ist ein CM-32L und CM-32P in einem gehäuse, CM-32L ist kompatibel mit MT-32 bzw. umgekehrt hat aber mehr sounds die manche spiele verwenden, sound canvas ist was ganz anderes ^^

    der CM-32P part wird nur von ganz wenigen japanischen spielen verwendet soweit ich weiss, für PCs sollte also ein CM-32L oder CM-64 gleichwertig sein, ich hab sowohl einen CM-32P als auch CM-32L also quasi einen CM-64 aufgeteilt in 2 module :D

  • damit müsste sie aber aufgrund der zusätzlichen Features auch etwas besser sein als eine echte MT 32

    1. K6-2+ 400, 128 SDRAM, Elsa Erazor II, USB Onboard, 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x

    3. Tandon 286, 8Mhz, 1Mb Ram+3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS, XTIDE+1GB CF (DOS 6.22 2x2GB)

    4. M326 486DLC + 4c87DLC, 8MB SIMM, TVGA8900c 1Mb, SBPro2, 8x CD, Compex RL2000a PNP+XTIDE Rom, GW2760ex 16GB CF (DOS 7.1)

    5. I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • ist das für euch Retro?

    Für mich persönlich nicht, das ist so die Zeit die weder Fisch noch Fleisch ist. Zu modern um Retro zu sein aber zu alt um es noch sinnvoll im Alltag zu nutzen.

    Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
    Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
    486DX2-66 - 16MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
    Intel Pentium 233MMX - 64MB - 16GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo Banshee//
    Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //

  • Sag der, der Core2Duo alltäglich nutzt,

    Na, nicht übertreiben. Im Alltag nutze ich seit fast 9 Jahren meinen iMac mit i7-4771 ;)

    Der C2D ist nur mein zweithäufigst benutzter Rechner und der ist auch auf dem Stand von 2008 bis auf Graka und SSD, da sind wir bei 2013 bzw. 2017.


    Wenns wirklich ein XPS M1710 soll lt. kurzer Suche eine 7900GTX verbaut sein, keine Ahnung ob die schon moderne Codecs kann? Mit den üblichen low end Karten von damals, insbesondere dem Intel OnBoard Müll kann man absolut jede Art von heutigem Stream vergessen, YT geht noch bei 480P.

    Den C2D halte ich nach wie vor für extrem Alltagstauglich, aber nicht unbedingt auf dem Stand von 2006 ;)

    Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
    Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
    486DX2-66 - 16MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
    Intel Pentium 233MMX - 64MB - 16GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo Banshee//
    Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //

  • Probier mal alle gesockelten Bausteine auszubauen und die Kontakte zu deoxidieren, oft reicht es auch schon einmal raus und wieder rein...

    Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
    Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
    486DX2-66 - 16MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
    Intel Pentium 233MMX - 64MB - 16GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo Banshee//
    Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //

  • opus7

    Hab's mal in den richtigen Thread verschoben :)

    Meine Posts enthalten meine persönlichen Meinungen und Erfahrungen.

    Es besteht kein Anspruch auf Richtigkeit oder Vollständigkeit! :D


    Daily 1: i5-10400F // 16 GB // 2x 240GB SSD - 2x 1TB HDD // GTX 1050Ti Strix 4GB // 1x 37" - 1x 24" - 1x 22" Full-HD

    Daily 2: Medion Akoya P7621 // 17,3 Zoll // Core i5 2540M // 8GB // 120GB SSD + 480GB SSD // Intel HD3000 + Geforce GT 630M (Nvidia Optimus)


  • Probier mal alle gesockelten Bausteine auszubauen und die Kontakte zu deoxidieren, oft reicht es auch schon einmal raus und wieder rein...

    Ha super idee, ich probier genau das mal aus. Mir dabei gerade was unewoehnliches aufgefallen, dass zwei der RAM chips nicht identisch mit den anderen sind... zwei mitten drin sogar, ind von Sharp, wohingegen die anderen von einem Korenischen Hersteller sind. Ich hab nun online Bilder gesucht von OTI ISA Karten, da sind alle chips identisch. D.h. da war wahrscheinlich schon mal jemand dran and der Karte,

  • 2 andere RAM, ist kein Problem (innere ist gleich, ne 4464 DRAM )


    Hast du Post Diagnose-Karte ?

    Dann beobachten, was gibt Unterschiede mit OTI037C oder ohne VGA oder mit andere funktionsfähige VGA.


    Eigene Erfahrung: sehr warscheinlich Grafikchip selber, wenn ROM OK ist. (man kann von andere Karte mit gleiche OTI Chip ausleihen)

  • Hab diese schöne 8 bit VGA Karte (OTIVGA 9104190) bei ebay ersteigert... war nicht ganz umsonst (40€), aber leider macht sie keinen mucks... optisch einwandfrei. Vermutlich hinüber, aber wenn jemand einen Tipp hat, oder ein entsprechendes Ersatzteil sucht, gerne melden!

    PAL oder DRAM vermutlich. DRAM Bestückung sieht bisschen komisch aus.

    Wenn der PAL übermäßig warm wird ist das ein schlechtes Zeichen.


    OAK 8Bit Karte gibt es auch ohne PAL/GAL Gedöns.

  • Hab diese schöne 8 bit VGA Karte (OTIVGA 9104190) bei ebay ersteigert... war nicht ganz umsonst (40€), aber leider macht sie keinen mucks... optisch einwandfrei. Vermutlich hinüber, aber wenn jemand einen Tipp hat, oder ein entsprechendes Ersatzteil sucht, gerne melden!

    Was bedeutet denn keinen Mucks? Kommt mit der Karte drin ein Fehlercode (Pieptöne) vom BIOS oder fährt der PC ganz normal hoch aber es kommt keine Bild?

    Im letzten Fall würde ich einfach mal alle DIPs hinten umlegen, einen nach dem anderen und schauen was passiert...

  • Hab diese schöne 8 bit VGA Karte (OTIVGA 9104190) bei ebay ersteigert... war nicht ganz umsonst (40€), aber leider macht sie keinen mucks... optisch einwandfrei. Vermutlich hinüber, aber wenn jemand einen Tipp hat, oder ein entsprechendes Ersatzteil sucht, gerne melden!

    Was bedeutet denn keinen Mucks? Kommt mit der Karte drin ein Fehlercode (Pieptöne) vom BIOS oder fährt der PC ganz normal hoch aber es kommt keine Bild?

    Im letzten Fall würde ich einfach mal alle DIPs hinten umlegen, einen nach dem anderen und schauen was passiert...

    Könnte sein dass einer dieser dip-schalter vielleicht auch so eine BIOS auto detect Funktion hat ?

    Vor einiger Zeit hatte ich das Problem dass die Grafikkarte zwar ein Bild angezeigt hat der Rechner jedoch ständig in einer Bootloop Schleife gelandet war. Kaum hatte ich in meinem Fall den Jumper umgesteckt schon ist der 286er hochgefahren.

    1. K6-2+ 400, 128 SDRAM, Elsa Erazor II, USB Onboard, 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x

    3. Tandon 286, 8Mhz, 1Mb Ram+3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS, XTIDE+1GB CF (DOS 6.22 2x2GB)

    4. M326 486DLC + 4c87DLC, 8MB SIMM, TVGA8900c 1Mb, SBPro2, 8x CD, Compex RL2000a PNP+XTIDE Rom, GW2760ex 16GB CF (DOS 7.1)

    5. I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • Danke allen des brillanten brainstorms also nein, ist die Karte drin, fährt der Rechner nicht mehr hoch. Ich hab auch nun alle Chi[s rausgenommen, die Pins etwas gereinigt (die meisten sahen optisch eigentlich gut aus), und alles wieder zusammengefügt, aber leider ohne Effekt. Wird also tatsächlich entweder einer der RAM chips, ROM oder indeed der Graphic chip selbst sein. Schwer zum weiteren diagnostizieren für mich. Die Karte muss jetzt deshalb leider erstmal in die Box, vielleicht kommen mir irgendwann in der Zukunft solche RAM chips unter, dann wäre das der erste Schritt für mich, die mal zu testen

  • opus7 Hast du einen Konfigurationsfehler ausgeschlossen? Diese alten Karten lassen sich per Jumper auch als MDA, CGA, Hercules oder sonstwas konfigurieren, was Probleme macht, wenn der Rechner VGA erwartet. Guillermo oben hat so einen Fall beschrieben.


    RAM-Chips: Häufig machen die auch nur Bildfehler. Bootverweigerung ist selten in dem Fall.

  • opus7 Hast du einen Konfigurationsfehler ausgeschlossen? Diese alten Karten lassen sich per Jumper auch als MDA, CGA, Hercules oder sonstwas konfigurieren, was Probleme macht, wenn der Rechner VGA erwartet. Guillermo oben hat so einen Fall beschrieben.


    RAM-Chips: Häufig machen die auch nur Bildfehler. Bootverweigerung ist selten in dem Fall.

    opus7 Hab mal den Beitrag aus meinem 286er Thread rausgekramt. RE: Tandon Target 40 286 (Fast Fertig)

    Hast du schon überprüft ob eine derartige Funktion auf deiner Karte vorhanden ist?

    1. K6-2+ 400, 128 SDRAM, Elsa Erazor II, USB Onboard, 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x

    3. Tandon 286, 8Mhz, 1Mb Ram+3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS, XTIDE+1GB CF (DOS 6.22 2x2GB)

    4. M326 486DLC + 4c87DLC, 8MB SIMM, TVGA8900c 1Mb, SBPro2, 8x CD, Compex RL2000a PNP+XTIDE Rom, GW2760ex 16GB CF (DOS 7.1)

    5. I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!