Kleine Fragen erfordern kleine Antworten! [Hardware]

  • Ich bastel gerade an meinem 286er und mich nervt der Lüfter des Netzteils ungemein, läuft gefühlt auf Hochtouren.

    Komponenten im Gehäuse brauchen natürlich Luft (Desktop), aber was ist die unkomplizierteste Lösung das Teil leiser zu bekommen?

    Wenn anderer Lüfter, überhitzt im Netzteil nichts(?) und reicht dann einfach einer mit weniger mA?

    Sonst hätte ich gedacht ich klaue mir einfach einen aus einem defekten ATX Netzteil, oder haben die alten AT Netzteile auch ne Lüftersteuerung?

    Jemand nen Tipp?

    Also ich habe bisher sehr gute Erfahrungen mit Noctua Lüftern gemacht sowohl mein 286 als auch der 386 sind jetzt jeweils im Netzteil mit einem solchen ausgestattet

    1. K6-2+ 400, 128 SDRAM, Matrox G450, USB Pci hub, Fasttrack Ultra 100-> 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x

    3. Tandon 286, 8Mhz, 1Mb Ram+3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS, XTIDE+4GB CF (DOS 5.0 2x2GB)

    4. M326 486DLC + 4c87DLC, 8MB SIMM, TVGA8900c 1Mb, ESS688->IDE 8x CD, Compex RL2000a PNP+XTIDE Rom, GW2760ex 16GB CF (DOS 7.1)

    5. I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • Zu deinem Problem, ich würde vorsichtig eine der Seiten des Widerstandes auslöten, dann den Wert messen, bzw überprüfen anhand dem Farb Code

    Die Platte geht schon seit einigen Tagen wieder. Dennoch bin ich Dankbar für deine Arbeit.


    Doch zur Aufklärung.

    Auch ausgelötet ergab es einen Widerstand im Null,Komma Bereich.


    Ein Kumpel meinte beim Draufblicken prompt, dass es Spulen sind. Ein Indiz war vor allem die naheliegenden 120MHz Videoverstärker.

    Das wiederum deckt sich mit dem Nutzen von Spulen dort und für die Kopfpositionierung, welche ja mit hohen Frequenzen realisiert ist.

  • Steuerst du die Aktiv ? ich finde den Noctua 120mm Lüfter ohne PWM den ich in mein P3 Gehäuse eingebaut hab auch nicht leiser als den Billigen Xilence.

    Nö gar nicht da gibt es low noise Adapter die dazwischen kommen und das wird einfach am Molex durchgeschleift.

    Die hab ich drin:

    Noctua NF-A8 FLX, Leiser Premium-Lüfter, 3-Pin (80mm, Braun) https://www.amazon.de/dp/B00NE…A0KA?_encoding=UTF8&psc=1

    1. K6-2+ 400, 128 SDRAM, Matrox G450, USB Pci hub, Fasttrack Ultra 100-> 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x

    3. Tandon 286, 8Mhz, 1Mb Ram+3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS, XTIDE+4GB CF (DOS 5.0 2x2GB)

    4. M326 486DLC + 4c87DLC, 8MB SIMM, TVGA8900c 1Mb, ESS688->IDE 8x CD, Compex RL2000a PNP+XTIDE Rom, GW2760ex 16GB CF (DOS 7.1)

    5. I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • So eine NT Platine habe ich in meinem C2Q mit einem geharvesteten 120mm Lüfter gekoppelt weil das dösige MSI Board nur eine Lüftersteuerung für die CPU zulässt und alle anderen Lüfter immer mit vollen 12V ansteuert :(

    Man muss nur aufpassen, es gibt auch Versionen da ist der Temperatursensor auf der Hauptplatine verlötet, den muss man dann seperat auslöten.

    Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
    Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
    486DX2-66 - 16MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
    Intel Pentium 233MMX - 64MB - 16GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo Banshee//
    Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //

  • Guten Abend


    Habe noch ein paar bessere Bilder gefunden, daran kann man vermuten das es Induktiväten sein könnten,

  • Reicht es eine RJ45 buchse zu bestellen oder braucht man mehr?

    20210919_071046.jpg

    1. K6-2+ 400, 128 SDRAM, Matrox G450, USB Pci hub, Fasttrack Ultra 100-> 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x

    3. Tandon 286, 8Mhz, 1Mb Ram+3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS, XTIDE+4GB CF (DOS 5.0 2x2GB)

    4. M326 486DLC + 4c87DLC, 8MB SIMM, TVGA8900c 1Mb, ESS688->IDE 8x CD, Compex RL2000a PNP+XTIDE Rom, GW2760ex 16GB CF (DOS 7.1)

    5. I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • ein hub müsste ich mir noch besorgen aber woher weiß ich welche Teile ich brauche? Wenn es geht würde ich auf bnc verzichten

    1. K6-2+ 400, 128 SDRAM, Matrox G450, USB Pci hub, Fasttrack Ultra 100-> 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x

    3. Tandon 286, 8Mhz, 1Mb Ram+3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS, XTIDE+4GB CF (DOS 5.0 2x2GB)

    4. M326 486DLC + 4c87DLC, 8MB SIMM, TVGA8900c 1Mb, ESS688->IDE 8x CD, Compex RL2000a PNP+XTIDE Rom, GW2760ex 16GB CF (DOS 7.1)

    5. I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • Gibt es die Karte mit RJ45 Anschluss? Dann wüsste ich was da fehlt

    1. K6-2+ 400, 128 SDRAM, Matrox G450, USB Pci hub, Fasttrack Ultra 100-> 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x

    3. Tandon 286, 8Mhz, 1Mb Ram+3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS, XTIDE+4GB CF (DOS 5.0 2x2GB)

    4. M326 486DLC + 4c87DLC, 8MB SIMM, TVGA8900c 1Mb, ESS688->IDE 8x CD, Compex RL2000a PNP+XTIDE Rom, GW2760ex 16GB CF (DOS 7.1)

    5. I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • Das ist ja cool dass es sowas gibt wusste ich ja noch nicht. Wie funktioniert sowas eigentlich bestelle ich mir von dem Ersteller die Teile oder ist das eine Anleitung wo ich was bestellen soll oder wie? Diese GitHub Geschichten habe ich nie richtig verstanden... bitte nicht steinigen😅

    1. K6-2+ 400, 128 SDRAM, Matrox G450, USB Pci hub, Fasttrack Ultra 100-> 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x

    3. Tandon 286, 8Mhz, 1Mb Ram+3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS, XTIDE+4GB CF (DOS 5.0 2x2GB)

    4. M326 486DLC + 4c87DLC, 8MB SIMM, TVGA8900c 1Mb, ESS688->IDE 8x CD, Compex RL2000a PNP+XTIDE Rom, GW2760ex 16GB CF (DOS 7.1)

    5. I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • du lädst dir die PCB Files runter lädst die bei einen Fertiger hoch und bekommst die Platinen,

    kaufst dir die Bautele und lötest das zusammen.


    Wenn keine Speziellen Sachen drauf sind kannst du auch Bestückungsdaten erstellen und bei JLCPCB bestücken lassen.


    Schreib doch mal Manawyrm hier im Forum, vielleicht hat er noch einen Bausatz ?

  • im Bezug auf die vorhandene Netzwerkkarte:

    Mit welchem Programm kann ich sie konfigurieren wegen Boot Rom?

    1. K6-2+ 400, 128 SDRAM, Matrox G450, USB Pci hub, Fasttrack Ultra 100-> 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x

    3. Tandon 286, 8Mhz, 1Mb Ram+3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS, XTIDE+4GB CF (DOS 5.0 2x2GB)

    4. M326 486DLC + 4c87DLC, 8MB SIMM, TVGA8900c 1Mb, ESS688->IDE 8x CD, Compex RL2000a PNP+XTIDE Rom, GW2760ex 16GB CF (DOS 7.1)

    5. I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • Steuerst du die Aktiv ? ich finde den Noctua 120mm Lüfter ohne PWM den ich in mein P3 Gehäuse eingebaut hab auch nicht leiser als den Billigen Xilence.

    Hab meinen per Widerstand auf 9V runterge"regelt", was anderes macht der Low-Noise-Adapter von Noctua auch nicht.


    – an 5V und + an 12V geht aber auch :)


    Habe den schwarzen 92mm-Noctua in ein altes Highscreen-Netzteil eingebaut. Sieht sehr gut aus und ist leise!

    Highscreen Colani BlueNote II 486DX4 100 MHz ⋮ Highscreen Colani Tower VL 486DX2 66MHz, Details (klick) ⋮ Highscreen InduS 500ZE-90 Pentium 90 MHz
    Toshiba Satellite 320CDT Pentium MMX 233 MHz ⋮ Apple iMac G3 (Early 2001) Blue Dalmation PowerPC 750cx 600 MHz

  • Gibt es per Software eine Möglichkeit zu prüfen ob der SRAM auf meinem Sockel 3 Brett in Ordnung ist? So nach dem Motto fülle den Cache und prüfe?


    Problem ist, dass ich bei der Diagnose meiner Soundkarte unter DOS immer die folgende Fehlermeldungen bekomme:


    PXL_20210920_183054004~2.jpg


    Bei der Installation selbst scheitert es von Diskette an verschiedenen Stellen. Unter Windows 95 läuft sie aber einwandfrei. Habe irgendwie RAM oder Cache im Verdacht.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!