2 ISA Grafikkarten mit WD90C31A-LR mit Problemen

  • HalliHallo,


    habe 2 16Bit ISA Grafikkarten beim Auktionshaus ersteigert, beide mit dem WD90C31A-LR Chipsatz. Leider funktionieren beide irgendwie nicht.


    Karte 1: flackert grün am Anfang, dann wird die Bildschirmausgabe PINK und bleibt dabei (meisstens ist sie sofort PINK). Getestet an mehreren Monitoren (CRT / TFT) und auf mehreren Mainboards (386/486).


    Karte 2: normale Bildausgabe unter DOS / Textmodus - sobald farbige Grafik (z.B. NSSI, oder ander SYSINFO, oder WINDOWS 3.11) ins Spiel kommt, beginnt das Bild nach wenigen Sekunden zu Flackern und diagonale Streifen laufen durchs Bild, wechselt man in die Dos-Komandozeile, scheint es wieder stabil zu sein, aber manchmal flimmert es auch dort weiter.


    Hat jemand eine IDEE was das jeweils sein könnte? Bei Karte 1 tippe ich auf Speicherdefekt, bin aber nun kein Experte. Karte 2 wirkt irgendwie so, als würde sie den SYNC verlieren.


    Irgendwie habe ich momentan kein Glück, wollte doch nur ne vernünftige Karte für meinen 386-DX40 :(

  • Ich würde mal den DAC der Karten vertauschen, sofern möglich/ähnlich/gleich. Dann könnte die, bei der du keinen Speicherdefekt vermutest, evtl. gehen.

    Highscreen Colani BlueNote II 486DX4 100 MHz ⋮ Highscreen Colani Tower VL 486DX2 66MHz, Details (klick) ⋮ Highscreen InduS 500ZE-90 Pentium 90 MHz
    Toshiba Satellite 320CDT Pentium MMX 233 MHz ⋮ Apple iMac G3 (Early 2001) Blue Dalmation PowerPC 750cx 600 MHz

  • wie sieht der aus? hoffentlich nix mit löten :)


    hatte gerade nochmal die DIPSWITCHES umgeschaltet - laut stason auf 72hz


    es lief nun deutlich länger unter win3.11 - konnte fast eine Partie Freecell spielen, aber dann fing das Gekräusel schon wieder an.


    Dosebene wieder alles ok - Norton Commander gestartet, nach wenigen Sekunden wieder Gekräusel :


    VIelleicht irgendwo eine kalte Lötstelle oder so?

  • Laut Bildern aus dem Internet (Quelle: Internet™) ist das wohl der große Chip neben dem beklebten ROM:
    http://www.vgamuseum.info/medi…e5c058fbc303756df4_XL.jpg
    Andere Bilder zeigen aber auch Karten mit einem aufgelöteten quadratischen Chip als DAC.

    Highscreen Colani BlueNote II 486DX4 100 MHz ⋮ Highscreen Colani Tower VL 486DX2 66MHz, Details (klick) ⋮ Highscreen InduS 500ZE-90 Pentium 90 MHz
    Toshiba Satellite 320CDT Pentium MMX 233 MHz ⋮ Apple iMac G3 (Early 2001) Blue Dalmation PowerPC 750cx 600 MHz

  • Bilder von den Fehlern - das Pinke ist deutlich stärker, kommt nicht so auf dem FOTO rüber



    Der Gekräusel-Fehler tritt unter Windows nach ein paar Minuten auf - das deutet ja irgendwie auf ein Hitzeproblem hin imho, aber warm ist an der Karte nix, wenn ich sie dann anfasse

  • Kontaktspray in die VGA Buchse oder mal die Kontakte nachlöten am VGA Port.


    Wenn da ein RGB Signal failed hast so einen Output.


    Hab mir aber den Thread nicht durchgelesen, evtl hat das einer schon geschrieben.

    :freak RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein :freak


    * Bezwinger der EIZO ( ͡° ͜ʖ ͡° ) *


    Päpstlicher DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
    Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*

  • Falls noch nicht ausprobiert: Zupf die gesockelten BIOS-Käfer und mach die Beinchen sauber.


    Könnte vielleicht auch ein Kontaktproblem dort sein.

    Schaden kann das nicht. Aber dann wäre das Problem eher die Ausgabe von Text und Grafik; also die Fähigkeit, im Grafikspeicher rumzumalen, oder andere programmierte Fähigkeiten.


    Wenn sich Signalfehler zeigen, liegt das Problem wahrscheinlich im letzten Drittel der Karte, würde ich mal schlussfolgern. :)

    Highscreen Colani BlueNote II 486DX4 100 MHz ⋮ Highscreen Colani Tower VL 486DX2 66MHz, Details (klick) ⋮ Highscreen InduS 500ZE-90 Pentium 90 MHz
    Toshiba Satellite 320CDT Pentium MMX 233 MHz ⋮ Apple iMac G3 (Early 2001) Blue Dalmation PowerPC 750cx 600 MHz

  • Guten Morgen,
    @killaone


    tut mir leid,
    wenn es dir um das Tauschen des plcc geht,
    habe eine Firma an der Hand, die solches für mich für 18,75 € durchführt, bzw. kann,


    der SC11487 fand ich gestern auch für 12, 43 € in canada,
    aber wenn man dann noch Porto und Zoll , und das übrige addiert,
    summiert sichs halt doch,

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!