DIAL TONE Detection abschalten

  • Ich versuche hier gerade 2 USRobotics Courier Modems direkt zu verbinden. Sprich, Telefonkabel direkt von Modem A zu Modem B.
    Da logischerweise bei einer Direktverbindung kein Freizeichen existiert, will ich entsprechend das Modem in den "blinden" Wahlmodus schicken.
    Mein Problem ist, ich kriege ums verrecken die DIAL TONE Detection nicht abgeschaltet. Egal, was ich tue, das Modem wählt nicht und bricht nacht den 2 Standard Sekunden mit NO DIAL TONE ab.


    Gemäß Handbuch sollte das kein Problem sein. Ein ATX1 und ATX2 melden jeweils OK. Scheint nur irgendwie garkeine Wirkung zu erzielen.
    Man sieht aber, dass bei Aktivierung sich DIAL=TONE zu DIAL=HUNT ändert.


    Interessant ist auch, dass im Handbuch folgendes steht: If set X2 or lower, the modem will return an ERROR message when it encounters the @ character. Wenn ich ATD@ eingebe, kriege ich trotz ATX1 und ATX2 kein ERROR angezeigt.


    Handbuch: Klick mich


    Jemand ein Tipp?

  • das geht über die "S" register, wenn ich es recht in erinnerung habe...
    ich kann mich sehr sehr dunkel daran erinnern das wir ende der 80er mal ein oder zwei spiele mit modems gespielt haben, sozusagen der vorreiter der lanparty.
    das war noch unter dem amiga (tornado)
    bis das lief hatten wir etliche stunden damit verbracht.
    leider kann ich dir nicht mehr sagen wie genau, aber es lief am schluss.

  • Gemäß Handbuch sollte das kein Problem sein. Ein ATX1 und ATX2 melden jeweils OK. Scheint nur irgendwie garkeine Wirkung zu erzielen.

    Hast du mal X3 vesucht?


    X3 erkennt zwar das Besetztzeichen bei Leitung belegt, aber das Freizeichen wird ignoriert, also sollte er damit "blind" loswählen.

  • Das geht doch mit Nullmodem, du kannst problemlos SLIP mit TCP/IP drüber machen.



    Unter DOS wird lediglich 8250 packet driver benötigt.
    Dann benötigst du Winsock,
    unter DOS muss ebenfalls winpkt.com geladen sein für Winsock falls Windows 3.x online soll
    Oder eben mtcp für DOS oder was auch immer :)


    Es ginge auch mit PLIP und sogar mit 100/200/300kb/s je nach CPU usw.
    Dann über LPT Verbindung.

  • Ich habe zwischenzeitlich bei USR direkt angefragt.
    Deren Antwort ist, X3 zu nutzen.
    Aber das tut leider nicht, wie beschrieben. Weiterhin selbe Fehlermeldung. Mal schauen, was USR so noch sagt.


    Zitat

    After reviewing your email we understand that, you would like to disable the dial tone detection when dialing with the modem.


    We will be more than glad to assist you, the correct command to disable it is the X3, however you need to issue the command every time you dial: ATX3DT########.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!