Mitac 5033 Akkutausch

  • Hallo,
    ich möchte euch mal in loser Folge meine ältere Hardware vorstellen.
    Am Anfang mal ein noch nicht so ganz altes Gerät, ein schicker Klotz von mitac, ein mit "Fujitsu" gelabelter 5033, so ein Brot-und-Butter-Gerät aus der Mitte der 90er Jahre.
    Hatte das Glück, ihn in sehr gutem äußerem Zustand 2007 aus einer Firmenauflösung zu bekommen und aufmotzen zu können.


    IMG_20200114_204546.jpgIMG_20200114_204604_1.jpgIMG_20200114_201839.jpgIMG_20200114_202547.jpgIMG_20200114_202519.jpg



    Bevor ich sowas länger einschalte, kommt erstmal die Sichtung und Zerlegung ?(


    070222_051.JPG070222_073.JPG070222_070.JPG070222_067.JPG
    Drinnen Sparflamme: ein alter Pentium 100, 32MB RAM, fest verlötet :thumbdown: . Batterie tot, und ein vollkommen zerfressenes Akkupack. Najaa...


    IMG_20200114_205730.jpg
    Aber immerhin:
    - intel 430TX Chipsatz
    - genügend Spannungsregler
    - einige nette DIP-Switches, u.a. mit der Aufschrift "FREQ", das ließ hoffen
    - SB-Pro kompatibles ESS Audio Drive ES1869
    - echtes Lautstärke-Poti (bin ich eh Fan von)
    - TEAC CD-224E
    070222_050.JPG


    Hab damals zum Glück gleich ein gut erhaltenes zweites Akkupack ersteigert. Das hielt so ca. 10min. Autsch.
    Also den Gehäusekleber aufgeknackt, alle Akkus raus, zum Glück alles Standardgröße 4/3A, aber vielleicht einen 1/4mm dünner als die handelsüblichen.
    Die neuen SANYO von r**** passen gerade so eben mit Quetschen rein.
    IMG_20200114_205801.jpg
    Nun lief er wieder seine 2...2,5h :thumbsup:


    Nächster Punkt: die CPU. Pentium raus. Hatte zu der Zeit einige K6, K6-2 und K6-III da. Den 3er hab ich anderweitig verwendet, also der -2/300.
    Die BF-Schalter waren kein Problem, die Core-Spannung ließ sich messen. K6-2 rein - lief sofort - toll!
    Der RAM war schwieriger, 2007 war es bereits nicht so einfach, ein TX-passendes 128MB-Modul zu bekommen. Hatte verschiedene probiert, keins lief.
    Gab es nur noch mit der falschen Organisation, x32 oder so. Bin dann mit einem 64er zufrieden gewesen, so hat er immerhin 98MB, das reicht :)


    Danach kamen die üblichen Maßnahmen, also Lüfter und Kühlkörper drauf, sämtliche Pinsockel putzen, CDROM-Linse säubern, was alles eben so anfällt.
    Als HD hab ich dann eine recht fixe 60MB eingebaut, die tut es bis heute.
    Bei Gelegenheit will ich mal die verschiedenen mSATA-Karten, die ich so hab, im IDE-Adapter testen.


    Ein BIOS war auch irgendwo zu finden gewesen und statt des internen 1.16 hab ich ein 1.20 in den (glaube ich)29F010 mit dem Labtool reingebrannt.
    Zum Schluß W98SE draufgespielt, mit Dualboot unter reinem DOS - natürlich für die DOS-Spiele 8o
    Das ESS1869 ist für das Gerät super, voll SP-kompatibel, macht richtig schön Krach wenn man das Poti aufdreht und die Monster schreien. Was will Mensch mehr :D


    IMG_20200114_202141.jpgIMG_20200114_202030.jpgIMG_20200114_201908.jpg


    Wider Erwarten ist der mitac unter 98SE für einfache Sachen gut zu gebrauchen, ich hab ihn dann jahrelang wegen seiner seriellen Schnittstelle zum Flashen von dboxen und Senderlisten verwendet. Vor Windows starte ich wie immer noch das set-k6 (na von wem wohl - as natürlich) um den Write Cache freizuschalten.


    IMG_20200114_202437.jpgIMG_20200114_202357.jpgIMG_20200114_202306.jpgIMG_20200114_205230.jpgIMG_20200114_201839.jpg



    Später hab ich mir dann noch eine dlink-PCMCIA Fast Ethernet Karte besorgt, um ihn ans Netz zu bringen.


    Irgendwann hab ich mir vorgenommen, auch das 2. Akkupack zu refurbishen.

  • habe ich auch noch bei meinen Eltern im Schrank - auch wegen der seriellen Schnittstelle um die ISDN Anlage zu warten.


    2 Akkupacks, die natürlich hinüber sind, das Netzkabel hat einen weg, aber die Kiste läuft und läuft (von Werk schon mit einem K6 200 ausgestattet imho.

  • Schöner Bericht! Oft sind diese generischen Laptops aus dem Zeitraum kompatibler und leichter zu warten/aufzurüsten, als die von den großen Herstellern.

    Der RAM war schwieriger, 2007 war es bereits nicht so einfach, ein TX-passendes 128MB-Modul zu bekommen. Hatte verschiedene probiert, keins lief.
    Gab es nur noch mit der falschen Organisation, x32 oder so. Bin dann mit einem 64er zufrieden gewesen, so hat er immerhin 98MB, das reicht

    Wie macht sich das in der Praxis bemerkbar? Weil der TX nur 64 MB cachen kann, läuft ein Teil ohne L2, merkt man das nicht?

    Als HD hab ich dann eine recht fixe 60MB eingebaut, die tut es bis heute.

    Ist das nicht etwas knapp? :D


    Aber mal im Ernst, für ein Technikforum bin ich erstaunt, wie oft hier die Maßeinheiten durcheinander geschmissen werden.

  • Wie macht sich das in der Praxis bemerkbar? Weil der TX nur 64 MB cachen kann, läuft ein Teil ohne L2, merkt man das nicht?

    Nein, davon hab ich nichts gemerkt. setk6 enabled auch, wie es sich gehört, 64MB Write Cache. Alles fühlt sich so an, wie bei jedem anderen Rechner dieser Leistungsklasse K6-2 auch - zumindest mit dem, was man mit dem wenigen RAM machen kann. Hier sind wohl die anderen Faktoren eher die Bremse, allem voran die Festplatte. Irgendwann probier ich mal die mSATA :rolleyes:

  • Hatte damals auch ein Mitac 5033.. mit AMD K6/2-400 und Windows XP am laufen. Dazu 160MB RAM.


    Nur das Display war eine Schmierige Katastrophe.. leider. Sims 1 ging zwar drauf, aber bewegen durfte man sich nicht. Müsste so 2006 gewesen sein.


    Sonst schönes Teil! Hätt ich auch gern wieder..

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!