Octek Fox II 286 3.2 Keine Reaktion

  • Das Octek Fox II 286 3.2 Board was ich neulich von meinem Bruder bekommen habe, will leider nicht :(


    Es passiert absolut garnichts wenn man den Rechner einschaltet.


    Die Post-Karte zeigt auch nichts an (nur die 4 Striche). Die Spannungen sind aber laut der Karte da zumindest.


    Hat jemand eine Ahnung was das sein könnte?


    DSC_0543.JPG

  • Das übliche schon probiert? Alles im Sockel gezogen und deoxidiert?

    Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
    Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
    486DX2-66 - 16MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
    Intel Pentium 233MMX - 64MB - 16GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo Banshee//
    Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //

  • Ja die Chips habe ich schonmal alle entfernt. Die Sockel sehen aber sehr gut aus unter den Chips.


    Ich vermute dass ich noch ein paar Stellen überprüfen muss die noch leicht grün aussehen vom Akku-Fraß :(

  • Die Sockel sehen aber sehr gut aus unter den Chips

    Das heisst leider nichts... Oxidation kann auch unsichtbar stattfinden, dann ist das optisch nicht auszumachen. Am besten immer etwas Deoxidationsspray reinmachen.


    4 Striche heisst das auf jeden Fall das BIOS nicht angesprochen wird.

    Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
    Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
    486DX2-66 - 16MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
    Intel Pentium 233MMX - 64MB - 16GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo Banshee//
    Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //

  • Es gibt viele Ursachen warum das BIOS nicht angesprochen wird, fehlende CPU ist eine davon ;)

    Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
    Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
    486DX2-66 - 16MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
    Intel Pentium 233MMX - 64MB - 16GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo Banshee//
    Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //

  • Guten Morgen ,

    Storm


    die 286 CPU ist direkt aufgelötet, also nicht so einfach zu tauschen ,


    aber ich vermute eher eine Fehlfunktion im Reset oder Ale,

    wenn du nur Striche bekommst,

    aber diese Signale kann man gut messen ,

    wenn du ein speaker korrekt anschließt , hörtst du beep Töne, wenn ja, in welcher Tonfolge


    zum Vergleich,


    meins läuft hoch bis 64k failure , bei meinem ist der HT12 von Headland defekt, siehe die bishrigen Beiträge,


    aktuell läuft daher auch eine Anfrage bei jotrin über den Baustein,

    https://www.jotrin.de/product/parts/HT12_A3A0050


    Update:jotrin kann auch keine HT12 mehr liefern ,

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!