Projekt "Beast like ME"

  • Habe letztens, sogar auf ebay, sehr sehr günstig eine Elsa Gladiac 511 (nVidia GeForce2 MX400) ersteigert.


    Für nicht mal 5,-- Euro eine Karte erhalten, die gleich auf mit einer GeForce256 ist:love:

    Gleich ? haha die Elsa Gladiac 511 ist die lahmste GeForce 2MX 400 die es gibt.


    Langsam sollten wir trotzdem mal wieder zum Hauptthema zurück kommen :)


    Die FX ist eh eine Krüppelkarte, die würde ich nirgends verbauen.

    Ne gute 9600 XT Radeon und man hat wenigstens was womit auch Spiele laufen.
    FX5950 vs 9600 Radeon in Oblivion.. Ratet mal :) FX suckt.

  • Ne Radeon 9600 XT hab ich aber nicht, außerdem muss ich gestehen, dass ich in dem Rechner gerne eine nVidia hätte.

    Und in den von mir gewünschten Settings ist die FX 5900XT nunmal eine Ecke schneller.

    Man darf nicht vergessen den Einsatzzweck mit einzurechnen. Da ich mit dem Rechner nur bis DX 8.1 gehen möchte, würde die FX durchaus in Frage kommen.

    Hätte ich jetzt DX9 als Vorraussetzung, würde ich über die FX nicht mal nachdenken ;)

    ♪♫ "Aus der Pfütze wurd' ein Meer, doch es fing an mit einer Träne..." ♫♪


    Daily: i7 4770 - 32 GB - 2x 240GB SSD - 2x 1TB HDD - GTX 750Ti - 4x 22" Full-HD

  • Dana : Die 2000er-werte bei gewünschter Auflösung - das ist noch innerhalb der Messtoleranz. Die 2001er sind aber doch deutlich - hätt ich so eindrücklich nicht erwartet:/


    ...naja, machste halt mit was Zweitklassigem rum, ist halt ne Generation neuer......:-heul

    "..seid ihr in etwa Anarchisten" "Nein, SOWEIT entwickelt sind wir noch nicht" (R.A.Wilson)


    JEDE Zentralisierung ist Machtmissbrauch!!

  • duncan

    Abwarten :)

    Noch hab ich mich nicht entschieden, ich such mir grad ein paar Spiele raus, die fordernder sind und mit denen ich mit meinen Wunschsettings benchen kann.

    Dass die FX 5900XT bei den DX8-Sachen tatsächlich mehr Dampf hat, ist ja nun quasi bewiesen.

    Aber das heißt noch lange nicht, dass ich mich auch für sie entscheide. Wenn ich in den Spieletests nämlich herausfinde, dass die FX zwar schneller ist, aber es mit der Ti4600 trotzdem flüssig ist, wird's wahrscheinlich die Ti4600.

    Da entscheidet dann nämlich tatsächlich irgendwo ein Stück weit der Kultfaktor. Zumindest wenn ich vom Spielgenuss her dann keine Abstriche machen muss :super

    ♪♫ "Aus der Pfütze wurd' ein Meer, doch es fing an mit einer Träne..." ♫♪


    Daily: i7 4770 - 32 GB - 2x 240GB SSD - 2x 1TB HDD - GTX 750Ti - 4x 22" Full-HD

  • (hier fehlt ein "erleichtert-die-Stirn-abwisch-Smilie") ;) dann wollen wir aber auch wissen, mit welchen Spielen du testest ;) am liebsten mit Direktmitschnittfilmchen :mrgreen:mrgreen


    Bin echt gespannt, was du noch alles veranstaltest damit. Spätestens im Herbst, wenn Werkstatt und Fahrräder nicht mehr sooo ziehen, muss ich auch mal an mein Tualeron-Zeugs ran.......


    grinsende Grüsse, duncan

    "..seid ihr in etwa Anarchisten" "Nein, SOWEIT entwickelt sind wir noch nicht" (R.A.Wilson)


    JEDE Zentralisierung ist Machtmissbrauch!!

  • duncan

    Video wird's keins geben.

    Ich durfte eben feststellen, dass das Treibergespann wohl doch nicht 100%ig zusammenarbeitet.

    Ich teste momentan mit dem UT2003-Flyby Benchmark. Auf der Map Face3 bricht an einem bestimmten Punkt die Framerate so dermaßen ein, dass sie schlussendlich bei 0 FPS endet und der Rechner hängt...

    Aaaalso nochmals an die Treiber ran...


    Ich glaube, ich werde einfach mal die aktuellsten AGP-Treiber und einen recht aktuellen Forceware versuchen.


    Auf ein neues! :Banana

    ♪♫ "Aus der Pfütze wurd' ein Meer, doch es fing an mit einer Träne..." ♫♪


    Daily: i7 4770 - 32 GB - 2x 240GB SSD - 2x 1TB HDD - GTX 750Ti - 4x 22" Full-HD

  • Die FX hatte halt leider das Pech das MS wie so oft die DX Spezifikationen noch mal geändert hat :D

    Das selbe Problem hatte NEC damals auch mit ihren PCX Karten.


    Hab ja auch eine FX5950 wenn man wirklich kein Shader 2.0 braucht ist die Karte ganz ok, aber unter 9x/ME ist sie ein Krampf.

    Der Fokus bei der Treiber Entwicklung lag halt schwer auf XP.


    Der letzte gute 98 Treiber war die 78.84 Treiber für 9x, dieser lief für mich am besten mit Nvidia Karten der FX/und 6x00 Serie.

    Auch der Omega Treiber für 9x lässt sich empfehlen, weil er paar Tweaks hat u.a. für AGP.

    Evtl. bekommst du es damit Stabil.


    Deine PSU kannst du ausschliessen ? die FX saugt ja gut Strom.

  • Auch der Omega Treiber für 9x lässt sich empfehlen, weil er paar Tweaks hat u.a. für AGP.

    Da hab ich gar nicht dran gedacht, hab die Omega-Treiber damals immer nur für ATI benutzt und hatte gar nicht auf dem Schirm, dass es die ja auch für nVidia gibt.


    Deine PSU kannst du ausschliessen ? die FX saugt ja gut Strom.

    Ja, denn einerseits macht der Rechner das in der Treiberkonstellation auch mit der Ti4600 und andererseits hat er das Problem mit anderen Treiberversionen nicht.

    Dafür gibt's da dann andere Probleme :D


    Mit der Kombination der neuesten Treiber (VIA Hyperion Pro 5.24 und Forceware 81.98) Läuft der Krempel echt stabil, aber im Vergleich zu älteren Versionen auch langsamer...

    In der aktuellen Kombi hat die Ti4600 z.B. im 3DMark 2000 (Default), im Vergleich zu den Versionen, mit denen ich die Tabelle oben gebencht hab, 700 Punkte weniger und im 2001SE sogar 1000 :(

    ♪♫ "Aus der Pfütze wurd' ein Meer, doch es fing an mit einer Träne..." ♫♪


    Daily: i7 4770 - 32 GB - 2x 240GB SSD - 2x 1TB HDD - GTX 750Ti - 4x 22" Full-HD

  • Dana


    Jesus ...


    Das ist echt ein übler Performance Penalty ...


    Da war doch irgendwas mit UDMA ViA Corruption in der Southbridge ...


    Und mit den ganzen Bugfixes war da auch ein Leistungs-Negativ soweit ich mich errinnern kann ...

    :freak RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein :freak


    * Bezwinger der EIZO ( ͡° ͜ʖ ͡° ) *


    Päpstlicher DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
    Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*

  • Da war doch irgendwas mit UDMA ViA Corruption in der Southbridge ...


    Und mit den ganzen Bugfixes war da auch ein Leistungs-Negativ soweit ich mich errinnern kann ...

    Der Southbridge 686B Bug ist seit Version 4.35 der VIA-Treiber gefixt. Mit denen läuft alles auch echt flott.

    Phil hat mal ein Video gemacht, dass die Forceware-Treiber mit jeder neueren Version bei den älteren Karten teils gut an Leistung einbüßen.

    Der aktuelle AGP-Treiber läuft bisher absolut zuverlässig, da werde ich jetzt nicht mehr dran rumspielen.

    Ich werde allerdings noch testen, wie weit ich mit der Forceware-Version wieder runter kann, ohne das Probleme auftreten.

    Und natürlich werde ich bei jeder Version benchen.

    ♪♫ "Aus der Pfütze wurd' ein Meer, doch es fing an mit einer Träne..." ♫♪


    Daily: i7 4770 - 32 GB - 2x 240GB SSD - 2x 1TB HDD - GTX 750Ti - 4x 22" Full-HD

  • Hi Dana ,


    täusch dich mal nicht wegen dem Bug. Mit dem Treiber wurde wimre ein Workaround eingespielt, die Macke ist echt Hardware. Wenns stabil läuft, freu dich - aber wie schon Wolle wg. Fahrrad geschrieben ;) "Quäl dich, du Sau!" (Udo Bölts zu Jan Ulrich)


    und mach noch ein paar Treiber- und Speed-Experimente - ich betrachte die Agonie dann aus der Ferne ;) ;)


    (Abgang mit "superschurkischem Gelächter") duncan

    "..seid ihr in etwa Anarchisten" "Nein, SOWEIT entwickelt sind wir noch nicht" (R.A.Wilson)


    JEDE Zentralisierung ist Machtmissbrauch!!

  • Evtl. mit WPCredit nachhelfen, für den Appollo sollte es da noch Beschreibungsdateien geben.

    Damit konnte man damals u.U. ganz gut Performanche herausholen.

    Von allen Dingen auf Erden ist die Intelligenz am gerechtesten verteilt: Jeder glaubt, er hätte genug davon.

  • Dosenware

    grade beim Thema Memoryperformance.

    Hab aber das Glück, dass ich diese Dinge, wie z.B. Interleaving etc, alle im Bios hab :D

    ♪♫ "Aus der Pfütze wurd' ein Meer, doch es fing an mit einer Träne..." ♫♪


    Daily: i7 4770 - 32 GB - 2x 240GB SSD - 2x 1TB HDD - GTX 750Ti - 4x 22" Full-HD

  • Bestimmt, da mach ich mich aber erst dran, wenn der Rest komplett steht.

    ♪♫ "Aus der Pfütze wurd' ein Meer, doch es fing an mit einer Träne..." ♫♪


    Daily: i7 4770 - 32 GB - 2x 240GB SSD - 2x 1TB HDD - GTX 750Ti - 4x 22" Full-HD

  • So, nach einer Odyssee hab ich es geschafft, das VIA Board zusammen mit der GF4MX440 halbwegs vernünftig zum laufen zu bringen. Und das war nicht einfach. Unproblematisch war die Matrox G450, die lief sofort.

    Prozessor war ein 1100MHz Coppermine bzw. beim P3B und FSB150 ein Tualatin(1133).


    3DMark99 Ergebnisse

    VB601-V FSB100, VB601-V FSB112 , P3BF(103) FSB100 , P3BF(103)FSB150:

      


    als nächstes SiSoft Sandra 2002 CPU:

    VB601-V FSB100, VB601-V FSB112 , P3BF(103) FSB100 , P3BF(103)FSB150:


    SiSoft Sandra 2002 MEM:

    VB601-V FSB100, VB601-V FSB112 , P3BF(103) FSB100 , P3BF(103)FSB150:



    Beim VIA-Board hab ich zwar das schnellste im BIOS eingestellt, aber das scheint nur eine 2-3-3 zu ergeben.

  • Gehöre auch zu den wenigen Individuen die es gefeiert haben und noch immer tun :D

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!