Kleine Fragen erfordern kleine Antworten! [Software]

  • Gibt's diesen Thread auch mit für Software? Ich hab ihn aus dem Stehgreif nicht gefunden.
    Und wenn, ala Wendler "Egal". Folgende Softwarefrage ist auch etwas Hardwarenah.

    Welche XMS Speichermanager gibt es eigentlich?
    HIMEM.SYS von Microsoft, der Klassiker.
    EMM386.SYS von Digital Research ab DR DOS 5.
    Und andere 3rd Party Programme?

    Ich hab hier den NCR Computer, der noch mit früher 386 Technik bestückt ist.
    DR DOS 3.31 hat kein XMS Speichermanager (oder der der dabei ist verlangt nach PS/2 Computern) und Windows 3.0 mit HIMEM.SYS hätte zu dessen Release noch ein Jahr auf sich warten lassen.


    Was kann ich da so nehmen? Was war spät 89, früh 90 für XMS Speicher so üblich?

  • Für Dos 3?

    früher gabs noch die EMM286/386.sys


    EDIT:EMM386.EXE (auch EMM386.SYS) ist eine Systemdatei, die ab 1987 in DOS-Versionen ab 3.0 und in DOS basierenden Windows-Versionen ab Version 2.0 zur Speicherverwaltung eingesetzt wurde. - wiki


    DR DOS 3.31 hat kein XMS Speichermanager (oder der der dabei ist verlangt nach PS/2 Computern) und Windows 3.0 mit HIMEM.SYS hätte zu dessen Release noch ein Jahr auf sich warten lassen.

    Hmm?


    EDIT: QEMM-386 v4.2 (11. November 1988)


    v4.2 davor gabs also auch schon was, QRam konnte sogar mit 8086ern


    EDIT3:


    Zitat

    eXtended Memory Specification (XMS), ver 2.0

    July 19, 1988

    [..]

    HIMEM.SYS - The Extended Memory Manager currently being distributed by Microsoft.


    http://www.phatcode.net/res/219/files/xms20.txt


    Also die Himem.sys gabs da wohl schon - auch wenn sie nur 16Mb verwalten konnte.

    das/der Back-up/Backup [ˈbɛkʔap] - Substantiv, Neutrum - oder Substantiv, Maskulin

    Gebrauch: EDV

    Grammatik: das/der Back-up, Genitiv: des Back-ups, Plural: die Back-ups

    Definition: Das hättest du besser vorher gemacht.

    2 Mal editiert, zuletzt von Dosenware ()

  • Gibt's diesen Thread auch mit für Software? Ich hab ihn aus dem Stehgreif nicht gefunden.

    Ab jetzt ja – hab ihn ausgegliedert. Herzlichen Glückwunsch, du bist #1 :D

    Highscreen Colani BlueNote II 486DX4 100 MHz ⋮ Highscreen Colani Tower VL 486DX2 66MHz, Details (klick) ⋮ Highscreen InduS 500ZE-90 Pentium 90 MHz
    Toshiba Satellite 320CDT Pentium MMX 233 MHz ⋮ Apple iMac G3 (Early 2001) Blue Dalmation PowerPC 750cx 600 MHz

  • Himem.sys gabs da auch schon, siehe oben den letzten Edit ;)

    das/der Back-up/Backup [ˈbɛkʔap] - Substantiv, Neutrum - oder Substantiv, Maskulin

    Gebrauch: EDV

    Grammatik: das/der Back-up, Genitiv: des Back-ups, Plural: die Back-ups

    Definition: Das hättest du besser vorher gemacht.

  • Dere, die Herrschaften.


    Ein Problem dass mir bei Youtube seit geraumer Zeit auf die Nerven geht:

    Einerseits möchte ich das Autoplay dauerhaft deaktiviert haben, doch jedes mal wenn ich mich neu einwähle ist es wieder aktiv.

    Meistens vergisst man natürlich es abzustellen, und das ist schon extrem nervig wenn man nur ein Video sehen möchte, vorallem wenn es Musik ist

    und man nebenbei gar nicht am Rechner ist und dann irgendein Blödsinn in Folge läuft...


    Anderseits hat Youtube die nervige Angwohnheit bei Playlisten (also wenn man mal ein Autoplay möchte!) die Wiedergabe zu pausieren.

    Am Bildschirm erscheint dann die Meldung "Wiedergabe gestoppt - Klicken um fortzusetzten" (oder so ähnlich)


    Beides empfinde ich als sehr ärgerlich, da in beiden Fällen genau das Gegenteil von dem getan wird, was getan werden soll.

  • Ich habe grade ein merkwürdiges Problem mit Win98, das Netzwerk will nicht. 3Com 10/100 PCI Netzwerkkarte, frisch aufgesetztes Win 98SE. Datei-/Druckerfreigabe eingerichtet und IP Adresse manuell vergeben (kein Router in diesem Netz), neugestartet - nix. Ping vom anderen Rechner bringt nur Zielnetz nicht erreichbar, Ping auf die eigene oder andere IP wird direkt quittiert mit Host nicht gefunden, aber instant, ohne Wartezeit. Ping localhost funktioniert wie erwartet. Weiterhin lässt sich kein Ordner freigeben. Der Menüpunkt existiert einfach nicht.

    Ich habe schon die Netzwerkkarte, die Freigabe und TCP/IP neu installiert, die IP Adresse geändert und gefühlt 200 mal neugestartet, nix. Hat das schonmal jemand erlebt? Normalerweise hätte ich jetzt einfach Windows nochmals neu installiert, aber irgendwie interessiert mich schon was zum Geier da los ist? ?( Kann doch nicht sein sowas.

    Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
    Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
    486DX2-66 - 16MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
    Intel Pentium 233MMX - 64MB - 16GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo Banshee//
    Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //

  • Weiterhin lässt sich kein Ordner freigeben. Der Menüpunkt existiert einfach nicht.

    Hast du dieses Mickeysoft-Netzwerk installiert bzw. dich angemeldet auf dem Rechner? Du musst ja ein Anwendungsprotokoll installieren und nicht nur TCP/IP als Transportprotokoll.


    Und wenn TCP/IP auch nicht geht, hast du die gleiche Subnetzmaske überall? Keine reservierte IP-Adresse (.0/.255) verwendet?


    Hast du in den Einstellungen der Netzwerkkarte Geschwindigkeit und Duplex auf Automatik?


    Aber ja, unter Windows ist Netzwerk immer ziemlich fummelig und nicht so richtig zuverlässig. :)

    Highscreen Colani BlueNote II 486DX4 100 MHz ⋮ Highscreen Colani Tower VL 486DX2 66MHz, Details (klick) ⋮ Highscreen InduS 500ZE-90 Pentium 90 MHz
    Toshiba Satellite 320CDT Pentium MMX 233 MHz ⋮ Apple iMac G3 (Early 2001) Blue Dalmation PowerPC 750cx 600 MHz

  • Kabel defekt? Oder überhaupt eingesteckt?

    Man muss das Kabel einstecken? Ich dachte das geht alles per Funk. Verdammt. :D



    Hast du dieses Mickeysoft-Netzwerk installiert bzw. dich angemeldet auf dem Rechner?

    Ja, das M$ Netzwerk ist installiert, aber nicht korrekt. Das ist ja das Problem. Daher keine Anmeldung und keine Freigabe.

    Subnetzmaske ist überall 255.255.255.0, IP Adressen habe ich mehrere durch. Selbstverständlich habe ich auch die Geschwindigkeitseinstellungen probiert, kein Erfolg.


    Bisher hatte ich wenn es Probleme gab eher welche mit dem Zugriff das man nur von Win 7 auf 98 oder 98 auf 7 zugreifen kann aber nicht gegenseitig und solche Spielchen. Das der Rechner komplett TCP/IP verweigert hatte ich in 22 Jahren Windows 98 noch nie.

    Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
    Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
    486DX2-66 - 16MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
    Intel Pentium 233MMX - 64MB - 16GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo Banshee//
    Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //

  • mac-daniel: Du kannst die Option "Datei- und Druckerfreigabe" im Windows-Setup ja separat deinstallieren und wieder installieren.


    Du hast auch zwei Möglichkeiten, die lokale Anmeldung und die Workgroup-Anmeldung. Beide probiert?


    Deine IP-Adressen beginnen mit 192.168.x.y und fangen auf beiden Rechnern gleich an, nur y unterscheidet sich?

    Highscreen Colani BlueNote II 486DX4 100 MHz ⋮ Highscreen Colani Tower VL 486DX2 66MHz, Details (klick) ⋮ Highscreen InduS 500ZE-90 Pentium 90 MHz
    Toshiba Satellite 320CDT Pentium MMX 233 MHz ⋮ Apple iMac G3 (Early 2001) Blue Dalmation PowerPC 750cx 600 MHz

  • Ja, wie gesagt, alles was es gab wurde mehrfach deinstalliert und wieder neu hinzugefügt. Mit Neustarts dazwischen versteht sich. Mit der Anmeldung habe ich auch experimentiert, abgesehen von "an NT Dömäne anmelden" natürlich.

    IP Adressen sind klassisch 192.168.0.1 und 2, alles exakt so wie es immer auf allen meinen anderen Rechnern auch ist. Nehme ich einen anderen Rechner mit den exakt gleichen Einstellungen läuft alles. Wie gesagt, es ist egal ob die Dateifreigabe installiert ist oder nicht, es gibt den Punkt Freigabe nicht und es gibt auch keine Anmeldung.


    Da Windows frisch neu installiert ist vermute ich das irgendwas nicht stimmt, die Frage ist nur was. Mittlerweile tendiere ich dazu Windows einfach neu zu installieren.

    Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
    Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
    486DX2-66 - 16MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
    Intel Pentium 233MMX - 64MB - 16GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo Banshee//
    Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //

  • Windows neu installiert - läuft. Was auch immer der Fehler war, wir werden es wohl nie erfahren :(

    Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
    Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
    486DX2-66 - 16MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
    Intel Pentium 233MMX - 64MB - 16GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo Banshee//
    Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //

  • Die 80 Zeichen pro Zeile, die in DOS maximal auf einen Schlag dargestellt werden können, wodurch werden die bestimmt? Durch die Grafikkarte? Oder kann man das irgendwo erweitern? Ich meine mal irgendwo was von 132 Zeichen gesehen zu haben, bin mir aber nicht mehr sicher, ob ich da ein paar Dinge durcheinanderwerfe.:grübel

  • Moin zusammen,

    Ich habe mich gestern mal auf Thingiverse umgeschaut und würde mich nun gerne etwas genauer mit 3D-Modelling beschäftigen. Ich würde gerne eine Blende für ein Gotek-Laufwerk im Sinne des PCJr bzw. 5155 für meine Zwecke anpassen (Thingiverse-Quelle). Das Projekt beinhatet STL-Datein und eine Autodesk Fusion 360 Datei. Welche kostenlose Software könntet ihr mir empfehlen und kann ich die STL Datein direkt bearbeiten oder müsste ich die F3D von Autodesk erst konvertieren, bzw. anhand der Maße ein neues Model erstellen?

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!