Wie man so durch die Pandemie kommt

  • Hallo zusammen,


    mein Name ist Peter, ich bin etwas jünger als im Profildatum angegeben, aber wenigstens das Jahr passt.


    Ich bin über das Forum gestolpert bei der Suche nach Infos über einen Eizo Monitor. Ich verbringe die pandemiebedingte Zeit daheim im Moment damit, meinen Fundus an alten Rechnern durchzusehen, alle auszuprobieren und in einen benutzbaren Zustand zu bringen.


    Angefangen vom TI-59, der einen neuen Akku brauchte über diverse Macs, die neue Batterien bekamen (und bis auf einen auch noch keine Schäden durch die alten Batterien hatten) wollte ein Mac auch ein paar neue Kondensatoren. Bei der Gelegenheit wurden die Platten der Macs durch RaSCSI ersetzt. Nette Geschichte. :)


    Als dann durch die Reparatur einer CNC-Fräse eines Freundes plötzlich Bedarf nach einem CGA-fähigen Monitor bestand, mußte ich feststellen, daß mein alter Multisync leider nicht mehr wollte und jetzt sitze ich da und wandle auf den Spuren von Darius, der ja vor einigen Jahren eine Eizo 9060S restauriert hat. Mal sehen, ob ich den wieder zum Laufen bekomme ...


    Alte PCs habe ich natürlich auch. Dem IBM 5155 habe ich gerade eine XT-IDE mit 128MB DOM verpasst, die Platte darin wurde doch zu zickig. Im Fundus liegen noch ein paar 286er und Apple ][ Clones sowie ein PET 4032. Die kommen auch noch dran, ist ja noch etwas Pandemie. :-|


    Gruß,

    Peter

  • Hallo und Herzlich Willkommen ! :)


    Pandemie ??? Dass es die gibt merke ich persönlich nur weil ich mit ner Windel im Gesicht zum einkaufen muß. Ansonsten alles wie immer. Zuviel Arbeit und zu wenig Zeit fürs Hobby.


    vG; Daryl_Dixon

  • Da kann ich mich Daryl_Dixon nur anschließen 😉😅

    Herzlich willkommen! 🙂

    1. K6-2+ 400, 128 SDRAM, Matrox G450, USB Pci hub, Fasttrack Ultra 100-> 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x

    3. Tandon 286, 8Mhz, 1Mb Ram+3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS, XTIDE+4GB CF (DOS 5.0 2x2GB)

    4. M326 486DLC + 4c87DLC, 8MB SIMM, TVGA8900c 1Mb, ESS688->IDE 8x CD, Compex RL2000a PNP+XTIDE Rom, GW2760ex 16GB CF (DOS 7.1)

    5. I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • Hrzl_wlkmn

    Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
    Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
    486DX2-66 - 16MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
    Intel Pentium 233MMX - 64MB - 16GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo Banshee//
    Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //

  • an der Röhre war ich noch nicht dran, die gibt sich auch unauffällig. Das Netzteil läuft schon wieder und gestern waren es nur 31 Kondensatoren, die ich getauscht habe. Mehr dazu, wenn ich mehr Schreibzugriff habe, hier ist das ja irgendwie falsch aufgehoben ...

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!