Grafikfehler bei Wing Commander 1 und anderen Spielen

  • So, heute wieder etwas getestet:


    1) Mitsumi CD-ROM Controller und die SB Pro raus -> gleiches Fehlerbild

    2) Controller gegen einen anderen gewechselt -> gleiches Fehlerbild

    3) Diese Grafikkarte in meinen 286er rein und WC installiert -> keine Fehler, auch beim mehrmaligen AUS/EIN-schalten und testen


    ... die Grafikkarte scheint ja ok zu sein ....wieder zurück in den 386er


    4) Mitsumi CD-ROM Controller und die SB Pro wieder rein -> gleiches Fehlerbild

    5) RAM getauscht -> gleiches Fehlerbild


    als nächstes werde ich den Mainboard Cache in meinem 386er testen...



    Infos:

    - am ISA Takt habe ich nicht gespielt.

    - DeluxePaint habe ich leider nicht

    - Fotos von den BIOS Optionen:


       

  • Video rom shadow mal aus geschaltet und dann probiert?

    1. K6-2+ 400, 128 SDRAM, Matrox G450, USB Pci hub, Fasttrack Ultra 100-> 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x, 2x Wechselrahmen mit HDD´s

    3. Tandon 286, 8Mhz, 1Mb Ram (onboard) + 3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS (Connected to Daily), XTIDE+4GB CF (DOS 5.0 2x2GB)


    Daily-PC: I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • Video rom shadow mal aus geschaltet und dann probiert?

    Das dürfte die Grafikkarte nur unglaublich langsam machen, aber wenn man nicht mehr weiter weiß, dann hilft natürlich jeder Hinweis....

    Das war ja der Plan quasi nach Ausschluss Verfahren checken was der Auslöser sein kann. Eine andere Grafikkarte ist vorhanden? Nur um sicher zu gehen dass es eher vom System ausgeht?

    1. K6-2+ 400, 128 SDRAM, Matrox G450, USB Pci hub, Fasttrack Ultra 100-> 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x, 2x Wechselrahmen mit HDD´s

    3. Tandon 286, 8Mhz, 1Mb Ram (onboard) + 3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS (Connected to Daily), XTIDE+4GB CF (DOS 5.0 2x2GB)


    Daily-PC: I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • wenn ich das richtig gesehen habe gibt es auch die Möglichkeit eine automatische Konfiguration einzuschalten wie sieht es damit aus?

    1. K6-2+ 400, 128 SDRAM, Matrox G450, USB Pci hub, Fasttrack Ultra 100-> 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x, 2x Wechselrahmen mit HDD´s

    3. Tandon 286, 8Mhz, 1Mb Ram (onboard) + 3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS (Connected to Daily), XTIDE+4GB CF (DOS 5.0 2x2GB)


    Daily-PC: I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • Video rom shadow mal aus geschaltet und dann probiert?

    Das dürfte die Grafikkarte nur unglaublich langsam machen, aber wenn man nicht mehr weiter weiß, dann hilft natürlich jeder Hinweis....

    Ne macht die Grafikkarte nicht langsamer als sonst. 8o

    Nur doofe BIOS Routinen werden langsam. Also uralt Software die solche nutzt.

    Der Sinn von Shadow RAM ist ja nur das kopieren des ROMs in den RAM.

    Damit nicht auf langsame ROMs Zugegriffen wird.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!