Highscreen 286-16

  • So da ich nun ein Ersatz Board habe stoße ich schon auf ein weiteres Problem.

    Mein Mitsumi Floppy Laufwerk bekomme ich irgendwie nur auf B zum laufen aber nicht auf den Buchstaben A.

    Da kam mir die Idee das es nur am Controller liegen kann und man dort Jumper anders legen muss.

    20210910_210045 (1).jpg

    Müsste das hier sein: https://arvutimuuseum.ee/th99/c/A-B/20251.htm

    und das Mitsumi d509v2 5 1/4 also 5,25 zoll oder so hab ich vorerst draußen in Kombination könnte ich irgendwie nicht über B: die Diskette lesen.

    Im Bios ist Aktuell Laufwerkbuchstabe A der 5.25" und B der 3,5"


    (Hab noch ne 512mb CF Karte wie die einzustellen ist im Bios müsste ich auch noch schauen aber das mache ich später hab vorerst ne normale HDD am laufen die drinnen war.)

    Retro Setup 1: Gigabyte GA-5486AL Rev. 2A | AMD Am5x8 @160MHZ | 8GB CF300 | 64 MB EDO RAM | ESS ES1868F | S3 Virge/DX 4MB | 3DFX Voodoo 4MB

  • Ok dann hab ich soweit alle Infos hab für die Festplatte schon die Settings gefunden für C.H.S

    Also im Grunde brauche ich dann nur ein Kabel wo das verdrillte ende auf den 3,5" geht.

    Ich hab allerdings immer noch das Problem das wenn ich den 5.25" mit anschließe dann auf B gehe beide Laufwerke leuchten und nichts geht und A geht ebenfalls nicht.

    Wobei es im Bios genauso eingestellt ist:

    20210910_212947.jpg

    Retro Setup 1: Gigabyte GA-5486AL Rev. 2A | AMD Am5x8 @160MHZ | 8GB CF300 | 64 MB EDO RAM | ESS ES1868F | S3 Virge/DX 4MB | 3DFX Voodoo 4MB

  • An meinem 286er hatte das ursprüngliche Floppy Kabel nur diese Stecker für die 5,25 Zoll Laufwerke da ich allerdings auch ein 3,5 Zoll verwenden wollte habe ich einfach ein anderes genommen und den 50 poligen Stecker vom Original übernommen. Das war in meinem Falle aber eine Ausnahme weil das Mainboard einen eigenen 50 poligen Floppy Anschluss dafür hatte. Du kannst in deinem Fall den 34 PIN Stecker vom Kabel vorsichtig entfernen und nach der verdrillten Stelle wieder anbringen und der andere Stecker für das 5,25 Laufwerk vor der verdrillten Stelle dann sollte das kleine Laufwerk A und das große B sein.

    1. K6-2+ 400, 128 SDRAM, Matrox G450, USB Pci hub, Fasttrack Ultra 100-> 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x

    3. Tandon 286, 8Mhz, 1Mb Ram+3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS, XTIDE+4GB CF (DOS 5.0 2x2GB)

    4. M326 486DLC + 4c87DLC, 8MB SIMM, TVGA8900c 1Mb, ESS688->IDE 8x CD, Compex RL2000a PNP+XTIDE Rom, GW2760ex 16GB CF (DOS 7.1)

    5. I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • Ok dann hab ich soweit alle Infos hab für die Festplatte schon die Settings gefunden für C.H.S

    Also im Grunde brauche ich dann nur ein Kabel wo das verdrillte ende auf den 3,5" geht.

    Ich hab allerdings immer noch das Problem das wenn ich den 5.25" mit anschließe dann auf B gehe beide Laufwerke leuchten und nichts geht und A geht ebenfalls nicht.

    Wobei es im Bios genauso eingestellt ist:

    20210910_212947.jpg

    Kannst du ein Foto vom ganzen Kabel machen für die Floppy Laufwerke also ausgebaut ?

    1. K6-2+ 400, 128 SDRAM, Matrox G450, USB Pci hub, Fasttrack Ultra 100-> 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x

    3. Tandon 286, 8Mhz, 1Mb Ram+3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS, XTIDE+4GB CF (DOS 5.0 2x2GB)

    4. M326 486DLC + 4c87DLC, 8MB SIMM, TVGA8900c 1Mb, ESS688->IDE 8x CD, Compex RL2000a PNP+XTIDE Rom, GW2760ex 16GB CF (DOS 7.1)

    5. I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • Stimmt man kann eins kaufen aber du kannst auch versuchen mit einem kleinen Schlitzschraubendreher die 2 unteren Stecker auseinander nehmen und sie in gleicher ausrichtung tauschen. Beim zusammenbauen drückst du die Stecker mit einer Zange vorsichtig und gleichmäßig wieder zusammen wenn du mit bloßen Händen nicht mehr weiter kommst.

    1. K6-2+ 400, 128 SDRAM, Matrox G450, USB Pci hub, Fasttrack Ultra 100-> 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x

    3. Tandon 286, 8Mhz, 1Mb Ram+3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS, XTIDE+4GB CF (DOS 5.0 2x2GB)

    4. M326 486DLC + 4c87DLC, 8MB SIMM, TVGA8900c 1Mb, ESS688->IDE 8x CD, Compex RL2000a PNP+XTIDE Rom, GW2760ex 16GB CF (DOS 7.1)

    5. I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • Ach gut darauf achen, die Stecker nicht zu verdrehen. Auf allen ist auf einer Seite ein kleines Dreieck, was den 1. Pin markiert.

    Der muss mit den anderen übereinstimmen und ist zu 98% auf der roten Leitung.

  • Also der erste Teil ging einfacher als Gedacht.
    Einfach versuchen abzuziehen und dann tauschen?

    20210910_224235.jpg

    sitzt schon recht fest

    Senkrecht nach oben abziehen schön langsam und einen 2-3mm breiten schlitzdreher verwenden zum hebeln dann müsste es gehen du bist auf einem guten Weg

    1. K6-2+ 400, 128 SDRAM, Matrox G450, USB Pci hub, Fasttrack Ultra 100-> 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x

    3. Tandon 286, 8Mhz, 1Mb Ram+3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS, XTIDE+4GB CF (DOS 5.0 2x2GB)

    4. M326 486DLC + 4c87DLC, 8MB SIMM, TVGA8900c 1Mb, ESS688->IDE 8x CD, Compex RL2000a PNP+XTIDE Rom, GW2760ex 16GB CF (DOS 7.1)

    5. I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • achso ja leg dir mal erstmal das Kabel flach hin dann musst du dir genau merken wie die Stecker liegen weil das eine nach oben und das andere nach unten gerichtet ist. Das eine ganz außen kommt von der Position her unverändert in die Mitte und das was gerade in der Mitte ist kommt entsprechend seiner alten Position an die Außenseite.

    1. K6-2+ 400, 128 SDRAM, Matrox G450, USB Pci hub, Fasttrack Ultra 100-> 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x

    3. Tandon 286, 8Mhz, 1Mb Ram+3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS, XTIDE+4GB CF (DOS 5.0 2x2GB)

    4. M326 486DLC + 4c87DLC, 8MB SIMM, TVGA8900c 1Mb, ESS688->IDE 8x CD, Compex RL2000a PNP+XTIDE Rom, GW2760ex 16GB CF (DOS 7.1)

    5. I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • Ja ich merke gerade das kann so nicht funzen der Stecker für 5,25" ist breiter auseinander liegend :(

    Retro Setup 1: Gigabyte GA-5486AL Rev. 2A | AMD Am5x8 @160MHZ | 8GB CF300 | 64 MB EDO RAM | ESS ES1868F | S3 Virge/DX 4MB | 3DFX Voodoo 4MB

  • Ich verstehe gerade nicht was du meinst normalerweise sind beide Stecker zumindest was die elektronische Seite angeht gleich breit oder meinst du den Abstand der Kontakte?

    1. K6-2+ 400, 128 SDRAM, Matrox G450, USB Pci hub, Fasttrack Ultra 100-> 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x

    3. Tandon 286, 8Mhz, 1Mb Ram+3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS, XTIDE+4GB CF (DOS 5.0 2x2GB)

    4. M326 486DLC + 4c87DLC, 8MB SIMM, TVGA8900c 1Mb, ESS688->IDE 8x CD, Compex RL2000a PNP+XTIDE Rom, GW2760ex 16GB CF (DOS 7.1)

    5. I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • Ich verstehe gerade nicht was du meinst normalerweise sind beide Stecker zumindest was die elektronische Seite angeht gleich breit oder meinst du den Abstand der Kontakte?

    Genau abstand der Kontakte das müsste quasi neu eingestanzt werden. Hab es wieder in Ursprungsposition gesetzt.

    Hm dann muss ich wohl doch ein Kabel finden.

    Retro Setup 1: Gigabyte GA-5486AL Rev. 2A | AMD Am5x8 @160MHZ | 8GB CF300 | 64 MB EDO RAM | ESS ES1868F | S3 Virge/DX 4MB | 3DFX Voodoo 4MB

  • nein da würde ich mir keine Gedanken machen die Kontakte sind selbst einschneidend daher auch die Erwähnung mit der Zange😉

    1. K6-2+ 400, 128 SDRAM, Matrox G450, USB Pci hub, Fasttrack Ultra 100-> 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x

    3. Tandon 286, 8Mhz, 1Mb Ram+3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS, XTIDE+4GB CF (DOS 5.0 2x2GB)

    4. M326 486DLC + 4c87DLC, 8MB SIMM, TVGA8900c 1Mb, ESS688->IDE 8x CD, Compex RL2000a PNP+XTIDE Rom, GW2760ex 16GB CF (DOS 7.1)

    5. I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • nein da würde ich mir keine Gedanken machen die Kontakte sind selbst einschneidend daher auch die Erwähnung mit der Zange😉

    das hatte ich versucht vielleicht schaue ich mir das morgen nochmal an.

    Retro Setup 1: Gigabyte GA-5486AL Rev. 2A | AMD Am5x8 @160MHZ | 8GB CF300 | 64 MB EDO RAM | ESS ES1868F | S3 Virge/DX 4MB | 3DFX Voodoo 4MB

  • Aber davon abgesehen bei mir ist bei dem einem eine klemme brüchig geworden und überlege echt nen neuen zu kaufen aber ich hab echt kein Kabel gefunden für 3,5 auf Platz 1 und 5.25 für Platz 2.

    Gibt es solch ein Kabel überhaupt?

    Retro Setup 1: Gigabyte GA-5486AL Rev. 2A | AMD Am5x8 @160MHZ | 8GB CF300 | 64 MB EDO RAM | ESS ES1868F | S3 Virge/DX 4MB | 3DFX Voodoo 4MB

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!