Bondwell BW-39 Mainboard piept Speicherfehler

  • Hallö,

    das obrige i286-10er Mainboard piept 1-3-3, ist Phoenix BIOS (BIOS-Chips ausgelesen) (1-3-3 = 64-KB-Speicherchip defekt).

    Alle Kontakte sind gereinigt worden (waren Grün) und mit Multimeter durchgepiept (Chips: Rückseite Sockel - Oberseite Chips, RAM konnten durch Parallelschaltung getestet werden).

    Eigentlich alle Chips sind gesockelt...

    TMS4256-12 (warum eigentlich 12er?) RAMs wurden in 8088er Mainboard getestet.

    Pin 6 des letzten RAM ist nicht mit den anderen Pin 6 verbunden, Board läuft aber auch nicht, wenn man das nachträglich verbindet


    Das Board hat RS232 und Parallel Onboard. Richtig Creepy ist, dass das Board tod spielt, wenn ich den UM82C11 entnehme (ist doch nur der LPT-Controller?)

    Dateien

    Hobby zum Beruf gemacht :freak


    Keinen festen DOS-PC, weil Hunderte in Reichweite

    Dell D630 "Der Geschändete" T7200 2GB 512GB Win XP Legacy-Gerät

    Dell E6430 ATG "Der Panzer" i5-3340M 16GB 1TB Win 10 Hauptgerät

    Dell E6230 "Das kleine Schwarze" i5-3320M 4GB 250GB Win 10 Streaming & Mobilgerät

    FSC PRIMERGY TX150 S7 "Das Datengrab" Xeon 4GB 12TB RAID 6 SAS Win 10

    Raspberry Pi 4 "NASPI" 4GB 6TB SATA Raspberry Pi OS Desktop + Openmediavault

    Medion S2013 "Zu schade für den Müll" ARM 2GB 16GB Chromebook Smart-TV

  • TMS4256-12 (warum eigentlich 12er?)

    Warum nicht? ist nicht so ungewöhnlich das 120ns benutzt wurden, gerade bei so einem frühen Mainboard

    IBM 5150, 512kb, 20 MB HDD, HGC&OAK VGA, IBM 5151

    Compaq Deskpro 486/33M, 486DX33, 16 MB, 2740W EISA, 4 GB 7k2 UW-SCSI HDD, 3com Fast Ethernet EISA, QVision1024E EISA-VGA, SB16 CT2230, PC-MIDI

    IBM PC 365, 2x PPro 200 256k, 512 MB ECC, U2W-SCSI, 73GB 10k HDD, Matrox G450 16MB,ESS1868+X2GS

    Asus CUBX-L, Tualeron 1200, 512 MB RAM, Matrox G400, V2 SLI, Diamond MX300, Adaptec U160, 73 GB 15k SCSI HDD

    Ryzen 9 3900X, ASrock B550-Extreme4, 32 GB RAM DDR4-3600, RTX 2080 Super, Samsung 980Pro 1TB, 970Evo 500GB

  • Weil im 8088 (4,77/8Mhz) 100ns drin sind. Die Frage ist also: reichen 120ns bei 10 Mhz?

    Hobby zum Beruf gemacht :freak


    Keinen festen DOS-PC, weil Hunderte in Reichweite

    Dell D630 "Der Geschändete" T7200 2GB 512GB Win XP Legacy-Gerät

    Dell E6430 ATG "Der Panzer" i5-3340M 16GB 1TB Win 10 Hauptgerät

    Dell E6230 "Das kleine Schwarze" i5-3320M 4GB 250GB Win 10 Streaming & Mobilgerät

    FSC PRIMERGY TX150 S7 "Das Datengrab" Xeon 4GB 12TB RAID 6 SAS Win 10

    Raspberry Pi 4 "NASPI" 4GB 6TB SATA Raspberry Pi OS Desktop + Openmediavault

    Medion S2013 "Zu schade für den Müll" ARM 2GB 16GB Chromebook Smart-TV

  • 120ns sind 8,33 Mhz

    100ns wären 10Mhz. Oder läuft der RAM mit halbem Takt?

    Hobby zum Beruf gemacht :freak


    Keinen festen DOS-PC, weil Hunderte in Reichweite

    Dell D630 "Der Geschändete" T7200 2GB 512GB Win XP Legacy-Gerät

    Dell E6430 ATG "Der Panzer" i5-3340M 16GB 1TB Win 10 Hauptgerät

    Dell E6230 "Das kleine Schwarze" i5-3320M 4GB 250GB Win 10 Streaming & Mobilgerät

    FSC PRIMERGY TX150 S7 "Das Datengrab" Xeon 4GB 12TB RAID 6 SAS Win 10

    Raspberry Pi 4 "NASPI" 4GB 6TB SATA Raspberry Pi OS Desktop + Openmediavault

    Medion S2013 "Zu schade für den Müll" ARM 2GB 16GB Chromebook Smart-TV

  • oder mit 1 Waitstate.. das war auch nicht so unüblich.


    Schonmal gesockelte PLCC Chipsatz rausgenohmen und Socket und Chip reinigen?

    Auch das ist gerne Fehlerquelle.

    Alle mehrfach rausgenommen, abgewischt, mit Kontaktspray eingesprüht. Vorher hat er keinen Pieps gemacht. Wobei dei PLCC gut ausgesehen haben, im gegensatz zu den DIP-Halterungen /grün), aber die habe ja alle getesteten Kontakt

    Hobby zum Beruf gemacht :freak


    Keinen festen DOS-PC, weil Hunderte in Reichweite

    Dell D630 "Der Geschändete" T7200 2GB 512GB Win XP Legacy-Gerät

    Dell E6430 ATG "Der Panzer" i5-3340M 16GB 1TB Win 10 Hauptgerät

    Dell E6230 "Das kleine Schwarze" i5-3320M 4GB 250GB Win 10 Streaming & Mobilgerät

    FSC PRIMERGY TX150 S7 "Das Datengrab" Xeon 4GB 12TB RAID 6 SAS Win 10

    Raspberry Pi 4 "NASPI" 4GB 6TB SATA Raspberry Pi OS Desktop + Openmediavault

    Medion S2013 "Zu schade für den Müll" ARM 2GB 16GB Chromebook Smart-TV

  • Hat jemand von dem Board mal die Anleitung, wo der RAM rein soll bei Teilbelegung?

    Hobby zum Beruf gemacht :freak


    Keinen festen DOS-PC, weil Hunderte in Reichweite

    Dell D630 "Der Geschändete" T7200 2GB 512GB Win XP Legacy-Gerät

    Dell E6430 ATG "Der Panzer" i5-3340M 16GB 1TB Win 10 Hauptgerät

    Dell E6230 "Das kleine Schwarze" i5-3320M 4GB 250GB Win 10 Streaming & Mobilgerät

    FSC PRIMERGY TX150 S7 "Das Datengrab" Xeon 4GB 12TB RAID 6 SAS Win 10

    Raspberry Pi 4 "NASPI" 4GB 6TB SATA Raspberry Pi OS Desktop + Openmediavault

    Medion S2013 "Zu schade für den Müll" ARM 2GB 16GB Chromebook Smart-TV

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!