Treiber für Olympus MOS350 Laufwerk gesucht

  • Hallo zusammen,


    dank matt und PetCo konnte ich gestern endlich mein MO Laufwerk anschließen. Es ist laut dem SCSI Controller ein Olympus MOS350. Auf dem Laufwerk selbst ist noch ein Aufkleber für Verbatim und Lucent (später Avaya, da stammt das Laufwerk her).


    Leider habe ich und finde ich auch keinen Treiber für dieses Laufwerk. --> Kann hier vielleicht jemand aushelfen?


    IMG_2905.JPG   IMG_2904.JPG



    Viele Grüße

  • mit dem Fujitsu Treiber wirst du nicht weit kommen.


    Probier mal den ASPIDISK.SYS von Adaptec. Der reicht bei meinem Sony MO

    IBM 5150, 512kb, 20 MB HDD, HGC&OAK VGA, IBM 5151

    Compaq Deskpro 486/33M, 486DX33, 16 MB, 2740W EISA, 4 GB 7k2 UW-SCSI HDD, 3com Fast Ethernet EISA, QVision1024E EISA-VGA, SB16 CT2230, PC-MIDI

    IBM PC 365, 2x PPro 200 256k, 512 MB ECC, U2W-SCSI, 73GB 10k HDD, Matrox G450 16MB,ESS1868+X2GS

    Asus CUBX-L, Tualeron 1200, 512 MB RAM, Matrox G400, V2 SLI, Diamond MX300, Adaptec U160, 73 GB 15k SCSI HDD

    Ryzen 9 3900X, ASrock B550-Extreme4, 32 GB RAM DDR4-3600, RTX 2080 Super, Samsung 980Pro 1TB, 970Evo 500GB

  • Wenn man 512byte/Sektor Medium nutzt, reicht adaptec Treiber aus.

    Aber 640MB Mo Disk nutzt 2048/sektor - > das klemmt bei MS-DOS und Treiber wie Fujitsu Treiber wird benötigt.


    Ich rede bei 3.5" Mo Disk Laufwerk von Olympus.

  • Der MODISK2 funktioniert aber nur mit Fujitsu Laufwerken wie man im Screenshot sieht

    IBM 5150, 512kb, 20 MB HDD, HGC&OAK VGA, IBM 5151

    Compaq Deskpro 486/33M, 486DX33, 16 MB, 2740W EISA, 4 GB 7k2 UW-SCSI HDD, 3com Fast Ethernet EISA, QVision1024E EISA-VGA, SB16 CT2230, PC-MIDI

    IBM PC 365, 2x PPro 200 256k, 512 MB ECC, U2W-SCSI, 73GB 10k HDD, Matrox G450 16MB,ESS1868+X2GS

    Asus CUBX-L, Tualeron 1200, 512 MB RAM, Matrox G400, V2 SLI, Diamond MX300, Adaptec U160, 73 GB 15k SCSI HDD

    Ryzen 9 3900X, ASrock B550-Extreme4, 32 GB RAM DDR4-3600, RTX 2080 Super, Samsung 980Pro 1TB, 970Evo 500GB

  • matt hat mir leider gestern schon die Geschichte mit 512byte/Sektor, 2048/Sektor und den Fujitsu sowie ASPIDISK.SY Treiber geschrieben. Ich hoffe irgendwie immer noch, dass ich einen Treiber von Olympus finde.

    Aber ich finde über dieses Olympus Laufwerk nichts im Internet. Ein paar mal auf älteren Japan Seiten erwähnt, aber dann wird es dünn. Ist die Frage ob es überhaupt mal einen DOS Treiber gab.

    Sofern das Laufwerk nur in Japan (und als OEM für Enterprise) existierte, ist es gut möglich, dass es keine DOS Treiber gab. Da sind die Japaner oft anders unterwegs...

  • ASPIDISK unterstützt wohl nur 512 und 1024bytes/Sektor.


    Der Treiber von Symbios SYMDISK.SYS kann von Haus aus 512, 1024 und 2048. Vielleicht wäre es eine Möglichkeit einen SYMBIOS-Controller zu nehmen. Ich hätte sogar einen da, allerdings ohne BIOS.


    Oder 512 MB Mo-Disks besorgen. Die haben 512 bytes/sektor :)

    IBM 5150, 512kb, 20 MB HDD, HGC&OAK VGA, IBM 5151

    Compaq Deskpro 486/33M, 486DX33, 16 MB, 2740W EISA, 4 GB 7k2 UW-SCSI HDD, 3com Fast Ethernet EISA, QVision1024E EISA-VGA, SB16 CT2230, PC-MIDI

    IBM PC 365, 2x PPro 200 256k, 512 MB ECC, U2W-SCSI, 73GB 10k HDD, Matrox G450 16MB,ESS1868+X2GS

    Asus CUBX-L, Tualeron 1200, 512 MB RAM, Matrox G400, V2 SLI, Diamond MX300, Adaptec U160, 73 GB 15k SCSI HDD

    Ryzen 9 3900X, ASrock B550-Extreme4, 32 GB RAM DDR4-3600, RTX 2080 Super, Samsung 980Pro 1TB, 970Evo 500GB

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!