I-MAC von 2009 Grafikchip mit Heißluftpistole anlöten ?

  • Mein Schwager wollte seinen I-mac auf den Wertstoffhof bringen weil das Display flackert und Streifen zeigt ,ich war damit natürlich nicht einverstanden.


    Nun hab ich nach einiger Recherche mitbekommen dass die Onboardgrafik sich selbst über die Jahre ablötet. Die "Lötpads" sind unter dem Chip ,man kommt also nicht direkt dran. Die Backofenmethode geht nicht, da das Board viel Kunststoff fest verbaut hat (CPU Sockel usw. )


    Nun meine Frage kann ich das mit ner einstellbaren Heißluftpistole und ner kleinen Düse vorn drauf machen ? Brauch ich Flußmittel ?


    Ich dachte mir so 2-3 min mit 250 Grad anpusten ? Erschwerend kommt hinzu dass auf dem "Chip" auch noch ganz viele klitzekleine Bauteile aufgelötet sind die ich vermutlich wegpusten werde ausser ich geh weiter weg und wähle eine höhere Temperatur .


    Abgeschirmt hätte ich das ganze mit Alufolie .


    Kann das vllt funktionieren ?

  • Prinzipiell, sofern es Bruchstellen in den Balls sind, kannst Du es durchaus mit einer Heißluftpistole mit dünner Düse versuchen.

    Rund um den betreffenden Chip mit Alufolie zu isolieren ist immer ratsam. Besser wäre allerdings noch Kapton Tape.

    Flussmittel ist ganz erheblich wichtig bei einer solchen Aktion. Ich würde Lötwasser empfehlen, da es richtig unter den Chip laufen kann.

    Temperaturtechnisch sind 220°C bis max. 250°C ratsam. Anfangs den Chip allgemein in kreisenden Bewegungen erhitzen und dann von allen Seiten unter den Chip.


    Es kann klappen, muss es aber nicht. Und wenn es klappt, gibt's auch keine Garantie, wie lange das hält. Es kann ein paar Tage gut gehen, kann aber auch Jahre halten.

    Das hängt davon ab, was genau da passiert ist. Es kann nämlich auch sein, dass im Laufe der Jahre die Bondings innerhalb des Chips brechen. Dann hat man zwar vielleicht kurzfristig Abhilfe damit geschaffen, aber der Chip ist trotzdem kaputt und wird den Dienst ziemlich sicher alsbald wieder quittieren. Wenn allerdings wirklich Brüche in den Lötverbindungen zwischen Chip und Platine entstanden sind, kann es klappen.

    Meine Posts enthalten meine persönlichen Meinungen und Erfahrungen.

    Es besteht kein Anspruch auf Richtigkeit oder Vollständigkeit! :D


    Daily 1: i5-10400F // 16 GB // 2x 240GB SSD - 2x 1TB HDD // GTX 1050Ti Strix 4GB // 1x 37" - 1x 24" - 1x 22" Full-HD

    Daily 2: Medion Akoya P7621 // 17,3 Zoll // Core i5 2540M // 8GB // 120GB SSD + 480GB SSD // Intel HD3000 + Geforce GT 630M (Nvidia Optimus)


  • Ich würde Lötwasser empfehlen, da es richtig unter den Chip laufen kann.

    Temperaturtechnisch sind 220°C bis max. 250°C ratsam. Anfangs den Chip allgemein in kreisenden Bewegungen erhitzen und dann von allen Seiten unter den Chip.

    Mit Lötwasser sind meist Säurehaltige Flüssigkeiten gemeint, die zur Oberflächenaktivierung durch Korrosion beitragen, diese sind hier nicht geeignet. Ich würde eher Flussmittel auf Harzbasis mit NoClean-Label nutzen und ggf. mit Isopropanol verdünnen. Dieses dann unter den Chip spritzen und dann erhitzen. 250 Grad C könnte bei bleifreiem Lot eng werden (2009 ist vermutlich schon bleifrei).

    Da gibt es ganz viele Anleitungen zum „reparieren“/„reballing“ von Grafikkarten, was technisch das gleiche ist. Da solltest Du mal suchen.

  • Und dann frag man sich, ob es bei 2009er Gerät lohnt. (Apple? nicht revelant! )


    Aber gut , für lernen und üben mit Erfahrung sammeln -> lohnt sich schon.

    Aber ich sehe auf Bild: Kleberwulst an Ecke von Chip. Das wird schwer sein.

  • Dicke Alufolie (welche für Backofenböden) sind ganz praktisch, weil formstabil und flattern nicht sofort weg. Cutout schneiden geht prima mit einem Messer.


    Lötwasser unbedingt vermeiden, wie schon erwähnt wurde. Lieber erst langsam vorwärmen (150-170°C), bis das Flussmittel fliesst und unter den Chip gezogen wird. Temperatur halten und evtl. Flussmittel rundum nachgeben. Dabei sollte es im Idealfall nur flüssig werden, aber noch nicht rauchen. Es soll ja erst kurz vor dem Lötvorgang richtig aktiv werden. Durch die lange Vorwärmzeit hast Du auch den Vorteil, dass sich das Board rundum gleichmässig aufwärmt und du im nächsten Schritt schneller auf 250-270°C kommst. Dann ist es nicht notwendig, diese Temperatur für Minuten zu halten. Da dürften 30s ausreichen.


    Falls Zugang zu einer Wärmeplatte besteht, unbedingt verwenden. Da würde ich dann das ganze PCB erstmal auf 130°C vorheizen und mit lokal angebrachten Fühlern arbeiten. Sowas dauert gerne Mal 5-10min, aber der Lötvorgang ist danach sehr komfortabel und erstaunlich kurz.


    Grüsse

  • Danke für die zahlreichen Antworten . Dann muss ich mir erstmal Flussmittel besorgen . Hab nur Lötwasser .

    Solange du kein Kirschwasser nimmst ... :D :D

    Daily Driver: MSI X470 Gaming Plus - Ryzen 5 1600 - 16 GB - Geforce GTX 1060 6GB - 1 TB NVMe SSD - 2 x 1 TB Raid-0 SATA

    Projekt #1: ASI 486-33 - Projekt #2: PC Chips M912 486 VLB - Projekt #3: Biostar MB8500TVX-A Pentium MMX 166 - Projekt #4: ASUS TXP4 K6-III 400 - Projekt #5: Gigabyte GA-6BXDS Dual Slot 1 PIII-500 -

    Projekt #6: ASUS P2B-DS Dual Slot 1 PIII-1000 - Projekt #7: Gigabyte GA-6VXD7 Dual Sockel 370 PIII-1000 - Projekt #8: TYAN S2505T Dual Tualatin 1400

  • FL112 | Edsyn | Bürklin Elektronik


    Müssen nicht die BGA Lötstellen sein, kann auch Verbindung von DIE zum Träger sein.


    Es kann nämlich auch sein, dass im Laufe der Jahre die Bondings innerhalb des Chips brechen


    Ist ja nicht so, dass ich das nicht schon erwähnt hätte :P

    Meine Posts enthalten meine persönlichen Meinungen und Erfahrungen.

    Es besteht kein Anspruch auf Richtigkeit oder Vollständigkeit! :D


    Daily 1: i5-10400F // 16 GB // 2x 240GB SSD - 2x 1TB HDD // GTX 1050Ti Strix 4GB // 1x 37" - 1x 24" - 1x 22" Full-HD

    Daily 2: Medion Akoya P7621 // 17,3 Zoll // Core i5 2540M // 8GB // 120GB SSD + 480GB SSD // Intel HD3000 + Geforce GT 630M (Nvidia Optimus)


  • Sehr schön, dann reib mir das noch mal unter die Nase! :whistling:

    Aber gerne :P


    Du weißt aber, dass ich das vor Dir schon erwähnt hatte, ja?


    :D :D

    :duck

    Meine Posts enthalten meine persönlichen Meinungen und Erfahrungen.

    Es besteht kein Anspruch auf Richtigkeit oder Vollständigkeit! :D


    Daily 1: i5-10400F // 16 GB // 2x 240GB SSD - 2x 1TB HDD // GTX 1050Ti Strix 4GB // 1x 37" - 1x 24" - 1x 22" Full-HD

    Daily 2: Medion Akoya P7621 // 17,3 Zoll // Core i5 2540M // 8GB // 120GB SSD + 480GB SSD // Intel HD3000 + Geforce GT 630M (Nvidia Optimus)


Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!