Joystick Port Konflikt

  • Hallo,


    Ich hab auf der Soundblaster Pro2 einen Joystickport und einen auf der Multi IO Controllerkarte.

    Hab jetzt beide enabled und klarerweise einen Konflikt, wie kann ich den auflösen? Geht das überhaupt daß beide aktiv sind?


    Lg, Markus

  • Geht das überhaupt daß beide aktiv sind?

    Nicht, dass ich wüsste. Du musst höchstwahrscheinlich einen der beiden hardwaremäßig (per Jumper) deaktivieren.

    Wenn du 2 Joysticks verwenden möchtest, kannst du diese über eine Y-Weiche anschließen.

    Beachte aber, dass du im 2-Spieler Modus keine 4 Button Unterstützung hast.


    P.S: Ich würde den Port auf der SB weiter verwenden (wegen zusätzlichen MIDI Support) und den auf der Controller Karte deaktivieren.

  • Ok danke, ich hab den auf der Controllerkarte deaktiviert und nun den auf der Soundkarte aktiv, doch nun hab ich die Situation daß unter Windows der Stick funktioniert, aber unter DOS nicht erkannt wird, zumindest von Winter Games und Red Baron nicht.


    Brauch ich unter DOS einen Treiber für den Stick? Meines Wissens nicht.


    Lg, Markus

  • Hi,


    danke für das Tool, ich werd das mal ausprobieren wenn ich wieder mal Probleme hab mit dem Joystick.


    Allerdings wird der Joystick unter Win95 nun auch nicht erkannt am Soundblaster Port.


    Man muß allerdings sagen daß es insgesamt drei Game Ports sind, der erste ist auf der VLB Controller Card zusammen mit den COM, LPT und IDE / Floppy-Anschlüssen, der zweite ist auf der Soundblaster und der dritte auf der Multi IO Controller Card.


    Ich bin mir zwar ziemlich sicher daß ich gestern eine Konstellation hatte in der der Port auf der Soundblaster funktioniert hat, aber egal, hab nun die ersten beiden disabled und den dritten enabled und alles läuft wunderbar.


    Wollte gestern noch rumexperimentieren ob ich den auf der Soundblaster nicht vielleicht doch zum Funktionieren krieg, aber dann kam kurz mal ne Schrecksekunde als das System gar nicht mehr laufen wollte. Dachte schon das dauernde Umstecken der Karten hätte irgendwas beschädigt, aber ich hab nun wieder alles zusammengebaut und es ist alles OK Gott sei Dank.


    Ich werde das System nun so belassen, es ist zu 100% funktionstüchtig und das soll auch so bleiben. Da ist viel Arbeit, Zeit und Geld reingeflossen und ich möchte da kein Risiko mehr eingehen indem ich da dauernd dran rumschraube. Irgendwann muß auch mal gut sein denk ich und man sollte das System auch mal benutzen was ich ab jetzt wieder verstärkt machen werde :)


    lg, Markus

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!