OS/2 Installation

  • Hallo,


    da eine Frage zu OS/2 hier so überhaupt nicht in dieses Forum passt stelle ich sie mal hier in den Offtopic-Bereich. Hab versucht mich in einem OS/2 Forum zu registrieren und die Frage dort zu stellen, aber denen war meine gmail-Adresse wohl nicht gut genug.


    Aber vielleicht hat jemand von euch ja ebenfalls schon mit dem Gedanken gespielt mal aus Neugier OS/2 zu installieren bzw. hat es vielleicht sogar permanent am Laufen.


    OS/2 ist total neu für mich, ich hab es noch nicht mal auf einem PC im laufenden Betrieb beobachten können.


    Aber nun ist mir im Keller ein Buch über OS/2 in die Hände gefallen und da bin ich eben neugierig geworden.


    Hat da jemand von euch Erfahrungen in der Richtung?


    Würde es auf meinem 486er DX2/66 VLB System mit 16 MB RAM überhaupt vernünftig laufen? Was ich im Netz so gelesen hab sollte das reichen, aber da weiß man eben nie ob das auf praktischen Erfahrungen basiert oder ob das wirklich die absoluten Minimal-Voraussetzungen sind damit das System überhaupt bootet und man die UI zu sehen bekommt.


    lg, Markus

  • Hallo,


    klar darfst du hier die Frage stellen. Gibt auch welche die sich damit auskennen.


    Ein 486 reicht für OS2 Warp 4, 16MB RAM auch.


    Welches wolltest denn nehmen? Warp 3.0 läuft auf deinem System jedenfalls gut.


    Ich selbst werde demnächst Warp 4 auf meinem 486 installieren.

    - 486DX2-66@80, Biostar MB-1425/33/40/50UIV, 32MB RAM (PS/2), SoundBlaster AWE 64, SPEA V7 Vega plus 1MB, S2P midi

    - Pentium 4 S423 1,7 GHz, Fujitsu Siemens D1194, 1GB RDRAM, Nvidia Quadro 2 Pro, Win 2000

    - Pentium 4 S423 1,4 GHz, ASUS P4T-M, 1 GB RDRAM, ATI 9200, Windows 98SE

  • Ich habe so ziemlich alle OS/2s schonmal irgendwann installiert und ausprobiert, angefangen mit OS/2 1.2 auf einem 286er :)

    Warp 3 läuft auf einem DX2/66 ganz gut, das größte Problem bei den OS/2 Installationen war bei mir immer der Festplattentreiber. Die Installation an sich ist auch immer etwas frickelig gewesen, besonders bei den alten Versionen vor Warp4.

    Die Frage ist außerdem, was Du dann mit OS/2 genau machen möchtest, wenns denn mal läuft...

  • markusk: Ja, habe Erfahrungen :) Würde dir zu Warp 3 raten für einen 486er. Schneller und ausgereifter als die 2er-Serie, Retrofeeling, vollständig, nicht überladen (finde Warp 4 überladen), unterstützt in der blauen Editon ("für Windows") offiziell DOS- und Win3.x-Programme in einer VM.


    Von 1 müssen wir nicht reden, das ist nur aus historischer Sicht spannend* und wenn du eine richtige Herausforderung wilst. :D Offiziell unterstützte Hardware: IBM AT oder PS/2 – sonst nichts.

  • Offiziell unterstützte Hardware: IBM AT

    Ich glaube ich habe einen Plan, danke H.EXE

    386SX- 20 Mhz "Erster eigener Rechner!2" NoName Komponenten

    486DX -30 "Industrie PC" auf Steckkarte

    Super Sockel 7 Gigabyte GA-5AA 3Dfx Voodoo 3500 TV

    AMD "Geode" ebenfalls Steckkarte für Backplane

    3x IBM Netvista 8364 "ThinRetroSystem" 1-2 von denen würde ich tauschen...


    "und noch so einiges mehr... "

  • Warp 3 ist toll. Habe ich so 1994 rum eine ganze Weile benutzt. Ist quasi das beste OS um Win3.1 Anwendungen zu nutzen. Super stabil, selbst wenn die Win Anwendungen crashen.

  • Ich hatte erst Warp 3 und dann Warp 4 jahrelang im Einsatz. Das System ist echt gut.

    - 486DX2-66@80, Biostar MB-1425/33/40/50UIV, 32MB RAM (PS/2), SoundBlaster AWE 64, SPEA V7 Vega plus 1MB, S2P midi

    - Pentium 4 S423 1,7 GHz, Fujitsu Siemens D1194, 1GB RDRAM, Nvidia Quadro 2 Pro, Win 2000

    - Pentium 4 S423 1,4 GHz, ASUS P4T-M, 1 GB RDRAM, ATI 9200, Windows 98SE

  • Ok, erster Versuch am 486er gescheitert weil kein CD Rom Zugriff möglich ist.


    Das kommt vom VLB Controller an dem die Laufwerke hängen denn da brauch ich für den zweiten IDE Port an dem das CD Laufwerk hängt einen Treiber und der fehlt bei der OS/2 Installation nun natürlich.


    Könnte natürlich versuchen das CD Laufwerk als Slave an die Festplatte zu hängen, aber ehrlich gesagt möchte ich den PC nicht aufmachen und ich bin mir auch nicht sicher ob sich das mit dem Kabel ausgeht weil Festplatte und CD Laufwerk weit auseinander liegen.


    Ich werd mal eine Installation am P200 System versuchen denn da hab ich das Problem mit dem fehlenden Treiber nicht.


    Hoffe es scheitert nicht an den Speicherkarten die ich über CF2IDE als Festplatten verwende.

    Notfalls könnte ich auch noch eine echte IDE Platte anhängen.

  • Du kannst ja auch einen Diskettensatz erstellen. Das Tool ist auf der CD wenn ich mich recht entsinne.

    - 486DX2-66@80, Biostar MB-1425/33/40/50UIV, 32MB RAM (PS/2), SoundBlaster AWE 64, SPEA V7 Vega plus 1MB, S2P midi

    - Pentium 4 S423 1,7 GHz, Fujitsu Siemens D1194, 1GB RDRAM, Nvidia Quadro 2 Pro, Win 2000

    - Pentium 4 S423 1,4 GHz, ASUS P4T-M, 1 GB RDRAM, ATI 9200, Windows 98SE

  • Willkommen im neunten Kreis der OS/2-Installationshölle

    Hahaha, Ich hab hier auch noch 2 CD-Packs mit Warp3 rumfliegen. Alle paar Jahre bekomme ich Lust es mal wieder zu probieren und dann renne ich wieder gegen eine Wand und geb es dann wieder auf.

    Aber evtl. kann mir ja jemand von den erfolgreicheren Nutzern mal erklaeren ob bei einem Standard (Vobis) Warp3 wirklich kein Netzwerk dabei ist (*)?

    Das letzte Mal als ich es irgendwie am Laufen hatte hab ich da nix gefunden.



    (*) bevor hier Geruechte aufkommen: NEIN, ich werde keinen Mastodon-Client fuer OS/2 bauen, selbst wenn TCP/IP funktionieren sollte :D

  • Scheinbar brauchst du Warp Connect:


  • Hallo,


    Hab’s jetzt mal mit Warp 4 auf dem P200 System versucht und die Installation hat auf Anhieb funktioniert! 🙂


    Mal schauen ob ich einen Treiber für die Matrox Mystique finde damit ich die Auflösung erhöhen kann und vielleicht krieg ich ja sogar Internet-Zugang, dazu muss ich allerdings erst eine Netzwerk-Karte finden und einbauen.


    Lg, Markus

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!