Der Highscreen InduS Tower von 1994

  • Der Triton ist eher was für 1995, aber wenn Triton @Highscreen, dann Zappa. Auch wenn’s nicht das schnellste Triton ist, läufts stabil. Wenn’s 1994 sein soll, würde Neptun im Plato (Premiere/II) super passen, auch zum Highscreen, und ist dabei kaum langsamer als das Zappa mit async. Cache. Da wäre dann nur leider beim P100 Schluss, ggf. geht noch ein Overdrive oder ein Winchip.

  • Wenn’s 1994 sein soll, würde Neptun im Plato (Premiere/II) super passen, auch zum Highscreen, und ist dabei kaum langsamer als das Zappa mit async. Cache. Da wäre dann nur leider beim P100 Schluss, ggf. geht noch ein Overdrive oder ein Winchip.

    Hab ich leider nicht da. Die beiden sind meine ältesten Pentium Boards. Aber halb so wild, es muss nicht 100% authentisch sein und ich habe auch nicht vor, da was größeres als einen P100 zu nutzen.

    Einen kompletten P166 hab ich auch im Regal stehen, falls es mal ein schnellerer Rechner sein muß.


    Unterdessen gibt es sehr gute Neuigkeiten:


    Das 486-GIO-VT ist NICHT tot !!!


    1. funktioniert es wieder !

    2. der ominöse Diskettenlaufwerksfehler ist ebenfalls weg !


    :Banana


    An was hat es denn gelegen? :Glaskugel


    Nun, die beiden Fehler haben gewiss miteinander zu tun - und wahrscheinlich ein und die selbe Ursache: Der CPU Sockel.

    Bevor ich es abbauen und einpacken wollte, hab ich nochmal andere CPUs ausprobieren wollen, nur um sicherzustellen das nicht mein DX-33 hinüber ist.

    Also hab ich: einen DX2 eingesteckt, nix. Einen AMD DX-40 eingesteckt, nix. Einen UMC eingesteckt, nix. Einen anderen DX-33 eingesteckt nix...


    HALT! Da war doch was... War da gerade was auf der Post-Card?

    Nochmal... nix. Hmm.


    CPU Sockel: Auf - zu - auf - zu...

    Nochmal an: Siehe da, es läuft!


    Andere CPU genommen: Läuft. Nochmal ne andere: Läuft.

    AHAAA! 8o 8o 8o


    Das Board kam ja ohne RAM und ohne CPU im Gehäuse daher. Und wer weiß wie lange das so irgendwo herumstand...

    Der Sockel bekam also direkt eine wahre Flut an Kontaktspray, um ggf. restliche Korrosion zu beseitigen.

    Und seither funktioniert es einwandfrei. Auch mein gestern gebranntes neues BIOS tut seinen dienst.

    Die neue Version ist erheblich besser als die alte 3.03.


  • Heute hab ich begonnen mich mit dem künftigen Pentium-System für den Rechner zu beschäftigen und habe hierzu das Intel Zappa Board mit einem herumliegenden Pentium 100 mit Passivkühler

    sowie 32 MB RAM bestückt. Dazu eine schicke Number Nine Grafikkarte, die am Ende womöglich auch in dem Rechner landen wird.


    Das Ganze hat wieder auf meinem Testwägelchen platzgenommen.



    Es soll ja nicht gerade das tollste Board zu sein, und beim ersten Test musste ich das bereits feststellen.

    Vor allem das BIOS fiel mir negativ auf.


    Vorliegende Version: Intel / AMI BIOS, 1.00.03.BS0, also eine recht frühe Ausgabe.


    Das Booten damit ist soooo langsam. Das braucht ja ewig zum starten... :schlaf:

    Und wehe es stimmt was nicht, dann braucht es noch länger. Denn will man ins Setup, vergehen Minuten!

    Wie kann man sowas veröffentlichen? :unno Grund genug also, nach Alternativen zu suchen.


    Ich hab dann gleich mal mehre BIOS Versionen für das Zappa zusammengetragen und getestet.


    H.EXE hatte ja bereits zwei Varianten aus der Restauration ihres Highscreen zur Verfügung gestellt, die anderen ausprobierten Versionen habe ich bei „The Retro Web“ heruntergeladen.


    Los ging es mit dem von ihr gepatchten Gateway BIOS (ohne Logo).

    Doch das mag mein Board aber nicht, warum auch immer?



    Das Intel FMUP Tool weigert sich jedenfalls, die Datei in den Flash zu übertragen. Naja...


    Der nächste Versuch, mit dem Gateway BIOS in der Version 1.00.11.BS0T, endete genau wie der Erste.

    Evtl. ist es von der Revision abhängig, was wo läuft?



    Mein nächster Kandidat war dann das Vobis OEM BIOS, Version 1.00.05.BS0H.


    Ich musste es mit Uniflash aufspielen, da es als einzelne BIN Datei vorliegt und nicht im Format des Intel Tools.

    Das ganze hat das Board dann ersteinmal ins Nirvana befördert, es ging nichts mehr. :flamme


    Okay, also den Recovery Jumper setzen und "im Dunkeln" die Diskette ihre Arbeit machen lassen.

    Denn hier ist die Bildschirmausgabe nicht vorhanden, lediglich Piepsignale informieren darüber das es los geht, bzw. fertig ist.


    Zur Wiederherstellung setze ich dann das Vobis OEM BIOS in der Version 1.00.03.BS0H ein, das aus einem kompletten Set mit allen nötigen Dateien besteht, die zur Wiederherstellung erforderlich sind.

    Die Dateien mussten lediglich auf eine mit DOS vorbereitete Startdiskette kopiert werden.

    Das Board wurde durch den Recovery-Vorgang umgehend wieder funktionsfähig, jedoch ist die neue Version leider genau so langsam wie das original BIOS.

    Somit hab ich nichts verloren, aber bisher auch nichts gewonnen.



    Weiter gehts mit dem MR BIOS, zunächst die Version 3.30.


    Das beiliegende Tool machte das Flashen extrem einfach.



    Nach einem Neustart begrüßt das BIOS, dessen Setup ja recht schick aussieht, mit allerhand Optionen die das Original nicht hat.

    Allerdings erkennt es meine Festplatte falsch, sobald eine PCI Grafikkarte steckt.

    Ein Bug? Die Menüführung des Setup sagt mir allerdings auch nicht wirklich zu, da hilft der schicke dunkelblaue Hintergrund auch nix.



    Doch ich gebe der älteren Version 3.19 noch eine Chance.

    Die erkennt die Festplatte zwar zunächst korrekt, vergisst aber deren Parameter dann beim Warmstart... auch nicht witzig. :Aufreg




    Okay, MR BIOS fällt also aus.


    Was jedoch wirklich praktisch ist, ist das Flash Tool, das dem MR BIOS beiliegt.

    Mit diesem ist es mir gelungen, das Vobis OEM BIOS - Version 1.00.05.BS0H, das mit Uniflash gescheitert ist, problemlos aufs Board zu spielen.

    Hierzu musste ich die Datei nur „ZAPPA.BAK“ nennen und im Menü des Tools „Restore“ wählen. 8o


    Schon war das neuere Vobis BIOS auf dem Board und das herumspielen, das beinahe den ganzen Nachmittag in Anspruch genommen hat, scheint sich am Ende doch gelohnt zu haben.

    Dieses BIOS ist von allen getesteten Versionen die, die am schnellsten startet. Von MR BIOS mal abgesehen.

    Zudem scheinen alle Funktionen gegeben, auch ECP für den Parallelport.

    Wie es sich mit LBA verhält, muss ich noch auskundschaften.


  • Ich musste es mit Uniflash aufspielen, da es als einzelne BIN Datei vorliegt und nicht im Format des Intel Tools.

    Das ganze hat das Board dann ersteinmal ins Nirvana befördert, es ging nichts mehr. :flamme

    Wieso wolltest du meinen Fehler wiederholen? In meinem Thread steht was dann passiert :D


    Der Intel-Flasher verlangt das BIOS zweiteilig, *.BI0 und *.BI1, hast du beides?

    Du kannst auch probieren, bei der Recovery-Diskette dem BIOS die aktuelleren BIOS-Dateien als Recovery unterzuschieben.


    Welche Board-Revision hast du?

  • Wieso wolltest du meinen Fehler wiederholen? In meinem Thread steht was dann passiert :D


    Der Intel-Flasher verlangt das BIOS zweiteilig, *.BI0 und *.BI1, hast du beides?

    Du kannst auch probieren, bei der Recovery-Diskette dem BIOS die aktuelleren BIOS-Dateien als Recovery unterzuschieben.


    Welche Board-Revision hast du?

    Hinterher hab ich das dann auch gelesen... :D

    Ich hab es tatsächlich eben versucht, der Recovery Diskette deine gepatchten Dateien unterzujubeln.

    Hat an sich auch geklappt, jedoch nach wenigen sekunden, nach denen es sonst "piep-piep" gemacht hat, wenn der Vorgang beendet ist, machte es "mööp-mööp". :mrgreen

    Schmeckt dem Board also auch auf diese Weise nicht. Aber halb so wild, die Version 1.00.05.BS0H scheint gut zu funktionieren.


    Welche Revision das Board hat, habe ich schon versucht zu ergründen. Allerdings werde ich aus den zahlreich aufgedruckten Ziffernfolgen nicht wirklich schlau.

    Intel scheint es kompliziert zu mögen. Vielleicht bist du da schon fortgeschrittener?

  • Der längliche Sticker mit den abgerundeten Ecken enthält die Modellnummer (PBA). Daraus, insbesondere den letzten drei Ziffern, leitet sich die Revision ab. Schau auch im Handbuch bei "CPU" auf Seite 5. Meins ist eine recht späte Revision und läuft z.B. auch problemlos (sofern man das von einem Zappa behaupten kann) mit einem P133.

  • Mein ist ein PBA 638995-807.


    Oh, habe gerade auf TRW gesehen, dass sie inzwischen ein BIOS 1.00.06.BS0 anbieten. Und da ist ein Changelog bei! Angeblich kann diese Version von CD booten. Ich frage mich, ob die neuere Version von Gateway das auch konnte, habe leider vergessen nachzusehen.

  • Oh, habe gerade auf TRW gesehen, dass sie inzwischen ein BIOS 1.00.06.BS0 anbieten.


    Bin es gerade am testen.

    CD-Boot ist wohl auch schon in früheren Versionen möglich, wie es scheint.


    Die Version 1.00.06.BS0 ist allerdings wieder deutlich langsamer beim booten. Keine Ahnung was die da anstellen, aber spaß macht das so nicht wirklich.



    Ich spiele jetzt wieder die Vobis 1.00.05.BS0H zurück, die läuft echt am zügigsten bisher auf meinem Board.

  • Bios-Gefummel ist immer spannend, da fieber ich gleich mit! :D

    Sau cooler Tower, bin ich auch ein Fan von... Im Gegensatz zum 1992er definitiv erwachsener.

    "The best way to deal with an electric shock is to make sure nobody sees you get it." -Clive Mitchell
    "I'm still looking to get the team to put moss in." -GabeN (2003)

  • Bios-Gefummel ist immer spannend, da fieber ich gleich mit! :D

    Damit geht es auch heute weiter, denn:

    Neuer Tag, neues Board. :D


    Das Intel Zappa hatte sich gestern gar nicht so schlecht geschlagen, nachdem mit dem Vobis Bios 1.00.05.BS0H, die nervige Bootverzögerung doch merklich reduziert werden konnte.

    In den Benchmarks erreichte es für die CPU gute Durchschnittswerte, wie ich es eigentlich erwartet habe.

    Die No. #9 Grafikkarte mit S3 Trio64 Chip und 2 MB VRAM ist auch gar kein so schlechter Griff aus der PCI Grafikkarten Kiste gewesen. Soweit so schön.


    Doch ich habe ja noch einen Kandidaten:


    Das Asus PCI/I-P54TP4 darf heute auf mein Testwägelchen.



    Zunächst fällt mir wieder auf, wie hübsch dieses Board doch ist. Optisch finde ich es wirklich gelungen, da kann das Intel nicht mithalten.

    Eine CPU habe ich auch zusammen mit der Platine aufbewahrt:

    Einen Pentium 90 in der schicken goldenen Variante und mit dem berühmt-berüchtigten FDIV Bug. :Irre?




    Schnell noch RAM, Kabel und Grafikkarte umgesteckt und schon kann es losgehen.

    Der Start geht hier deutlich flotter vonstatten. Ist ja auch das bewährte Award BIOS.



    Dank einem von Lineablu ’s Dallas Ersatzmodulen hat sogar das Datum noch gestimmt... äh... Ne, doch nicht so ganz?

    Hmm... Das BIOS hat wohl den Y2K Bug... :mrgreen


    Okay - das ist nur ein kleines Problem. Erstmal ein paar andere Tests durchführen.


    Die Benchmarkwerte sind mit denen vom Intel Zappa nahezu identisch. War auch zu erwarten, denn schließlich ist der Chipsatz bei beiden der gleiche.

    Lediglich hinter den Kommas gibts minimale Abweichungen, so das ich mir hier doppelte Screenshots gespart habe.



    Insgesamt „fühlt“ sich das Asus aber doch irgendwie runder an.

    Dadurch, das der Systemstart nicht so holprig wie beim Zappa ist, macht es einen besseren ersten Eindruck.


    Das BIOS kann jedoch auch hier eine Aktualisierung vertragen.

    Obwohl es ja eigentlich keine Rolle spielt, mag ich es wenn das Datum stimmt. Etwas mehr Festplattensupport kann auch nie schaden, selbst wenn ich ihn vorerst nicht ausnutzen werde.

    Entsprechende neuere Versionen habe ich wieder im Netz gefunden.

    Auch das MR BIOS gäbe es für das P54TP4, aber durch die gestrigen schlechten Erfahrungen damit, will ich es nicht nochmal ausprobieren.


    Beim Award BIOS gestaltet sich alles zum Glück etwas unkomplizierter als mit dem seltsamen AMI/Intel Konstrukt des Zappa.

    Ich habe mir einfach die neueste offizielle Version (0202), eine aus der Mitte (0115), sowie das letzte Beta-BIOS (0302) geschnappt um ein paar Vergleiche anzustellen.


    Die frühe Version 0103, mit der mein Board original ausgestattet ist, wurde wohl noch nirgends archiviert. Daher habe ich sie gesichert und auch hier angehangen. >>> P54TP4_0103.zip

    Durch den gesockelten Flash-Chip und meinen TL866II, kann ich mir Tools wie die von gestern sparen.

    Schnell war der Chip ausgelesen und das original BIOS in eine handliche Datei kopiert.



    Die Version 0115 ist der erste Testkandidat:



    Die optisch erkennbaren unterschiede sind nicht all zu groß.

    - Das Datum stimmt.

    - 3 Mode Floppy Support (soweit ich weis, hat dies mit japanischen PC98 Formaten zu tun)

    - Eine Information unter der Zusammenfassung, das EDO DRAM verbaut ist.

    - Im Titel ist nun ein X in der Modellnummer, da ab diesem BIOS auch die P55TP4 Boards unterstützt werden.


    Das Readme File, das der BIOS Datei beilag, weis zu dem zu berichten:

    :rulez


    Also durchaus schonmal recht willkommene Bugfixes.

    Zudem ist nun ein NCR SCSI BIOS mit an Board. Lang ists her das ich das mal genutzt hab... :grübel


    Weiter gehts mit der Version 0202, deren Readme-Datei schon deutlich kürzer ausfällt:



    Auch die festzustellenden Unterschiede sind gering. CD-ROM Boot ist nun wählbar und leider unschön: Speedsys stürzt nun ab. :Kabudd




    Also nix wie weg mit dieser Version und weiter zur dritten und letzten, der 0302, die wohl eine Beta sein soll.


    Zu dieser habe ich leider kein Readme oder ein Changelog mehr aufgefunden. Bei Asus selbst ist zwar das Board noch zu finden, die Links zum BIOS jedoch tot.

    Aus der Erinnerung heraus weis ich jedoch, das hier unter anderem Festplatten größer als 8.4 GB nutzbar werden.

    Auch der CPU Support ist immens angewachsen, insbesondere für die damals viel verwendeten Aufrüst-CPUs wie den IDT Winchip.


    Optisch festzustellen ist unter anderem:


    - Die CD-ROM Bootoption lässt sich nun in eine sinnvollere Reihenfolge bringen

    - Auch ZIP/LS Laufwerke können zum booten genutzt werden

    - Das NCR (jetzt Symbios) SCSI BIOS lässt sich abschalten

    - Die Zusammenfassung beim booten listet nun PCI Geräte auf uns sieht dadurch "moderner" aus, wie bei jüngeren Boards.

    - Speedsys funktioniert wieder richtig



    Insgesamt ist in dieser sehr späten Version der Funktionsumfang am größten, was sicherlich keine Überraschung ist.

    Geschwindigkeitsunterschiede waren mit keiner der getesteten Versionen festzustellen.


    Die neueste Version wird nun erstmal auf dem Board bleiben und die anderen wandern in mein Archiv. :super


    Ab morgen wird es wieder Hardwarelastiger hier. :freak :mrgreen

  • Da die Zeit etwas Knapp war heute und gestern, gibt es heute nur ein kleines Update:


    Die Blenden der Laufwerke wurden gründlich gereinigt und das Mitsumi FX-001D CD-ROM von innen inspiziert.

    Da alles gepflegt aussah, habe ich lediglich die Schlittenmechanik etwas gefettet.



    Sehr Sehenswert ist die Mechanik für die Schublade bei diesem Modell: Reibradantrieb, sowohl für den Motor als auch die Notentriegelung. 8o

    Auch der Endschalter ist hochwertig ausgeführt. :thumbup:



    Wenn die Blenden später wieder ganz trocken sind, folgt der Zusammenbau.

  • Ui,


    ich sehe hier ein schwarzes (M) und keine goldene (M) öve :D :D :D


    Diesen Antrieb nennt man wirklich robust!

    :freak RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein :freak


    * Bezwinger der EIZO ( ͡° ͜ʖ ͡° ) *


    Päpstlicher DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
    Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*

  • Gestern Abend schon hat der InduS Tower seine frisch gereinigten Laufwerke zurück erhalten.

    Zudem habe ich ein farblich einigermaßen passendes 5,25 Zoll Laufwerk von Teac gefunden.




    Heute Vormittag durfte dann das Mainboard einziehen.

    Ich habe mich nach langem hin und her für das Intel Zappa entschieden.

    Für den Tower erschien es mir passender als das Asus, das vor allem mit dem aktuellen BIOS doch schon eher etwas für einen schnelleren Rechner ist und ich es mir daher für künftige Projekte aufheben will.

    Der P90 bekam einen Passivkühler. Ich bin kein großer Fan dieser doch recht lauten CPU-Lüfter aus der Zeit, die mir auf den Keks und doch auch relativ schnell kaputt gehen.


      



    32 MB RAM sowie die Number Nine Grafikkarte, die schon kürzlich zu sehen war, haben sich im Rechner eingefunden.

    Wobei ich bei der Grafikkarte noch etwas unschlüssig bin. Ich habe auch noch andere schöne Kandidaten gefunden, die gut passen würden.



    Ebenso verhält es sich mit der Festplatte. Hier bleibt es momentan noch bei der originalen 250 MB Platte, bis meine Experimente beendet sind.

    Ein größeres Laufwerk wird es werden, aber auch hier habe ich die Qual der Wahl... :D


    Zunächst fand ich es etwas bedauerlich, das man am Intel Board keinen Turboschalter anschließen kann.

    Das Kabel ist nun unbenutzt und der Taster am Gehäuse somit leider funktionslos. :(


    Eine Turbofunktion hat das Board jedoch auch, und zwar per Tastatursteuerung mit "Ctrl Alt +" bzw. "Ctrl Alt -"

    Über den vorhandenen "Turbo LED" Anschluß wird dann auch das Frontdisplay und die gelbe LED angesteuert.


    Das Display musste ich natürlich zuerst noch passend einstellen, da ja nun 90 MHz statt 66 MHz angezeigt werden sollen.

    Bei diesem Gehäuse (und anderen Towern von Vobis) ist das ganz einfach.

    Eine übersichtliche Platine mit Dip Schaltern und aufgedruckter Anleitung befindet sich an der Innenseite.

    Von dort aus ist da eigentliche Display mit einem Flachbandkabel angeschlossen. Sehr schön gelöst, wie ich finde. :thumbup:




    Die "De-Turbo" Anzeige habe ich auf 25 MHz gestellt.



    Das passt ganz gut zu den Werten, die beim Wechsel zwischen den Modi entstehen.

    Laut NSSI fällt im De-Turbo Modus die Leistung auf die eines 386ers zwischen 25 und 33 MHz ab.

    Hierzu schaltet das Board sämtliche Caches ab. (Interne und Externe) Eine Veränderung der Frequenz an sich findet nicht statt.




    Als nächstes werde ich nun die seriellen Anschlüsse prüfen, da mir eben eingefallen ist, das das Intel Board evtl. einen anderen Typ braucht als das FIC.

    Falls dies so ist, liegen passende Varianten im Keller. Dort werde ich auch nach einer Soundkarte ausschau halten und ggf. später etwas Software auf dem Rechner testen.

  • Erfreulicherweise mussten die seriellen Anschlüsse nicht ausgewechselt werden. :bananadance

    Das ehemalige FIC Board und das Intel Zappa nutzen die gleiche Belegung, wie ein kurzer Test mit Logitech Maustreiber und VGACopy zeigte.



    Unterdessen habe ich eine einfache DOS Installation durchgeführt und auch das CD-ROM Laufwerk in Betrieb genommen.

    Passende Treiber für das über eigenen Controller angeschlossene Laufwerk waren in einer meiner Diskettenboxen griffbereit.

    Ein unkompliziertes Setup und ein Neustart später ist das Laufwerk nun nutzbar.




    Die Fehlerkorrektur der älteren Mitsumis soll ja nicht gerade gut sein...

    Daher darf für einen ausgiebigen Härtetest nun eine CD-R mit ein paar Gebrauchsspuren sowie der „Full CD-TEST“ von Speedsys herhalten.

    Eine CD-R zu finden, auf der eine ausreichende Datenmenge zum testen und genügend Gebrauchsspuren für einen fiesen Test vorhanden sind, ist in meinem Haushalt gar nicht mehr so einfach,

    wie ich bei der Suche nach einem geeigneten Kandidaten feststellen musste.


    Denn CDs brenne ich irgendwie so gut wie gar nicht mehr.

    Trotz den zahlreich vorhandenen alten Rechnern scheint sich dieses Medium bei mir leise verabschiedet zu haben. Ich nutze hauptsächlich Disketten,
    Speicherkarten und wenn überhaupt mal, dann originale CD-ROMs. Vergleiche ich das bei mir mit dem Musikbereich, tut sich eine deutliche Parallele auf:

    Auch hier habe ich nur noch ein paar original CDs. Brennorgien fürs Auto oder ähnlich gibt's nicht mehr. Die Musik dort ist heute digital, auf SD.

    Daheim gibt es Streams von der Platte, aus dem Netz oder wenn mir mal danach ist, lege ich eine Schallplatte auf.

    Wie man sieht ist auch hier die CD-R verschwunden. Erstaunlich eigentlich, wo es doch mal ein unverzichtbares Medium war.

    Heute ist es so gut wie ausgestorben, während die noch älteren Vorgänger sich nach wie vor großer Beliebtheit erfreuen.


    Unterdessen hat das Laufwerk den Test mit Bravour bestanden. Es erfreut sich bester Gesundheit.

    An der schlimmsten Stelle der insgesamt doch recht abgewohnten CD-R gab es dann jedoch einen Lesefehler.

    Mit einer Vergleichs CD-R in besserem Zustand gab es null Fehler. Das ist ein sehr gutes Ergebnis, mit dem ich leben kann.






    Besonders schön an den langsamen Laufwerken finde ich, das sie so leise sind. Bis ca. 8-Fach Speed ist Ruhe.

    Die aufjaulenden Krachmacher der 2000er Jahre, mit 32- 48- oder gar 52-Fach Speed waren dagegen echt schrecklich.


    Thema "Krach": :D

    Auch eine Soundkarte habe ich herausgesucht, bzw. eher zufällig wiedergefunden, als ich eigentlich schon eine Aztech und eine SB16 in der Hand hatte.

    Die Highscreen Sound-Boostar 16.



    Eigentlich passt sie nicht so recht zum Rechner, da sie ja eher zwischen 1996 und 1998 anzutreffen gewesen ist.

    Dennoch ist die Karte ein recht interessantes Exemplar. (Und sie ist von Vobis, passt also doch irgendwie...)



    Der verwendete AD1816 Chip, den man auch auf der nahe verwandten Soundkarte „Base-1“ von Terratec findet, bringt eine ganz eigene Interpretation des FM Teils mit.

    Viele verachten ihn daher, manchen gefällt er aber. Ich zähle mich zu letzterer Gruppe, obwohl ich den Klang des original OPL2/OPL3 auch sehr gerne habe.


    Einen Klangtest gibt's unter anderem hier:

    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.




    Die Karte hätte es optional auch mit einer Wavetable Bestückung gegeben, dann als Sound-Boostar 32, mit einem AdMos QS1000 Chip und 512k Samplespeicher, auf die ich hier leider verzichten muß. :unno




    Der QS1000 übrigens, ist als Wavetableboard namens „QWave“ zusammen mit der doppelten Speichermenge seit einger Zeit bei Serdashop zu haben.

    Demnach dürfte es sich um gar keinen so schlechten Chip handeln.

    Ebenfalls optional und leider genau so abwesend ist ein aufsteckbares Radiomodul.

    Hier sieht man die nahe Verwandtschaft der Karte mit der Terratec Base-1 am deutlichsten, denn die Module wären identisch.


    Zudem ist ein interner Anschluß für den Midi/Gameport vorhanden, was man auch nicht auf allen Soundkarten sieht.



    Für die Karte werde ich nun die Treiber heraussuchen und als nächstes auf dem PC eine Windows 3.11 Installation machen, um für die Karte eine angenehme Testumgebung zu schaffen.

  • Zum Abschluß des Abends habe ich dann die Windows 3.11 Installation vervollständigt.


    Zuvor wurden die CD-ROM Treiber durch eine neuere Version erserzt. Der Grund: Speicherverbrauch.

    Die Treiber von meiner Originaldiskette gönnen sich in der DMA Version (MTMCDAE.SYS) mal eben stolze 55k, und das noch ohne MSCDEX. :scared

    Das konnte so nicht bleiben. Überlegungen, ein anderes Laufwerk zu nehmen habe ich verworfen, nachdem ich im Netz eine neue (wahrscheinlich die letzte) Version der Treiber fand.

    Die v.1.22 aus dem Jahr 1995 belegt in der DMA Version nur noch 24k, die Version ohne DMA (MTMCDAS.SYS) sogar nur 8k, bei der ich nun geblieben bin.


    Als das Speicherthema dann abgehakt war, ging es daran die Treiber der Soundkarte einzurichten.

    Die Treiber sind, trotz Download aus dem Vobis Dateiarchiv (https://web.archive.org/web/20…/software/hs_support.html) generisch von Analog Devices und sehr einfach sowie "kahl" gehalten.

    Es ist einfach nichts dabei. Kein Mixer für Windows, kein Tool, nichts. Andere Karten hatten hier mehr Ausstattung. Aber gut - sie ist ein spätes Exemplar und war sehr günstig... :rolleyes: Es lassen sich auch die Treiber der Base-1 verwenden.


    Das Setup muß unter Windows ausgeführt werden, richtet jedoch die Initialisierung unter DOS mit ein.

    Nach dem Neustart wird die Karte korrekt initialisiert, mit den im Setup gewählten Einstellungen.




    Unter DOS steht ein sehr spartanischer Mixer zu Verfügung, immerhin.

    Dafür funktioniert die Karte bisher ganz gut und unkompliziert. Wie sie sich in Verbindung mit Trackern und Spielen schlägt, werde ich in den nächsten Tagen erkunden.





    Zuletzt habe ich heute dann noch die Grafikkarte eingerichtet.

    Im Gegensatz zur Soundkarte sind die Treiber der Number Nine gar königlich ausgerüstet. Alles ist per Mausklick einstellbar. Auflösung, Farbtiefe, Wiederholfrequenz.

    Selbst Spielereien wie die Änderung der Farbe des Mauszeigers sind dabei, schön übersichtlich in einer eigenen Systemsteuerung.

    Auch ein Number Nine Logo als Hintergrundbild bringen die Treiber mit.


        


    Windows 3.x in großen Auflösungen ist einfach ein Genuß. Sooo viel Platz auf dem Schirm. :thumbup:

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!