Beiträge von 128er-Man

    LoWang87,


    wenn du willst, erzähl doch ein bisschen von deinem Mac und was du daraus machen willst.


    Ich selbst überlege mir gerade, ob ich mir wieder einen PM 5400 oder PM 5500 zulegen soll. Den habe ich vor Jahren hergegeben und bereue das ziemlich...


    Hier haben mit Sicherheit mehrere noch Mac-Sachen, auch wenn das nicht so Public gemacht wird.


    Gruß, 128er-Man

    Hallo,


    versuche gerade einen 486er aufzubauen:


    - AT-Desktop mit 150Watt Netzteil

    - Mainbaord 486-HC-HD Rev.:2 mit 486DX 33MHz, 8MB Speicher und Dallas-Ersatz

    - Trident TVGA9000B Grafikkarte mit 512KB

    - Soundkarte ALS 100 mit zusätzlichen IDE-Port

    - Multi-IO-Karte MT-203G mit den üblichen Schnittstellen

    - dazu noch ein 3,5"-HD Diskettenlaufwerk, 120MB Festplatte und ein 16fach CD-Laufwerk


    Alles scheint einwandfrei zu funktionieren, nur die HD-LED will nicht das machen, was es machen soll. Habe auch schon einen anderen Controller ausprobiert. Die HD-LED wird an den betreffenden Controller angeschlossen und nicht am Mainboard.


    Wenn bein Starten der IDE-Port durchgetestet wird, leuchtet die LED und beim ersten Zugriff. Danach ist die Tot. Warum,...? Keine Ahnung...


    Vielleicht kann mir da jemand auf die Sprünge helfen. Wäre schön, wenn die LED funktionieren würde...


    Gruß, 128er-Man

    Hallo Leute,


    ich weis nicht, ob mir da jemand weiterhelfen kann und/oder will. Ich versuch´ es aber trotzdem.


    Da ich die Rechner aus dieser Zeit sehr schätze und diese leistungsmässig alle Erwartungen erfüllen, möchte ich meine Dell E5500 wieder instandsetzen.

    Der Laptop wollte von einem auf den anderen Tag keinen Strom mehr annehmen.

    Er funktionierte nur noch solange, bis der Akku restlos leer war.


    Ausgetauscht habe ich schon das Netzteil, dass an einem anderer Dell wunderbar funktioniert. Auch die Ladeplatine habe ich schon ausgetauscht, ist bei diesem Modell über einen proprietären Stecker mit der Hauptplatine verbunden.

    Diese Aktionen haben leider nichts gebracht.


    Vielleicht hat von Euch noch jemand eine Idee, was ich noch machen kann?



    Gruß, 128er-Man

    Welche Laptop-Generationen nehmt ihr für sowas her.


    Sollte es Single-Core oder Coreduo sein, nehme ich lieber Lubuntu her.


    Windows habe ich nach Windows XP widerwillig hergenommen. Windows 7 ging. Windows 10 nur in der Arbeit, weil die Spezialprogramme darauf halt nur laufen.


    Ansonsten nehme ich meist Linux Mint her. Schnell installiert, funktioniert eigentlich immer und ist für Anfänger sehr gut geeignet.

    Gibt es eigentlich irgendwo eine Liste an Karten, die mit et4000 als ISA und VLB gut sind. Will mir keine kaufen, habe nur ein paar dieser Dinger da.

    Dann könnte ich die schlechten in 286 oder schwachen 386 einbauen (die ISA-Versionen natürlich). Wäre dann nicht schade darum.

    Falscher Fred.

    entschuldige für das OFF-Topic. Falls hier ein Beitrag im Forum oder im Web gibt, wäre es schön, wenn ich einen Hinweis darauf kriegen könnte. Mit der Suchfunktion hier finde ich leider nichts.

    Wenigstens habt ihr noch Container, in die man schauen darf. Bei uns gibt es sowas schon lange nicht mehr.


    Mit kommen oft die Tränen, was ich sehe, was weggeschmissen wird.


    Ich muss mir immer den Mund fusslig reden, damit ich von anderen noch alte Hardware bekomme, bevor diese weggeschmissen werden.


    Letztens habe ich dadurch zwei Stück c64 und eine 1541 nebst anderen Sammelsurium bekommen. Und ein anderes Mal einen zehn Jahre alten Laptop in guten Zustand.


    Diese Geräte habe ich quasi im letzten Moment vor dem Verschrotten gerettet.

    >pansemuckl


    Den Highscreen finde ich da schon wieder fast witzig. Da hat einer die Reste, die rumgelegen sind einfach zusammengesteckt. Da passt ja gar nichts zusammen.


    - Gehäuseboden von einem 286/16

    - Deckel mit Front von einem 386SX

    - Mainboard von einem 386DX

    - Grafikkarte für einen DX sehr schwachbrüstig


    Soll ich sowas auch machen und schauen, ob ich einen Deppen in der Bucht finde. Habe noch ein leeres Gehäuse von Highscreen rumliegen. Vielleicht werde ich da auch noch reich damit.


    Ich finde sowas einfach nicht redlich. Da werden die Leute sowas von über den Tisch gezogen. Das Gerät ist nur das Leergehäuse und die Einzelteile für sich alleine wert, aber nicht als "authentische" Kombination.


    Und das kein oder wenig Gilb daran ist, schreibt er auch nicht ob gebleicht oder original.

    Danke Fanhistorie für den Link... dieser zeigt leider nur wie man die Station zerlegt, aber nicht wo man am Bildschirm anfängt.


    Wahrscheinlich muss ich vorsichtig, wie matze79 vorschlägt, einfach mit einem Plektrum rumhantieren. Kaputt machen kann man da eh nichts, da er eh nicht geht...


    Jedenfalls Danke an alle für Eure Vorschläge und Links

    Würde ich gerne machen. Aber wenn ich versuche, da irgendwas aufzumachen, ist das Gerät wahrscheinlich Grütze.


    Und auf Youtupe (vielleicht kann ich´s einfach nicht) habe ich keine Anleitung gefunden.


    Powerknopf habe ich schon längere Zeit gedrückt. Natürlich mit angestecktem Akku, da ich das Gerät noch nicht aufgebracht habe.

    Ich weis, ich weis, das Gerät ist "ein bisschen" zu neu.


    Das Gerät habe ich als Bastelgerät geschenkt bekommen, da es nicht mehr gestartet hat.


    Nachdem ich dieses über Nacht aufgeladen habe, startete es einwandfrei durch.


    Habe ein bisschen im Internet nachgelesen über solche Geräte. Diese haben anscheinend Probleme aus dem Standby-Modus zu kommen.

    Mein Gerät war anscheinend akkumässig so leer, dass es anscheinend sich selbs ausgeschaltet hatte.


    Ich habe aus Faulheit den Fehler gemacht, dass Panel nicht die Station einzustecken und dann Standby zu fahren oder auszuschalten. JETZT STARTET ES NATÜRLICH NICHT MEHR.


    Für dieses Gerät habe ich keine Funktion - wie z.B. einen popligen Resettaster - gefunden.


    Fazit: Ich halte das Gerät für den letzten Müll... kein Wunder, dass Medion einen so schlechten Ruf hat.

    Ach ja, habe noch 1-2 andere alte Laptop von Medion. Diese sind auch über Nacht gestorben.

    Bei mir war der erste PC ein Pentium 100. Das Ding hab´ ich aber nicht gemocht und mir stattdessen einen 386DX40 zugelegt. Den habe ich dann geliebt.


    Heutzutage beschäftige ich mich bevorzugt XT (wegen der unterschiedlichen Modelle), weniger 286 (ich mag´ das Bios nicht), den 386DX bis hin zum 486DX2-66. Darüber habe ich eigentlich wenig Interesse.


    Beim 486 werde ich irgendwann - wenn ich dazu komme - meine VLB-Sachen hergeben. Hab´ einfach zuwenig Zeit dafür. Da beschränke ich mich auf reine ISA und PCI/ISA-Boards.

    Oh, da ist mir doch ein kleiner Fehler unterlaufen.


    Die oben genannte Karte ist es leider nicht, meine hat zufällig dieselbe Bezeichnung.


    Ich bitte deshalb um Entschuldigung.... meine ist:


    20201115_172729.jpg20201115_172735.jpg20201115_172739.jpg20201115_172752.jpg20201115_172802.jpg20201115_172808.jpg20201115_172825.jpg


    Leider sind die Bilder nicht so gut, da ich nur ein einfaches Smartphone habe.


    Gruß, 128er-Man