Beiträge von Speedy

    Ne der läuft auch nicht ;)

    Welche GPUs sind den für ein P1 System und Windows 2000 passend damit 3D Beschleunigung funktioniert?

    Ich weiß das der Pentium 1 und Windows 2000 nicht unbedingt gut passt, aber es ist nunmal ein Dual System und Windows 2000 das jüngste BS neben NT welches auch SMP unterstützt.

    Just for Fun:)

    Kennt jemand einen funkionierenden Treiber für die Miro Riva 128 (PCI) und Windows 2000?

    Windows 2000 installiert automtisch den von der Asus 3DExplorer (V3000?), das Problem ist aber die Direct3D Beschleunigung ist damit nicht aktiv (DirectX 9C unter Dxdiag).


    Ich habe einige andere probiert, aber dann hab ich keinen Monitor Treiber mehr im Gerätemanager und die Direct3D Beschleunigung ist trotzdem nicht aktiv.

    Ich hab den Fehler eingegrenzt bekommen...

    Die Netzwekkarte hatte ich zwischenzeitlich auf den 4. PCI Steckplatz gesteckt und auf diesen will sie nicht.

    Auf dem 2. und 3. PCI Steckplatz funktioniert alles wie es sein soll.

    Auch die Grafikkarte läuft auf dem 4. Steckplatz nicht... nach der Treiber Installation und Neustart---> schwarzer Bildschirm und zweehunnert Puls:D.

    Keine Ahnung was da los ist, aber irgentwas scheint sich mit dem SCSI Controller in die Quere zu kommen... IRQ/EA Probleme? hmmm

    Ich werde der Sache später mal auf den Grund gehen, erstmal weiter mit Win98 und Win2000 das ganze System checken.

    Den letzten Schatz meiner Begierde im Top Zustand8o...

    War mir eigentlich zu teuer, aber ich konnte noch von 150€ auf 120€ runterhandeln, nebenbei sind noch 4x 16MB RAM + 2x Pentium-S 166Mhz und die zwei hübschen Kühler dabei gewesen.

    Kann man also nicht meckern wenn man sieht wie die Preise für Dual Boards aktuell durch die Decke gehen.


    IMG_0529.JPG


    Ich wollte einen Dual Boot mit Win98SE und Win2000 draufbügeln, habe aber gerade Stunden mit der Netzwerkkarte unter Win98 gekämpft:cursing:.

    Zuerst funktionierte alles und ich konnte Daten über Netzwerk rüber schieben (3Com 3C905B-TX PCI)...

    Doch irgentwie gingen dann nach dem inoffiziellen Service Pack für Win98SE die Probleme mit der Netzwerkkarte los (gelbes Ausrufezeichen im Geräte Manager).

    Auch der SCSI Controller bekam ein Ausrufezeichen... schmeiss ich die Netzwerkkarte raus ist wieder alles iO.

    Bei der Netzwerkkarte meckerte er zwischendurch was mit kein IRQ im Bios für die NIC vergeben... egal ob ich im Bios Automatisch oder manuell eingestellt habe.

    Dann waren die IRQ/EA Probleme behoben aber ich bekomme ums verrecken keinen passenden Treiber installieren.


    I dont know what i should do :(... anyone an Idea whats can be wrong?

    Ich hab mehrere 3Com PCI Karten hier aber keine will auf dem Board funktionieren... Realtek muss ich erst testen.

    Ging aber wie gesagt anfangs noch... verschiedene Treiber geladen und installiert--->

    Windows hängt sich beim Start mit schwarzen Bildschirm auf, beim Neustart dann wieder gelbes Ausrufezeichen und ein Hinweis beim Start das was mit dem Treiber nicht stimmt.

    Was willst denn ausgeben?

    Ein gutes DMM ist immer gut angelegtes Geld, muss ja nich gleich ein Fluke sein.

    Bin mit meinem Uni-T UT139C sehr zufrieden... wenns mehr sein darf dann das UT61E.

    Da fällt mir ein ich habe auch noch eine 64 Gigabyte SSD rumliegen die ich früher in einer mining Anlage verwendet hatte....

    Wollte für einen Freund Win10 drauf packen aber sie ließ sich nicht bei der Installation formatieren; beim zweiten Starten schien Diese gar nicht mehr präsent zu sein.

    Wie bekomme ich raus ob sie zu retten ist bzw mit welchen Tools ?

    Zuerstmal muss sie ja erkannt werden bevor ein Tool sie erkennen kann... was sagt denn die Datenträgerverwaltung?

    Kann man nicht so pauschal beantworten finde ich. Die meisten lassen heute wohl einfach den Sound über HDMI der GPU laufen.

    Ich weiß nicht genau ab welcher Generation GPUs das möglich ist, aber es ist schon ein paar Monde her.

    Hast du einen AVR und möchtest du auch Surround Sound in Spielen nutzen? Oder Analoge Lautsprecher?


    Ich für meinen Teil habe bis 2014 (Dual Core Rechner) eine Soundblaster Titanium X-FI mit dem Daniel-K Treiber (die ohne HD) genutzt und auch wie MAD-C an einem Logitech Z5500 betrieben.

    Die Karte war damals schon Top und langt für ältere Systeme locker. Onboard Sound kommt da jedenfalls um längen nicht ran, und ich denke auch der heutige Onboard Sound kommt da nicht mit.

    Irgentwann hab ich dann einen AVR gekauft hatte aber mit der Soundausgabe über die GPU und HDMI Probleme, zumindest wenn ich vom Rechner Bild und Ton zusammen über HDMI übertragen habe.

    Aber das ist ne längere Geschichte... Dann kam eine Asus Xonar Deluxe HDAV 1.3 und die läuft hier bis heute. Über die Zusatzkarte kann man wenn man möchte auch ein Analoges Lautsprechersystem anschließen. Darüber lass ich alles laufen egal ob Film oder Spiel im 5.1 über Dolby Digital Live oder DTS Connect. Die Software dazu finde heute noch sehr schick und hat alles was man sich wünscht.

    Ist halt eine Soundkarte die auch einen HDMI Ausgang besitzt was wohl auch ziemlich einzigartig ist... läuft auch 100% stabil und 0 Ausfälle gehabt bisher.


    Also zusammenfassend: neuzeitiger Rechner alles über die GPU und HDMI sofern das Fehlerfrei funktioniert (ich bin kein Freund davon).

    Alles mit und vor Windows 7: einfach ne Soundblaster X-FI nehmen sofern PCI-E schon vorhanden ist.

    Wenn du Spiele im Surround Sound möchtest und über SPDIF übertragen willst muss die Karte zwingend Dolby Digital Live oder DTS Connect beherschen.

    Ansonsten über die Analogen Ausgänge... Oder eine Asus Xonar Deluxe HDAV 1.3 mit dem H6 Extension Board (für Analoge Systeme), ist auf jeden Fall eine Super Karte mit Super Software und Spielereien, aber hat auch heute noch ihren Preis.

    Mit Köpfhörer Verstärkern hab ich kein Plan, entweder direkt an die Soundkarte oder einen AVR... das langt mir zumindest.

    Oder kaufst halt zusätzlich noch nen Köpfhörerverstärker und stöpselst den an die Soundkarte.

    man kann sie aber soweit eingrenzen das sie nur noch -sicht und quasi nicht mehr messbar sind.

    Also bei den Teilen die mir Matze mal gedruckt hat aus TPU sind die Schichten so hauch fein das sie kaum fühlbar sind.

    Ich kann morgen mal ein Bild bei gutem Licht machen... einfach tadellos dagegen sehen deine Drucke von oben aus wie hingekackt... sorry :D.

    Jo wird heiss, sogar der dicke Kühlkörper darunter kommt ins Schwitzen bei Volllast 550.gif:D.

    Die Widerstände sind 50W und ohne Kühlung mit 20 Watt angegeben... für 12V hab ich 2x 3,9Ω und 10Ω, bei 5V 2x 1Ω und 1,5Ω.

    https://asset.conrad.com/media…-gehaeuse-50-w-1-1-st.pdf

    Betriebstemperatur bis 250°C, da geht noch was auch wenn die Nennleistung dann gegen Null geht und sämtliche Kabel und der Rest in Rauch aufgehen:D.


    Beckenrand-schwimmer

    Danke dir... jou ich muste halt bis auf die Kabel alles neu kaufen, da macht man sich dann doch mehr Arbeit als geplant.

    Ohne dich hätte ich wohl garkeinen und auch kein Oszi :super;).

    Leider war es gerade mal etwas über eine Stunde aber trotzdem sind ein Großteil der Flecke verschwunden.

    Danke Speedy für den Tipp ohne Folie zu bleichen das hat in dem Fall eine Menge gebracht:thumbup:

    Sieht Top aus:super

    Bei mir war es die Blaue Friseurbleiche mit 12%, die Flecken sind aber leider auch nach nochmaligen bleichen geblieben.

    Ist aber aber nicht so Wild, es war der Fuß von einem Monitor.