Beiträge von Mr Vain

    Festplattengroessen um die 500 MB waren Mitte der 90er definitiv nicht "extrem viel". Festplattengroessen um die 800MB waren da schon ueblich. Ich denke mal, einige haben ihre 486er-Rechner zu der Zeit, als 2GB Laufwerke erschwinglich wurden, auch damit aufgeruestet, sofern kein technisches Hindernis im Weg stand. :D


    Bei meinem Targa 486er war ein Chicony Board aus Mitte '94 drin (SiS 471), das BIOS von AWARD kann LBA und User Type. Hier gab es KEINE Probleme, von der kleinen 340MB Platte auf ein 2GB Laufwerk aufzuruesten.

    Bei der Festplattengroesse wuerde ich auch versuchen, was zwischen 1GB und 2GB zu bekommen. Bisher wurde noch nicht angesprochen, ob der Rechner dann auch relativ leise arbeiten soll, oder nicht. Wenn man auf "silent" steht, dann sind zwei Festplatten eher nix...


    eine CompactFlash oder SD-Adapter waere natuerlich leise, aber nicht authentisch. Das schoene Festplattenkratzen beim Zugriff gehoert schon noch dazu :thumbup: Aber eben keine Kreissaege :scared


    Der VLB IDE mit zwei Kanaelen ist, denke ich, eine sehr vernuenftige Wahl fuer den 486er. Bei meinem hab ich die Festplatte als Master am ersten IDE, das CD-ROM musste (wegen CF-Karte) als Master an den zweiten IDE-Kanal. Aber auch mit nur einer Festplatte wuerde ich es immer so bauen, mit HDD und CD als Master/Slave an einem IDE gabs bei mir mal Probleme.

    ;( das ist wirklich sehr schade ;(


    Ich finde duncan 's Beitraege auch immer sehr bereichernd. Gut wird mir auch der Austausch ueber das zickige UM8810-PAIO und die Jumperspielereien in Erinnerung bleiben...


    Mein Beileid an die Hinterbliebenen.

    Mahlzeit :)


    meine grauen Zellen sagten mir, dass ich doch tatsaechlich auch einen ESCOM Prospekt aus genau der Zeit habe, in der dieser schoene Desktop hier angeboten wurde, und zwar das "EXTRA 4" vom 30.03.94 :thumbup:



    Darin wird dieser Desktop, den es dann wohl auch in schwarz gab 8o , auch mit MS Office und einer Software fuer Arztpraxen angeboten :wizard


    wofuer ich wohl gestimmt habe... :grübel

    meine Empfehlung lautet auch ganz klar:


    <3 Windows 2000 <3


    Kein Stress wegen Aktivierung und Windows 2000 kann auf so einer Maschine alles, was ein XP auch koennte. Dann installiert man noch das .NET Framework 2.0, was manche "erst ab XP lauffaehigen" Programme voraussetzen und dann "oh wunder" starten sie doch unter Windows 2000 :thumbup:


    Fuer Windows 98 oder Me ist diese Hardware echt verschwendet, das macht wirklich keinen Sinn...

    Kann sein, dass das UniVBE 6.7 schon wieder "zu neu" ist, wobei das eine Avance Logic Chip eig. erkennen muesste. Weiss jetzt aber auch nicht mehr, ob die Version 6.7 meine Cirrus 5428 richtig erkannt hatte.


    Das UniVBE hiess auch mal eine Zeit lang "Scitech Display Doctor", da gabs auch etliche Versionen mit 5.x und 6.x


    Musste einfach nach verschiedenen Versionen suchen, ich hab sonst auch nur diese Shareware Dinger, die muss man alle 2 bis 3 Wochen neu installieren und dann gehen sie wieder... Die Version 5.1 hat jedenfalls gut funktioniert und wurde auch in den READMEs der damaligen Spiele erwaehnt. Also mal gezielt nach dieser Version suchen, vielleicht gibts mittlerweile auch die "registrierte" Vollversion zum Herunterladen.


    Am allerbesten waere aber ein VBE Treiber des jeweiligen (Chip-)Herstellers. Von Cirrus gabs z.B. auch ein spezielles CLVBE oder wie das hiess... Vielleicht gibts von Avance Logic auch was ;)


    web.archive.org:

    Index of /ftp/sdd


    Ob die Downloads noch funktionieren, weiss ich nicht...

    Wenn ich richtig sehe, hast du UniVBE Version 4 verwendet. Das kann wohl nur die Chips identifizieren, die es bis dahin ('93) gab. Ganz ganz frueher war ich auch mal mit dieser UniVBE Version unterwegs, dann auf die Version 5.1 gewechselt, die Version 6.7 ist wohl die letzte, die es noch gab. Fuer die Cirrus 5428 brauchte ich das, Cirrus Logic VLB ist ab 5426 auch schon ganz flott.


    Fuer S3 Karten nimmt man aber besser das S3VBE.



    Edit: Kannst ja mal die VBE 6.7 versuchen, die war sogar free, also keine Shareware oder sowas zeitlich begrenzt lauffaehiges...

    Mahlzeit :)


    ich versteh nicht, was du mit "utopische" Dateigroessen meinst...


    Eine Diskette hat doch normalerweise 1,44 MB, was so rund 1,4 Millionen Bytes sind :grübel


    Haette jetz auch erstmal die Diskette selbst in Verdacht.


    Weitere Moeglichkeit: Du hast an den Jumpern des Boards was veraendert und musstest unbedingt den FSB uebertakten oder hast versucht, durch Ausprobieren den L1 Cache in den WriteBack Modus zu bekommen... Dann kann auch sowas bei rauskommen, wobei das (bei mir) auch ohne geladene Treiber solche Probleme beim Diskettenzugriff bereitet hat.


    Also muss man herausfinden, ob eines deiner geladenen Treiber in CONFIG.SYS oder AUTOEXEC.BAT zu diesen Problemen fuehrt. So Sachen wie EMM386 mit HIGHSCAN oder Speicherbereiche unterhalb von 1 MB einbinden, die vom BIOS doch verwendet werden etc... ;)

    Hab das (in der Ausbildung) auch immer so gemacht: erstmal mit Loetkolben das Beinchen und die VIA erhitzen mit bischen frischen Loetzinn, dann mit so einer normalen (billigen) Absaugpumpe versuchen so viel wie moeglich Loetzinn zu entfernen. Wenn noch bischen Loetzinn am Beinchen dran ist, nochmal mit Kolben erhitzen und versuchen, das Beinchen freizubekommen, dass es keine Verbindung zur Durchkontaktierung hat. Idealerweise hatte man nachher alle Beinchen frei und konnte das IC, Relais, Elko, ... dann einfach so rausziehen... :freak


    Beinchen abschneiden und die Reste mit Loetzinn erhitzen und absaugen war immer die Notloesung. :D

    Mahlzeit :)


    also von den 3300ern haben ja alle 4 dicke Backen. Die 2 Stk 1200er sehen optisch voellig in Ordnung aus. Vor allem der 3300er beim AGP-Slot scheint ja so belastet worden zu sein, dass da schon die Suppe rauskochte... :puke


    Ich hatte dieses System vielleicht 5 Jahre insgesamt am Laufen, ein 300W beQuiet System Power 7 Netzteil (hatte ich neu gekauft), eine NVidia Geforce 4 Ti 4200, Eine Festplatte (also kein RAID oder 5..6 HDDs was weiss ich...). Meistens lieft Windows 98 oder 2000 Professional.


    Als ich das Board so Ende 2012 aus einem gewissen Internetmarktplatz gekauft habe, waren die Elkos OK.


    Also ich brauche 4x 3300er und 2x 1200er :)  matt von mir aus machen wir 5 Stk. je Sorte, dann lohnt sich das verschicken ;)

    IMG_20220727_185647.jpg

    Mahlzeit zusammen :D


    habe jetzt mein Tualatin Mainboard mal wieder rausgekramt und festgestellt, dass ich doch vor (...) Jahren schonmal die Elkos tauschen wollte :freak


    Nur welche Elkos sollte ich nun als Ersatz beschaffen, und von wo? Gibts bei dem gewissen Internetmarktplatz auch (noch) serioese Haendler, wo man gute japanische Elkos herbekommt?

    Hab die Kandidaten mal fotographiert, die grossen 3300 µF sind total fertig, die anderen (1200 µF und 330 µF) sehen noch gut aus, trotzdem alle tauschen? :unno


    IMG_20220725_214452.jpgIMG_20220725_214524.jpgIMG_20220725_214552.jpgIMG_20220725_214739.jpg


    Brauch mal nen Ratschlag vom Lötpapst oder wer sich halt auskennt :mrgreen Is auch schon paar Jahre her, dass ich in der Ausbildung zum Elektroniker Platinen geloetet habe. Muesste mir privat auch mal ne Loetstation anschaffen :wizard


    Vielleicht erinnert sich der ein oder andere auch noch an diesen Thread? ;)

    oha, also meine erste Begegnung mit Computern in der Schule war ab 1999 in einem Magdeburger Gymnasium. Die EDV-Raeume (es gab glaube ich mehr als einen...) waren erst im Vorjahr neu ausgestattet worden, alles war fuer mich jedenfalls brandneu :D


    Die Rechner waren Tower mit Pentium II (vllt. 400 MHz) mit 15 oder 17 Zoll CRTs und als Betriebssystem lief Windows NT 4.0 Workstation drauf. Damit sah ich zum ersten Mal, was dieses "Internet" sein soll, von dem bereits einige Bekannte erzaehlten. Zuhause hatten wir noch keinen PC, also hatte ich auch keine Ahnung, was ein "Explorer" oder "Desktop" ist :/


    Die Lehrerin konnte von ihrem Rechner das Monitorbild "teilen", sodass man an jedem Schueler-Arbeitsplatz das Bild vom Lehrer-PC sehen konnte. Es ging meine ich sogar auch andersrum, dass die Lehrerin auf den Desktop eines jeweiligen Schueler-PCs schauen konnte.


    Meistens musste ich dann immer wieder langweilige PowerPoint-Praesentationen erstellen. Dann hab ich am Ende der Informatikstunde, das Fach hiess uebrigens "Moderne Medienwelten" :rolleyes: , auf die Speichern-Diskette gedrueckt und bei der naechsten Stunde die Datei natuerlich nicht wiedergefunden :cursing: .


    Dann sollten wir mal Informationen aus dem Internet raussuchen, das ging dann mit Netscape Communicator (Version 4 ...wimre). Einmal sollte ich auf der damaligen Seite der Deutschen Bahn eine Zugverbindung eingeben und raussuchen. Ich weiss nur, dass das alles iwie sehr langsam ging. Die anderen Schueler mit mehr Ahnung von Windows usw. haben in der Zeit dann Moorhuhn Jagd gespielt, oder ihre PowerPoint-Praesi mit tollen Effekten und Bildern angereichert. Immerhin hab ich dann mal rausgefunden, wie Paint geht 8o ...ja aller Anfang ist schwer... :P

    Mahlzeit :)


    ja die Frage der Nutzung der Retro-PCs stellt auch implizit immer die Daseinsfrage eines klassischen PC-Systems.


    Also bei mir ist es definitiv auch Programmieren mit Borland Pascal 7 unter DOS. Mit den Erweiterungen der IDEn fuer Windows 3.1 hab ich bisher nie was gemacht. Hab mal Borland C++ 4.xx auf WfW 3.11 installiert, aber noch nix g'scheits damit angestellt :D


    Als ich vor mittlerweile 15 Jahren den Entschluss gefasst habe, die Welt der PC ATs zu entdecken, war auch schnell klar, welche Prozessorgeneration und Architektur es werden soll: 486er und VLB :love: Unseren ersten PC hatten wir (erst) zu Ostern 2001. Ein Pentium III 866 MHz 8o , nur leider mit Windows Me :thumbdown: und einem Mainboard mit VIA 693A || Haetten wir damals doch nur den VIA 694X Chipsatz :super erwischt... So war das eben mit "Fertig-PCs" <X


    Zurueck ins Jahr 2007, da ist mir via ebay eine ESCOM Power Video Professional Karte (ISA) zugelaufen und ich dachte, was waere der passende Unterbau dafuer :grübel Der Pentium III wars auf jeden Fall nicht... Die Windows 3.1 Treiber waren ja mit Windows 2000 (was mich dann Anfang 2004 von Windows Me erloest hat...) nicht kompatibel. Also ein richtiger ECHTER DOS-Rechner musste her 8)

    Zuerst habe ich an der Hardware herumgedoktert und es musste unbedingt eine 2 GB Festplatte in den Rechner, die 340 MB Conner HDD war einfach zu schnell voll :mrgreen Die ESCOM TV Karte habe ich tatsaechlich auch genutzt, z.B. musste der 486er mal als "Ersatz-Fernseher" herhalten, weil die grosse Roehre hops gegangen ist :beerdigung und die Flatscreens zu dem Zeitpunkt noch sehr teuer waren. Dann musste ich unbedingt den 486er vollstopfen mit Karten und Schnittstellen, auch SCSI usw. Das ich da bald an Grenzen stossen wuerde, war klar :-Owned


    Danach schlief das 486er-Projekt erstmal ein paar Jahre ein... bis ich mal wieder in einem gewissen Auktionshaus interessantes neues Futter fuer das Projekt ausgemacht habe ... eine VLB Grafikkarte und ein neuer (!) Dual-IDE Controller mit eigenem BIOS und andere Sachen haben das Interesse neu entfacht und eine Aufruestaktion in Gang gesetzt, die im Bau des heutigen "VLB-Monsters" gipfelte :Banana


    Irgendwann hatte ich aber von der permanenten Hardware-Bastelei und den mittlerweile 9 oder 10 (!) Rechnern wirklich genug. Wenn man sich nicht mehr wirklich mit einem PC beschaeftigen kann, sondern am Wochenende nur wieder eins von vielen Systemen aus dem Schrank holt, um es mal schnell anzuschliessen, was zu testen, oder nur paar neue Benchmarks zu produzieren ... dann kommt der wahre Zweck eines schoen aufgebauten Klassikers doch echt zu kurz, naemlich: die damalige Software laufen zu lassen und Spiele oder Anwendungen authentisch zu erleben :tasskaff . Deshalb hab ich mich (z.T. schweren Herzens) von der Haelfte der PCs und vielen Teilen getrennt, um dann wenige, aber fertige und sofort einschaltbereite Systeme zu behalten. Auch das Austesten der allerbesten Einstellungen, Uebertakten und immer neue Rekordbenchmarks interessieren mich aktuell nicht mehr. Ich habe mir vorgenommen, die Klassiker auch wirklich zu "nutzen", statt immer nur dran rumzubasteln. Auf jeden Fall hat es viel wertvolle Erfahrung gebracht, gerade mit Hilfe des Forums :super .


    So, ich hoffe, ich habe nicht zu weit ausgeholt, wollte es aber mal loswerden :Bier Nutzt die wertvolle Zeit fuer Dinge die Spass machen, statt fuer Dinge die Frust bringen!

    Ja, an das SPAR mit dem gruenen Tannenbaum kann ich mich auch noch gut erinnern. Als ich 2017 durch Oesterreich nach Slowenien gefahren bin, hab ich nicht schlecht gestaunt, da gibt es das SPAR mit dem Tannenbaum bis heute... und Aldi Sued heisst da Hofer, mit dem gleichen Logo 8o

    :D wenn ich jetzt erzaehle, dass ich meinen TARGA VLB 486er (DX2/66) im Jahre 2007 komplett mit Monitor usw. fuer sage und schreibe 1 EUR plus 25 EUR Versand aus ebay gekauft habe... :duck


    Und ne AWE 64 Gold damals so um die 10 EUR... 8o


    Also ich will nicht sagen, du hast zu viel bezahlt, aber der Einstieg in dieses Hobby mit der gleichen Hardware (z.B. 486er) kommt heutzutage wirklich deutlich teurer. Der Preis hat sich ja ganz grob gesagt ver-10-facht! :scared


    Selbst Pentium III Systeme werden heute schon zu stolzen Preisen gehandelt. Vor 5 Jahren noch wollte das niemand haben, so wie ueberhaupt ATX Standardhardware unter 1 GHz.


    Entscheidend ist, dass du Spass an deinem Hobby und den angeschafften Geraeten hast. :super Bei der Anzahl an aufgebauten Systemen gilt auch "weniger ist mehr", damit es nicht nur Staubfaenger sind, sondern einschaltbereite Klassiker zum sofort loslegen :gaming ... eben wie ein schoener Oldtimer, den man am Wochenende aus der Garage holt und ausfaehrt.