Beiträge von Hoom

    Also der SS7 ist, was die CPU-Vielfalt angeht, schon ganz vorne mit dabei:


    • Intel: Pentium P54C, P54CS, P55C, Tillamook (mit Modifikationen)
    • AMD: 5k86 (ein K5 mit L1 Cache Bug), K5, K6 (die K6 CPU wurde NexGen als Nx6x86 entwickelt), Varianten: K6-2 (3D), K6-III, K6-III+, K6-2+
    • Rise: mP6
    • IDT: Winchip 1/2 (hat keine split voltage und ist sehr kompatibel zu alten S5 Boards, läuft sogar im Intel Plato)
    • Cyrix: 6x86 / MX / MX2


    Wie die anderen schon geschrieben haben, kannst Du die RISC Spezialitäten nicht direkt nutzen.


    Die Vielfalt bietet aber viele Unterschiede und Zusatzfeatures, die sehr spezifisch ihre Stärken ausspielen können - z.B. L1 Cache-Größe und Architektur, MMX, 3D-Now, Anzahl der Pipelines, Länge der Pipelines, usw.

    Aber: leider besteht das Lautstärkeproblem immer noch.

    Kurze Frage: Dein Netzteil hat noch eine -5V Schiene, oder? Bei alten Soundkarten, wie der LAPC-I wird diese benötigt.

    Ja, hats - das ist ein originales aus dem Jahre 1992 in einem 486er Board aus dem Jahre 1993. Das Problem besteht aber auch im 386, ebenfalls mit 1992er Netzteil, aber ein anderes und einem 1992er Board. Ich würde daher die Peripherie ausschließen. Ich vermute das Problem liegt bei einem der sieben OpAmps bzw. deren Beschaltung.

    imi

    Kannst Du ggf. Die Diode und den Widerstand herauslesen, die für die Ladeschaltung den Akkus verantwortlich sind? Wenn Du diese entfernst, kannst Du einen Knopfzellenhalter einbauen und eine LiIonen Zelle einsetzen.


    Fanhistorie

    Ich könnte Deine Hilfe bei der Suche nach dem Service Manual (Schaltplan) für die LAPC gebrauchen. Mit diesem könnte ich mich dann auf die Fehlersuche für mein Lautstärkeproblem begeben. Das Owners Manual ist leicht verfügbar, das habe ich bereits. Ich habe zwar einen Link gefunden, aber der ist tot. Wenn Du erfolgreicher bist als ich, würde ich mich tierisch freuen <3  :)

    Nach langer Zeit traute ich mich endlich an meine Roland LAPC-I ran. Ich hatte das Problem, dass die Lautstärke extrem hoch ist. Man kann sie zwar mit einem externen Mixer wieder heruntersetzen, aber man hörte noch Übersteuerungen.


    Nun dachte ich mir: „Hmmm, vielleicht sind auch hier die Schaltungen dank schwacher ElKos nicht korrekt versorgt.“ Den Eingriff hatte ich mir seeeehr lange, ca. 2 Jahre, überlegt. Zum einen wollte ich den Originalzustand nicht verändern und zum anderen hat so ein Eingriff immer ein besonderes Risiko. Zumal ich gelesen habe, dass die Via der LAPC sehr empfindlich sein sollen. Ich wurde sogar durch einen LAPC-erfahrenen Bastler darauf hingewiesen hier besonders vorsichtig zu agieren.


    Das Problem mit der Lautstärke ärgerte mich schon sehr, da ich den tollen Sound so leider nicht nach uneingeschränkt genießen kann. Somit musste ich den Eingriff riskieren.


    Die Auswahl der Ersatz-ElKos war der erste Schritt. Sie sollten ein möglichst gleichmäßiges und hochwertiges Bild ergeben und technisch langlebig und hochwertig sein. Ich entschied mich für „audiophile“ Varianten von Nichicon. Und ja, ich weiß, dass die Panasonic FR Serie günstiger und mindestens gleichwertig ist, sie sieht aber nicht so gut aus :rolleyes: Konkret sind es:


    • 2x 1uF/50V USW-Serie Nichicon
    • 3x 10uF/16V USW-Serie Nichicon
    • 3x 47uF/16V USW-Serie Nichicon
    • 2x 100uF/6,3V USW-Serie (hier hätte ich auch die 16V Variante nehmen können, wollte aber möglichst an der Originalkonfiguration bleiben)
    • 4x 100uF/16V USW-Serie Nichicon
    • 2x 10uF/16V UES-Serie Bipolar Nichicon
    • 2x 47uF/16V UES-Serie Bipolar Nichicon
    • 1x 470uF/ UKA-Serie Nichicon

    Das Auslöten hatte ich zunächst beim äußeren 100uF/6,3V mit meiner Entlötstation probiert, aber selbst bei 400 Grad und frischem Lot mit Bleianteil und auch zusätzlichem Flux habe ich die Via nicht frei bekommen. Im nächsten Versuch habe ich dann eine sehr vorsichtige „Wiggel-Methode“ mit frischem Zinn probiert. Die Via habe ich anschließend mit der Entlötstation (350 Grad) und frischem Zinn auf der Rückseite und der Lötstation (365 Grad) mit sehr feiner Lötspitze auf der Vorderseite freibekommen. Anschließend wurde mit Isopropanol gereinigt und die Via auf Kontakt geprüft. Das Auslöten war nahezu spurlos, mein erster Erfolg.


    Die alten ElKos habe ich natürlich durchgemessen, zumindest deren Kapazität. Bis auf einen der 100uF Kondensatoren war deren Kapazität durchweg mindestens leicht über dem Nennwert. Der Wert des Ausreißers lag bei 99uF, also immer noch im Toleranzbereich.


    Oben „alt“, unten „neu“:


    AF726AD4-07B9-4FA1-80EC-0E20F8A310AD.jpg



    Das Einlöten der Ersatz-ElKos war dann wieder etwas einfacher und risikoärmer. Hier galt es auf ein möglichst professionelles Finish, also perfekten Sitz, schicke Lötstellen und guten Durchstieg zu achten.


    Die Karte sieht jetzt zwar etwas „bunter“ aus, wirkt aber trotz allem sehr schick und professionell, mein zweiter Erfolg.



    So sah die Karte vorher aus:


    1CABFE62-FFD6-416E-8EE5-29C278912030.jpg



    Und so sieht sie jetzt aus:


    9C8E2713-64CC-4C9F-B3E1-A0CF7ECC4075.jpg


    60E08C8D-61B8-4D76-8188-46E91B4793CD.jpg



    Und jetzt das Finale, der Lohn der Angst … also erstmal die positive Nachricht: die Karte funktioniert, mein dritter Erfolg! Aber: leider besteht das Lautstärkeproblem immer noch.


    Die Laustärkeveränderung via SW, also einem MIDI-Player, hat nur leichte Effekte. Bei 5% Volume hat sich die Lautstärke gefühlt halbiert, immerhin. Es gibt dann auch keine Übersteuerungen mehr.

    Daher habe ich eine wichtige Frage an die MIDI-Experten unter euch.


    Kann mir bitte jemand ein SysEx File zur Lautstärkereduktion auf 5% und ein zweites File auf 2% erstellen?

    eltrash

    1. Der Caddy-Auswurf erfolgt servogesteuert, der Einzug erfolgt bei Sony mit "Muskelkraft", ähnlich wie bei Plextor. Es gibt auch Caddy Laufwerke (z.B. Toshiba und NEC), die auch einen Servoeinzug haben. Caddy Laufwerke haben eine recht komplexe Mechanik und sind deshalb immer etwas teurer gewesen.
    2. Das Laufwerk ist ein ganz normales SCSI LW in einem Apple Gehäuse. Angeschlossen wirds über ein 50pol Centronics Kabel. Wenn das LW am Ende ist, muss aber noch ein Terminator auf einen der beiden Centronics Buchsen (egal welche) gesteckt werden.
    3. Ja genau richtig. Die erste Klappe wird reingedrückt und wenn der Caddy im inneren verschwunden ist, kommt die andere Klappe "runter". Viele andere Laufwerke haben nur eine Klappe, und bei eingelegtem Caddy bleibt ein "Loch" was oll aussieht und wo Staub reinkommt. Bei weiteren Laufwerken gibt es vorne eine Klappe, die man manuell öffnet (z.B. Plextor, billige Klappe die über Feder wieder schließt) und dann wieder manuell schließt (Toshiba).

    Ein 1993er AppleCD 300 mit Sony Double Speed SCSI CD ROM. Es hat einen Caddy Load und ist das erste Sony Modell mit den zwei Klappen „CD Caddy“ und „Caddy Loaded“. Gedacht ist es für mein 1992er 386 DX/40 Projekt. Das Gehäuse des AppleCD 300 ist identisch zu seinem Single Speed Vorgänger AppleCD 150.


    Das externe SCSI Laufwerk ist sehr kompakt, eines der schönsten seiner Art.


    8C92769C-0DDC-4128-A2F6-0CB4BF2EBA23.jpg8823DDF1-6DB4-4458-9FA9-1012F9AB5B13.jpg


    Das Sony Laufwerk CDU561 ist ähnlich aufgebaut wie sein Single Speed Vorgänger CDU541. Und es hat auch die selben Probleme mit inkontinenten SMD ElKos. Dies äußert sich darin, dass er den Caddy sofort wieder ausspuckt.


    06D3B3D7-D204-4F81-9ECE-C836CADECB9A.jpg24D31DCC-06B2-4FF4-B391-7900496622B2.jpg




    Die Elektronik vor dem Eingriff, die ElKos sehen unauffällig aus.

    EBEEA9E5-1AD0-4B7F-A462-98AD68B139B3.jpg



    Im Gegensatz zum Vorgänger ist unter den ElKos weißer Lack, der die darunterlegenden Leiterwagen vor auslaufenden ElKos schützt, denn …


    13878B69-CBEA-4B70-933A-DCAE54E339C8.jpg



    … gereinigt sieht wieder alles tip-top aus.


    681B55F9-B438-492D-9465-AF9C143ADF80.jpg



    Anschließend werden die Lücken wieder mit frischen ElKos (2x 10uF/16V; 3x 47uF/16V; 4x 100uF/6,3V) gefüllt.


    BD590DF4-66C6-4330-96A6-99F4354A8680.jpg



    Und wenn man schon dabei ist, nimmt man sich auch gleich die Audioabteilung (3x 100uF/6,3V) am Frontpanel vor.


    7A7E49B9-FEA6-402E-ABCC-48264AEBF8BA.jpg


    Der Zusammenbau gestaltete sich etwas langwieriger als die Lötaktion selbst, denn die Ribbon-Kabel waren recht kurz und der Mechanismus zur Ansteuerung der zweiten Klappe wollte nach dem Ausbau der Frontblende nicht mehr wie vorher. Für den, der es ebenfalls versucht: der Kunststoffhebel für die Klappe (linke Seite) muss unter den Metallhebel (Mitnehmer) im Laufwerk.


    Jetzt läufts wieder und futtert auch CD-R, neue wie alte.

    Hast Du ein EEPROM drauf?


    Wenn Du dieses Hobby ernsthaft noch ein paar Jahre weiterverfolgst, besorgst Dir irgendwann einen TL866II und ein paar leere 1024er und 512er EEPROMs. Da Du ihn der ohnehin irgendwann besorgen wirst, kannst Du es auch gleich machen und Dir Zeit und Nerven sparen ;)

    Ok, hat sich schon erledigt - ich musste die SB16 aus der EISA Config löschen. Sie war dort zwar völlig korrekt konfiguriert, aber irgendwie hat wohl irgend ein Automatismus irgendwas falsch belegt und reserviert.


    Zuvor hatte ich die Funktion noch mit anderen Spielen geprüft: TieFighter lief prima, mit SB, SBpro und SB16, Syndicate hatte keine Effekte. Nach dem Löschen der SB16 aus der EISA Config laufen jetzt alle Spiele.

    In meinem 486er EISA erkennen die Spiele den SB für Effekte nicht mehr. In dem System steckt neben der SB16 (CT1740 - Jumper Config) u.a. noch eine GUS.


    Das Diagnose Tool findet die SB16 prima unter IRQ5, DMA1/5, I/O220 und MPU@300 und der Soundtest funktioniert auch. In den Spielen bekomme ich aber nur FM Musik, keine Effekte. BI2 findet gar keine SB und SC2000 auch nicht - auch mit manuell eingestellten Parametern.

    Ich finde die Highscreen Gehäuse aus der ersten Hälfte der 90er sehr hochwertig und durchdacht - bis etwa 1997. Die haben viel Aufwand in elektromagnetische Schirmung gesteckt. Außerdem gabs dickes Blech und wenig Verletzungspotential. Der systematische, normgerechte Aufbau und das Design gefielen mir ebenfalls. Die Gehäuse der anderen Discounter (Escom, Comtech, etc.) waren in diesem Zeitraum weniger hochwertig (eigene Erfahrung) und auch weniger gefällig (persönlicher Geschmack). Die Auswahl der Innereien war bei Escom besser.

    Hat noch jemand ein Floppy übrig? :respekt


    Externer Inhalt youtu.be
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.

    Catriona

    SCSI ist mit einigen, wenigen Grundregeln einfacher als Du denkst.


    Ich empfehle Dir, mindestens jeweils eine oder zwei von den 50 Pin und 68 Pin Platten zu behalten (vorher natürlich testen). Funktionierende Exemplare werden langsam richtig teuer, insbesondere die 50 Pol Platten! SCSI Platten waren meist im Dauereinsatz. Neben der obligatorischen Fehlerfreiheit, solltest Du auch auf die Qualität der Lager (#Lautstärke) achten. Auch ein verlässliches Aufstartverhalten ist wichtig - einfach Strom anschließen und hinhören.


    Die 80 Pin Stecker (SCA) sind für Platten in Racks, für den einfachen Ein- und Ausbau. Der SCA Stecker vereint einen 68 Pol Anschluss (Wide-SCSI), die Spannungsversorgung und die Herausführung einiger Jumper. Mit einfachen China-Adaptern lassen sich diese dann an einem Wide-Kabel anschließen. Die SCA Varianten werden meist deutlich günstiger gehandelt und sind auch deutlich häufiger anzutreffen.


    Wenn Du mit SCSI mal warm wirst, willst Du kein IDE mehr 8)


    PS:

    Bei den alten IDE habe ich mit Conner auch sehr heute Erfahrungen gesammelt. Die CFA-Serie hat richtig schöne Zugriffsgeräusche.

    Wenn die SCSI Platten mit 50pol bzw. 68pol noch fit sind, sind die durchaus brauchbar und beliebt. Die IBM haben gute Chancen noch zu laufen. Die Quantum (SCSI & IDE) hatten bis 1995 alle solche Gummipuffer drin, die irgendwann zu Kaugummi werden und den Kopf festhalten, Reparatur (nahezu) unmöglich.

    Die Segate Medialist ganz links ist auch ein schönes Modell, sehr schnell und haltbar.


    Schöner Pott, zumal antike Festplatten aktuell eine gute Wertsteigerung bieten ;)

    Der 300A hatte damals(TM) ein unschlagbares P/L Verhältnis, insbesondere übertaktet. Da ich prinzipbedingt nicht übertakte, würde ich in einem BX Board jedem PIII den Vorzug geben, zumal der PIII in jeder Hinsicht schneller ist.

    Nicht unbedingt.


    Ein Mendoccino Celeron @ 100 FSB kann einen Katmai schlagen, außer es wird SSE eingesetzt.

    Bei einen Coppermine mit integrierten Cache sieht das natürlich anders aus ! :thumbup:

    Mendocino! :D