Beiträge von imi

    Kann man dafür Schadensersatz erwarten ? Sollte ja eigentlich zumindest wenn auch der Verkäufer nachweisen kann das vor dem Absenden der Monitor noch funktioniert hat denke ich

    bei der Post hatte ich noch nie erfolg... nichtmal das paket von mir das sie verloren haben nachdem ich nach ewigkeiten wiedermal was verkauft hab hab ich ersetzt bekommen mit der ausrede "sensible elektronische geräte sind nicht gegen schäden versichert"

    1. wars kein sensibles gerät, sondern ein kleines leichtes mit stabilem metallgehäuse

    2. wurde es nicht beschädigt sondern die post hat es verloren

    keine chance, ich wurde einfach immer nur hingehalten und mit "da kann ich leider nichts tun" abgewimmelt... das werd ich wohl mal bei der RTR eskalieren müssen, waren immerhin doch €100

    dass das paket versichert war interessiert niemanden.


    aber schäden haben sie mir noch nie ersetzt, wenn überhaupt klappt das über ebay/paypal, aber wie gesagt möchte ich das in dem fall nicht dem verkäufer anlasten.

    abgesehen davon ist es auch einfach viel zu nervenaufreibend sich mit der post herumzuschlagen, da sitzt man stundenlang am telefon und schreibt dutzend mails nur um dann abgewimmelt zu werden.

    insofern versuch ich das inzwischen garnicht mehr, dafür reichen meine nerven leider nicht aus.


    Kann man nicht eigentlich als sonderoption etwas wie "Sperrgut" oder "Manuelle Sortierung" wählen?

    k.a. würde sich aber für einen €20 monitor auch nicht wirklich lohnen... und ich habe auch schon als zerbrechlich deklarierte pakete beschädigt bekommen... wenigstens ist es kein großer monetärer verlust...

    €20 war der monitor €23,49 der versand... die post hat mehr dafür bekommen ihn kaputtzumachen als der verkäufer... verkehrte welt.


    falsch verpackt kann man in dem fall wirklich nicht sagen, der monitor war gut eingewickelt, zusätzlich mit einem dicken karton ummantelt, auf allen seiten dicker fester schaumstoff und aussen drum nochmal einen karton, ausnahmsweise ein verkäufer der sich meine tips zu herzen genommen hat, das monitorgehäuse ist auch völlig unversehrt, insofern ist es mir unbegreiflich wie da so eine gewalt drauf wirken konnte.


    ich hab ja die starke vermutung, dass mindestens 50% der schäden direkt vor meiner haustüre passieren, denn ich hab den zusteller schonmal dabei beobachtet wie er ein paket aus dem van einfach auf die straße geworfen hat... ja da war auch ein CRT drin, ein Commodore 1084... dabei hat sich das plastikgehäuse verbogen was sich aber zum glück richten lies.


    bei mir lokal gibt es halt leider nicht mehr wirklich was, alle CRTs die es hier gab hab ich schon gekauft X/

    diesen schönen Belinea 15" von ebay, hatten damals selbst mal den gleichen in 17" ... hab ein paar verpackungstipps gegeben und der verkäufer hat ihn richtig gut verpackt, äußerlich kam er auch unversehrt an... die post hats trotzdem geschafft daraus einen totalschaden zu machen... die röhre ist innen hinten abgerissen, muss also einen ordentlichen schlag abbekommen haben.

    der dunkle fleck in der mitte machts schön sichtbar, da ist wohl die luft/feuchtigkeit(?) hineingeströmt wie die röhre gebrochen ist. einfach zum heulen ;(

    bei der post gibts sowieso nix zu holen, und den verkäufer möcht ich in dem fall auch ned auf den kosten sitzen lassen den trifft wohl wirklich keine schuld in dem fall.


    ebay_belinea.jpg


    vorsicht, nichts für schwache nerven:

    ja, das ganze karussell hat gefehlt ^^ wär zwar evtl. sicher irgendwie mit 3D druck gegangen, aber wie gesagt, projekte hab ich eh genug, und wär eher was für die HP museums-ecke gewesen :D

    Cooler Fund😎👍

    Gibt es da klangliche Unterschiede zu den Canvas oder mt32 Modulen ?

    der CM-64 ist ein CM-32L und CM-32P in einem gehäuse, CM-32L ist kompatibel mit MT-32 bzw. umgekehrt hat aber mehr sounds die manche spiele verwenden, sound canvas ist was ganz anderes ^^

    der CM-32P part wird nur von ganz wenigen japanischen spielen verwendet soweit ich weiss, für PCs sollte also ein CM-32L oder CM-64 gleichwertig sein, ich hab sowohl einen CM-32P als auch CM-32L also quasi einen CM-64 aufgeteilt in 2 module :D

    ja, mit einem widerstand testen hab ich mir schon gedacht, nachdems mit dem jumper auf 5V liegt, aber wo genau die herkommen hab ich auf anhieb trotzdem nicht verstanden ^^

    wie meinst mit abgestecktem netzteil? da ist natürlich keine spannung vorhanden ^^


    das power setup ist wie gesagt komisch, aber ich habs mal durchgemessen, also das netzteil ist im prinzip immer eingeschalten sobald es eingesteckt ist (war wohl jahrelang so und ist deswegen auch kaputt gegangen) der hintere 8-polige stecker ist der strom der vom netzteil aufs board kommt:

    von links nach rechts 5V, 5V, 12V, GND, -12V, GND, 5V, GND

    der 8 polige davor geht zum schalter wobei nur 6 kontakte davon belegt sind und schaltet 12V und 5V

    5V (on), 5V, 5V (on), 5V, 12V, 12V (on)

    damit schaltet der schalter auch das relais welches soweit ich das sehen kann die -12V leitung übernimmt.


    ich hab beim testen dann irgendwann den schalter einfach auf on gelassen und den PC via netzteil ein und ausgeschaltet ^^

    Du hast mich also überboten..... ;(

    tut mir leid ^^ ich sammel die Carry-1 maschinen, von 286 über 386 und jetzt 486 und auch spätere PIIIs im selben design hab ich schon :) ...8088er hab ich leider mal verpasst :/

    aber sei froh, erstens war das netzteil völlig hinüber obwohl in der beschreibung "funktionstüchtig" stand, der verkäufer gibt keinen mucks von sich... und wenn man sich die bewertungen anschaut ist das wohl auch kein einzelfall, und erst wollte der ja auch noch einen exorbitanten sofortkauf betrag, war glaub ich wochen/monate lang für €500 oder so gelistet.


    ausserdem hab ich jetzt nachdem ich das ding mal ausgiebig durchgetestet hab leider festgestellt, dass die onboard GPU nicht via VLB sondern nur ISA angebunden ist || das schränkt den nutzen leider stark ein, mehr als 23fps hab ich in doom nicht hinbekommen.

    sehr cool, das war aber ned der günstige von ebay oder? ^^

    ich hatte mir nämlich überlegt auf den zu bieten, allerdings hat da auf den fotos zumindest der einsatz für die stifte gefehlt und auch sonst kein zubehör... habs dann gelassen, ich hab zuviele projekte :D

    hab ihn jetzt mal montiert und schaut eh ned so schlecht aus, hab extra den 20er für hinten genommen weil der ein schmäleres profil außen hat was zu den öffnungen passt.

    ausserdem hab ich ein bissl in meiner RAM-kiste gewühlt und diese 4 low-profile 4MB SIMMs gefunden, draufstehn tut 60, im tester habens sogar 50ns angezeigt ^^

    original waren 4x 1MB 70ns drin, immerhin besser als 256KB sticks aber für einen 100Mhz 486er darfs ruhig ein bisserl mehr sein dacht ich mir ^^


    Carry1_486_12.jpg   Carry1_486_13.jpg


    und welche soundkarte nehm ich jetzt? den SB16 hab ich in meinem 386er, würd hier ja auch passen... oder auch nicht :D


    Carry1_486_14.jpg


    AWE64 Gold? könnt sich ausgehen... aber irgendwie fast zu neu, und ein OPL wär ja auch ned schlecht...


    Carry1_486_15.jpg


    oder was ist mit der hier vom schrott? :D die passt gut


    Carry1_486_16.jpg


    ...und kommt auch ned ganz allein daher


    Carry1_486_17.jpg


    so und wie bekomm ich die jetzt rein? :D

    geht weder inkl. riser noch so... hmm


    Carry1_486_18.jpg


    ...puh nach etwas biegen und zum glück ohne brechen...

    sitzt, passt und hat luft!


    Carry1_486_19.jpg


    nur die slotblenden fixierung bekomm ich jetzt nimmer drauf :D ich glaub da brauchts noch etwas überzeugungsarbeit.

    ...so platz test geglückt... und jetzt muss ich das ganze wieder zerlegen zum verkabeln X/


    aber wenigstens hab ich jetzt mal ein bild wo man ihn auch in ganz sieht :D

    ...nur frag ich mich grad wo da überhaupt luft angesaugt werden soll... da sind nirgends öffnungen ?(


    Carry1_486_20.jpg

    naja, der gedanke war da ^^ wird aber auch mit netzteil reichen (bei dem wären die mosfets genau auf der rückseite vor dem lüfter), mal schauen wie es von der lautstärke her ist.

    werd aber vermutlich ein kleineres picopsu besorgen, so ein starkes (hat 8A auf 5V) brauchts für den ja ned.


    Carry1_486_07.jpg

    ich steh grad vor einem dilemma :D


    da mir der 486er so gut gefällt und so kompakt ist soll das mein neuer alltags 486er werden, deswegen hab ich ihm ausnahmsweise ein paar noctuas spendiert... nur jetzt frag ich mich, soll ich das gitter hinten ausschneiden :whistling: , weil der breite mittelsteg zwischen den schlitzen ist genau vorm lüfter, oder soll ich das gehäuse unangetastet lassen... :/


    Carry1_486_11.jpg

    imi

    Kannst Du ggf. Die Diode und den Widerstand herauslesen, die für die Ladeschaltung den Akkus verantwortlich sind? Wenn Du diese entfernst, kannst Du einen Knopfzellenhalter einbauen und eine LiIonen Zelle einsetzen.

    ja, die möglichkeit gäbs, das wäre dann D2 nehm ich an?

    aber vorher würd ich gern verstehen wo die 12V herkommen wenn ich den jumper entferne und warum auf dem 2. pin am jumper dann immer noch 5V anliegen ^^

    einfach ein externes akkupack anstecken wär mir natürlich lieber gewesen.


    und noch was ist mir aufgefallen, auf der linken seite vom board wo der multipin power-stecker ins gehäuse kommt ist am board was was für mich wie lötpunkte für einen PS/2 header aussieht, allerdings mit 8 lötpunkten aus irgendeinem grund, wie prüfe ich das am besten? ^^

    denn wenn ich eh ein internes picoPSU verbaue o.ä. könnte ich den stecker rausnehmen und könnte hier stattdessen einen PS/2 header anlöten.


    Carry1_486_10.jpg


    edit: also nach näherer betrachtung ist das sicher kein PS/2 sondern einfach nur ein alternativer power-connector, da hängen die 12V und 5V leitungen dran und ein anderer flytech mini PC den ich hab verwendet auch einen mini-DIN am netzteil

    versuche gerade diesen wunderschönen alten mini 486er flott zu bekommen, das externe netzteil war leider völlig hinüber obwohl als "funktionsfähig" verkauft... war wohl ungetestet und einfach auf gut glück hingeschrieben... ist aber ehrlich gesagt kein wunder, denn die konstruktion ist etwas komisch, das netzteil ist immer an sobald es eingesteckt ist und die spannungen werden intern durch einen schalter und ein relais geschalten (so ganz durchschaut hab ich das noch nicht ^^).

    leider hab ich das teil gleich zerlegt um zu schauen ob da ein akku drin ist, sonst hätt ichs schon in dem "hardware bekommen" thread gepostet ^^


    natürlich war einer drin, und es war auch höchste eisenbahn, denn da wuchs schon ein ganzer kristallwald drauf:


    Carry1_486_01.jpg   Carry1_486_02.jpg




    also gleich entfernt und board gereinigt, hab dann das originale kabel aus dem kaputten netzteil genommen und ein kabel für den ATX2AT smart adapter gebastelt und das system bootet zumindest überhaupt mal.


    Carry1_486_04.jpg   Carry1_486_08.jpg


    jetzt versuch ich irgendwie schlau zu werden wie ich an dem board einen externe batterie anhäng, bis jetzt hatten noch die meisten boards einen header für eine externe batterie, so genau hab ich mich damit aber noch nicht beschäftigt und werd aus der konfiguration hier leider nicht so ganz schlau:


    Carry1_486_09b.jpg


    ich hab mir gedacht der "JP32" unter dem akku muss wohl irgendwas damit zu tun haben, der positive kontakt des akkus ist über eine diode (D3) mit pin 1 des jumpers verbunden, und eine andere diode geht in den akku hinein (D2), pin 3 des jumpers ist ground.


    wenn der jumper auf pin 1 und 2 steckt liegen am positiven kontakt des akkus ca. 5.45V an

    und jetzt das was mich etwas verwirrt hat... wenn ich den jumper vom board nehme, dann liegen plötzlich ca. 12V am akku und pin 1 an, an pin 2 aber immer noch 5V

    wie gesagt, hab mich damit noch nie so genau ausseinandergesetzt, ist das normal oder was hat es damit auf sich?

    ...und wie steck ich da jetzt eine externe batterie an? ^^

    Das ASUS PVI-486SP3 kannst gleich mit einem der Cx5x86 verheiraten - sauschnelle Paarung. Kann dir (oder du ziehst die Info von feipoa bei den Vogonen selbst) nen Haufen Konfigurationsinfo incl. Registerbearbeitung mit dem Peter-Moss-Tool zukommen lassen - ein 100er wird damit ca. 5-20% schneller als der Am5x86-133 :D :D - und den Zwischensockel brauchts auf dem Board nicht :super


    gratulierende Grüsse, duncan


    ja, die 5x86er mit den sockeladaptern waren halt billiger als die chips allein, da hab ich irgendwie immer alle guten deals verpasst ^^

    ich hab sonst auch noch ein 2. PVI-486SP3, auf dem war ein DX4 120 :D, das kam aus einer schrottkiste und ist lustigerweise in deutlich besserem zustand :D aber danke :)

    Ich bitte euch... Die WAHRE Königin ist jawohl eindeutig die Quantum3D Obsidian 100SB 4440 mit 2x V1 und 20MB Speicher!

    das ist dann wohl eher die göttin ^^


    einmal Batman's Revenge, einmal ASUS VL/I-486SVGO (ohne VRM und in etwas desolatem zustand) und einmal ASUS PVI-486SP3 in "defekt", ich hoffe ein neues BIOS reicht aus um es wiederzubeleben.


    hardware40_86.jpg   hardware40_87.jpg   hardware40_88.jpg


    dann noch eine Diamond Stealth 3D 2000 Virge und eine Roland S-MPU/AT Karte, wie durch ein wunder hab ich wenig später auch die passende breakout box gefunden, die ist allerdings noch unterwegs (notiz: die karte ist nicht 100% intelligent midi kompatibel, also nicht die erste wahl für spiele)... leider ist aber das PCB gebrochen ;( so wie ich das auf die schnelle sehen kann aber zum glück nur die paar oberen leiterbahnen durchtrennt, da wird bei der reperatur aber wohl leider die beschriftung dran glauben müssen.


    hardware40_89.jpg   hardware40_90.jpg


    und dann noch 2x Cyrix 5x86, die haben mir in der sammlung noch gefehlt.


    hardware40_91.jpg