Der Fluch der H.EXE (Micronics Baby Gemini 386DX)

  • Hallo Leute,


    nun habe ich das Baby Gemini 386DX auf dem Tisch, ein OEM/Refernz-Design für den hauseigenen Chipsatz MIC461 (SIS461-Clone). Wieder mal versuche ich einem funktionierenden 386er näher zu kommen. Da waren zuletzt …

    • IBM 8580 (PS/2 Model 80) – völlig instabil
    • Abit FS340 – von matt für tot erklärt
    • und dieses spinnt auch nur rum.

    Der Himmel verfinstert sich …


    Willkommen zum Fluch der H.EXE – ein uralter Fluch, der Anno Domini 2003 von einem armen kleinen Computer ausgesprochen wurde, als die H.EXE in einem unüberlegten Moment ebendiesen (ihren geliebten Highscreen Kompakt Serie III DX40 samt SoundBlaster 2) für wahnsinnige 20€ grausam verhökerte. Und wenig später auch noch ihre IBM 8580-A31. Laut einer Überlieferung besagt dieser Fluch, dass die grausame H.EXE nie wieder einen funktionierenden 386er in ihren Händen halten wird …

    :tonne



    Also, was haben wir? Erst mal nur das Nötigste:

    1. Das Micronics Baby Gemini 386DX
    2. Geprüftes AT-Netzteil
    3. Zwei Floppydrives zur Auswahl, Teac und Mitsumi
    4. Geprüfter AMD 386DX-40
    5. Geprüfte Targa Win+ ET4000
    6. Eine von zwei Interfacekarten
    7. Ein Floppykabel mit dem behördlich vorgeschrieben Twist
    8. 8x 0.5MB RAM


    Habe das Board mal von irgendwem aus dem Forum, der es nach einem Vartaunglück sorgfältig gepatcht und getestet hatte. Batterie ist gerade nicht zur Hand, also starte ich nach jedem Kaltstart kurz das BIOS-Setup.


    Board ist nach Anleitung gejumpert.*


    Micronics Baby Gemini 386-33 (09-00086-xx)
    Micronics Baby Gemini 386-33 (09-00086-xx) is a motherboard based on the Micronics MIC 461/462 chipset. Get specs, BIOS, documentation and more!
    theretroweb.com


    Besonderheit: Das Board konfiguriert sich selbst – aber die RAM-Größe muss mit DIP-Schaltern eingestellt werden. Haha, verhext. Außerdem hat es ein Phoenix-BIOS.


    *Schnell zeigt sich, dass der Bildschirm schwarz bleibt, wenn man es stur nach Anleitung jumpert. ;) Also zurück auf „läuft“-Zustand.





    Das aktuelle Fehlerbild mit Teac: Laufwerk wird erkannt, schaut kurz nach der Diskette, aber findet angeblich kein Bootgerät.

    Fehlerbild mit Mitsumi: Erst „Floppy 0 Seek Error“ bei der Erkennung des Laufwerks, dann weiter wie oben.

    Code
    No boot device available -
     strike F1 to retro boot, F2 for setup utility

    Nette Eigenart von Phoenix, dass man auch während des Bootvorgangs nochmal zurück ins Setup kommt. :) Schöner wäre allerdings ein erfolgreicher Boot.


    Quizfrage: Wovon auf dem Mainboard ist das erfolgreiche Lesen des Diskettenlaufwerks abhängig?

  • Quizfrage: Wovon auf dem Mainboard ist das erfolgreiche Lesen des Diskettenlaufwerks abhängig?

    Klingt nach Problemen mit DMA.

    Oder IRQ. Das beide Controller kaputt sind ist ja unwahrscheinlich.

    386SX- 20 Mhz "Erster eigener Rechner!2" NoName Komponenten

    486DX -30 "Industrie PC" auf Steckkarte

    Super Sockel 7 Gigabyte GA-5AA 3Dfx Voodoo 3500 TV

    AMD "Geode" ebenfalls Steckkarte für Backplane

    3x IBM Netvista 8364 "ThinRetroSystem" 1-2 von denen würde ich tauschen...


    "und noch so einiges mehr... "

  • Ich könnte das mit dem Fluch testen. Ich schick Dir 3 funktionierende 386er und wenn die bei Dir kaputt ankommen, dann ist es ein Fluch. :rolleyes: Aber ich glaube es ist keiner. <3

    "Das Alte oder das Moderne zu schätzen ist leicht, aber das Obsolete schätzen zu wissen ist der Triumph des echten Geschmacks." (Nicholás Gómez Dávila)

  • Ich könnte das mit dem Fluch testen. Ich schick Dir 3 funktionierende 386er und wenn die bei Dir kaputt ankommen, dann ist es ein Fluch. :rolleyes: Aber ich glaube es ist keiner. <3

    Und im Gegenzug bekommst du von H.EXE SCSI Controller :thumbup:

    386SX- 20 Mhz "Erster eigener Rechner!2" NoName Komponenten

    486DX -30 "Industrie PC" auf Steckkarte

    Super Sockel 7 Gigabyte GA-5AA 3Dfx Voodoo 3500 TV

    AMD "Geode" ebenfalls Steckkarte für Backplane

    3x IBM Netvista 8364 "ThinRetroSystem" 1-2 von denen würde ich tauschen...


    "und noch so einiges mehr... "

  • Das FPU-Cache-Geraffel ist schon raus. Bild ist aus dem Archiv.


    Habe das Board gerade entnervt zur Seite gelegt und das Intel Batman aufgebaut. Fun Fact: Auch hier bootet nix. Laufwerke und Bootsektoren werden gefunden, aber die Systemdateien nicht! Hoffentlich habe ich noch Kabel und Laufwerke.

  • Guten Abend

    H.EXE


    Welche, von den Bios Versionen hast du aktuell auf deinem Board,

    Laut dem Link gibt es zwei verschiedene,


    sind deine Interface Karten selbst konfigurierend,

    werden diese dann vom Bios auch später korrekt erkannt,


    Kannst du Bilder von deinem Bios, den Möglichkeiten erstellen,

  • Okay, ein bisschen weiter gekommen:

    • MS-DOS-Diskette war geschreddert
    • 1 funktionsfähige Bootdisk gefunden
    • 1 funktionsfähiges Floppy gefunden
    • Kabel gehen beidr

    Alles am Batman getestet und schnell DOS installieren, gleich mal umstecken :rolleyes: Batman läuft 1A!


    Update:

    • Nein, hat nicht geholfen, auch das funktionsfähige Gespann findet zwar das Drive, kann aber nicht davon lesen
    • Beim Boot Up Floppy Seek verläuft das Vor-/Zurückfahren des Schlittens in Zeitlupe … :/
    • Ja, im BIOS ist der richtige Laufwerkstyp eingestellt
    • Außer Uhrzeit, Festplatten, ROM Shadow, Turbo State und Cache ist da sonst nichts im Setup …

    Fanhistorie: BIOS-Version ist 1.10 G19-2W


    Okay, wie machen wir bei IRQ und DMA weiter?

  • Guten Abend

    H.EXE


    Kannst du eine Verbindung messen von plus der Battetiespannung auf einen Pins der Beiden Bausteine 461A, 462A


    evt verbirgt sich das CMOS RAM in einem der Bausteine, und da keine Batteriespannung anliegt kann ein Teil der Register nicht verändert, beschrieben werden vom Bios,

    welches dann später ausgelesen verwendet wird wenn der Post soweit in der Abschlusdphase ist,


    Vorschlag :

    schließe eine externe Batterie oder

    einen Internen Akku an, dann setzte das Bios Datum falls ein 2000Jahr Bug vorliegt auf 1995,

    und wiederhole nochmal das bisherige

  • Das Floppy Laufwerk ist aber ein known-good? Könnte noch ein aus Zeitmangel ungetestetes Sony floppy lw mitschicken. Evtl hast du ein Gotek und was sagt die POST Karte?

    1. K6-2+ 400, 128 SDRAM, Elsa Erazor II, USB Onboard, 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x

    3. Tandon 286, 8Mhz, 1Mb Ram+3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS, XTIDE+1GB CF (DOS 6.22 2x2GB)

    4. M326 486DLC + 4c87DLC, 8MB SIMM, TVGA8900c 1Mb, SBPro2, 8x CD, Compex RL2000a PNP+XTIDE Rom, GW2760ex 16GB CF (DOS 7.1)

    5. I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • Willkommen zum Fluch der H.EXE – ein uralter Fluch, der Anno Domini 2003 von einem armen kleinen Computer ausgesprochen wurde, als die H.EXE in einem unüberlegten Moment ebendiesen (ihren geliebten Highscreen Kompakt Serie III DX40 samt SoundBlaster 2) für wahnsinnige 20€ grausam verhökerte. Und wenig später auch noch ihre IBM 8580-A31. Laut einer Überlieferung besagt dieser Fluch, dass die grausame H.EXE nie wieder einen funktionierenden 386er in ihren Händen halten wird …

    Wer kennt es nicht... ich habe meinen...


    Zitat

    Highscreen Kompakt Serie III DX40


    ...damals verschenkt. Aber man kann eben nicht alles im Leben behalten, und dass das Zeug irgendwann wieder interessant wird, konnte damals kaum jemand vorhersehen.


    Gräme dich nicht!


    So, sorry für off topic...

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!