CT1740 + Yamaha Daughterboard Probleme

  • Hi,

    kein wirkliches Schnäppchen aber ein bezahlbares Retro Wavetable Daughterboard, da musste ich einfach zuschlagen. Angeblich top Zustand & funktionsfähig....

    Dachte egal was funktioniert, wird zur Not wieder verkauft, es funktioniert aber nichts richtig. Grummel...


    Alles was ich schon in Software oder Hardware dazu gefragt haben kann hier rein. Gruß an die Rennleitung! ;)


    Kurze Geschichte dazu: DOS (Autoexec.bat) von den alten Treibern geräumt und eingebaut. Hatte vorher noch die Position der Jumper überprüft, damit die Adresse passt.

    220/5/1/5/330 und Joystick aktiv, alles wie ich es mag.

    Treiber mal den von den Original-Disketten. Schien am Anfang alles zu funktionieren inklusive Daughterboard.

    War nur grenzwertig leise.


    Also versucht den Onboard Verstärker per Jumper zu aktivieren. Dadurch war auch der Lautstärkeregler benutzbar, allerdings funktionierte nur der linke Kanal richtig.

    Dann eben wieder zurück gebaut. Den alten Mixer in der Autoexec bearbeitet, danach einen anderen Treiber getestet, irgendwo dazwischen begannen die Probleme.


    Siedler 2 in zwei Versionen, eingestellt auf General MIDI Musik und SB16 Effekte gab keinen Laut mehr von sich. Im Setup wurde keinerlei Soundkarte mehr erkannt.


    Nahezu alles andere funktionierte aber inklusive GM vom Board.


    Windows 98 wollte die Soundkarte erst nicht verwenden. Die zwei SB16 die da jetzt drin waren unterscheiden sich ja auch. Also alles Soundkarte nochmal aus dem Gerätemanager geworfen, nochmals installiert

    und ging...nicht.. Wäre überlastet?! Da habe ich irgendwo schon mal gehabt. Aber so nach dem dritten Neustart funktionierte es auf einmal, noch mit leichten Soundaussetzern, dann immer besser.

    Unter DOS machte nur noch mein SNES Emulator (32000 Hz ) Probleme bzw. Furz- bis Hustengeräusche.


    Jetzt nachdem der PC ein paar Stunden aus war, alles an Problemen wieder von vorne.... Siedler 2 + üble Tonstörungen unter Windows generell.


    Scheint wohl ein Problem mit der Stromversorgung zu sein (Elko?). Oder was anderes?!


    Gut, alles weitere an Tests erfordert eure Mithilfe. Sorry.

    Ich habe größeres Interesse an dem Daughterboard als der Soundkarte. Für alle weiteren Tests muss das aber von der Soundkarte runter.

    Leider schwerer als man denkt. Es sind drei Abstandshalter aus Kunststoff verbaut. Solche mit den Quetschköpfen.

    Wie soll die die bitte nahezu gleichzeitig zudrücken und das Board vom 26pin Anschluss abziehen.

    Ich möchte auch nichts (weiter?) beschädigen.


    Frage jetzt an euch. Braucht man die Abstandshalter? Sind die was wert? Bzw. ist die Kombination aus Soundkarte und Daughterboard so mehr wert?

    Nützt ja alles wenig bei einer zumindest teildefekten Soundkarte, oder?


    Falls ich die Teile sauber trennen kann, wäre mein nächster Schritt das Daughterboard auf einer anderen Soundkarte zu testen, hätte noch meine alte CT2230, und dann die CT1740 auch nochmal separat zu prüfen.


    Die vermutlich oder im besten Fall reparaturbedürftige Soundkarte dann entweder hier, bei Ebay fürn 1€, oder Kleinanzeigen (nurn Witz) weiß noch nicht deutlich unter Wert verramschen.

    Zum Wegwerfen ist die definitiv zu schade, ich habe mittlerweile ein Ohr für SB16 OPL3 entwickelt, und die klingt von den Fehlern abgesehen, echt top.


    Ich bin gesundheitlich mal wieder am Tiefpunkt, daher erst mal ein bisschen Theorie, danke!


    Reicht fürs Erste, bin heute Abend wieder am Start! Fragt bitte wenn ihr noch was wissen wollt.

    Danke, und seid bitte lieb, ich hatte ne schwere Kindheit (88kg).


    1. AMD K6-III 450, 256 MB RAM, Tyan S1590S, 20 GB HDD, Creative CT6850 32MB PCI, Voodoo 2 8 MB, Creative CT3780, DOS 6.2/ WIN 98SE

    2. AMD K6-III 400, 256 MB RAM, Biostar M5ALA, 20 GB HDD, Voodoo 3 2000 PCI, CT2910, DOS 6.2/ WIN 98SE

    3. Compaq Prolinea 5120 Pentium Overdrive 166MMX, 64 MB RAM, 1,2 GB HDD, Elsa Victory Erazor 4, Formosa 1868F +DreamBlaster S2, DOS 6.2/ WIN 98SE

    4. Cyrix 6x86MX-PR200, 96 MB RAM, ECS P5VX-Be, ~8,4 GB HDD, ATI 3D RAGE II+DVD 4MB, CT3670, DOS 6.2/ WIN 3.11 & 95

  • SOUNDBLASTER 16 ASP (CT1740 & CT1730)


    Ist der Verstärker an oder aus?

    Frag natürlich fürn Freund!

    1. AMD K6-III 450, 256 MB RAM, Tyan S1590S, 20 GB HDD, Creative CT6850 32MB PCI, Voodoo 2 8 MB, Creative CT3780, DOS 6.2/ WIN 98SE

    2. AMD K6-III 400, 256 MB RAM, Biostar M5ALA, 20 GB HDD, Voodoo 3 2000 PCI, CT2910, DOS 6.2/ WIN 98SE

    3. Compaq Prolinea 5120 Pentium Overdrive 166MMX, 64 MB RAM, 1,2 GB HDD, Elsa Victory Erazor 4, Formosa 1868F +DreamBlaster S2, DOS 6.2/ WIN 98SE

    4. Cyrix 6x86MX-PR200, 96 MB RAM, ECS P5VX-Be, ~8,4 GB HDD, ATI 3D RAGE II+DVD 4MB, CT3670, DOS 6.2/ WIN 3.11 & 95

  • Könnte mir vorstellen dass der passende Jumper von der Aufsteckkarte verdeckt ist, jedenfalls ist https://mm.digikey.com/Volume0…edias/docus/1/TEA2025.pdf der Verstärker. Oder einfach ausprobieren, ob es verstärkt rauskommt oder unverstärkt?


    Laut Rückwärtssuche und etwas Handarbeit dürfte deine Platine ein http://mail.lipsia.de/~enigma/…laster16_scsi2_ct1770.jpg SB 16 SCSI 2 CT1770 sein :)


    Update: Oder ein verwandtes Modell http://www.oldschooldaw.com/fo…dex.php/topic,2704.0.html


    Update 2: http://www.amoretro.de/wp-cont…e_ct1740_dsp4.05_opl3.jpg SB16 IDE CT1740 passt noch besser.

    3 Mal editiert, zuletzt von mceric ()

  • Hab die mal eingekreist.^^


    Ich befürchte das ist jeweils Pin 2&3 closed.

    Verstärker wäre an, was sehr schlecht wäre...

    1. AMD K6-III 450, 256 MB RAM, Tyan S1590S, 20 GB HDD, Creative CT6850 32MB PCI, Voodoo 2 8 MB, Creative CT3780, DOS 6.2/ WIN 98SE

    2. AMD K6-III 400, 256 MB RAM, Biostar M5ALA, 20 GB HDD, Voodoo 3 2000 PCI, CT2910, DOS 6.2/ WIN 98SE

    3. Compaq Prolinea 5120 Pentium Overdrive 166MMX, 64 MB RAM, 1,2 GB HDD, Elsa Victory Erazor 4, Formosa 1868F +DreamBlaster S2, DOS 6.2/ WIN 98SE

    4. Cyrix 6x86MX-PR200, 96 MB RAM, ECS P5VX-Be, ~8,4 GB HDD, ATI 3D RAGE II+DVD 4MB, CT3670, DOS 6.2/ WIN 3.11 & 95

  • Sieht man da besser, Dankeschön!


    Edit: Der Verstärker funktioniert nicht richtig, Mist!

    1. AMD K6-III 450, 256 MB RAM, Tyan S1590S, 20 GB HDD, Creative CT6850 32MB PCI, Voodoo 2 8 MB, Creative CT3780, DOS 6.2/ WIN 98SE

    2. AMD K6-III 400, 256 MB RAM, Biostar M5ALA, 20 GB HDD, Voodoo 3 2000 PCI, CT2910, DOS 6.2/ WIN 98SE

    3. Compaq Prolinea 5120 Pentium Overdrive 166MMX, 64 MB RAM, 1,2 GB HDD, Elsa Victory Erazor 4, Formosa 1868F +DreamBlaster S2, DOS 6.2/ WIN 98SE

    4. Cyrix 6x86MX-PR200, 96 MB RAM, ECS P5VX-Be, ~8,4 GB HDD, ATI 3D RAGE II+DVD 4MB, CT3670, DOS 6.2/ WIN 3.11 & 95

    Einmal editiert, zuletzt von Sack84 ()

  • Vielleicht ist hier was brauchbares mit bei:



    https://www.philscomputerlab.com/ct1740.html


    Creative Sound Blaster 16 CT1740 (DSP 4.05) – AmoRetro.de


    Ansonsten ist nahezu nichts irreparabel. Wenn, dann Backfire!


    PS: Prinzipiell braucht man die Abstandshalter nicht, aber dadurch sitzt das daughterboard halt fest.

    Du kannst auch welche aus Metall oder Plastik nachkaufen - zum verschrauben.

  • Auf jeden Fall würde ich das db50 erstmal getrennt testen. Du musst die Abstandhalter nicht gleichzeitig lösen. Das geht einer nach dem anderen. Meist reichen die Fingernägel wenn sie nicht allzu kurz sind. Ansonsten vorsichtig mit einer Flachzange zusammendrücken und von der anderen Seite rausziehen oder drücken. Reichen schon ein paar Millimeter. So straff sitzt das nicht. Ich würde die nicht kaputt machen. Gar nicht nötig.


    Was die Lautstärke angeht wäre durchaus möglich dass die Kondensatoren getauscht werden müssen. Hat bei meiner Soundblaster pro Abhilfe geschaffen.


    Da es keine Plug n Play Karte kann es sein dass man die Treiber Windows manuell installieren muss. Aber unter DOS sollte alles schon ohne Treiber laufen. Du kannst ja Mal das Diagnose Tool von creative nutzen. Da siehst du ob prinzipiell die Kommunikation mit der Karte funktioniert.

    Zitat

    Ohne Ketchup schmeckt einfach alles gleich!

  • Die Abstandhalter sind nicht sehr fest geclipst, die kann man einfach und vorsichtig abziehen bzw. rausdrücken. Die gehören zur DB50XG und ich würde sie an Deiner Stelle behalten, da bei der Boardgröße der Wavetable Header nicht als Befestigung genügt.


    Bei VOGONS gabs mal einen Thread zur Reparatur und Verbesserung der SB16, hab ihn auf die Schnelle nicht gefunden. Creative hat wohl einige Beachltungshinweise für die Bauteile nicht umgesetzt. Die Ursachen reichten von ElKo bis OpAmp. War aber alles reparabel. Eine Reparatur bei Backfire kostet schnell mehr als eine Ersatz-Karte über eBay.


    Wenn Du Dich nicht mit den Kinderkrankheiten und Altersschwächen von alten Soundkarten rumärgern möchtest, dann würde ich Dir die Orpheus II LT empfehlen. Musst allerdings ein paar Wochen warten, bis wieder ein Batch verfügbar ist.

  • Prinzipiell ist die Orpheus schon eine coole neue Soundkarte für alte Rechner aber 220 € sind schon eine Hausnummer.

    Ich bin schon gespannt was rauskommt wenn die beiden Soundkarten von Sack84 einzeln mit und ohne Daughteroard getestet werden.

    1. K6-2+ 400, 128 SDRAM, Elsa Erazor II, USB Onboard, 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x

    3. Tandon 286, 8Mhz, 1Mb Ram+3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS, XTIDE+1GB CF (DOS 6.22 2x2GB)

    4. M326 486DLC + 4c87DLC, 8MB SIMM, TVGA8900c 1Mb, SBPro2, 8x CD, Compex RL2000a PNP+XTIDE Rom, GW2760ex 16GB CF (DOS 7.1)

    5. I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • Der Preis ist ok für das was geliefert wird. Mit alten, gebrauchten Teilen von eBay kann sie natürlich nicht immer mithalten, insbesondere wenn Du nicht auf alle Features der Orpheus wert legst.

    Aber wenn Du OPL3, bugfreien MIDI Support, WT Header, intelligent MPU, 100% SB Pro und das alles mit glasklarem Output haben willst, brauchst Du mehrere Soundkarten, die teurer sind als die Orpheus.

    Die SB16, und auch die recht teure CT1740 mit einem DSP 4.05 vermiest einem in Tie Fighter noch ordentlich den Spielspaß mit den MPU Slowdowns. Das Rauschen am Ausgang kann man als alter Retrofan noch unter „gehört zum Vintage einfach dazu“ noch gut ertragen.


    Lass uns den Thread jetzt nicht zerlabern. Ich denke die Orpheus würde ihm in Zusammenarbeit mit der DB50XG sehr viel sorgenfreie Freude bereiten. Dafür würde es aus meiner Sicht sehr lohnen zu sparen und zu investieren. Außerdem weiß man nicht, wie lange diese Karte überhaupt noch verfügbar sein wird, da die NOS Vintage Teile dafür auch irgendwann ausgehen werden.

  • Da bin ich wieder, danke für die Antworten.

    Aber der Reihe nach:


    Die Punkte bzw. Öffnungen für die Abstandhalter sind wahrscheinlich auf keiner anderen Soundkarte vorhanden?

    Keine Ahnung, ob ich das sinnvoll, und ohne was zu beschädigen abgestützt bekomme.


    Ich muss aber beide Teile getrennt testen.

    Prinzipiell ist die Orpheus schon eine coole neue Soundkarte für alte Rechner aber 220 € sind schon eine Hausnummer.

    Jup, zu viel für mich. Bin halt Schnäppchenjäger, sämtliche Soundkarten hier haben vielleicht(!) zusammen so viel gekostet. über ein paar Jahre verteilt. :)


    Ich bin schon gespannt was rauskommt wenn die beiden Soundkarten von Sack84 einzeln mit und ohne Daughteroard getestet werden.

    Das kommt dann als nächstes. Bin mir aber ziemlich sicher das es die CT1740 alleine betrifft, aber man weiß nie. Ich teste auch den anderen ISA Slot, und ne andere Soundkarten Adresse.

    Alleine deswegen muss das Daughterboard schon runter, damit man an die Jumper kommt.


    Die Kombination CT2230 + DB50XG wäre für mich erstmal ausreichend, abgesehen von den zwei Games mit" Stuttering" natürlich, wobei sich das mit reduzierte Einstellung auf 11 kHz umgehen lässt.

    Hängende Noten gibts da keine, und auf den anderen Karten lässt sich das auch fixen. Wenns auch beim Spielstart nervt.^^


    Oder ich nehme wieder die zwei Soundkarten Lösung. Abgesehen von dem intelligenten MIDI, dass meine Gamnes wohl nicht betrifft, hat man damit sämtliche Bugs und Probleme auf einmal beseitigt.

    Das sich das dann schlechter anhört, betrifft ja nur General MIDI, konnte ich auch nicht feststellen.


    Kann alles ein paar Tage dauern.


    Wenn euch noch was einfällt.... Wäre super, falls es an der Soundkarte liegt, wenn dann das mal jemand hier elektrisch checken könnte, auf meine Portokosten versteht sich.Vielleicht ist es nur eine Kleinigkeit, ich kanns halt nicht prüfen. Wäre schade drum.


    Edit:

    Erste Zwischenfrage hätte ich schon. Warum klingt MIDI als eien MIDI Sequenz, unter DOS (DOSMID) völlig anders als unter Windows?

    Beim Dreamblaster S2 ist das nicht der Fall, glaube ich zumindest.


    Ich bin da mal wieder interessanten Sachen auf der Spur, oder mein Sockenschuss wird (noch) schlimmer...

    1. AMD K6-III 450, 256 MB RAM, Tyan S1590S, 20 GB HDD, Creative CT6850 32MB PCI, Voodoo 2 8 MB, Creative CT3780, DOS 6.2/ WIN 98SE

    2. AMD K6-III 400, 256 MB RAM, Biostar M5ALA, 20 GB HDD, Voodoo 3 2000 PCI, CT2910, DOS 6.2/ WIN 98SE

    3. Compaq Prolinea 5120 Pentium Overdrive 166MMX, 64 MB RAM, 1,2 GB HDD, Elsa Victory Erazor 4, Formosa 1868F +DreamBlaster S2, DOS 6.2/ WIN 98SE

    4. Cyrix 6x86MX-PR200, 96 MB RAM, ECS P5VX-Be, ~8,4 GB HDD, ATI 3D RAGE II+DVD 4MB, CT3670, DOS 6.2/ WIN 3.11 & 95

    2 Mal editiert, zuletzt von Sack84 ()

  • Guten Abend

    Sack84


    da die DB50XG nicht nur für SB Karten, sonder auch von Aztech und Reveral unterstützt wird, sollen auch die passenden Durchgangslöcher auf den jeweiligen Karten vorhanden sein,

    da du die Db50XG wahrscheinlich nun schon demontiert hast, brauche ich wohl keine Bilder dazu mehr posten,

  • Doch musst du! :D

    Ich habe zur Zeit größte Probleme auch nur die PC`s zu heben.


    Hatte die Karten-Kombo nochmal draußen. Kontakte mit Alk gereinigt.

    Auf einmal war die Karte deutlich lauter, und ohne Fehler.


    Aber daran lag es nicht. Entweder mein Klinkenkabel oder der Anschluss auf der Karte haben nen "Wackelkontakt".

    Nur auch wieder kaum nachvollziehbar.


    Dauert noch bis ich das alles auseinander bauen und einzeln testen kann. Nächste Woche erst mal zum Doc...

    1. AMD K6-III 450, 256 MB RAM, Tyan S1590S, 20 GB HDD, Creative CT6850 32MB PCI, Voodoo 2 8 MB, Creative CT3780, DOS 6.2/ WIN 98SE

    2. AMD K6-III 400, 256 MB RAM, Biostar M5ALA, 20 GB HDD, Voodoo 3 2000 PCI, CT2910, DOS 6.2/ WIN 98SE

    3. Compaq Prolinea 5120 Pentium Overdrive 166MMX, 64 MB RAM, 1,2 GB HDD, Elsa Victory Erazor 4, Formosa 1868F +DreamBlaster S2, DOS 6.2/ WIN 98SE

    4. Cyrix 6x86MX-PR200, 96 MB RAM, ECS P5VX-Be, ~8,4 GB HDD, ATI 3D RAGE II+DVD 4MB, CT3670, DOS 6.2/ WIN 3.11 & 95

  • Das ist nicht in Funktion, wenn der Verstärker ausgeschaltet ist.

    Wie gesagt, kann gerade nicht viel machen, liegt aber nach kurzen Tests wohl aus Anschluss der Soundkarte.

    Die Lautsprecher brummen dann auch ordentlich. Kurz am Kabel gewackelt oder neu gesteckt, und es geht wieder.

    So funktioniert die Karte aber zur Zeit, auch ohne Verstärker ist sie laut genug.

    Aber verkaufen kann man die so nicht.


    Edit: Oder doch was elektrisches? Ich kann das Brummen leicht abstellen (bisher), aber nicht provozieren.

    Brummschleife irgendwas? Sorry, habe davon leider keine Ahnung.

    1. AMD K6-III 450, 256 MB RAM, Tyan S1590S, 20 GB HDD, Creative CT6850 32MB PCI, Voodoo 2 8 MB, Creative CT3780, DOS 6.2/ WIN 98SE

    2. AMD K6-III 400, 256 MB RAM, Biostar M5ALA, 20 GB HDD, Voodoo 3 2000 PCI, CT2910, DOS 6.2/ WIN 98SE

    3. Compaq Prolinea 5120 Pentium Overdrive 166MMX, 64 MB RAM, 1,2 GB HDD, Elsa Victory Erazor 4, Formosa 1868F +DreamBlaster S2, DOS 6.2/ WIN 98SE

    4. Cyrix 6x86MX-PR200, 96 MB RAM, ECS P5VX-Be, ~8,4 GB HDD, ATI 3D RAGE II+DVD 4MB, CT3670, DOS 6.2/ WIN 3.11 & 95

  • Warum testest Du die Karte nicht mal mit Kopfhörer? Ggf. ist das Brummen dann weg. Damals, wenn die Anlage mit dem Radio angeschlossen war (Kabelstecker),

    konnte auch ein "Masseschleifen" entstehen, also ein Brummen. Mit einem Entstörfilter konnte man dies beheben (Adapterstecker zwischen Buchse und Kabel des

    Radioanschlusses).

  • Guten Abend

    Sack84


    da die DB50XG nicht nur für SB Karten, sonder auch von Aztech und Reveral unterstützt wird, sollen auch die passenden Durchgangslöcher auf den jeweiligen Karten vorhanden sein,

    da du die Db50XG wahrscheinlich nun schon demontiert hast, brauche ich wohl keine Bilder dazu mehr posten,

    Guten Morgen

    Sack84


    Hier das Manual ,

    wo die weiteren Hersteller aufgeführt sind,

    Anhangs Englisch später im pdf werden dann noch weitere technische Grundlagen, Funktion erläutert

  • Warum testest Du die Karte nicht mal mit Kopfhörer?

    Mach ich, aber heute nicht.

    Da brauche ich ein paar stärkere USB Kopfhörer für nen anderen Zweck. :fies:


    Edit:

    Den Plan mit den zwei Soundkarten kann ich wohl vergessen. Der Dreamblaster ist kein Problem, aber SB16 + Aztech Karte mit echtem alten riesigen Daughterboard oben drauf wird zu hoch für zwei

    ISA Slots.

    Irgendwas ist doch immer.

    1. AMD K6-III 450, 256 MB RAM, Tyan S1590S, 20 GB HDD, Creative CT6850 32MB PCI, Voodoo 2 8 MB, Creative CT3780, DOS 6.2/ WIN 98SE

    2. AMD K6-III 400, 256 MB RAM, Biostar M5ALA, 20 GB HDD, Voodoo 3 2000 PCI, CT2910, DOS 6.2/ WIN 98SE

    3. Compaq Prolinea 5120 Pentium Overdrive 166MMX, 64 MB RAM, 1,2 GB HDD, Elsa Victory Erazor 4, Formosa 1868F +DreamBlaster S2, DOS 6.2/ WIN 98SE

    4. Cyrix 6x86MX-PR200, 96 MB RAM, ECS P5VX-Be, ~8,4 GB HDD, ATI 3D RAGE II+DVD 4MB, CT3670, DOS 6.2/ WIN 3.11 & 95

  • Klassische Kopfhörer mit 1x Klinke oder halt Headset mit 2x Klinke

    nix USB oder Umsetzer dazwischen ;)


    2x Wavetable muss vielleicht auch nicht sein, 1x SB16 und 1x Aztech/ESS etc. mit dem Yamaha Wavetable und ohne riesige Doppel Pushpin Abstandashalter.


    Mach dir das Leben doch nicht immer so schwer ;)



    P.S. zum Testen würde ich auch immer ein zeitgemäßes System hernehmen, zur Not offener Aufbau oder ein Board auf einem Brett oder Benchtable. ISA Soundkarte am besten ein 486er oder wenn es auch mal einen neuere ISA PNP sein soll, ein P75-133 mit einem guten Triton FX/VX/TX/HX Board und max. WIN95.


    Alles schnellere und modernere (K6-2, WIN98, etc.) macht das Leben bei den älteren Sachen nicht unbedingt leichter....

  • Klassische Kopfhörer mit 1x Klinke oder halt Headset mit 2x Klinke

    nix USB oder Umsetzer dazwischen ;)

    Hier ist heute Rosenmontag, aber ich hätte lieber meine Ruhe, mehr wollte ich eigentlich damit nicht sagen.^^



    2x Wavetable muss vielleicht auch nicht sein,

    Nene. Nur 1x Aber die Yamaha Geschichte baut (zu) hoch auf, machste nichts dran.



    P.S. zum Testen würde ich auch immer ein zeitgemäßes System hernehmen,

    Sorry hab ich ja nicht. Ich komme schon aus dem Zeitalter der sich relativ flott hintereinander bewegenden Bilder, auch auf dem PC.

    Nix mit Pong auf nem umgebauten Radschirm!

    (NUR SPASS!)


    Also zumindest Creative Karten ist normalerweise es völlig egal, wo die stecken, solange es ein ISA Slot ist.

    Nicht das es bei der noch etwas älteren anders ist?


    Ein Test in einem anderen System schadet sicher nicht, wird nachgeholt, sobald ich wieder die PCs vom Schwerlast-Regal wuchten kann.


    Im Moment macht mir der reine Klangvergleich, sofern mal alles funktioniert, am meisten Spaß.


    Dreamblaster S2 vs Yamaha DB50XG vs AWE 32 MIDI.


    Schade das ich das nicht aufnehmen kann. Die Unterschiede sind je nach Game enorm.

    1. AMD K6-III 450, 256 MB RAM, Tyan S1590S, 20 GB HDD, Creative CT6850 32MB PCI, Voodoo 2 8 MB, Creative CT3780, DOS 6.2/ WIN 98SE

    2. AMD K6-III 400, 256 MB RAM, Biostar M5ALA, 20 GB HDD, Voodoo 3 2000 PCI, CT2910, DOS 6.2/ WIN 98SE

    3. Compaq Prolinea 5120 Pentium Overdrive 166MMX, 64 MB RAM, 1,2 GB HDD, Elsa Victory Erazor 4, Formosa 1868F +DreamBlaster S2, DOS 6.2/ WIN 98SE

    4. Cyrix 6x86MX-PR200, 96 MB RAM, ECS P5VX-Be, ~8,4 GB HDD, ATI 3D RAGE II+DVD 4MB, CT3670, DOS 6.2/ WIN 3.11 & 95

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!