Was habt ihr heute so gebastelt?

  • So heute endlich mal den Toshiba 4060XCDT "überbrückt" damit ich den starten konnte.


    irgendwie hat der dann aber immer nur das selbe angezeigt.


    Also lieblings beschäftigung "nicht" Laptop komplett zerlegen. Lieber würde ich 5 XT's zerlegen wie einen Laptop mit den ganzen mini Kabeln Steckenr und Schrauben.

    ich muss aber zugeben, das ist der einzige Laptop den ich bisher zerlegt habe der sich richtig gut zerlegen liess, innen war auch alles relativ stabil im Gerät.


    Batterie dan einfach auch überbrückt ...der Fehler blieb.

    ich habe dann testweise die interne Tastatur entfernt und siehe da mit externer funktioniert er.

    anscheinend hat die interne Tastatur ein paar Tasten wo die Folie aneinander kommt... die macht sich leider selbständig.


    Auf der Festplatte war noch Turbo C++ 4.0 / DJGPP und Windows 3.1

    Diskettenlaufwerk funktioniert

    CD-Rom funktioniert

    96MB Ram wurde aufgerüstet

    Display ist noch richtig gut


    So könnte man zwar damit arbeiten, aber wirklich glücklich bin ich damit nicht, eigentlich muss eine neue Tastatur her, weil zerlegen kann man die leider nicht ist wohl verpresst.

  • Ich lebe, irgendwie. Mehr Details brauchts nicht.


    Also hab ich mal gestern eine Schmerzfreie Stunde genutzt um mir mal den riesen Toshiba Magnia Server raustragen zu lassen um mal was daran probieren.


    Letztes Mal als er eingelagert wurde war er bestückt mit RAM, VRM und P3 Xeon 700 CPU und piepte leider nur VRM Error.

    Ergo VRM und CPU passen nicht zueinander.


    Nach langem suchen konnte mir matt zwei P2 Xeon 450 auftreiben, die ich gestern mal eingesetzt habe und siehe da.


    ER LEBT! MEIN GOTT ER LEBT NACH FAST 3 JAHREN DORNRÖSCHENSCHLAF.


    Aber die Kühler sind viel zu groß und deswegen hab ich die tauschen lassen. Darauf hin war er wieder tot. Gleicher Fehler ?(


    Also mal als Witz die andere CPU eingesteckt die jetzt den Monster Kühler hat.

    Das Scheißteil hätte also schon die ganze Zeit funktionieren können wenn ich mal besser auf den "oh das sieht eng aus" Kühlkörper geachtet hätte. :Face


    Also wieder ausgezogen, wegräumen lassen und die werden meinem Freund auf die nächste Montagereise mitgegeben. Der kommt an einer kleinen Fräse vorbei.


    So viel Zeit und es hätte schon längst funktionieren können. Richtig gucken muss man können.

    "Ein Klavier hat kein Vergaser!"
    - H.J. Preil

  • Ha ! Lustige Fehler !



    Ich habe auch PIII Xeon angesaft



    ...few moments later...



    ...one minutes later...



    Oh, für 2GB Speichertest braucht Server ca 3 Minuten


    Schau mal, ob HDD noch ihre Daten hat, Mylex RAID SCSI Karte erkennt und stellt RAID korrekt zusammen. (Akku an Karte ist entfernt )
    (der überlebte Bruder von Vartabbefallte SCSI RAID Karte *LINK* )




    Oh, Server war SAP Server<X




    Bei Fujitsu Siemens Primergy 600 wird P III Xeon zusammen mit VRM als Einheit geschraubt und wird dann reingeschoben.



    frühe SSD, dort sitzt mußmasslich Diagnose-System

  • wolfig.sys

    Gute Besserung! Mehr braucht es wohl nicht.

    386SX- 20 Mhz "Erster eigener Rechner!2" NoName Komponenten

    486DX -30 "Industrie PC" auf Steckkarte

    Super Sockel 7 Gigabyte GA-5AA 3Dfx Voodoo 3500 TV

    AMD "Geode" ebenfalls Steckkarte für Backplane

    3x IBM Netvista 8364 "ThinRetroSystem" 1-2 von denen würde ich tauschen...


    "und noch so einiges mehr... "

  • Abit AN4 von zimmunez angucken..




    Oh, eine TTL Bustreiber heizt mit fast 60C°


    Ich habe dann TTL ausgelötet. TL866CS schmeiß mit Übersstromwarnung beim TTL-Bausteine-Test.



    OK, neue (gebrauchte) rein -> es tut immernoch nicht und "neue" TTL heizt nicht auf.

    BIOS checken: Oh... schaut schlecht aus.



    EPROM ist auch gegrillt, also neue EPROM mit passende Inhalt programmieren.


    (so schaut gesunde Inhalt von AN4R2 BIOS aus)



    Tja keine Lebenszeichen da.
    Ich stecke nicht mehr weitere Zeit in diese Brett rein.

    EDIT: zweite TTL auch gegrillt.


    Schade, aber das gehört auch zum Leben.

    2 Mal editiert, zuletzt von matt ()

  • ich habe hier auch den ersten Karton voll mit toten Boards und Grafikkarten. Irgendwann muss man auch mal sagen das wars.

    Ab und an kann man mal ein anderes Board mit den teilen retten.

  • Basierend auf der Idee von karre habe ich heute die ersten Prototypen der Sortierboxen für PC-Karten gedruckt.


    Anforderungen:
    - Möglichst klein

    - Möglichst universell für alle Busssysteme

    - Klick- bzw. Anreihbar





    Nun muss ich den Firmendrucker mal ordentlich ran nehmen, denn hier schwirren kartonweise Karten rum die in Regale gehören.

  • Abit AN4 von zimmunez angucken..

    .....

    Schade, aber das gehört auch zum Leben.

    Mainboard mit dieser Schadbild lässt nicht mich in Ruhe.

    Ich habe wegen defekte 2x TTL und BIOS mit kaputtem Inhalt (EPROM ist vermutlich auch kaputt)
    Ich habe dann Tastaturcontroller ausgelötet und getestet: Siehe, der ist KAPUTT.
    SRAM (L2 Cache) ist intakt und funktionsfähig.





    4x Bauteile sitzt an Datenbus. ISA Bus (SD0-7) und X-BUS (XD0-7) ist betroffen.
    Chipsatz "SIS 471" und RTC "SIS 85C407" ist sicher frittiert.

  • Das sieht verdammt nach einem Fall, den ich Mal verursacht habe. Beim Messen am D0 im ISA slot, bin ich ausgerutscht und mit der Spitze gegen den 12V daneben gekommen. Damit wurden 12V in den Datenbuss geschickt und alles, was nicht hinter einem Transceiver versteckt war wurde sofort gegrillt. Der Chipsatz auch, daher war das Board offiziell tot.

  • Das ist mir in der Vergangenheit auch beim eine defekte 386-Mainboard passiert.

    Es reicht schon aus, wenn man auf D0 Kontakt Meßspitze drückt und Kontakt federt nach innen. Dummerweise schließt man mit gegenüberliegende Kontakte kurz.

    Kleine Trost: töter als tot geht nicht. :Face

    Darum kann ich dein Rat voll zustimmen: Nur mit gesteckter Karte messen!

  • Mein Toshiba SCSI DVD-ROM SD-M1201 von 1999 hatte immer geklemmt, teilweise kam die Schublade gar nicht mehr raus. Sein nahezu identischer IDE Bruder (SD-M1202) hatte das gleiche Problem. Die Ursache war ein gebrochenes Kunststoffzahnrad (kleiner Riss am weißen Zahnrad). Dank unserer chinesischen Freunde habe ich Ersatz aus Messing gefunden und auf die Motorwelle geschrumpft (vorher das gegenüberliegende Kunststoffzahnrad abbauen)


    Wer ein ähnliches Problem hat, das Zahnrad hat die Werte:

    • Modul: 0.4
    • Zähne: 12
    • Höhe: 4mm
    • Bohrung 2mm


    matt


    Hier ist die Info und unweit ein paar posts drunter eine Quelle.


    Vielleicht sollte man sowas wichtiges irgende besser zugänglich machen? Eigener Thread? Sammelpost für Ersatzteile?

    "Ein Klavier hat kein Vergaser!"
    - H.J. Preil

  • Ich habe vor einer Weile von einem Kumpel einen Kapok Laptop mit Displayschaden bekommen.


    Dann hab ich mich mal aufgemacht und mit ewig fuchtelei wegen Versandkosten aus USA ein neues Display rangeholt.


    Was soll ich groß sagen... das Vorher-Nachher.

    "Ein Klavier hat kein Vergaser!"
    - H.J. Preil


  • (Ein paar Tage alte Bild)


    Ich habe vergessen, Bericht nachzureichen, dass Flecken in Bildschirm weg ist.

    Nun, ihr dürfte sehen, dass Fleck weg ist.

  • Tagwerk!


    Vielleicht doch besser das ich kein Elektriker geworden bin?!

    386SX- 20 Mhz "Erster eigener Rechner!2" NoName Komponenten

    486DX -30 "Industrie PC" auf Steckkarte

    Super Sockel 7 Gigabyte GA-5AA 3Dfx Voodoo 3500 TV

    AMD "Geode" ebenfalls Steckkarte für Backplane

    3x IBM Netvista 8364 "ThinRetroSystem" 1-2 von denen würde ich tauschen...


    "und noch so einiges mehr... "

  • Da der Tower vom DX50 so wenig möglichkeiten bietet eine 3,5“ Festplatte unterzubringen, bis auf einen Wechselrahmen, habe ich nun geschaut wie ich das am besten löse. Die Lösung ist ein 5,25“ Rahmen für ein 3,5“ Laufwerk. Ich denke, die idee ist nicht schlecht :D :D :D Schaut aus als muss das so!

  • :D :mittelfinger: :D

    Primärer RETRO-PC:

    System: ASUS SP97-V / Intel Pentium 233 MMX / 64 MB EDO RAM
    Karten: D-LINK DFE530-TX (PCI) / ELSA Winner 3000-M (S3 Virge DX) / Monster 3D II Voodoo2 8 MB / Sound Blaster 32 (ISA) mit 8 MB EDO-RAM

    Laufwerke: 2x 10 GB HDD (Seagate Barracuda ST310220A) / 3,5" Floppy 1.44 MB / 5,25" Floppy (JU-475) / Nakamichi (J-5.16S) / Pioneer DVD-ROM (DVD-105 SZ) / ZIP100 ATAPI (IOMEGA)

    OS: DOS 6.22 / Win 3.11 / Win 98 SE

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!