Beiträge von 128er-Man

    Ist zwar ein bisschen OFF-Topic... ich verstehe die Preise bei den Geräten nicht...! Sind die auf einmal etwas wert.


    Ansonsten, bisschen arg vergilbt. Wenn er aber noch geht, warum nicht...

    Man muss danach nur noch das interne Netzteil aufarbeiten, damit es nicht "durchgeht".


    Vielleicht sollte ich auch meinen mal wieder starten...

    Früher zu meiner Schulzeit die Schule (8296D, 2031), meiner Hochschulzeit war es die Hochschule (TI-99/4A)... ansonsten Bekannte bequatschen, ob einer was entsorgt und ich es bekommen kann.


    Letztens war es zwei Sanyo XT, zwei Sanyo 286 und ein Robotron 286 von einem Dachboden... die muss ich aber noch testen und sauber machen.


    Ach ja, der Robotron hat ein Zukaufboard... nicht mehr selbst entwickelt... halt so, wie bei Commodore in seiner Schlußphase...

    Bin gerade am Installieren...


    Die SATA-Platte wird automatisch erkannt und eingebunden. Mein USB-Stick mit den Treibern und Updates wurde auch ohne zu Zicken sofort genommen (alter 8GB-Stick)


    Bei der Treiberinstallation braucht er immer wieder mal längere Gedenkzeiten. Wird aber schon werden.


    Danach muss ich nur noch die 30Tagesfrist abschalten. Anmelden bei Microsoft geht ja glaube ich nicht mehr (ein Youtuber aus der Schweiz hat es letztes oder vorletztes Jahr noch machen können, vielleicht geht es ja noch).

    Danke an alle für eure Antworten.


    Ich will aus diesem Schrott-PC (durfte ich retten, danke an die Firma) und will daraus einen Spielerechner machen.


    Der Rechner besteht aus meinen Midi-Tower, einen Gigabyte GA-MA78LMT-US2H Mainboard, einen AMD Phemom II 850, 4GB Arbeitsspeicher, irgendwas DVD-Laufwerk und einer 500GB Festplatte...


    Auf dem Rechner war schon Windows XP installiert und wird von mir nur nochmals neu aufgespielt.


    Hab' zuerst eine amerikanische Zusammenstellung von einem Windows XP verwendet. Diese hat mir dann aber nicht sosehr gefallen. Heute will ich dann nochmals von vorne anfangen und ein normales Windows XP Professional mit SP 3 aufspielen.


    Mal schauen, wie es sich mit der SATA-Schnittstelle verhält. Wahrscheinlich habe ich da wieder viel Spaß


    Treiber habe ich alle mehr oder weniger gefunden. Auf der Gigabyte-Seite waren leider 2-3 Treiber nicht mehr auf dem Server...

    Der einzige Treiber, der nicht ganz funktioniert hat, ist der für die Onboardsound... da muss ich nochmals suchen.


    Was will ich mit diesem Schrott... ganz einfach, wieder Windows XP ein bisschen aufleben lassen und natürlich das eine oder andere Spiel aus der Zeit spielen.


    Gruß 128er-Man

    Hallo Leute,


    ich will einen Rechner mit AM3 Chipsatz und Phenom II-Prozessor Windows XP aufspielen. Dieses war davor auch schon drauf.

    Die alte Installation war schon vorhanden, als ich den Rechner bekommen habe.


    Im Internet habe ich jetzt Zusammenstellungen von WindowsXP mit Treibern und Updates gefunden, die ich gerne hernehmen möchte. Leider sind die alle auf Englisch.


    Ich habe selbst versucht, die Installation danach einzudeutschen. Tastatur, Region, usw. hat zwar funktioniert, aber Windows XP kommt immer noch mit englischer Aufmachung.


    Gibt es eine Möglichkeit, dies zu ändern?


    Ach ja, der Rechner ist nicht für tägliche Arbeiten usw. gedacht, sondern nur als Hobby...

    Mir ist eine solche Karte zugeflogen.. nachdem ich diese in meinen XP-Rechner probehalber laufen hab' lassen, hat sich herausgestellt, dass es für dieses Betriebssystem keinen Treiber gibt.


    Nach ein bisschen suchen, habe ich auch noch festgestellt (keine Ahnung, ob es stimmt), dass es auch keinen Treiber für MS-DOS geben soll.


    Meine Frage ist jetzt, ist das wirklich so, oder hat von Euch jemand einen passenden Treiber.


    Auch soll diese Karte noch auf 2MB Speicher erweiterbar sein... welche Speicherchips muss man da verwenden? Und wo bekommt man diese noch her?


    Die Karte soll dann endgültig in einem 486 verbaut werden. Dort ist die mit Sicherheit am besten aufgehoben, oder ?


    Auf der Seite https://dosdays.co.uk/topics/Manufacturers/tseng_labs.php ist diese unter ET4000/W32 abgebildet.

    Ich habe ein paar von diesen Bigfoot hier rumliegen.


    Habe diese auch früher eingesetzt. Leider ist die Qualtät dieser Platten nicht besonders. Die sind mir von herumliegen auch schon mal kaputt gegangen und haben auch mal gerne Daten verloren.


    Zum anschauen wirklich kultig. Aber ansonsten 3,5" Platten verwenden.

    So, hab' ein bisschen überlegt, was ich mit den 4 Stück Rechnern machen soll.


    Hab' einfach keinen Platz und Zeit dafür. Jetzt wo ich die XT's bekommen habe, habe ich festgestellt, dass die Dell's bei mir nur Staubfänger sind.


    Werde daher Speicher, Festplatten und Windows 7 Lizenzen ausbauen/wegmachen und die Geräte dann entsorgen...


    Wenn einer ein solches Gerät haben will, kann er es im Dietersburger Treffen oder bei mir zuhause abholen. Ansonsten halt Wertstoffhof.

    Ach ja, Netzteil ist keines dabei... braucht min. ein 130 Watt Netzteil.