Sound Problem am 286er mit ES1688 (KWX-SC1630 Formosa)

  • Ich verwende das, weil ich auf der Suche nach dem Problem immer wieder auf dieses Tool gestoßen bin. Ohne die Nutzung des Tools läuft es leider nicht. Ich bin jetzt auf der Suche nach einer anderen Soundkarte. Evtl habe ich damit dann mehr Glück ;)

    OPL3 und ESSFM habe ich nicht verbaut. nur die nackte Karte,

  • Ich verstehe immer noch nicht was du da machst.


    Normal setzt man die Jumper, ESSVOL Lautstärken einstellen, Spiel starten und los gehts..


    Es kann nur ein HW Konflikt oder defekte HW sein, oder eben PEBKAC.

  • Ich bin jetzt auf der Suche nach einer anderen Soundkarte. Evtl habe ich damit dann mehr Glück

    Das ESSCFG brauchst du nicht. Du musst nur die Jumper auf der Karte setzen und einen Verweiß auf diese Werte in deiner Set Blaster Zeile hinterlegen.
    Für FM Synth brauchst du das alles aber gar nicht. Da reicht es vollkommen aus wenn die Karte eingebaut ist.

    Das sind auch mit die einfachsten und unkompliziertesten Karten die es gibt.


    Schmeiß doch zum Test mal alles aus den Systemstartdatein raus was du für dieses Karte installiert hast und alles was den FM Port blockieren könnte.

    Da schreibst du einfach mal REM vor die Zeilen. Dann musst du sie nicht löschen. Sie werden nur nicht beachtet.

  • @matze79 gute Idee. Fällt dir spontan ein Spiel ein, welches mit Adlib läuft und auf die bootdisk passt, welches ich irgendwi im netz finden kann?


    ESSVOL habe ich auch probiert, alles auf 15, alles auf 8, nur einzelne auf 8 (außer master vol immer an)

    Kein Erfolg. Nachdem ich Dune starte und essvol zum anschauen der Werte aufrufe, sind diese wieder auf irgendwelchen Stadtwerten eingestellt.


    @Diskettenspieler "Das ESSCFG brauchst du nicht. Du musst nur die Jumper auf der Karte setzen und einen Verweiß auf diese Werte in deiner Set Blaster Zeile hinterlegen."

    bereits probiert. ging nicht.

  • Diskettenspieler "Das ESSCFG brauchst du nicht. Du musst nur die Jumper auf der Karte setzen und einen Verweiß auf diese Werte in deiner Set Blaster Zeile hinterlegen."

    bereits probiert. ging nicht.

    Du musst unterscheiden zwischen Soundblaster Support (Dafür musst du ein paar Jumper auf der Karte setzen) und FM Support, dafür musst du keine Jumper setzen.


    Commander Keen 4 geht auf eine Boot Diskette und läuft mit FM

    https://www.dosgamesarchive.co…nder-keen-goodbye-galaxy/

  • So mal zum aktuellen Status:

    ich habe eine 2. ESS1688 getestet und diese geht ebenfalls nicht.

    Ich habe darauf hin nochmal die SB16 mit der original HDD rein und mit UNISOUND.com getestet. Mit dieser spielt alles.

    Unisound setzt mir die Karte auf die gleiche Adresse/DMA/IRQ wie die ESS vorher. OPL sagt er mir 388h.

    Da dies geht, kann ich eigentlich einen Adresskonflikt ausschließen (LAN Karte + IDE Bios sind weiterhin gesteckt)


    Ein weiteres interessantes Phänomen: wenn ich die ESS auf andere Resourcen jumper, so dass ich beide parallel betreibe, geht die SB16 trotzdem. Wenn bei beiden Karten der OPL auf 388 ist, müsste es doch einen Konflikt geben?

    Kann es sein, dass der OPL bei der ES1688 nicht auf 388 ist und es deshalb nicht geht?

  • matze79: Nein, weil OPL nur geschrieben wird, normal sollte aus beiden Karten der FM Sound kommen.


    Dieser Satz hat mich mal auf die wahnsinnige Idee gebracht was zu testen: SB16 rein, ES1688 rein, die ES auf 240/5/0 gejumpert und die SB16 auf 220/7/1 per UNISOUND und set blaster

    Spiel gestartet mit Boxen an SB16 -> FM+Digi Sound geht... danach Boxen an ES1688 -> FM geht... (?? wieso ??), kein Digital sound


    Wenn ich jetzt die SET BLASTER variablen auf die ES umstelle, ist es genau umgekehrt, dann geht bei der ES Digi+FM und bei der SB nur FM


    Wieso das auf einmal? Und was passiert da. Da finde ich sehr merkwürdig.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!