6502s NEC Multisync 3D Refactoring Vol. 2

  • Zunächst der Warnhinweis: Im Innern von Röhrenbildschirmen kann auch dann noch gefährliche Hochspannung anliegen, wenn das Gerät schon längere Zeit vom Strom getrennt ist.


    Nun zum Thema


    Da der Trend ja zum Zweitschirm geht, konnte ich mir diesen Schnapper aus den Kleinanzeigen einfach nicht entgehen lassen. Ein weiterer wunderschöner NEC Multisync 3D Monitor, welcher neben SVGA auch TTL (MDA,MGA,CGA,EGA) beherrscht.


    Vor der ersten Inbetriebnahme steht nun zunächst wieder eine sorgfältige Aufarbeitung an. U.a. müssen die ganzen alten Elkos weichen.


    Gestern also alles sorgfältig auseinander genommen (zur Sicherheit nochmal Röhre entladen). Heute oder Montag sollte dann die Teile-Lieferung von Reichelt eintreffen.


    Ich werde weiter berichten. Drückt mir die Daumen, dass der Schirm anschließend läuft :):)

  • Wie, darf man die Kappe einfach so von der Röhre abreißen - zieht die dann nicht Luft? 8|

    Ansonsten würde mich ja immer interessieren wie sich so ein Monitor vor und nach der Kur so verhält.

    Ich bin gespannt!

    "The best way to deal with an electric shock is to make sure nobody sees you get it." -Clive Mitchell
    "I'm still looking to get the team to put moss in." -GabeN (2003)

  • Wie, darf man die Kappe einfach so von der Röhre abreißen - zieht die dann nicht Luft?

    Keine Sorge, da an der Stelle ist kein Vakuum.

    Das würde so ein oller Gummistöpsel gar nicht halten können.

    Hintergrund für diese Kappe ist eher, das es keinen Überschlag nach außen von der Anodenklemme gibt.

  • OK, klingt logisch. Dachte vielleicht hätte das Teil dort gleich mehrere Zwecke. Denn ohne Dag ist es da auch schön glatt...

    "The best way to deal with an electric shock is to make sure nobody sees you get it." -Clive Mitchell
    "I'm still looking to get the team to put moss in." -GabeN (2003)

  • Ach das macht nix wenn das Vakuum dort dann entweicht. Der rote Schlauch führt zu einer Pumpe, die pumpt das vakuum wieder in die Röhre zurück :D *scnr* :D


    So, clown wieder ausspucken und weiter gehts.


    Die ersten drölfzig Elkos sind bereits getauscht und wieder waren etliche, auf den ersten Blick bereits erkennbar inkontinente, faule Stücke darunter. Wieder, wie schon bei meinem ersten NEC 3D, sind insbesondere die beiden großen Elkos direkt neben dem IC der vertical deflection endstufe mit ätzendem Inhalt ausgelaufen und haben dort bereits Spuren an Lötpads und Leiterbahnen hinterlassen. Vorsorglich habe ich nun bereits ein Ersatz IC geordert, falls auch dieses wieder dem Seuchentod erlegen ist. Außerdem muss ich nochmal einnpaar Elkos nachordern, die diese Revision des Schirms abweichend vom anderen besitzt, nach welchem ich die die Teileliste bestellt hatte. Ich werde berichten wie es weiter geht ;)

  • Soo, Reichelt hat heute nachgeliefert. Also die letzten Elkos getauscht, die Leiterbahn unter dem Mainboard restauriert, alles sauber gemacht und wieder zusammenggebaut. Nach drölfzig Steckern und noch mehr Schrauben folgte der Smoketest. Erst mal nen VGA Rechner drangehanegn -> klick -> warten -> warten -> kein rauch -> kein gestank -> warten -> BILD!!!


    01.jpg


    yeah!! aber moment... unscharf wie sau... hmmm... ist die Röhre ausgebrannt? Oder der Trafo altersschwach? Vielleicht mal am Fokus justieren? Also Gehäuse nochmal runter und gaaaaanz vorsichtig den Freiluftbetrieb gestartet. Gut isolierter Schraubendreher vorsichtig an der Fokusschraube ansetzen und gefühlvoll drehen -> BINGO! Bild wird rattenscharf!


    Ausschalten -> Deckel drauf -> EGA Rechner dranhängen -> Klick -> TTL läuft! :-D


    Ein wunderschönes EGA Hi Res Testbild zum Abschluss:


    02.jpg


    Danke fürs Lesen und Daumen drücken! :)

  • Glückwunsch vom RöhrenPapst :D


    Natürlich unter meiner damaligen Anleitung ;)

    BINGO! Bild wird rattenscharf!

    Kein Wunder.


    Dadurch dass alle Parameter der Elkos nun genau / übertroffen werden verändert sich auch die analoge Röhre hiermit. Da ist der Focus Adjust eben nur eine "Kleinigkeit".

    Danke fürs Lesen und Daumen drücken! :)

    Hätte auch nichts anderes erwartet.


    :-gssauna

    :freak RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein :freak


    * Bezwinger der EIZO ( ͡° ͜ʖ ͡° ) *


    Päpstlicher DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
    Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*

  • Habe ja schon den vorherigen Tread verfolgt, habe das Problem bei meinem das sich das Bild (Vertikale Bildlinie) Horizontal nach innen verzieht (Also beidseitig L+R Bauchig nach innen).

    Möglichkeiten zum Nachjustieren habe ich keine gefunden. Elkos habe ich alle drausen gehabt, die guten habe ich dann wieder verbaut (vieleicht doch ein Defekten übersehen?) ab und zu Zittert das Bild auch.

    Entweder verabschiedet sich bald die Ablenkung oder eben Defekter Elko den ich übersehen habe.


    Hast du eine Teile Nr. der Ablenkung die du beim ersten mal getauscht hast? Müsste ja dann wie bei dir die Vertikale sein?

  • Wie/womit hast du die elkos denn vermessen, um sie als noch gut zu bewerten?


    wenn sich rechts und links das bild kissenartig nach innen zieht(?), ist das glaube eher kein problem der vertikalen. Aber ich hab da auch nicht so wirklich ahnung von.


    Irgendwo hatte ich mal aufgeschnappt, dass probleme an den rechten und linken bildrändern auf einen sterbenden trafo deuten könnten. Aber andere können da sicherlich validere aussagen zu machen.


    Ich nehme an, mit den reglern hattest du schon probiert gegenzusteuern?

    Dieser Beitrag wurde bereits gemeldet. Weiteres Melden ist unnötig! :duck

  • Messgerät: ideal-tek smart tweezers st5 colibri


    Zeigt mir den ESR und die Kapazität an, gemessen bei 100hz, die kleinen (vermutlich filter Elkos) habe ich bei 100hz und 1khz gemessen. Vergleichswerte nehme ich anhand von neuen Elkos. Aufpassen muss man nur wenn er Leckströme hat, dann wird die Kapazität höher oder gleichbleibend, sieht man dann aber wieder am ESR das was nicht stimmt bzw. dann gleich mit verschiednen Frequenzen (je nach dem ob filter oder stütz Elko) messen dann fällt es auf (immer dann mit einem neuen Elko verglichen wie es sich verhällt).


    Potis habe ich auch alle mit Kontakt 61 gespühlt. Kontaktprobleme soweit auffindbar beseitigt.

    Kann halt nur noch sein, das ein Elko dann im Schaltkreis nicht richtig funktioniert, aber am messgerät fehlerfrei aussieht oder ich einen übersehen habe (alle geprüften / neuen bekommen unterschiedliche Markierung damit ich weis was erledigt wurde).


    Habe mir eben alles selber beigebracht, daher auch kein Profi der jetzt anhand vom Schaltplan da jetzt rausliest wo der fehler ist.

  • Hmm, da bin ich dann wohl auch überfragt. Wie gesagt, könnte man vielleicht auch noch mal auf verdacht den trafo tauschen. Vielleicht ist die Spannung zu niedrig. Gibts noch unter HR7798. Eine andere Idee hätte ich sonst auch nicht. Aber am besten wäre es wohl mal in einem Forum anzufragen,wo es richtiges crt Fachwissen gibt. :)

    Dieser Beitrag wurde bereits gemeldet. Weiteres Melden ist unnötig! :duck

  • Enze


    Schau dir doch bitte mal die vertikale Ansteuerung genauer an. Eine Kissenverzerrung deutet hier wohl auf einen Elko/Kerko der nicht mehr ganz gut war.


    Diese müssten in der Nähe der Vertikalen sein, hier müsstest auch die Keramik Kondensatoren mal testen. Evtl ist einer tot weil vollgesaugt vom alten Elko.


    Wenn zB der große Filterelko altersschwach wird oder nur 20% Kapazität zB siehst du dass das Bild sehr stark in der Höhe verzerrt ist, also richtig mit Scanlines. Hatte mal aus Versehen statt 2200 uF 220 uF verbaut, ... :mussweg:


    Da du aber alle Elkos getauscht hast würde ich mich bei den Keramik Dingern machen bzw die Folien Kondensatoren.


    Laut 6502 sifft die Vertikale richtig durch auslaufende Elkos und auch ne Leiterbahn ist verseucht. Double Check :super


    6502 Wenn ein Zeilentrafo sterben möchte hast du zB nen full Short Diode und kein Bild, oder du hast Bildpumpen oder du siehst links und rechts, auch wenn das Bild richtig dargestellt wird so eine Art Ausfranser, quasi wie so ne Amplitude links und rechts an unterschiedlichen Stellen, meist begleitet mit einem leichten Knistern. Da möchten die Windungen durchschlagen, ...

    :freak RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein :freak


    * Bezwinger der EIZO ( ͡° ͜ʖ ͡° ) *


    Päpstlicher DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
    Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*

  • Offtopic aber, was könnte es sein wenn horizontale Streifen vorhanden sind?

    Sub Brightness zu stark wenn horizontale leicht schräge hellere Striche sichtbar.


    Gibt's nen Pot dazu, ergo Hochspannung reduzieren bis die Linien verschwinden. Und dann nochmal etwas reduzieren damit die Röhre geschont wird ;)


    Und nochmals, bin kein Fernsehfritze, alles Hobby und Learning by Doing.

    :freak RetroComputerPoPe - Dr. (Ehrenhalber) Darius von Bernstein - Grünstein - Lötstein :freak


    * Bezwinger der EIZO ( ͡° ͜ʖ ͡° ) *


    Päpstlicher DOSianer mit mittlerweile jeder DOS-Architektur (XT/286/386/486/586/686...)
    Status: Don't mess with the RetroPoPe / Erweiterter Amateur mit der unoffiziellen Bräter-Lizenz *g*

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!