Kleine Fragen erfordern kleine Antworten! [Hardware]

  • Ok, ich vergaß dazu zu schreiben, dass ich sie in SOJ-40 brauche ^^

    Außerdem würde ich zum Schlachten nur defekte Karten nutzen, ich sträube mich vehement dagegen funktionierende Karten zu schlachten ^^

    Du hast bereits oben geschrieben, dass das SOJ-40 ist :D (BJ-Kürzel spricht für SOJ40 , BT = TSSOP44)
    Das ist FPM Speicher für Grafikkarte..


    kannste du von mir haben. (zwar nicht genau das Samsung KM416C256BJ-60, eher andere Hersteller, aber funktionsgleich)

    KM416C254 ist EDO



    Nicht immer lässt EDO mit FPM Speicher vermischen. Bei S3 Vision lässt es. Kommt darauf, wie Chip mit (speziell) /OE umging.

    Einfach mal testen, es wird nicht brennen wie beim Treiberbus-Kampf (der mit Ziege vs Kuh-Video)

  • Je nachdem was es dir Wert ist, gibt es verschiedene Quellen bei Ebay dafür

    Retro Setup 1: IBM PS2 Model 30-286 | Harris 286 @ 15MHz | 2MB RAM | ESS1688 | XT-IDE-Bios auf Lan Karte mit 2 GB CF Card

    Retro Setup 2: Peacock Diano | FIC PA-2003 | Intel Pentium 200 MMX | 64MB RAM | Soundblaster 16 PNP ISA | S3 Trio 64V+ 2MB | Diamond Monster 3D

    Retro Setup 3: Gigabyte GA-5AX Rev. 4.0 | AMD K6-II 500 | 256MB RAM | Soundblaster Live! 1024 | Voodoo 3 3000 AGP

  • WarhammerTH

    Echt? Aus Deutschland?

    Falls ja, wäre ich Dir dankbar für einen Link. Wenn ich nach den Chips bei eBay suche bekomme ich nur Händler aus China, Hongkong und USA ?(


    matt

    Ja genau, dass aktuell FPM verbaut ist, hatte ich herausgefunden. Blöd nur, dass die zwei Chips verlötet sind und ich nicht auf dem Mainboard meines Siemens Nixdorf PD101 rumlöten möchte, sofern es nicht absolut notwendig ist. Sonst hätte ich einfach die beiden FPMs auch noch gegen EDO getauscht, der Tseng ET4000 w32p kann ja beides.


    Wenn Du allerdings FPM-Chips hättest, die kompatibel wären, würde mich natürlich interessieren, was Du für zwei Stück haben wollen würdest :)

    ♪♫ "Aus der Pfütze wurd' ein Meer, doch es fing an mit einer Träne..." ♫♪


    Daily: i7 4770 - 32 GB - 2x 240GB SSD - 2x 1TB HDD - GTX 750Ti - 4x 22" Full-HD

    Einmal editiert, zuletzt von Dana ()

  • Nein leider auch aus China, habe aber schon öfter in China bestellt und bisher keine Probleme gehabt

    Retro Setup 1: IBM PS2 Model 30-286 | Harris 286 @ 15MHz | 2MB RAM | ESS1688 | XT-IDE-Bios auf Lan Karte mit 2 GB CF Card

    Retro Setup 2: Peacock Diano | FIC PA-2003 | Intel Pentium 200 MMX | 64MB RAM | Soundblaster 16 PNP ISA | S3 Trio 64V+ 2MB | Diamond Monster 3D

    Retro Setup 3: Gigabyte GA-5AX Rev. 4.0 | AMD K6-II 500 | 256MB RAM | Soundblaster Live! 1024 | Voodoo 3 3000 AGP

  • Hi, eine "kurze" Frage in die Runde...


    EDIT: Ich hab es doch lieber als separaten Thread ausgelagert.

    Danke fürs Reinschauen

  • Dana. Habe geschaut und denkt: boh, alle NEC /Hyuandi FPM DRAM hat 70ns und genau dieser Samsung 60ns FPM RAM habe ich nur eine Stück.


    Wenn du es trotzdem ausprobieren willst, kriegst du es mit Fassung gegen Versand. (Wobei Fassung per Hand einlöten anders als einfach ist )

  • Diese IO Karte soll um die zweite serielle Schnittstelle erweitert werden. Dazu habe ich den nötigen Controller in U18 auch schon mal eingesteckt. Allerdings ist mir völlig unklar, wie der Anschluss J2 belegt ist. Normaler Weise gibt es für COM Ports doch 10 polige Stiftleisten. Dieser Anschluss hat aber 26, wie eine parallele Schnittstelle, ist aber mit COMY beschriftete. Bevor ich jetzt versuche alles irgendwie auszumessen, hat jemand eine Idee was dort wie dran gehört?


  • Nein leider auch aus China, habe aber schon öfter in China bestellt und bisher keine Probleme gehabt

    Ich bin leider gebrandmarkt. Hab schon öfter Chips aus China bestellt und es kam leider vor, dass mal eine Sendung nicht ankam oder dass ich gefälschte Chips bekommen habe.

    Natürlich ging's auch einige Male gut, aber auch wenn das nur kleine Beträge sind, hab ich kein Geld zum Wegwerfen. Außerdem will ich das Projekt fertig bekommen, mein kleiner blauer Elefant steht schon viel zu lange mit offenem Herzen hier rum.

    Da hab ich keine Lust auf die Versandlaufzeiten aus China. Erschwerend kommt mittlerweile ja auch hinzu, dass ich keine Lust habe, mich mit dem Zoll beschäftigen zu müssen, seit der neuen Regelung scheinen die weit mehr zu kontrollieren :Aufreg

    Darum versuche ich nur noch aus Deutschland oder dem EU-Ausland zu bestellen.


    Wenn du es trotzdem ausprobieren willst, kriegst du es mit Fassung gegen Versand. (Wobei Fassung per Hand einlöten anders als einfach ist )

    Fassungen brauche ich nicht, die Sockel sind schon auf dem Mainboard vorhanden :super

    Ich würde erst einmal versuchen 60ns Chips irgendwie zu bekommen, aber wenn das für dich ok ist, würde ich gerne darauf zurückkommen falls ich nichts finden kann. Dann würde ich probieren ob es vielleicht auch mit den 70ern läuft.

    ♪♫ "Aus der Pfütze wurd' ein Meer, doch es fing an mit einer Träne..." ♫♪


    Daily: i7 4770 - 32 GB - 2x 240GB SSD - 2x 1TB HDD - GTX 750Ti - 4x 22" Full-HD

  • Hi zusammen,


    ich hab hier ein AOpen MX36LE-UN Motherboard - micro ATX - Socket 370 mit einem Celeron/Tualatin 1300 Mhz.

    Leider sind sehr viele Kondensatoren eines Herstellers aufgebläht. fast 20 Stk.

    - 1000µF / 6,3V

    - 1500µF / 6,3V


    Die 2200 µF /6,3V (oberhalb des CPU Sockels) sehen dagegen noch sehr gut aus.

    Was mir auffällt, das Board hat (leider) keinen separaten AGP Steckplatz, nur Onboard Grafik

    Was meint Ihr, lohnt sich bei diesem Board eine Reparatur oder sollte man sich für einen Tualatin etwas "Besseres" beschaffen.

    Ich meine mich erinnern zu können, dass der 1300 MHz, der aktuell gesteckt ist, bereits das Maximum ist, was das Board unterstützt.

    Eine 1400er wurde bei mir nicht erkannt.


    Handbuch: http://docplayer.org/3393433-M…r-mx36leun-ol-g0111a.html

    Specs: http://global.aopen.com/products_detail.aspx?auno=238


    Danke für Eure Einschätzung

    Grüße

  • Der VIA PLE133 Chipsatz ist jetzt nicht so der Bringer. Die onboard Trident Blade 3D kann nur DX6 und ist leistungsmäßig wohl auch eher weniger zu gebrauchen.

    Allerdings kann ich mir nicht vorstellen, dass der 1400er nicht laufen soll, der Unterschied zwischen dem 1300er und dem 1400er Celli ist nur der Multi von 14 statt 13.

    Normal müsste das laufen. Vielleicht mal ein BIOS-Update versuchen. Oder aber die defekten Kondensatoren sorgen dafür, dass der 1400er (der ja etwas mehr Leistung braucht, als der 1300er) nicht mehr stabil versorgt werden kann.

    Das könnte auch sein.


    Als gute Basis für einen Tualatin würde ich die Chipsätze i815EP oder VIA Apollo Pro 133T empfehlen. Beim VIA ein wenig mit den Registern spielen (je nachdem, wie das BIOS den Chipsatz ausreizt) und dann geht auch der ganz ordentlich von der Leistung her.

    Oder Du findest ein Board mit Apollo Pro 266T Chipsatz, dann kannst Du dem Tualatin direkt noch DDR-Ram zur Seite stellen :evil:

    Außerdem hättest Du dann AGP zur Verfügung.


    Ich persönlich würde mir bei dem Board jetzt nicht unbedingt die Mühe machen. Aber das ist natürlich nur meine persönliche Meinung dazu ;)

    ♪♫ "Aus der Pfütze wurd' ein Meer, doch es fing an mit einer Träne..." ♫♪


    Daily: i7 4770 - 32 GB - 2x 240GB SSD - 2x 1TB HDD - GTX 750Ti - 4x 22" Full-HD

  • Moin


    Bist du mit das Datenblattsuche erfolgsreich ?

  • Guten Morgen,


    Da sich niemand aus dem Portal sich meldete, habe ich selbst stundenlang gesucht und verglichen, habe zwar sehr viel über die Hintergründe /Entstehung von 3S gefunden, sehr viele Karten, (dort auch manuals gefunden, aber dort war niergens das Pinning abgebildet,


    Daher, leider kein Pinnung, oder Block-Diagramm,


    Aktuelle suche ich noch Commodore, Amiga, Atari Schemas durch,

    ob sich hintern den damaligen Bezeichnungen ggf sich 3S Chip verbergen (aber auch dort wird es sehr dünn an Infos,),

  • S3 ist relativ moderne Chip, 911 und 924 ist eher selten und hat keine hohe Verbreitung.

    Ich habe ja funktionstüchtige S3 911 Karte hier. (Diamond Stealth VRAM ) Dieser Diamond-Karte gibt auch mit S3 924 und Platinelayout ist derselbe (ebensfalls FCC-ID )


    Aber danke schonmal. :)

  • Hat jemand eine funktionierende ST-4038 zur Hand?

    Wäre es möglich die marktierten Kerkos/Tantals mal mit einem MM auf Durchgang zu prüfen?


    Selbst nach dem ich jeweils ein Beinchen gehoben hab pfeift das Multimeter noch durch auf der Platine.

    Ich weiß einfach nicht, ob das so sein soll oder ein Fehler meiner Platine ist.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!