Problem mit meinem IGEL 3/4

  • Hallo Ihr.


    Nach langem hin & her frage ich dann doch mal hier - mein Latein ist am Ende.


    Also: ich habe hier (wie einige ja wissen) einen IGEL Thin Client 3/4.


    Hier, als ich Linux gebootet hatte, mal ein paar System-Randdaten:

    pasted-from-clipboard.pngpasted-from-clipboard.png



    Auf diesem möchte ich Windows 95 laufen lassen. Alle anderen M$-OS sind bei mir mittlerweile vertreten, deswegen soll es das sein - so es denn "was wird".


    Nun wollte ich das erkannte USB-Device mit Treibern versorgen, die habe ich auch gefunden.

    Das erste Rumgezicke ist, dass er im W95-Verzeichnis meint, diese Datei wäre nicht vorhanden:

    pasted-from-clipboard.png

    Die Datei ist aber nachweislich vorhanden... HÄTTE das geklappt, hätte ich die andere Problematik jetzt nicht.... "wie befülle ich den Kleinen in einem laufenden System mit Daten?"


    Der Kleine bootet zwar anstandslos von einer angeschlossenen USB-Floppy. Somit war das Installieren von W95 kein Thema, die Setup-Daten hatte ich vorher auf die CF-Karte (4GB) kopiert. Alles toll.

    ABER NICHT VON HDD. :(


    Es ist natürlich so, dass ich dem Kleinen im Anschluss noch diverse Sachen zu futtern geben muss: Treiber fürs Board, für Audio usw.
    W95 ist die "C"-Version von winhistoryworld. Ich selbst besitze auch alle OS als Originalscheiben, aber das nur am Rande.


    Um mir zu helfen habe ich Lubuntu von einem externen USB-CD-LW gebootet - das funktionierte problemlos. Dauerte aber knapp fünf Minuten, bis das komplett hochgefahren war. Klar, Linux-Live-CDs brauchen immer sehr lange zum Booten.
    Egal, nach dem Hochfahren konnte ich dann vom angeschlossenen USB-Stick die Daten auf die Windows-Partition kopieren (um dann festzustellen, dass die Treiber von struuunz hier aus dem Forum für MEINEN IGEL leider nicht passen, aber egal). USB am IGEL funktioniert also.


    Mein Hauptproblem ist folgendes: egal, ob ich einen USB-Stick mit Lubuntu einstecke oder eine USB-HDD mit Lubuntu - der Kleine ignoriert das konsequent. Also Bootmedium lässt sich im BIOS ja kein Stick einstellen, nur Folgendes:

    pasted-from-clipboard.png

    (der Auswahlpunkt steht nur wegen der Scrollerei ganz oben!!)


    Wie gesagt: USB-CDROM: funzt. USB-FDD: funzt. USB-HDD: wird ignoriert, ebenso ein USB-Stick, egal welche Option ich beim Start wähle


    Ja, ich könnte jetzt den Kleinen nochmal öffnen und wieder die CF-Karte direkt befüllen. Möchte ich aber nicht. :)


    Aber meine Frage ist deshalb: wie schaffe ich es, dass der Kleine von einem anderen Medium als FDD oder CD bootet?

    Irgendein Linux reicht mir - mit der gebrannten Lubuntu-CD ging es ja auch - die ist aber wie gesagt wegen der lahmen Bootzeit kein echtes Werkzeug.


    Wäre toll, wenn Ihr hier Tipps hättet.

    Ich entschuldige mich mal pauschal hier für "dumme" Fragen... ich bin kein "Löter" und deswegen hier mehr ein N00b. :)

    Gruß, cp2



    Einmal editiert, zuletzt von controlport2 ()

  • Ja, da war ich sofort. :)

    Sorry, LAN habe ich nicht, meine Rechner hängen hier oben alle "nur" per WLAN am Netz - läuft auch sehr gut. :)


    Verstehe ich das richtig: Plop auf eine CD brennen, davon booten - und dann kann man andere USB-Geräte ansprechen?
    Ich finde auf der Seite von Plop aber leider keine ISO zum Brennen.... nur in einem ZIP ist ein ISO, das hat aber nur 557KB.

    Ich entschuldige mich mal pauschal hier für "dumme" Fragen... ich bin kein "Löter" und deswegen hier mehr ein N00b. :)

    Gruß, cp2



  • Kein LAN? Da entgeht dir bei den alten Rechnern aber einiges. WLAN ist doch erst ab XP brauchbar, die vereinzelten Karten die es für 9x gibt sind meist 11Mbit und können selten WPA geschweige denn WPA2.

    Ich würde den Igel einfach per Kabel mit einem modernen PC verbinden und da dann eine Netzwerkbrücke einrichten. Habe ich an meinem Bastelplatz auch, der C2Q hat WLAN und gibt per Crossoverkabel das Netz an jeden angeschlossenen Rechner weiter.

    Befüllen übers Netz ist immer noch das komfortabelste.

    Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
    Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
    486DX2-66 - 16MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
    Intel Pentium 233MMX - 64MB - 16GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo Banshee//
    Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //

  • Welche Version von Windows 95 nimmst du?

    Siehe oben. ;)
    Windows 95C von Windwosweltpersonalcomputer. Ich habe auch das Original von W95B - aber als ich das von der CD auf die CF kopieren wollte, lieferte Windows 10 einen unbekannten Fehler :s035: .... deswegen habe ich auch was "Fertiges" zurück gegegriffen.

    Ich würde den Igel einfach per Kabel mit einem modernen PC verbinden und da dann eine Netzwerkbrücke einrichten

    Ich auch - aber ich habe damit NULL Erfahrung. Leider.
    Das soll dann auch der nächste Schritt werden. Ich will einen Router aufbauen, an den ich die Rechner anschließe. WLAN wird nix an den W9x-Rechnern, das ist klar. :)


    Jetzt geht es mir erst mal darum, dass ich die Grundtreiber auf den Igel bekomme.... gibt es keinen Weg, den Kleinen von einer externen HD zu booten?
    Die Option ist ja da, aber die Platte leuchtet kurz und wenn der Rechner zum Bootscreen umschaltet geht die Lampe der Platte (und die Platte selber) aus und der Rechner bootet von IDE.

    Ich entschuldige mich mal pauschal hier für "dumme" Fragen... ich bin kein "Löter" und deswegen hier mehr ein N00b. :)

    Gruß, cp2



  • Ja, ich habe Lubuntu mit Rufus auf den die Platte geschrieben.

    Voreingestellt war als Dateisystem FAT32...

    pasted-from-clipboard.png


    Ich habe auch (die hier nicht sichtbare, Bild ist aus dem Netz) Option "für alte BIOS" angehakt.


    Ich denke auch, dass ich für den IGEL beim Schreiben des ISOs auf die Platte irgendwas anders einstellen muss. Wie gesagt: er bootet Lubuntu ja vom externen CD-Laufwerk....

    Was könnte das sein, dass ich anders machen muss? :)

    Ich entschuldige mich mal pauschal hier für "dumme" Fragen... ich bin kein "Löter" und deswegen hier mehr ein N00b. :)

    Gruß, cp2



  • Ich auch - aber ich habe damit NULL Erfahrung. Leider.

    Netzwerkkabel in beide Rechner rein, auf dem Host WLAN und LAN brücken auswählen, auf dem Client die IP, DNS usw. manuell eingeben, fertig. DHCP wird über die Brücke leider nicht durchgereicht.

    Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
    Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
    486DX2-66 - 16MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
    Intel Pentium 233MMX - 64MB - 16GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo Banshee//
    Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //

  • Ich hatte extra schon da was Älteres genommen....

    Der Stick, den der Igel ignoriert, ist ein 4GB von Intenso... schon sehr betagt.


    Und die externe HDD ist eine 120GB IDE.

    Ich entschuldige mich mal pauschal hier für "dumme" Fragen... ich bin kein "Löter" und deswegen hier mehr ein N00b. :)

    Gruß, cp2



  • Das sollte eigentlich passen. Vielleicht liegts an Win 95?


    Ich würde aber mal probieren ob andere Rechner von den USB Sticks / Platten booten können um auszuschließen ob es nicht doch daran liegt.


    Und sonst vielleicht doch noch mal mit einem anderen Tool probieren:


    Phil hats hier mit einem anderen erklärt, sollte aber eigentlich auch für Win 95 gelten

    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Alternativ gibts auch noch das

    https://www.heise.de/download/…storage-format-tool-97463

  • Sorry, das soll nicht als Undank rüberkommen.... Windows 95 ist doch schon drauf auf der Platte!!

    Hatte ich doch im Eingangspost beschrieben. Deswegen doch auch der Screenshot von der nicht möglichen USB-Installation.


    Deswegen: nein, es liegt nicht an Windows 95.


    Nochmal:


    - der Igel bootet das installierte W95 problemlos

    - ich kann auch von einem externen USB-Diskettenlaufwerk booten

    - ich kann auch von einem externen CDROM booten und so Linux (Lubuntu) starten. DORT kann ich dann von einem zusätzlich angeschlossenen USB-Stick Daten auf die Windows-CF-Platte schaufeln.


    Ich möchte aber Linux von einer externen USB-HDD booten. Das Booten von CD dauert knapp fünf Minuten, das ist nicht praktikabel, nur, um mal eben ein paar Dateien auf die Windows-Platte zu kopieren.


    Wie geschrieben:


    Mein Hauptproblem ist folgendes: egal, ob ich einen USB-Stick mit Lubuntu einstecke oder eine USB-HDD mit Lubuntu - der Kleine ignoriert das konsequent.


    Wie bekomme ich den Kleinen dazu, von einer USB-Platte zu booten?

    Ich entschuldige mich mal pauschal hier für "dumme" Fragen... ich bin kein "Löter" und deswegen hier mehr ein N00b. :)

    Gruß, cp2



    Einmal editiert, zuletzt von controlport2 ()

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!