Tandon Pac 286 TM7532

  • ... ich muss gleich los, deshalb erstmal auf die Schnelle:


    Alles funktioniert :Banana , booten von Diskette und HDD, bei von Diskette hatte ich aber kein Zugriff auf die HDDs komischerweise... die werden ja vom Controller-Bios initiiert.


    In der Originalkonfiguration wird für die Video 7 EGA Karte irgendein Treiber geladen, der sowohl mit VGA Karte als auch EGA Karte und EGA Monitor oder Adapter auf HD dann das Bild verschwinden lässt.


    Also HGC Karte und HGC Monitor ran - dann konnte ich den Bootvorgang sehen. Auf der HDD befinden sich die Treiber der EGA Karte, hoffentlich auch der Tandon Pac Software, und vielleicht auch der mysteriösen Audiokarte, die in dem System war.


    20220919_141409.jpg


    soviel erstmal - mehr dann mal später :D :super


    20220920_112926.jpg


    HDDs sind RLL - erkennt das Bios wenn Controller drin ist, das Foto war ohne. System Speed konnte ich auf 8 MHz einstellen - ist eine 8 MHz AMD 286er CPU.


    20220920_135256.jpg



    20220920_135531.mp4


    20220920_145441.mp4


    20220920_145535.mp4

  • moravec

    Hat den Titel des Themas von „[Sneakpreview] Tandon Pac 286 TM7521“ zu „[Sneakpreview] Tandon Pac 286 TM7532“ geändert.
  • Spannend. Selbst die Logik-Chips sind abgeschliffen. Au weia, da war jemand paranoid. Tja, das wird dann vermutlich knifflig, wenn nicht jemand so ein Karte hat und weiß wie die heißt. Das Logo der Firma kommt mir auch völlig unbekannt vor.

  • Nun, die ISA pins unten rechts kodieren die I/O Adresse. Wenn du rausfindest, wo die hinführen (die gehen durch Vias), dann könnte man rausfinden, auf welchen I/O Port die Karte lauscht. Das könnte schon mal den Suchradius eingrenzen.

  • Die Festplatte klingt wie meine TM262 40MB kurz bevor sie eingemottet wurde :)

    Externer Inhalt youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.

    1. K6-2+ 400, 128 SDRAM, Elsa Erazor II, USB Onboard, 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x

    3. Tandon 286, 8Mhz, 1Mb Ram+3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS, XTIDE+1GB CF (DOS 6.22 2x2GB)

    4. M326 486DLC + 4c87DLC, 8MB SIMM, TVGA8900c 1Mb, SBPro2, 8x CD, Compex RL2000a PNP+XTIDE Rom, GW2760ex 16GB CF (DOS 7.1)

    5. I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • Die aktuelle Challange st, wie ich ein System auf den Festplatten neu installieren kann - denn:


    => Wenn ich von Diskette boote, werden die HDDs nicht mehr angezeigt.

    => Also brauche ich ein Tool.


    ... wie es der Zufall will, konnte ich gerade zwei Tage nachdem die Kiste bei mir ankam auf ebay ersteigern (ich war komischerweise der einzige Bieter):


    20220926_194733.jpg


    Die Manuals sind von anderen Maschinen, ich hoffe die Utilities passen, ich probiere das gleich mal aus :D

  • moravec

    Hat den Titel des Themas von „[Sneakpreview] Tandon Pac 286 TM7532“ zu „Tandon Pac 286 TM7532“ geändert.
  • Ich habe jetzt per interlnk die Daten der Festplatten runterkopiert, jetzt bin ich mal gespannt ob ich eine Bootdiskette hinbekomme, die die HDDs zum laufen bringen - eine SYS der Data Pack Utilities lässt sich in die Config.sys einbinden, mal schauen ob das hilft...


    Edit: Yesssss!!! It works! Ich brauchte die Diskette, die ich auf ebay ersteigert habe mit DPACCESS.SYS - jetzt kann ich was moderneres als Dos 3.2 installieren - Yippieehhh!


    Edit2: Komisch - Dos 5.0 will nicht auf Festplatte installieren - Käse. Jemand ne Idee, was ich da machen kann?

  • Coole Sache. Stell mal ein Image der Disks zur Verfügung falls es nochmal jemand braucht ;)


    DOS 5 sollte doch gehen, wo ist das Problem? Im Zweifel machst Du Dir eine 5.0 Bootdiskette mit dem DPACCESS.SYS sowie format und fdisk....dann so etwas wie

    fdisk c: /mbr

    format c: /s

    Oder braucht der das DPACCESS.SYS um überhaupt auf die Platte zugreifen zu können..? Das wäre dann schwierig...

  • komisch bei mir konnte 5.0 installiert werden und mittlerweile habe ich 6.22 drauf 🤔

    1. K6-2+ 400, 128 SDRAM, Elsa Erazor II, USB Onboard, 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x

    3. Tandon 286, 8Mhz, 1Mb Ram+3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS, XTIDE+1GB CF (DOS 6.22 2x2GB)

    4. M326 486DLC + 4c87DLC, 8MB SIMM, TVGA8900c 1Mb, SBPro2, 8x CD, Compex RL2000a PNP+XTIDE Rom, GW2760ex 16GB CF (DOS 7.1)

    5. I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • genau, DPACCESS.SYS wird gebraucht. Das Kuriose ist aber - ich habe ja eine MS Dos 5.0 Installationsdiskette mit DPACCESS.SYS und in der COnfig.sys entsprechend;

    ich kann von der Diskette booten, und auch wenn ich Setup verlasse auf die Festplatten zugreifen - aber MS Dos gewährt mir nur Installation auf Diskette...

  • Kannst du das installationsziel auf C: abändern?

    1. K6-2+ 400, 128 SDRAM, Elsa Erazor II, USB Onboard, 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x

    3. Tandon 286, 8Mhz, 1Mb Ram+3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS, XTIDE+1GB CF (DOS 6.22 2x2GB)

    4. M326 486DLC + 4c87DLC, 8MB SIMM, TVGA8900c 1Mb, SBPro2, 8x CD, Compex RL2000a PNP+XTIDE Rom, GW2760ex 16GB CF (DOS 7.1)

    5. I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • Kannst du das installationsziel auf C: abändern?

    eben nicht - zeigt nur Diskette an - das ist ja das komische. Da gibt es irgend einen Trick; das Interessante ist auch, dass die dpaccess.sys nicht in der COnfig.sys von dem System war offenbar, aber der Treiber irgendwie geladen wurde - vlt. über nen Bootsektor auf der HDD? Egal, wahrscheinlich brauche ich eine spezielle Installationsdiskette

  • Kannst du das installationsziel auf C: abändern?

    eben nicht - zeigt nur Diskette an - das ist ja das komische. Da gibt es irgend einen Trick; das Interessante ist auch, dass die dpaccess.sys nicht in der COnfig.sys von dem System war offenbar, aber der Treiber irgendwie geladen wurde - vlt. über nen Bootsektor auf der HDD? Egal, wahrscheinlich brauche ich eine spezielle Installationsdiskette

    Tandon AT/SCSI DataPacII / AdPac / InPac / Personal Data Pac Drivers & Utilities : Tandon : Free Download, Borrow, and Streaming : Internet Archive
    Product=Tandon AT/SCSI DataPacII Drivers & UtilitiesDescription=Support for DOS, OS/2, Novell 286 &...
    ia-petabox.archive.org


    Hier schon mal geschaut? Bin grad in der Nachtschicht und bin nicht sicher ob das das Richtige ist

    1. K6-2+ 400, 128 SDRAM, Elsa Erazor II, USB Onboard, 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x

    3. Tandon 286, 8Mhz, 1Mb Ram+3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS, XTIDE+1GB CF (DOS 6.22 2x2GB)

    4. M326 486DLC + 4c87DLC, 8MB SIMM, TVGA8900c 1Mb, SBPro2, 8x CD, Compex RL2000a PNP+XTIDE Rom, GW2760ex 16GB CF (DOS 7.1)

    5. I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

  • Ich würde mal ein 1:1 Image von der Platte machen um den Treiber zu sichern falls der doch irgendwo im Bootsektor versteckt sein sollte.


    Warum konntest Du nochmal nicht von der Platte starten? Oder ging das und Du wolltest einfach ein neueres DOS? In dem Fall kannst Du doch mit DOS 5 von Diskette starten und dann mit SYS C: die neue Version auf C: installieren? Falls das klappt kopierst Du die übrigen Dateien dann per Hand.

  • Kannst du das installationsziel auf C: abändern?

    eben nicht - zeigt nur Diskette an - das ist ja das komische. Da gibt es irgend einen Trick; das Interessante ist auch, dass die dpaccess.sys nicht in der COnfig.sys von dem System war offenbar, aber der Treiber irgendwie geladen wurde - vlt. über nen Bootsektor auf der HDD? Egal, wahrscheinlich brauche ich eine spezielle Installationsdiskette

    Fdisk findet auch keine Festplatte ?

  • Würde mich auch interessieren

    1. K6-2+ 400, 128 SDRAM, Elsa Erazor II, USB Onboard, 80GB HDD, SB AWE64 (WIN98se)

    2. P1 133, 64MB PS/2, Matrox 4MB + Voodoo 4MB, CD-Wechsler 4x

    3. Tandon 286, 8Mhz, 1Mb Ram+3MB XMS, TVGA9000a 512Kb, SB CT2940->IDE Quadspeed-CD, Realtek 8019AS, XTIDE+1GB CF (DOS 6.22 2x2GB)

    4. M326 486DLC + 4c87DLC, 8MB SIMM, TVGA8900c 1Mb, SBPro2, 8x CD, Compex RL2000a PNP+XTIDE Rom, GW2760ex 16GB CF (DOS 7.1)

    5. I7 6700K @4.5Ghz, 16GB DDR4, GTX1080, 250GB SSD + 512GB NVME

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!