MSI MS-4131G Frage zur externen Batterie

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • MSI MS-4131G Frage zur externen Batterie

      Ich habe mein neu erworbenes Mainboard MSI MS-4131G mit einer externen CR2032 versehen. Aber leider funktioniert das nicht so richtig. Nach einer Woche ist die Batterie schon leer, das BIOS speichert zwar die Einstellungen, aber die Uhrzeit passt nach jedem Ausschalten nicht mehr.

      Die CR2032 ist mit PIN 1 und 4 verbunden, der Jumper 2-3 ist entfernt.



      Wenn Jumper 2-3 verbunden bleiben, liegt am +Kontakt der alten Batterie 5V an, ohne Jumper nicht. Der PIN 1 hat keine Verbindung zum +Kontakt der alten Batterie, geht wohl direkt zum BIOS?

      Für den Ladezustand der CR2032 und dem Merken der Uhrzeit im BIOS macht es keinen Unterschied, ob PIN 2-3 verbunden sind oder nicht.

      Hab ich was falsch angeschlossen/gejumpert?

      Oder brauch ich tatsächlich eine 6V-Batterie wie im Handbuch abgebildet?
    • glehmi schrieb:

      Hab ich was falsch angeschlossen/gejumpert?
      sieht eigentlich gut aus. Was war denn für ein Akku installiert, 3.6V Varta?


      Ein Labornetzteil hast du nicht zufällig um mal zu prüfen, wieviel mA der ext. Batt.Anschluss in Abhängigkeit der Spannung 3V bis 6V zieht? (Messen bei ausgeschaltetem Board)

      Alternativ kann man den Verbrauch auch mit einem Multimeter in Reihe geschaltet messen (Schalterstellung Ampere) ähnlich wie bei Ruhestromverbrauch einer Autobatterie.
      Um die lt. Handbuch geforderten 6V zu erreichen, könnte man zwei Knopfzellen in Reihe schalten.
      Apogee means Action!®
    • Danke!

      Dummerweise habe ich die Tonne einfach ausgelötet ohne darauf zu sehen. Ich dachte es ist wie immer.



      Es war irgendeine "Saft" Batterie. Es lässt sich aber auf den Fotos die genaue Bezeichnung nicht mehr erkennen.

      Ich habe zwar kein Labornetzteil, aber ich müsste irgendwo noch eine Fassung für zwei CR2032 rumliegen haben.

      Da werde ich heute abend mal auf die Suche gehen und den Ruhestrom messen.
    • Dieses Verhalten ist bei vielen 286-486er Boards zu beobachten.

      Die 6 Volt für eine Batterie sind durchaus ernstgemeint.
      Es gibt zwar genügend Platinen die sich mit einer 3.6 Volt Batterie zufrieden geben oder auch eine 3-6 Volt Angabe im Handbuch steht.
      Da hat leider jeder Hersteller so sein eigenes Süppchen gekocht. Hintergrund der nötigen Spannung ist der auf dem Board verwendete RTC Baustein, also die Uhr. Diese ist es auch, der dir dann in kürzester Zeit eine 2032 leer saugt, sobald der PC ein paar Tage aus ist.

      Das Gleiche ist übrigens auch mit den alten Akkus passiert, nur fiel das durch das Nachladen im Betrieb nicht auf sofern der PC
      regelmäßig im Einsatz war.
      Meine Lieblings-PC's: 386er sowie 486er mit VLB :thumbup:
      Ich mag DOS und andere alte Betriebssysteme.


      [Hier gehts zu meiner Suchliste]
    • So, Meßergebnisse:
      3,19V 10,8Microampere
      6,38V 98,8Microampere

      Dies scheint wohl die Aussage von #Ranger85 zu bestätigen. Um die anderen Einstellungen im BIOS zu speichern scheinen die 3V ausreichend zu sein. Für die Uhr sind sie zu wenig.

      Ich lasse jetzt die 6V-Kombo drauf. Mal sehen wie lange sie hält.

      Was für eine Batterievariante ist denn sonst für längere Standzeiten empfehlenswert?
    • Guten Abend Glehmi

      anbei ein Link für das Mainboard,

      pcrebuilding.altervista.org/9/…35012_jumper_settings.txt

      Wenn man diesen soweit glauben kann, bzw laut den Infos wäre bei ext. Bat dann bei JP 1&2; 3&4 closed, ,
      im Unterschied zu deinen Infos,

      wenn dies auch auf dein Mainboard zutrifft, sollte es dann aucn noch einen weiteren Anschluss für die externe Batterie geben,
    • Wegen der Stromaufnahme: Ich habe bei einigen meiner Boards die Stromaufnahme ebenfalls ermittelt. Die Ströme kommen hin. Bei 3,6V Boards waren es zwischen 8µA (2,0V) und 20µA (4V) und bei den 6V Boards 15µA (3,0V) und 110µA (6,5V).

      Wenn man jetzt 100µA rechnet, braucht es pro Jahr knappe 900mAh. Mit guten AA-Zellen sollte man dann ca. 3...4 Jahre hin kommen. Mit 2 Litium Zellen (2032) dann halt nur 1/3 Jahr.
    • Das habe ich so bei noch keinem Mainboard erlebt, innerhalb von 24h ist die Spannung des CR2032-Doppelpacks auf 5,8V gesunken. Meine gestrige Strommessung hat sich danit bestätigt.
      Aber diese Batterievariante ist ungeeignet. Ich habe auch so einen Halter für 4 AAs bestellt.

      Allerdings ging die Uhr auf die Sekunde genau. Demzufolge sind die 3V tatsächlich nicht ausreichend.

      Wieder was gelernt.

      Fanhistorie schrieb:

      Guten Abend Glehmi

      anbei ein Link für das Mainboard,

      pcrebuilding.altervista.org/9/…35012_jumper_settings.txt

      Wenn man diesen soweit glauben kann, bzw laut den Infos wäre bei ext. Bat dann bei JP 1&2; 3&4 closed, ,
      im Unterschied zu deinen Infos,

      wenn dies auch auf dein Mainboard zutrifft, sollte es dann aucn noch einen weiteren Anschluss für die externe Batterie geben,
      Das kann nicht stimmen. Bei stason.org ist das auch so aufgeführt KLICK. Da hat man wohl die Abbildung im Handbuch (siehe oben) falsch interpretiert.

      PIN 4 geht am Masse.
      An PIN 3 liegen 5V vom Netzteil an.
      PIN 2 geht zum +Kontakt der Tonnenbatterie und lädt diese im eingeschalteten Zustand.
      PIN 1 ist der +Kontakt für die externe Batterie, hat keinen Kontakt zum +Kontakt der Tonnenbatterie und geht über Widerstände irgendwo ins Board.


      Viel Spaß bei CLOSED von PIN 3 und 4.

      Beckenrand-schwimmer schrieb:

      Wegen der Stromaufnahme: Ich habe bei einigen meiner Boards die Stromaufnahme ebenfalls ermittelt. Die Ströme kommen hin. Bei 3,6V Boards waren es zwischen 8µA (2,0V) und 20µA (4V) und bei den 6V Boards 15µA (3,0V) und 110µA (6,5V).
      ...
      Das beruhig schon mal. Liegt also kein "Kurzer" auf dem Board vor.

      Die Frage ist jetzt, macht es SInn, die 5V vom Netzteil von PIN 3 auch auf PIN 2 und 1 zu geben, um im eingeschalteten Zustand die Batterie zu schonen? Schadet das den Batterien? Aber wie oft hat man den PC an, im Moment recht viel, weil ich auch noch RAM-Module teste, aber in Zukunft wirds nicht mehr als 1x im Monat sein?
    • Was ist denn mit dem DS1287 Sockel? Ich würde einfach mal probieren ob es möglich ist ein Dallas Modul zu verwenden... Auf dieses Gefrickel mit den externen Batterien hätte ich keinen Bock wenn es auch einfach möglich wäre.
      Compaq Deskpro 286n/12MHz - 1MB - 40MB HDD - 3,5" Floppy //
      Panatek 386DX33 - 80387 - 8MB - 504MB CF2IDE - 5.25" & 3,5" Floppy - SB Vibra - NIC - 512Kb VGA //
      486DX2-66 - 16MB - 4GB CF2IDE - 5,25" & 3,5" 2,88MB Floppy - DVD - SB Vibra - NIC - 1MB CL VLB VGA //
      Intel Pentium 233MMX - 64MB - 4GB CF2IDE - 3,5" Floppy - 48x CD-ROM - ESS 1688 - NIC - 4MB ATI Rage II - 3Dfx V1//
      Intel Pentium III 600MHz - 256MB - 4GB CF2IDE - 3,5" Floppy - DVD - SB AWE64 - NIC - 3Dfx Voodoo 3 3000 //
    • Im laufenden Betrieb sollte die Batterie nicht belastet werden, da eine etwas höhere Spannung von wo anders kommt. Du könntest auch AA Akkus nehmen und die im Betrieb nachladen. Einfach 12V irgendwo klauen, Sperrdiode und per Widerstand den Strom auf 1/20tel der Kapazität begrenzen. Du kannst auch per in Reihe geschaltete Zehner Diode die Spannung schon mal in die Nähe bringen. Per 5,1V Zehner bist du schon mal bei 7V.