[Win95A] erkennt keine PS/2 Tastatur

  • Ich habe ein bestehendes DOS 6 mit einer Win95 Update CD auf Win95A hoch gezogen. Soweit funktioniert alles, allerdings ist unter Windows die Tastatur tot. Im Dos Mode und im BIOS geht sie, es ist also kein Hardwareproblem. Hat jemand eine Idee? 1541 vielleicht fällt mir spontan ein?

    Meine Vintagerechner: XT (NEC V20) #-# Epson XT portable #-# HighScreen 286@16MHz #-# L&P 286-20MHz #-# Cyrix 386DRx²-33/66 #-# ESCOM Black Slim Am386DX@40MHz #-# IndustriePC Am5x86-133 #-# Cyrix 5x86@100 VIP #-# Libretto 50CT #-# && 1x Sockel 8 & 3x Sockel4 (60MHz + 66MHz)

  • Was sagt der Gerätemanager?

    Standard 101/102 Tasten Keyboard.

    tom4dos Im abgesicherten Modus geht die Tastatur auch nicht. Der Rechner ist der IBM ValuePoint 450DX2 aus der Forenaktion hier unlängst.


    Ich habe keine andere PS/2 Tastatur zur Hand gerade, PS/2 zu DIN Adapter sind bestellt. Ggf. ist es einfach nur die Tastatur?!

    Meine Vintagerechner: XT (NEC V20) #-# Epson XT portable #-# HighScreen 286@16MHz #-# L&P 286-20MHz #-# Cyrix 386DRx²-33/66 #-# ESCOM Black Slim Am386DX@40MHz #-# IndustriePC Am5x86-133 #-# Cyrix 5x86@100 VIP #-# Libretto 50CT #-# && 1x Sockel 8 & 3x Sockel4 (60MHz + 66MHz)

  • Der 486er hat kein USB, die Logitech PS/2 Tastatur funktioniert jedoch an einem anderen PC problemlos.

    Meine Vintagerechner: XT (NEC V20) #-# Epson XT portable #-# HighScreen 286@16MHz #-# L&P 286-20MHz #-# Cyrix 386DRx²-33/66 #-# ESCOM Black Slim Am386DX@40MHz #-# IndustriePC Am5x86-133 #-# Cyrix 5x86@100 VIP #-# Libretto 50CT #-# && 1x Sockel 8 & 3x Sockel4 (60MHz + 66MHz)

  • In einen 486 ? Hallo ? :)

    ----------------------------------


    Im Windows 95 Setup ging das Keyboard aber ? Oder hast du über Drittsystem installiert ?


    Mach mal ein Backup der System Registrierung und setze die Komplett zurück.

    Kann eigentlich nur ein Konflikt sein.


    Oder versuche Windows 95B :/

  • Ich bin immer wieder erstaunt, dass hier manchmal nicht einmal der Eingangspost vernünftig gelesen wird :rolleyes:

    Daily 1: i7 4770 // 32 GB // 2x 240GB SSD - 2x 1TB HDD // GTX 1050Ti Strix 4GB // 1x 37" - 1x 24" - 1x 22" Full-HD

    Daily 2: Medion Akoya P7621 // 17,3 Zoll // Core i5 2540M // 8GB // 120GB SSD + 480GB SSD // Intel HD3000 + Geforce GT 630M (Nvidia Optimus)


  • Guten Morgen

    Dana

    Wenn du wahrscheinlich mich meinst,


    Anhand den spärlichen Info

    hat wohl nicetux

    eines von diesen System,

    diese sind nur ausgelegt als Dos bzw win3.11 laut der Beschreibung, da aber win95A installiert ist, sind wir gerade am Rätseln ob dieses so auch hardwaremäßig unterstützt wird,

    Fangen wir daher mit der Datenaufnahme an,

    Bitte um Zusendung der aktuellen Bioseinstellung, und um die Bootlog

  • Man kann Windows 95 auch auf einem 386er installieren

    IBM 5150, 512kb, 20 MB HDD, HGC&OAK VGA, IBM 5151

    Compaq Deskpro 486/33M, 486DX33, 16 MB, 2740W EISA, 4 GB 7k2 UW-SCSI HDD, 3com Fast Ethernet EISA, QVision1024E EISA-VGA, SB16 CT2230, PC-MIDI

    IBM PC 365, 2x PPro 200 256k, 512 MB ECC, U2W-SCSI, 73GB 10k HDD, Voodoo Banshee,ESS1868+X2GS

    Asus CUBX-L, Tualeron 1200, 512 MB RAM, Matrox G400, V2 SLI, Diamond MX300, Adaptec U160, 73 GB 15k SCSI HDD

    Ryzen 9 3900X, Asus Crosshair VIII, 32 GB RAM DDR4-3600, RTX 2080 Super, Samsung 980Pro 1TB, 970Evo 500GB

  • Ich meinte das auf Fanhistorie bezogen. Als Windows 95 rauskam waren alle Rechner erstmal nicht für 95 ausgelegt. Wie auch?

    Daran liegt es definitiv nicht.

    Ich würde an nicetux Stelle einfach mal eine andere Tastatur ausprobieren.

    Gerade diese proprietären Rechner von IBM und co sind ja doch meistens ziemlich speziell

    IBM 5150, 512kb, 20 MB HDD, HGC&OAK VGA, IBM 5151

    Compaq Deskpro 486/33M, 486DX33, 16 MB, 2740W EISA, 4 GB 7k2 UW-SCSI HDD, 3com Fast Ethernet EISA, QVision1024E EISA-VGA, SB16 CT2230, PC-MIDI

    IBM PC 365, 2x PPro 200 256k, 512 MB ECC, U2W-SCSI, 73GB 10k HDD, Voodoo Banshee,ESS1868+X2GS

    Asus CUBX-L, Tualeron 1200, 512 MB RAM, Matrox G400, V2 SLI, Diamond MX300, Adaptec U160, 73 GB 15k SCSI HDD

    Ryzen 9 3900X, Asus Crosshair VIII, 32 GB RAM DDR4-3600, RTX 2080 Super, Samsung 980Pro 1TB, 970Evo 500GB

  • Beim zweiten Anlauf scheint es temporär funktioniert zu haben.... Ich habe die Tastatur über den Gerätemanager raus geworfen, Rechner neu gestartet und über die Hardwareerkennung nochmals suchen lassen. Dann war sie da, hat funktioniert.


    Nach einem Neustart ist alles wieder beim alten, Tastatur ist weg.


    matze79 ja, im Windows Setup ging sie, ich musste ja den Productkey eingeben der hinten auf der Hülle steht.


    Ich habe das Win95 Update für DOS installiert, ich nehme schwer an dass da irgendetwas 'mitgenommen' wurde was nicht passt. Gibt es keinen neueren universellen Treiber für Tastaturen unter Windows? Ich kann den einer neueren Win95 Variante (B,C) versuchen.


    Fanhistorie Danke dir für das posten des Handbuchs. Interessant, wieviel Varianten es gab. Auch wenn zu dem Zeitpunkt Win95 noch kein Thema war offiziell sollte doch gerade MS das Augenmerk auf Kompatibilität zu IBM Rechnern gelegt haben?


    Ich warte jetzt ab bis die PS/2 - DIN Adapter kommen, dann teste ich weiter. Oder, ich muss mir zur Not noch eine alte PS/2 Tastatur besorgen.

    Ganz im Zweifel wird die Maschine platt gemacht und neu installiert.

    Meine Vintagerechner: XT (NEC V20) #-# Epson XT portable #-# HighScreen 286@16MHz #-# L&P 286-20MHz #-# Cyrix 386DRx²-33/66 #-# ESCOM Black Slim Am386DX@40MHz #-# IndustriePC Am5x86-133 #-# Cyrix 5x86@100 VIP #-# Libretto 50CT #-# && 1x Sockel 8 & 3x Sockel4 (60MHz + 66MHz)

  • Der ValuePoint hat nix spezielles, außer ggf. das IBM BIOS.

    Evtl hier mal ansetzen.

    Evtl. Sind dort Keyboard Clock, Tip Geschwindigkeit usw verstellbar

    Dort kann man zwischen Betrieb mit und ohne Tastatur einstellen und die Tastaturgeschwindigkeit von Normal auf Schnell. Natürlich ist es auf Betrieb mit Tastatur eingestellt und die Geschwindigkeit auf Normal (hier habe ich schon beide Varianten ausprobiert).


    So... Jetzt aber zur Arbeit. Heute Abend weiter testen.


    Danke euch allen für eure Hilfe. :thumbup:

    Meine Vintagerechner: XT (NEC V20) #-# Epson XT portable #-# HighScreen 286@16MHz #-# L&P 286-20MHz #-# Cyrix 386DRx²-33/66 #-# ESCOM Black Slim Am386DX@40MHz #-# IndustriePC Am5x86-133 #-# Cyrix 5x86@100 VIP #-# Libretto 50CT #-# && 1x Sockel 8 & 3x Sockel4 (60MHz + 66MHz)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!